Kysymys

Yhteys toimii, viive kasvaa

  • 14 marraskuu 2010
  • 1 kommentti
  • 1318 katselukerrat

24/1 -ADSL yhteys tuli hankittua noin vuosi sitten, Bewanin kotiboksilla. Kaikki on toiminut oikein mukavasti viimeisen vuoden ajan. Vaikka bewanin asetukset nyt ovat mitä ovat. Mutta asiaan. Eli reilu kuukausi sitten alkoi yhteys pätkimään. Ajattelin täältä kysellä ensin, jos muilla olisi ollut samanlaisia ongelmia.

Ja tässä kirjoitus hetken tuloksia.

http://www.pingtest.net ' TARGET='_blank
http://www.speedtest.net ' TARGET='_blank

Nyt saattaa tulla vaikea lukuista tekstiä, mutta koitan kirjoittaa mahdollisimman yksinkertaisesti =)

Eli ennen kun näitä ongelmia alkoi tulemaan, ping -testi antoi AINA 20-40ms tuloksia ja speedtest yleensä 20/0.8 Mb/s, ja ping noin 20ms.
Mutta nyt reilun kuukauden ajan aina välillä yhteys muuttuu "huonoksi", jolloin varsinkin viive kasvaa. Ei tuo down ja up niinkään haittaa, mutta nettisivut latautuu hitaasti ja pelatessa viive haittaa todella paljon. Mukava pelata pingin ollessa 300-450...
Ongelman saa korjattua hetkellisesti käynnistämällä tuon kotiboksin uudelleen. Mutta yleensä ainakin kerran päivässä yhteys alkaa tökkimään. Välillä muutaman kerran päivässä.

Tuli hankittua D-Link DSL-2640B-modeemi, jolla sama ongelma ilmenee. Nat on päällä, palomuuri ei. D-linkin hallintapaneelista diagnostiikka kohdassa "Ping ISP Default Gateway:" on "FAIL". <--Voiko tuolla olla mitään tekemistä ongelman kanssa?

Ja Tampereen keskusta alueella asustellaan.

1 kommentti

Hyvin samankaltainen ongelma. Mutta meillä on käytössä Kotiboksi eli tämä Bewan iBox. Liittymä on Saunalahden 10/1.

Syytä miksi tämä oikuttelu alkaa on hieman hämärän peitossa koska se tulee välillä 15min päästä uudelleen käynnistyksestä ja välillä päivän. Välillä se alkaa sitten ku koittaa liikuttaa isompaa määrää dataa ja välillä se taas alkaa kun ei liikuta mitään dataa.

Ongelma toteaa helposti windows koneella laittamalla ping-testin: "ping -n 10 google.com" noista 10-90% tulee takaisin "Request timed out" ja loput yleensä normaalilla 52ms ajalla. Myös selaimet päättävät luovuttaa sivuja haettaessa kun ei ala vastausta kuulumaan jollon taas pitää käydä käyttämässä reititin pois päältä ja takaisin. Ja kyllä tämä alkaa olemaan jo päivittäistä.

Osallistu keskusteluun