Kysymys

Youtube/Google Play -ongelma

  • 28 maaliskuu 2018
  • 30 kommenttia
  • 1649 katselukerrat

Taloudessa VDSL-liittymä. Seuraavanlainen ongelma, joka alkoi joko sunnuntaina tai maanantaina, en ole täysin varma: Talouden mobiililaitteiden ollessa yhteydessä WLAN-verkkoon, Google Play Storen päivitykset tai sovellusten lataaminen ei toimi, vaan jää junnaamaan "Ladataan" viestiin. Samaa ongelmaa ei tapahdu kun vaihtaa mobiilidataan.

Todennäköisesti samaan ongelmaan liittyvä oire pöytätietokoneessa (kiinni reitittimessä verkkokaapelilla) on Youtube-videoiden latauksessa. Aiemmin videoiden toisto alkoi käytännössä välittömästi, mutta jo muutaman päivän ajan videoiden toiston aloituksessa on pitkä, jopa 10 sekunnin viive. Tällaista ei ole ennen ilmennyt. Molemmat ongelmat alkoivat samaan aikaan, ja kyseessähän on saman puljun palvelut, joten todennäköisesti liittyvät toisiinsa.

Reitittimenä Asus DSL-N17U, jonka olen bootannut, mutta ongelma ei näytä liittyvän siihen. Tuttava kertoi myös hänen taloudessa (myös Elisan VDSL) ilmenneen samanlainen Youtube-ongelma. Eli todennäköisesti joku joko tätä aluetta vaivaava ongelma tai laajempi. Voisiko joku Googlelle vievä reitti olla alhaalla tai muuten vain hidas?

30 kommenttia

Käyttäjätaso 7
Kunniamerkki +1
vän siihen. Tuttava kertoi myös hänen taloudessa (myös Elisan VDSL) ilmenneen samanlainen Youtube-ongelma. Eli todennäköisesti joku joko tätä aluetta vaivaava ongelma tai laajempi. Voisiko joku Googlelle vievä reitti olla alhaalla tai muuten vain hidas?

En usko, että kuvaamasi ongelma liittuu mitenkään Elisan eiliseen katkokseen Uudenmaa alueella. Ainakin vika on nyt korjattu. Eikä käytännössä ole mahdollsta, että jokin Googlen tasoinen palveluntarjoaja olisi huonolla yhteydellä.

- Näkyykö hitautta muussa käytössä ?
- Aja nopeustesti ja laita tulos tänne esille (speedtest.net- osoitteesta)

T: Tuokki
Kaikki muu toiminta tuntuu täysin normaalilta. Play Store tosiaan ei ole vain hidas, vaan ei lataa päivityksiä/sovelluksia lainkaan. Muuten sovellus toimii, lataa hakutulokset ym. Olen Androidin puolelta tehnyt ne perinteiset välimuistin/tietojen tyhjennykset Play Storelle ym.

http://www.speedtest.net/result/7180325800
Käyttäjätaso 1
Täälläpäin (Lappeenrannassa) alkoi samanlainen ongelma viimeyön jälkeen.
Youtube -videoiden toiston alkamiseen menee joka ikinen kerta se 10-15 sekuntia.
Ja video alkaa aina joko 360p laadulla tai sitäkin huonommalla. Pitää siis aina joka kerta itse manuaalisti se vaihtaa takaisin maksimilaadulle.

Speedtest näyttää 21ms, 94.44Mbps UP, 9.38Mbps DOWN. Eli kaikki pitäisi käytännössä olla "niinkuin pitäisi"

Kokeiltu modeemin boottaamista/resetointia, ja kokonaan toisella modeemillakin. Ei vaikutusta.

Tämä ongelma toistuu kaikissa modeemiin liitetyissä laitteissa, langallisena tai langattomana, joten vika ei ole vain yksittäisessä laitteessa.

Elisa Viihteen kanssa on myös ollut ongelmia tämän ongelman esiintymisen jälkeen. Tallennukset eivät lähde lainkaan pyörimään ja välillä koko Viihde heittää "Ei internet yhteyttä" -popuppia, vaikka yhteys löytyy.

Matkapuhelimellani olevalla Telian liittymällä Youtube sun muut toimivat ihan normaalisti samoilla laitteilla testattuna, joten vika on selvästi Elisan puolella.
Jep. Juurikin sama. Youtube-videot kestää kauan alkaa, ja alkaa aina sillä huonoimmalla laadulla. Sama täällä, että kaikilla laitteilla tuo ongelma. Kokeilepa sinä jos mahdollista, toimiiko puhelimessa sovellusten päivitys WiFissä.
Käyttäjätaso 1
Kokeilepa sinä jos mahdollista, toimiiko puhelimessa sovellusten päivitys WiFissä.

Nyt kun näin äkkiseltään testasin asiaa, niin vastaus on ei.
Mikään päivitys ei etene siitä alustavasta "Ladataan..." -statuksesta pidemmälle.

mutta heti lähti päivitykset latautumaan, kun vaihdoin Elisa WiFi -yhteyden Telian WiFi -yhteyteen (Telian langaton mokkula).
Ok. Eli on siis laajempi ongelma. Näin vähän arvelinkin. Toivottavasti tähän saadaan vähän selkoa huomenissa.
Käyttäjätaso 1
Ok. Eli on siis laajempi ongelma. Näin vähän arvelinkin. Toivottavasti tähän saadaan vähän selkoa huomenissa.

Toivottavasti.
On nimittäin hyvin turhauttavaa odotella se 15 sekuntia joka kerta kun haluaa yhden videon katsoa.
Ja minä kun luulin että ne 5 sekunnin pakotetut mainokset olivat ärsyttäviä...
Käyttäjätaso 7
Kunniamerkki +3
Testailin Youtuben toimintaa DNA:n kiinteällä laajakaistalla sekä Elisa/Saunalahden mobiililaajakaistalla Android -puhelimella. Molemmilla homma toimii kuin rasvattu. Videot lähtevät pyörimään välittömästi.

Vika näyttäisi siis rajautuvan Elisan kiinteään laajakaistaan. Liekö siellä jotain häikkää DNS -palvelimien tms. suunnalla. Mene ja tiedä.

Eikä se nyt ihan täysin poissuljettua ole, että tuo liittyisi tavalla tai toisella Elisalla olleeseen katkokseen kiinteissä laajakaistoissa pääkaupunkiseudulla.
Käyttäjätaso 7
Kunniamerkki +3
Tarkistatteko mitkä DNS palvelimet on käytössä modeemin hallinnassa? Toistuuko ongelma jos sinne vaihtaa vaikka Googlen 8.8.8.8 ja 8.8.4.4 DNS osoitteet käyttöön?
Sama ongelma sekä automaattisella DNS-palvelimien asetuksella että Googlen DNS-palvelimilla.
Käyttäjätaso 1
Toistuuko ongelma jos sinne vaihtaa vaikka Googlen 8.8.8.8 ja 8.8.4.4 DNS osoitteet käyttöön?


Kokeiltu jo, ja ei mitään vaikutusta ongelmaan.
Sama ongelma.

Sen verran erinäisten mutkien kautta tutkin, että Elisan osoiteavaruudessa olevat ilmeisesti Googleen liittyvät välimuisti/jakopalvelimet eivät IPv4 osoitteisiinsa 193.229.108.4* portissa 443 syystä tai toisesta vastaa, vaikka näihin Youtube ja Google Play Elisan verkossa pyyntöjä ohjaa. Tai sitten liikenne sinne jossain blokataan tai reititetään jorpakkoon.

Yhtä kaikki, operaattorin ongelma tämä on, kun merkittävä palvelu ei sen IPv6 kyvyttömissä VDSL-liittymissä toimi. Elisan 4G liittymistä toimii koska/kun samojen purkkien IPv6 osoitteilla toimitaan.
Sama vika oli myös reilu kuukausi sitten :

https://palsta.elisa.fi/laajakaistaliittymaet-10/youtube-lakkasi-toimimasta-laajakaistalla-509843/index1.html#post571058
Käyttäjätaso 7
Kunniamerkki +3
Tarkistellaan tilannetta täältä käsin nyt, tietää vähän paremmin mistä suunnasta ruveta tutkimaan 🙂
Käyttäjätaso 1
Rajataan tätä nyt vielä sen verran että Kouvolassa ydinkeskustassa Elisan VDSL liittymässä youtube toimii normaalisti. traceroute pääsi kolmella ulkoverkon hypyllä tuonne googlen cacheen. Tämä siis töissä. Kotona Kotkassa en muista havainneeni myöskään mitään ongelmaa, joten ilmeisesti nämä entisen KYMPin kaapeleissa majaileva verkkoavaruus on tämän ongelman ulkopuolella.
Käyttäjätaso 7
Kunniamerkki +3
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? 🙂
Käyttäjätaso 1
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? :)

Tuolla jo aiemmin mainitsin jo testanneeni kokonaan toisella modeemilla.
Käyttäjätaso 7
Kunniamerkki +3
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? :)

Tuolla jo aiemmin mainitsin jo testanneeni kokonaan toisella modeemilla.

Pahoittelut, jäi nenän varjoon kun luin keskustelua aiemmin 😞 Välitin tiedon eteenpäin ettei siitäkään kyse!
Joku ilmeisesti teki jossain jotain. Edellisessä viestissä mainitsemani liikenne ohjautuu nyt toisiin 193.229.108.0 verkon numeroihin (myös traceroute löytää näihin polun kun aikaisempiin ei) ja pikatestin perusteella esim. Play kauppa näyttää siis toimivan. Toivottavasti korjaantui pysyvästi 🙂
Käyttäjätaso 7
Kunniamerkki +3
Joku ilmeisesti teki jossain jotain. Edellisessä viestissä mainitsemani liikenne ohjautuu nyt toisiin 193.229.108.0 verkon numeroihin (myös traceroute löytää näihin polun kun aikaisempiin ei) ja pikatestin perusteella esim. Play kauppa näyttää siis toimivan. Toivottavasti korjaantui pysyvästi :)
Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?
Korjaantui myös täällä, molemmat ongelmat. Ihan mielenkiinnosta olisi kiva tietää missä vika oli. 🙂
Täällä oli kanssa sunnuntaista lähtien sama ongelma että Youtube ja Google Play ei toiminu Elisan yhteydellä mutta DNA:n mobiiliyhteydellä toimivat ilman mitään ongelmia. Nyt vika on kuitenkin korjautunut itsestään. Meinasin jo siitä kirjoittaa tänne mutta eipä sille enää näköjään ole tarvetta 🙂
Käyttäjätaso 2
Kunniamerkki
Noi välimuistipalvelimethan on täysin Googlen hallinnassa. Jos palvelin x vikaantuu niin se pitäisi ottaa pois käytöstä ja siirtää liikenne muualle. Googlen valvontasofta vähän hidas heräämään?
>Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?

Täällä on tilanne päällä. Varmaan pariin viikkoon mahdotonta katsoa YouTube videoita tietokoneella, tabletilla sekä puhelimella.

Mielenkiintoisesti, Elisa Viihde boxilla YouTube toimii ongelmitta.
Käyttäjätaso 7
Kunniamerkki +3
>Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?

Täällä on tilanne päällä. Varmaan pariin viikkoon mahdotonta katsoa YouTube videoita tietokoneella, tabletilla sekä puhelimella.

Mielenkiintoisesti, Elisa Viihde boxilla YouTube toimii ongelmitta.


Kyllä mulla toimii Youtube kaikilla mahdollisilla laitteilla, joilla sitä voi meidän taloudessa käyttää. Ei mitään ongelmia.

Osallistu keskusteluun