Kysymys

Youtube/Google Play -ongelma

  • 28 maaliskuu 2018
  • 30 kommenttia
  • 1633 katselukerrat

Taloudessa VDSL-liittymä. Seuraavanlainen ongelma, joka alkoi joko sunnuntaina tai maanantaina, en ole täysin varma: Talouden mobiililaitteiden ollessa yhteydessä WLAN-verkkoon, Google Play Storen päivitykset tai sovellusten lataaminen ei toimi, vaan jää junnaamaan "Ladataan" viestiin. Samaa ongelmaa ei tapahdu kun vaihtaa mobiilidataan.

Todennäköisesti samaan ongelmaan liittyvä oire pöytätietokoneessa (kiinni reitittimessä verkkokaapelilla) on Youtube-videoiden latauksessa. Aiemmin videoiden toisto alkoi käytännössä välittömästi, mutta jo muutaman päivän ajan videoiden toiston aloituksessa on pitkä, jopa 10 sekunnin viive. Tällaista ei ole ennen ilmennyt. Molemmat ongelmat alkoivat samaan aikaan, ja kyseessähän on saman puljun palvelut, joten todennäköisesti liittyvät toisiinsa.

Reitittimenä Asus DSL-N17U, jonka olen bootannut, mutta ongelma ei näytä liittyvän siihen. Tuttava kertoi myös hänen taloudessa (myös Elisan VDSL) ilmenneen samanlainen Youtube-ongelma. Eli todennäköisesti joku joko tätä aluetta vaivaava ongelma tai laajempi. Voisiko joku Googlelle vievä reitti olla alhaalla tai muuten vain hidas?

30 kommenttia

Käyttäjätaso 3
Pahoittelut RaaG, että vastauksen saamisessa on kestänyt. Vastailtiin sinulle tuolla yksityisviestien puolella 🙂
Eipä vieläkään kunnossa vaikka soitettu ja tehty vikailmoitus.

Oletko saanut ilmoituksen, että ongelma olisi korjattu? Laitatko vaikka vikailmoituksen tunnistenumeron Palsta-profiiliisi, niin voidaan tarkistella mikä siellä on tilanne :)


Eipä ole tullut ilmoitusta korjauksesta vieläkään vaikka annoin pyydetyt tiedot yv:llä palstatiimille.

Siis yhä rikki.
Käyttäjätaso 4
Eipä vieläkään kunnossa vaikka soitettu ja tehty vikailmoitus.

Oletko saanut ilmoituksen, että ongelma olisi korjattu? Laitatko vaikka vikailmoituksen tunnistenumeron Palsta-profiiliisi, niin voidaan tarkistella mikä siellä on tilanne 🙂
Eipä vieläkään kunnossa vaikka soitettu ja tehty vikailmoitus.
Hyvä kun sinulla toimii.

Jonkun kai pitäisi taas katsoa googlen cache palvelimien tilanne?

Pitää kai soittaa ja jonottaa Elisa vikailmoitukseen. 😞
Käyttäjätaso 7
Kunniamerkki +3
>Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?

Täällä on tilanne päällä. Varmaan pariin viikkoon mahdotonta katsoa YouTube videoita tietokoneella, tabletilla sekä puhelimella.

Mielenkiintoisesti, Elisa Viihde boxilla YouTube toimii ongelmitta.


Kyllä mulla toimii Youtube kaikilla mahdollisilla laitteilla, joilla sitä voi meidän taloudessa käyttää. Ei mitään ongelmia.
>Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?

Täällä on tilanne päällä. Varmaan pariin viikkoon mahdotonta katsoa YouTube videoita tietokoneella, tabletilla sekä puhelimella.

Mielenkiintoisesti, Elisa Viihde boxilla YouTube toimii ongelmitta.
Käyttäjätaso 2
Kunniamerkki
Noi välimuistipalvelimethan on täysin Googlen hallinnassa. Jos palvelin x vikaantuu niin se pitäisi ottaa pois käytöstä ja siirtää liikenne muualle. Googlen valvontasofta vähän hidas heräämään?
Täällä oli kanssa sunnuntaista lähtien sama ongelma että Youtube ja Google Play ei toiminu Elisan yhteydellä mutta DNA:n mobiiliyhteydellä toimivat ilman mitään ongelmia. Nyt vika on kuitenkin korjautunut itsestään. Meinasin jo siitä kirjoittaa tänne mutta eipä sille enää näköjään ole tarvetta 🙂
Korjaantui myös täällä, molemmat ongelmat. Ihan mielenkiinnosta olisi kiva tietää missä vika oli. 🙂
Käyttäjätaso 7
Kunniamerkki +3
Joku ilmeisesti teki jossain jotain. Edellisessä viestissä mainitsemani liikenne ohjautuu nyt toisiin 193.229.108.0 verkon numeroihin (myös traceroute löytää näihin polun kun aikaisempiin ei) ja pikatestin perusteella esim. Play kauppa näyttää siis toimivan. Toivottavasti korjaantui pysyvästi :)
Onko muilla vastaavaa havaintoa vai vieläkö tilanne päällä?
Joku ilmeisesti teki jossain jotain. Edellisessä viestissä mainitsemani liikenne ohjautuu nyt toisiin 193.229.108.0 verkon numeroihin (myös traceroute löytää näihin polun kun aikaisempiin ei) ja pikatestin perusteella esim. Play kauppa näyttää siis toimivan. Toivottavasti korjaantui pysyvästi 🙂
Käyttäjätaso 7
Kunniamerkki +3
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? :)

Tuolla jo aiemmin mainitsin jo testanneeni kokonaan toisella modeemilla.

Pahoittelut, jäi nenän varjoon kun luin keskustelua aiemmin 😞 Välitin tiedon eteenpäin ettei siitäkään kyse!
Käyttäjätaso 1
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? :)

Tuolla jo aiemmin mainitsin jo testanneeni kokonaan toisella modeemilla.
Käyttäjätaso 7
Kunniamerkki +3
Finn_FIN ja/tai Repo-Fox: Tuolta ei vielä syytä havaittu ja tuli pyyntö että jos jompi kumpi testaisi mahdollisuuksien puitteissa toisella modeemilla, onnistuisiko? 🙂
Käyttäjätaso 1
Rajataan tätä nyt vielä sen verran että Kouvolassa ydinkeskustassa Elisan VDSL liittymässä youtube toimii normaalisti. traceroute pääsi kolmella ulkoverkon hypyllä tuonne googlen cacheen. Tämä siis töissä. Kotona Kotkassa en muista havainneeni myöskään mitään ongelmaa, joten ilmeisesti nämä entisen KYMPin kaapeleissa majaileva verkkoavaruus on tämän ongelman ulkopuolella.
Käyttäjätaso 7
Kunniamerkki +3
Tarkistellaan tilannetta täältä käsin nyt, tietää vähän paremmin mistä suunnasta ruveta tutkimaan 🙂
Sama vika oli myös reilu kuukausi sitten :

https://palsta.elisa.fi/laajakaistaliittymaet-10/youtube-lakkasi-toimimasta-laajakaistalla-509843/index1.html#post571058
Sama ongelma.

Sen verran erinäisten mutkien kautta tutkin, että Elisan osoiteavaruudessa olevat ilmeisesti Googleen liittyvät välimuisti/jakopalvelimet eivät IPv4 osoitteisiinsa 193.229.108.4* portissa 443 syystä tai toisesta vastaa, vaikka näihin Youtube ja Google Play Elisan verkossa pyyntöjä ohjaa. Tai sitten liikenne sinne jossain blokataan tai reititetään jorpakkoon.

Yhtä kaikki, operaattorin ongelma tämä on, kun merkittävä palvelu ei sen IPv6 kyvyttömissä VDSL-liittymissä toimi. Elisan 4G liittymistä toimii koska/kun samojen purkkien IPv6 osoitteilla toimitaan.
Käyttäjätaso 1
Toistuuko ongelma jos sinne vaihtaa vaikka Googlen 8.8.8.8 ja 8.8.4.4 DNS osoitteet käyttöön?


Kokeiltu jo, ja ei mitään vaikutusta ongelmaan.
Sama ongelma sekä automaattisella DNS-palvelimien asetuksella että Googlen DNS-palvelimilla.
Käyttäjätaso 7
Kunniamerkki +3
Tarkistatteko mitkä DNS palvelimet on käytössä modeemin hallinnassa? Toistuuko ongelma jos sinne vaihtaa vaikka Googlen 8.8.8.8 ja 8.8.4.4 DNS osoitteet käyttöön?
Käyttäjätaso 7
Kunniamerkki +3
Testailin Youtuben toimintaa DNA:n kiinteällä laajakaistalla sekä Elisa/Saunalahden mobiililaajakaistalla Android -puhelimella. Molemmilla homma toimii kuin rasvattu. Videot lähtevät pyörimään välittömästi.

Vika näyttäisi siis rajautuvan Elisan kiinteään laajakaistaan. Liekö siellä jotain häikkää DNS -palvelimien tms. suunnalla. Mene ja tiedä.

Eikä se nyt ihan täysin poissuljettua ole, että tuo liittyisi tavalla tai toisella Elisalla olleeseen katkokseen kiinteissä laajakaistoissa pääkaupunkiseudulla.
Käyttäjätaso 1
Ok. Eli on siis laajempi ongelma. Näin vähän arvelinkin. Toivottavasti tähän saadaan vähän selkoa huomenissa.

Toivottavasti.
On nimittäin hyvin turhauttavaa odotella se 15 sekuntia joka kerta kun haluaa yhden videon katsoa.
Ja minä kun luulin että ne 5 sekunnin pakotetut mainokset olivat ärsyttäviä...
Ok. Eli on siis laajempi ongelma. Näin vähän arvelinkin. Toivottavasti tähän saadaan vähän selkoa huomenissa.

Osallistu keskusteluun