Kysymys

zyxel kotiboxi ja canonin tulostin

  • 17 huhtikuu 2015
  • 19 kommenttia
  • 1999 katselukerrat

  • Kyselyiässä
  • 39 kommenttia
:smileyevil:Mikähän mättää ..uusi tukiasema on Elisalta, Zyxel kotiboxi VMG3326-D20A Wireless N VDSL2 Gombo WAN Gigabit Gateway, Tietokoneet toimivat moitteettomasti langattomassa verkossa mutta kun asennan Canon Pixema MP560 monitoimilaiteen ohjelmistoa tietokoneelle niin kone ilmoittaa ettei tulostinta löydy verkosta. Tulostimeen on haettu uudet ajurit ja tulostin löytää kyllä tukiaseman ja wifi yhteysvalo palaa myös tulostimessa. Pitäisikö tukiaseman asetuksista muuttaa jotain vai mistä mahtaa olla kyse? Aikaisemmalla tukiasemalla, Saunalahden ADSL, ei ongelmia ollut ja kaikki toimi langattomasti kimpassa hyvin.:smileyhuh:

19 kommenttia

Käyttäjätaso 6
Kunniamerkki +1
Onko Canonin wlan-asetuksiin laitettu wlanin salasana ?
Juu kyllä kaikki asennukset ja asetukset on tehty ohjeiden mukaisesti. Tiedustelin asiaa myös Canonilta ja sieltä sanottiin että tuo kotiboxi merkki on aikaisemminkin aiheuttanut ongelmia Canonin monitoimilaitteiden kanssa. Lukuisista heidän antamistaan ohjeista huolimatta ei tuo tulostimen ja tietokoneen yhteispeli toimi langattomasti.
Käyttäjätaso 2
Itse testailin toisella Pixma mallilla, enkä saanut ongelmaa toistettua, valitettavasti tarkalleen samaa Pixmaa ei ainakaan itselle ole testiin saatavilla.

Koska modeemi päivittyy uusimpaan ohjelmistoversioon automaattisesti käyttöönoton yhteydessä, niin kannattaa modeemi resetoida. Tämä siitä syystä, että päivitysten yhteydessä laitteen muistiin voi jäädä mm. asetuksia edellisestä ohjelmistoversiosta, jotka pyyhkiytyvät laitteen muistista vasta resetoinnissa.

Resetoi modeemi. Reset-painike löytyy modeemin takana olevasta pienestä reiästä. Resetointi onnistuu painamalla nappia yli 15 sekunnin ajan  hammastikulla tai muulla terävällä esineellä. Tämän jälkeen laite lähtee käynnistymään uudelleen ja yhteys on muodostunut, kun DSL tai WAN (riippuen liittymätyypistä) ja Internet valot palavat kiinteästi. Internet-valo voi myös vilkkua kun linjalla liikennettä.

Jos ongelma tämän jälkeen jatkuu, niin ilmoittele vielä seuraavat lisätiedot...

- Mikä käyttöjärjestelmä tietokoneessa on?

- Yhdistitkö tulostimen langattomaan verkkoon WPS toiminnolla vai lisäsitkö langattoman verkon tiedot laitteeseen itse?

- Oletko muuttanut mitään asetuksia modeemin paikallishallinnasta?
Resetoitu on moneen kertaan ei auta. Käyttöjärjestelmiä löytyy.. win 7 Asua ja HP tietokoneista  ja win 8 Acer tietsikasta. Tulostimet asetuksista  Wlan asetus sieltä valikosta kohta helpotasetukset  tämän jälkeen tulostin löysi tukiasemani sen jälkeen syötin suojausavaimen saman minkä myös olin syöttänyt tietokoneeseen. Tämän jälkeen tulostin ilmoitti että yhteys on muodostettu.
Käyttäjätaso 2
Ok, pahoittelut että menee hieman selvittelyksi, kun itsellä ei ole nimenomaan tuota mallia, mutta oliko kaikki tietokoneet sattumalta liitetty langattomaan verkkoon? Jos oli, niin testaisitko vielä liittää yhdenkoneen verkkokaapelilla modeemiin.

Toinen mitä voisi myös koittaa (jos et vielä ole ehtinyt), niin poistaa tulostin windowsin laite ja tulostin hallinnasta ja sen jälkeen uudelleen "lisää tulostin" valikon kautta asennella uudelleen.

Varmistaisitko, että modeemilla on uusin ohjelmistoversio (Elisa7) paikallishallinnasta, osoitteessa http://192.168.10.1 käyttäjänimi on "admin" ja jos modeemissa on uusin ohjelmistoversio niin salasana on sama kuin langattoman verkon WPA Key / WPA-salasana, vanhemmissa ohjelmistoversioissa "1234"
Modeemilla on uusin ohjelmisto. Olen vähän ymmällä.. siis millä liitän koneen (tietsikan) ja modeemiin silläkö USB johdollako? Yksi tietsikka oli silloin vain liitettynä verkkoon.. Selittäisitkö tämän tarkemmin.. "Jos oli, niin testaisitko vielä liittää yhdenkoneen verkkokaapelilla modeemiin" ja mitä sen jälkeen on tarkoitus tehdä??

Wlan partition saattaa olla onglema jos on päällä sanotaan Canonilta.. mikäs se on ja miten se tarkistetaan? En ole muutellut mitään asetuksia mistään laitteesta.
Käyttäjätaso 2
Selvittelin tätä ja testaappa seuraavat.

1. Resetoi modeemi (jotta päästään aloittamaan puhtaaalta pöydältä). Reset-painike löytyy modeemin takana olevasta pienestä reiästä. Resetointi onnistuu painamalla nappia yli 15 sekunnin ajan  hammastikulla tai muulla terävällä esineellä. Tämän jälkeen laite lähtee käynnistymään uudelleen ja yhteys on muodostunut, kun DSL tai WAN (riippuen liittymätyypistä) ja Internet valot palavat kiinteästi. (Internet-valo voi myös vilkkua epätasaisesti kun linjalla liikennettä.)

2. Liitä tulostin modeemin langattomaan verkkoon manuaalisen asennuksen kautta. (Älä käytä WPS-pikayhdistystä)

3. Liitä tietokoneet verkkoon normaalisti.

4. Mikäli ongelma jatkuu, poista ja asenna tulostimen ajuriohjelmisto titetokoneille uudelleen.
Käyttäjätaso 4
Itsellä canon pixma 5500 ja sama ongelma. Sama modeemi. Canonin tuen kanssa yritetty useampaan otteeseen selvitellä.

Kaikki viittaa että modeemissa vika. Yhteensopivuusongelma. Olisiko muita kuin zyxel modeemeja tarjolla vdsl2 yhteyteen.

Alkaa hermo mennä.
Tuonkin olen tehnyt monesti mutta ei siitä ole apua.
Käyttäjätaso 6
Kunniamerkki +3
Asiaa selvitellään parhaillaan yhteistyössä Zyxelin kanssa, ja valitettavasti meillä ei ole muita laitteita tarjolla VDSL-yhteyksiin 😞
Käyttäjätaso 4
Voisiko p-2812 toimia paremmin. Ainakin lukemani ongelmat tuntuvat liittyvän tähän toiseen zyxelin boxiin.
Käyttäjätaso 2
onhan teillä tuo laite tarjolla:

https://kauppa.saunalahti.fi/#!/laitteet/muut-laitteet/Kotiboksi-VMG3926
Käyttäjätaso 7
Kunniamerkki +3
elzu kirjoitti:
:smileyevil:Mikähän mättää ..uusi tukiasema on Elisalta, Zyxel kotiboxi VMG3326-D20A Wireless N VDSL2 Gombo WAN Gigabit Gateway, Tietokoneet toimivat moitteettomasti langattomassa verkossa mutta kun asennan Canon Pixema MP560 monitoimilaiteen ohjelmistoa tietokoneelle niin kone ilmoittaa ettei tulostinta löydy verkosta. Tulostimeen on haettu uudet ajurit ja tulostin löytää kyllä tukiaseman ja wifi yhteysvalo palaa myös tulostimessa. Pitäisikö tukiaseman asetuksista muuttaa jotain vai mistä mahtaa olla kyse? Aikaisemmalla tukiasemalla, Saunalahden ADSL, ei ongelmia ollut ja kaikki toimi langattomasti kimpassa hyvin.:smileyhuh:

Onhan modeemin asetuksissa Print Server käytössä? Oletko kokeillut muuttaa langattoman verkon salaustasoa esim. WPA2 -> WPA? Oletko kokeillut liittää tulostinta modeemin USB -väylään, löytääkö kone tulostimen tällöin?
Sama juttu, minulla nyt muutaman viikon ollut kotiboksi - eilen ajattelin että laitanpa Canon Pixma mg3550 verkkoon nk oli aiemmassa nettiyhteydessä - ensi Kymp.net ja sit Saunalahti laajakaista (jonne muuten meni "heittämällä") Koko ilta meni mutta en  saanut sitä laitettua. Vähän harmittaa käyttää tulostinta vain kannettavan kautta  - kun oli tottunut käyttämään sitä muillakin laitteilla verkon kautta. 

Yritin etsiä tietoa mutta alkaa näyttää siltä ettei Canon ja Zyxel ole yhteensopivia kuten muidenkin kokemukset näyttävät olevan 

Mutta jos siihen saisi jotain korjausta... tuo tulostin on suht vähän aikaa sitten ostettu - ei huvittaisi laittaa rahojaan uuteen vain tämän takia
Hami65 kirjoitti:
 Vähän harmittaa käyttää tulostinta vain kannettavan kautta  - kun oli tottunut käyttämään sitä muillakin laitteilla verkon kautta. 

Kun kannettava on päällä, niin tulostimen pitäisi kyllä toimia kotiverkossa jaettuna myös muilla laitteilla.

Mahdollisesti tarkoititkin tätä tapaa.
Aiemmin en tarvinnut pitää kannettavaa auki - vaan sain suoraan tulostettua - tosin nyt en saa tulostinta verkkoon edes kannettavalle
voisiko joku ystävällisesti kertoa mikä on olis halpa ja helppo monitoimikone joka toimii tuolla kotiboksilla hermotha täs menee kun saa jatkuvasti käydä asentamassa USB tä että saa tulostettua. ei pysty pitämään jatkuvasti usbi yhteydessä.
Käyttäjätaso 4
Itsellä modeemi vaihdettìn Kotiboxi VMG3926-B10A malliin ja tulostin asentui normaalisti. 
Minkätakia ei sitten Elisa voi automaattisesti vaihtaa kotiboksia tuohon toimivaan malliin??

Osallistu keskusteluun