Vastattu

Zyxel-modeemin ohjelmistopäivitys 6-7.5.2019

  • 7 toukokuu 2019
  • 23 kommenttia
  • 1220 katselukerrat

Terve!

Tuli eilen tekstiviesti jossa kerrottiin modeemin ohjelmapäivityksestä.
Tänään on ongelmaa yhteyden kanssa.

Nopeus on todella surkea.

Syksyllä kun tuli tämä uusi modeemi oli liittymän nopeuden nosto 100M jonka lähelle pääsein myös eri nopeusmittauksilla.

Nyt tökkii eikä yhteys pysy päällä vaikka modeemissa on valot päällä ja vilkuttaa ja resetoitukin se on.

Nyt sain latausnopeudeksi 3.5Mb lähetys 1.5Mb, ping 21ms, viive 22ms.

oli pakko laittaa matkapuhelimesta verkko jakoon kun ei vaan toimi.

Laittakaa nyt takaisin edes se vanha softa jos se näin susi on!
icon

Vastauksen tähän kysymykseen jakoi KulspetsP 8 toukokuu 2019, 20:32

Terve!

Se lähti illalla parin tunnin kiukuttelun jälkeen toimiin ainakin paremmin.
Päästiin jopa 60mb lähetysnopeuteen.

Riittää tällä erää jos tilanne pysyy samana, kiitos!
Katso alkuperäinen viesti

23 kommenttia

Käyttäjätaso 4
Kunniamerkki
Morienttes!

No mitäs pirskattia. En nyt sano juuta enkä jaata, voi toki olla että päivityksestä moinen johtuu. Pisteletkö modeemisi sarjanumeron profiiliin niin käyn ajamassa edellisen firmwaren siihen. Testaillaan sitten sen jälkeen muuttuiko nopeudet miksikään. Olitko muuten nyt kuitenkin palautellut tehdasasetukset modeemille päivityksen jälkeen?
Terve!

Se lähti illalla parin tunnin kiukuttelun jälkeen toimiin ainakin paremmin.
Päästiin jopa 60mb lähetysnopeuteen.

Riittää tällä erää jos tilanne pysyy samana, kiitos!
Käyttäjätaso 4
Kunniamerkki
Terve!

Se lähti illalla parin tunnin kiukuttelun jälkeen toimiin ainakin paremmin.
Päästiin jopa 60mb lähetysnopeuteen.

Riittää tällä erää jos tilanne pysyy samana, kiitos!

No mutta hyvä! Ja kerro tänne matalalla kynnyksellä jos vielä yskii, niin tutkitaan 🤓
Hei,

Minulla sama ongelma tuon Zyxelin kanssa. En tiedä johtuuko päivityksestä vai mistä, mutta piuhalla tulee 100/10 sisään. Ongelma wlanissa, joka aiemmin toiminut moitteetta. Nyt asentajankin käytyä paikalla, ongelma yhä olemassa.

Nopeudet enimmillään 60 mb, hitaimmillaan 15 mb. Seilaa edestakaisin.

Viekö pöntön pois vai mitä? Josko ratkeaisi softalla?
Käyttäjätaso 1
Hei,

Minulla sama ongelma tuon Zyxelin kanssa. En tiedä johtuuko päivityksestä vai mistä, mutta piuhalla tulee 100/10 sisään. Ongelma wlanissa, joka aiemmin toiminut moitteetta. Nyt asentajankin käytyä paikalla, ongelma yhä olemassa.

Nopeudet enimmillään 60 mb, hitaimmillaan 15 mb. Seilaa edestakaisin.

Viekö pöntön pois vai mitä? Josko ratkeaisi softalla?


Hei Pappa1981!

Oletko vielä kokeillut ihan palautella tehdastasetuksia modeemille vielä? 🙂 Monesti siitäkin on apua. Hyppiikö tuo nopeus siis päivän aikana tuota väliä?
Hei,

Soitin Omagurulle ja he näkivät, että boksissa oli uusimmat päivitykset ynnä muut kunnossa. Päättivät, että on uhrattu jo aikaa ja energiaa tarpeeksi. Laittoivat uuden laitteen tulemaan. Toivottavasti ongelma poistuu sillä 🙂
tämän uuden päivityksen jälkeen alkanut ongelmat wifissä, varsinkin 5ghz.
ennen kaikki toimi hyvin. resetoinut ja käynnistellyt uudelleen, mutta sama ongelma jatkuu. wlan nopeudet hitaita, joskus ok. sitten välillä ei toimi ollenkaan ja nyt 5ghz pois käytöstä, kun tykkäsi chromecastin kaataa, mikä ennen toimi moitteetta.

tekstiviestissä luki "toimivuuden parantamiseksi --"; taisi mennä päinvastoin.
Käyttäjätaso 3
@tomizz12 äh no eihän se kyllä ihan hyvään suuntaan kuulostaisi menneen 😕 Jos on edelleen ongelmaa niin pistätkö vaikka profiiliisi asiakasnumerosi ja modeemin sarjanumeron (näkyvät vain meille moderaattoreille) niin voitaisiin vilkaista lähemmin täältä käsin?
moikka,

lisäsin tiedot profiiliin (toivottavasti ovat oikein).

ongelma todellakin jatkuu vielä. edellisessä ohjelmistoversiossa kaikki toimi hyvin. jos sen saisi jotenkin takaisin, niin todennäköisesti toimisi taas hyvin.
Käyttäjätaso 7
Kunniamerkki +3
@tomizz12 pistin sulle nyt vanhemman (Elisa9) ohjelmiston tulemaan, testaa tuolla josko toimivuus palautuisi paremmaksi takaisin 🙂
@tomizz12 pistin sulle nyt vanhemman (Elisa9) ohjelmiston tulemaan, testaa tuolla josko toimivuus palautuisi paremmaksi takaisin :)

aluksi oli ongelmia, kun mikään laite ei löytänyt tuota 5ghz taajuutta.
tuolta asetuksista vaihdoin sen kanavaksi 52 (en tiedä onko juuri tällä kyseisellä kanvalla mitään merkitystä) ja kaistanleveyden 80 -->40mhz, niin jo alkoi näkymään. aina ennen on ollut "auto" tilassa ja ei ole ollut ongelmia.

nyt on kuitenkin toiminut hyvin ainakin tähän asti tuo vanhempi ohjelmistoversio (muutama tunti tullut testailtua). 👍
@tomizz12 pistin sulle nyt vanhemman (Elisa9) ohjelmiston tulemaan, testaa tuolla josko toimivuus palautuisi paremmaksi takaisin :)

Moi,

Olisiko mahdollista saada myös tähän talouteen tuo vanha firmware päivitys takaisin?
Tuo uusi päivitys tappoi Sonyn Oled töllöstä 5g netin kokonaan. Kaikki temput tehty eikä tuota 5g yhteyttä saa toimimaan. Yhdistää kyllä verkkoon, muttei löydä verkkoyhteyttä. Kummasti toimii kyllä kaikilla muilla laitteilla.

Yhteys meni kuralle samalla hetkellä kun tuo päivitys tuli eikä ole sen jälkeen lähtenyt toimimaan vaikka mitä tekisi. Tuota ennen ei ollut koskaan mitään ongelmaa
Käyttäjätaso 3
Kunniamerkki
@dremeon moi ja on mahdollista saada, jos laitat profiiliisi modeemin sarjanumeron.
@dremeon moi ja on mahdollista saada, jos laitat profiiliisi modeemin sarjanumeron.
@Rantomeister
Hei,
Kirjattu nyt tuonne yksityisiin muistiipanoihin. Jäi vähän auki, että mihin kenttään tuo halutaan.
Käyttäjätaso 2
Minullakin varsinkin 5GHz wlan yhteys alkanut hidastelemaan Elisa11 päivityksen jälkeen. DL putoaa välillä jopa alle 5Mbps, korjautuu useimmiten kun modeemin käynnistää uudelleen. Edellinen Elisa10 softa toimi hienosti, joten jos mahdollista, sen saisi asentaa takaisin modemiini
Käyttäjätaso 3
Morjesta @MOT
Noiden päivitysten myötä juurikin tuon 5GHz tajuuden wifin kaistanleveyttä muutettiin niin voit käydä modeemin hallinnasta muuttamassa sen 80GHz takaisin 40GHz niin sitten pitäisi sen 5GHz taajuuden taas toimia paremmin :)

Ilmoittele oliko tuosta apua 🙂
Käyttäjätaso 2
Morjesta @MOT
Noiden päivitysten myötä juurikin tuon 5GHz tajuuden wifin kaistanleveyttä muutettiin niin voit käydä modeemin hallinnasta muuttamassa sen 80GHz takaisin 40GHz niin sitten pitäisi sen 5GHz taajuuden taas toimia paremmin :)

Ilmoittele oliko tuosta apua :)

Kaistanleveys oli tosiaankin muuttunut 80MHz. Olen aina pitänyt sen 40MHz koska juuri tuolla 80:llä on ilmeisesti liian häiriöaltis ja nopeudet mitä sattuu.
Mielestäni kyllä tarkistin asetukset viime firmispäivityksen jälkeen, voi tetysti olla että unohdin tsekata tuon.
Joka tapauksessa, tuo tuntui auttavan, ainakin näin parin tunnin testailun perusteella.
Kiitokset vinkistä.
Moi! Miulla nyt n. Reilu kuukauden (sopimusajan about) yskinyt tuo Zyxel VMG3925-B10B. Ei pelaa vaikka resetointi ynnä muut poppakonstit kokeiltu. Virta+wifi valot palaa, muuten pimeetä. Mikä avuksi?
Käyttäjätaso 7
Kunniamerkki +3
Moi! Miulla nyt n. Reilu kuukauden (sopimusajan about) yskinyt tuo Zyxel VMG3925-B10B. Ei pelaa vaikka resetointi ynnä muut poppakonstit kokeiltu. Virta+wifi valot palaa, muuten pimeetä. Mikä avuksi?
Lisäätkö @Lkutvo asiakasnumeron profiiliisi niin vilastaan näkyiskö jotain mikä selittäisi ongelmaa tarkemmin? 🙂
@Patomiäs nyt on lisätty numero profiiliin. 👍
Käyttäjätaso 7
Kunniamerkki +3
@Patomiäs nyt on lisätty numero profiiliin. 👍
Tänks 🙂 Mitään selkeetä en tolle ny nähny et miksei DSL syty, potkaisin linjaa täältä käsin vähän eli tarkista vielä puhelinjohdon kytkentä ja resetoi modeemi kertaalleen. Mikäli toi ei tauta, niin varmistaisin että alkoiko ognelma siis päivityksestä vai? Saako toi itseensä linjoille nyt käytännössä lainkaan?
Ei oikein toimi tuolla Elisaa11-versiolla 5G. Monta tuntia menny aikaa ihmetellessä kun ei dataa tule kuin muutamia kilotavuja noin 15s välein kun yksi tietokone oli tarkoitus laittaa telkkarikäyttöön.
Voisinko saada tuon Elisa9-version? Profiiliin laitoin sarjanumeron.
Käyttäjätaso 3
Kunniamerkki
Ei oikein toimi tuolla Elisaa11-versiolla 5G. Monta tuntia menny aikaa ihmetellessä kun ei dataa tule kuin muutamia kilotavuja noin 15s välein kun yksi tietokone oli tarkoitus laittaa telkkarikäyttöön.
Voisinko saada tuon Elisa9-version? Profiiliin laitoin sarjanumeron.


Saamasi pitää 🙂

Osallistu keskusteluun