Zyxel VMG3925-B10B bugit

  • 26 huhtikuu 2016
  • 8 kommenttia
  • 1355 katselukerrat

Käyttäjätaso 2
  • Avustaja
  • 37 kommenttia
Huomasin langattoman verkon asetuksia tehdessäni, että tukiaseman 2.4Ghz tilassa asetettaessa kaista 40Mhz tilaan, ei kanavan valinta enää toimi. Riippumatta mitä on valittu Channel-kohdassa ja Control Sideband-kohdassa on tukiaseman 2.4Ghz kanava aina 6. Kanavan valinta toimii normaalisti 20Mhz tilassa.

Toinen bugi esiintyy molemmilla 2.4Ghz ja 5 Ghz taajuuksien asetuksissa. Wireless-Othes välilehden valinta "802.11 protection" ei toimi. Arvo on aina off vaikka sen vaihtaisi auto-asentoon.


Firmware-versio: VMG3925-B10B_Elisa5_V511AARB3D0

8 kommenttia

Käyttäjätaso 4
En tiedä lieneekö laitteessa vikaa vai ei, jos ei ole tarjolla firmwire päivitystä laitteeseen palvelutarjoajan nettisivuilta, laitteeseen joka ostettu kyseisen palvelutarjojan kaupasta, on minusta hiukan naurettavaa.
Tämäpä se... Modeemissa on palveluntarjoajalle räätäöity firmis, joka käsittääkseni päivittyy verkon yli itsekseen. Käytännössä et voi ajaa valmistajan firmistä sisään, eikä sellaista ole juuri tälle mallille tarjolla.

Eiköhän sinulla ole tehdassusi yksilö. Vaihda takuuseen uuteen, ei sen käyttäminen noin vaikeaa saa olla.

Minulla sama malli toimii edelleen.
Käyttäjätaso 7
Jos jollain on vikkiä millä tämä ongelma korjaantuu niin olisin kiitollinen.
Vikalista on sen verran pitkä, että lähettäisin takuuhuoltoon.


ps. itse arvostaisin laitevalmistajan oman ohjelmiston ja laitevalmistajan päivitykset korkeammalle kuin "palveluntarjoajan" viritykset. Varsinkin silloin, kun palveluntarjoajana on Elisa, jonka softaversioissa on ongelmia ongelmien perään.
Hei,

ostin kyseisen modemin Lappeenrannan Elisa-liikkeestä, laitteen WLAN-verkkoon liitettynä ps4, chrome, tulostin ja tietokone, toinen tietokone liitettynä LAN-piuhalla.

Ensiasennuksen jälkeen modemi toimi moitteettomasti, parin ensimmäisen päivän aikana jostain syystä Lan1 lakkasi toimimasta, siirsin Lan2-porttiin ja nyt toimii.

Wlan sekoilee kokoajan vaikka on resetoitu, sammutettu, käyty asetukset läpi jne.
Eli pudottaa verkosta ja sen jälkeen ei suostu enää yhdistämään laitetta lagattomaan verkkoon.

Iso miinus minun mielestän.
En tiedä lieneekö laitteessa vikaa vai ei, jos ei ole tarjolla firmwire päivitystä laitteeseen palvelutarjoajan nettisivuilta, laitteeseen joka ostettu kyseisen palvelutarjojan kaupasta, on minusta hiukan naurettavaa.

En jaksa valittaa pienistä, mutta kun se tekee sitä jatkuvasti, en tiedä korjaantuuko tämä vaihtamalla laitteen vai ei, mutta todennäköisesti joutuu vaihtamaan laitetta.

Turhaa juoksemista edetakaisin :(

Jos jollain on vikkiä millä tämä ongelma korjaantuu niin olisin kiitollinen.
Käyttäjätaso 4
Kunniamerkki +1
Automaatti vaihtaa kanavaa koko ajan sille taajuudelle, joka on ruuhkattomin 🙂 http://elisa.to/2ctvEjU
Käyttäjätaso 4
En tuollaista havainnut vaikka yritin testata. Ainakin channel scannissa vaihtui, en tutkinut millään toisella laitteella.

Sen sijaan huomasin, että channel scannissa näkyy vain neljä 5 GHz kanavaa, kun käyttää automaattista kanavan valintaa. Jos pakottaa kanavan joksikin, on se sitten 36, 100 tai 114 niin näkyy kaikki.

Toinen bugi näyttää olevan bandwidhin valinnassa: Kun sen vaihtaa, niin kanava hyppää aina suurimmaksi. Ei muuten, mutta automaattia olisi kiva käyttää aina.

Kuinka usein automaatti vaihtaa kanavaa? Vaihtaako se jollain viiveellä lennossa, jos vaikka naapuriin tulee uusi WLAN-tukiasema samalle kanavalle?
Käyttäjätaso 7
Kunniamerkki +3
Kannattaa kokeilla resetoida laite ja testata uudelleen. Resetoinnilla pystyy varmistumaan siitä, onko kyseessä firmwaressa oleva suurempi bugi vai joku väliaikainen virhe.
Käyttäjätaso 2
Oletko ehtinyt testaamaan laitteen resetin vaikutusta näihin?

Tämä laite oli suoraan paketista otettu, eli ongelma oli havaittavissa samantien käyttöönoton jälkeen. Uskoisin, että tämä on suoraan firmwaresta johtuva ongelma.

Itse asiassa laite itse väittää asetuksissaan, että kanava olisi vaihtunut, mutta kun katsoo laitteen omalla channels scannillä tai vaikkapa inSSIDer Wifi analysaatorilla mikä kanava on oikeasti käytössä, on se kuitenkin aina kanava 6.
Käyttäjätaso 6
Kunniamerkki +3
Onko muilla ollut vastaavaa tällä laitteella? Oletko ehtinyt testaamaan laitteen resetin vaikutusta näihin?

Osallistu keskusteluun