Vastattu

Zyxel VMG3925 ongelmia - lämpö?

  • 9 toukokuu 2016
  • 11 kommenttia
  • 1416 katselukerrat

Hei,

pari kuukautta käytösä ollut Zyxel VMG3925 on alkanut temppuilemaan, Muutaman tunnin käytön jälkeen se pudottaa LAN portit pimeiksi (yksi niistä on Elisa Viihteen Netgem-modeemi), sitten joidenkin tuntien jälkeen putoaaa myös wlan. Välitön virtabuutti ei aina palauta palveluja mutta jos laitteen antaa olla pimeänä jonkin aikaa niin palvelut toimivat normaalisti käynnistyksen jälkeen. Kunnes sitten taas ...

Viittaa vahvasti lämpöongelmiin, tämä alkoi esiintyä pari päivää sitten kun lämmöt ovat nousseet, ei täällä sisälllä kuitenkaan vielä mikään erityisen kuuma ole. Onko tuttu oire vai pitääkö laiite pistää vaihtoon muusta syystä. Virhelokia en löydä ZZyxelin käyttöliittymästä.
icon

Vastauksen tähän kysymykseen jakoi Red 10 toukokuu 2016, 11:58

Ei tuossa linjalla kyllä ihmeempiä näy ja enemmän tuo modeemivialta kuulostaa. Hiukan vaikuttaa siltä että jokin maanantaipainos nyt sulle sattunut, kun tommosta tekee. Laitoin sulle uuden tulemaan. Jos sillä sattuisi sama jatkumaan niin sitten ei vika kyllä voi enää olla modeemin vaan jossain muualla, mutta toivotaan nyt että ongelma ratkeaa tällä. 🙂
Katso alkuperäinen viesti

11 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Onko modeemi tai muuntaja mielestäsi jotenkin poikkeuksellisen kuumia ?
Zyxelsitä ei ole aikaisempaa kokemusta joten en osaa verrata mikä on normaalilämpö. Kuitenkin verratttuna aikaisempaan ASUS DSL-AC68U purkkiin Zyyxel tuntuu käteen huomattavasti lämpimämmältä tunnin käytön jälkeen. Purkki on avoimella tasolla jossa ilma kiertää hyvin, ei suoraaa aurinkoa.
Käyttäjätaso 7
Kunniamerkki +3
Mulla ei ole tuota VMG3925 mallia itselläni käytössä mutta edeltäjä VMG3926 malleja on parikin kappaletta. Kyllähän ne pinnaltaan lämpimiä ovat, eivät kuitenkaan kuumia. Jos tuossa VMG3925 mallissa on päällä kirkkaita suojateippejä, niin olethan ne repinyt pois ?
Juu, sen verran olen näiden kanssa pulannut että tuo on tehty 🙂
Käyttäjätaso 2
Ai toi 3925 on uudempi malli kuin 3926? Mulla on tuo 3925 ja melkoisen kuumana se kyllä käy.
Käyttäjätaso 6
Kunniamerkki +3
Ei tuo kyllä ihan normaalilta kuulosta, että sieltä yhteydet putoavat pois kokonaan. Lisäätkö old_geek asiakasnumerosi sun profiiliin, niin päästään kurkkaamaan näkyykö linjalla virheilyä modeemilta päin tai muuta ihmeellistä.

Sawez, tuo tosiaan on uudempi malli. Onko sulla tuosta kuumenemisesta aiheutunut vastaavia ongelmia vai toimiiko modeemi kuitenkin koko ajan normaalisti vaikka lämpeneekin?
Profiili päivitetty.

Zyxelin oma Traffic status ei ole näyttänyt VDSL yhteydelle erroreita tai dropattuja paketteja, samoin xDSL raportissa ei ole ollut mitään kummallista ainakaan minun silmiini.

Eli skenaario menee:
. modeemi päälle, kaikki palvelut toimivat
- 2 - 4 tunnin käytön jälkeen LAN portit putoavat päältä eli niiden merkkkivalot sammuvat ja liikenne lakkaa. Tässä vaiheessa Zyxelin oma Network map ei enää näytä LAN laitteita, mutta status näytön mukaan LAN portit ovat vielä UP.
- tässä vaiheessa voin vaihtaa Netgem purkin wifi yhteydelle ja se toimii ok.
- sitten 1 - 4 tunnin päästä myös wan yhteys putoaa. Voin viielä kirjautua wifilllä Zyxelin admin näyttöön niin että se ottaa vastaan uid::n ja salasanan mutta status näyttö ei enää aukene vaan jää kellottamaan
. firmisversio VMG3925-B10B_Elisa5_V511AARB3D0
Käyttäjätaso 6
Kunniamerkki +3
Ei tuossa linjalla kyllä ihmeempiä näy ja enemmän tuo modeemivialta kuulostaa. Hiukan vaikuttaa siltä että jokin maanantaipainos nyt sulle sattunut, kun tommosta tekee. Laitoin sulle uuden tulemaan. Jos sillä sattuisi sama jatkumaan niin sitten ei vika kyllä voi enää olla modeemin vaan jossain muualla, mutta toivotaan nyt että ongelma ratkeaa tällä. 🙂
Kiitos, toivotaan ettö tämä harmistus ei toistu, lämmintä kesää kaikille 🙂
Erittäin tutulta vaikuttaa nämä ongelmat, itselläni pari kuukautta käytössä ollut VMG3925 ja yhteytenä VDSL2 100M nettiliittymä.

Ensimmäinen käytössäni ollut laite on jo vaihdettu takuuna, koska siinä ei enää edes resetti palauttanut boxia toimintakuntoiseksi. Nyt käytössä oleva laite toimii hyvin, mutta käy erittäin lämpöisenä. Laite on avoimella pöytätasolla autotallissa, mutta joudun useita kertoja viikossa käyttämään virtoja pois, ja aika-ajoin tekemään täysresetin. Ensimmäisenä ongelmana kuten tässäkin ketjussa DHCP ilmeisesti lakkaa toimintansa, ja laitteen LAN-valot sammuvat. DSL-valo ja DSL-yhteys toimivat täysin ongelmitta, mutta bitti ei kulje kun sisäverkko ei toimi.

Olen menettämässä toivoani tähän laitteeseen, eikä Elisa ilmeisesti suostu enää vaihtamaan laitetta toista kertaa. Mikä neuvoksi.

Firmis laitteessa on uusin Elisan jakama v5, kuten ylläkin...

Täytyy toivo kylmää talvea, josko yhteys silloin toimisi paremmin, mutta en usko että kärsivällisyyteni riittää odotella parempia säitä toimivaan liittymään.
Kahden VMG3925-B10B laitteen kanssa on ollut langattoman verkon kanssa ongelmia. Laite saattaa toimia 1-2 päivää ok, mutta sitten langattomasti yhteydessä olevien laitteiden yhteys ei enää toimi. Laitteet ovat kyllä yhteydessä tukiasemaan mutta data ei liiku. Esim puhelimessa näkyy wlan-kuvake mutta sen vieressä huutomerkki. Tilanteeseen auttaa laitteen virtojen katkaisu hetkeksi.
Samanlainen vika kahdessa eri paikassa kahdessa eri laitteessa (kotona ja yrityksessä).
Alan epäillä aiheuttaako puhelimeni molempien tukiasemien kaatumisen?

Osallistu keskusteluun