Kysymys

Zyxel VMG3926-B10A QOS?

  • 9 joulukuu 2015
  • 8 kommenttia
  • 1827 katselukerrat

Käyttäjätaso 1
Moi,

Löytyisköhän palstalta tai operaattorin puolelta henkilöä joka osaisi auttaa asiassa. Minulla on Zyxelin WMG-3326 adsl-modeemi. Nettiyhteys on takkuillut satunnaisesti, joten minulle lähetettiin tämä uudempi versio Zyxel WMG-3926.

Aiemassa 3326-versiossa oli ongelmia ssl vpn yhteyksien kanssa. Ongelma esiintyi hidasteluna. Netti toimi nopeasti, mutta heti kun ssl vpn yhteyden kannettavalla loi, hidastui yhteys rasittavan hitaaksi.

Pitkään tuota selvittelin, ja löysin modeemin hallinnasta QOS-asetukset. Disabloin QOS:n pois, jonka jälkeen ssl vpn yhteydet toimi odotetun ripeästi.

Nyt tällä uudella 3926-purkilla yritetään tosiaan torpata muita ongelmia pois, mutta en tätä viitsi ryhtyä edes testaamaan koska ssl vpn -yhteydet tätä käyttäen ovat todella rasittavan hitaita. Katselin QOS-asetuksia ja kokeiliin tietenkin disablointia. Tuo ei auttanut. Yritin määritellä ssl vpn:n vaatimat tcp_443 ja udp_4500 portit prioriteetille 1. Tämä ei kuitenkaan tuottanut tulosta.

Kysymys kuuluu, onko tässä 3926 purkissa jotain liikenteen laatuluokittelua taustalla päällä vaikka QOS:n disabloi laitteesta pois? Katselin changelogia laitteesta, ja 04 versiossa mainittiin QOS-asetusten muutokset koska liikenne ohjasi liikennettä automaattisesti liian tehokkaasti. Itsellä oli 05 versio, josta ei Elisan sivuilta tietoa löytynyt.

Nyt on aiempi 3326 purkki seinässä kiinni ja QOS pois päältä. Ssl vpn yhteydet muiden yhteyksien ohessa toimivat loistavasti.

8 kommenttia

Käyttäjätaso 2
Zyxelin VMG 3926 -modeemissa ei ole tuollaista laatuluokittelua, joten sen ei pitäisi asiaan vaikuttaa.

Semmosen voisit vielä varmistaa, että tietokoneellasi on vpn-softasta uusin versio.

Osaisiko joku muu Palstan käyttäjä auttaa asiassa 🙂?
Käyttäjätaso 7
Kunniamerkki +3
Ei pitäisi olla vpn -softan versiosta kiinni, jos sama softa toimii vanhemmalla modeemilla loistavasti, mutta uudemmalla heikosti. Ainoa muuttuja on silloin tuo modeemi.

Mulla on hiukan sellainen kutina, että tuo VMG3926 -modeemin firmis on tässä(kin) tapauksessa se ongelman aiheuttaja. Tuo modeemi on aiheuttanut harmaita hiuksia ja jopa hiustenlähtöä lukuisille käyttäjille, jotka tarvitsevat nettiä muuhunkin kuin laskujen maksuun.
Käyttäjätaso 6
Kunniamerkki +1
Pitäisi saada alkuperäinen firmis sisään, ja katsoa toimiiko modeemi paremmin sillä, taikka onko elisan firmiksestä piilotetuissa asetuksissa jotain joka tähän auttaisi. 

Odotan innolla mitä tuosta lopulta tulee...?
Käyttäjätaso 1
Sain zyxelin tuesta ohjeen sillata yksi portti, jolloin ssl vpn menee ilman palomuuria ja qosia omalla julkisella osoitteella inetiin. Kaikki toimii kuten pitää, kunnes laitan ssl vpn yhteyden päälle. Kun yhteys päällä, hidastuu erillisen lähiverkon yhteys nettiin radikaalisti. Sama tapahtuu tällä erillisellä sillatulla yhteydellä.
Kyseessä ei siis ole qos ongelma, vaikka tilanne vanhalla modeemilla korjaantuu qos asetuksen disabloinnilla. Sanokaa nyt tyhmälle että mitä ihmettä tässä linjassa tapahtuu. Käytännössä yhden päätelaitteen ssl vpn vie adsl kaistan kokonaisuudessaan käyttökelvottomaksi.
Nopeustestit lanista ja siltauksen takaa ovat 18mbps/1mbps kun ssl vpn ei ole päällä.
Kun ssl vpn päällä, nopeustestit antavat 100-300kbps/100kbps.

Mä en enää ymmärrä. Toi ssl vpn liikenne on käytännössä https liikennettä ja kaista ei jumiudu vanhalla laitteella kun qos pois päältä. Mystinen tapaus. Elisan tietoliikenneasiantuntijat, nyt tarvitaan jeesiä. Muutkin saa auttaa 🙂
Käyttäjätaso 1
Okei. Testaamalla sinnikkäästi kaikkia modeemin asetuksia, ja erityisesti QOS-asetuksia sain lähiverkon, työkannettavan ja ssl-vpn:n toimimaan melko hyvin. En tiedä kuinka paljon minulta jää vielä kaistaa käyttämättä koska joudun pitämään jokseenkin erikoista setuppia QOS-asetuksissa.

Kuva

Näin tämä toimii nyt sitten melko ok. Eli tämä päätyy lopulta kuitenkin modeemin QOS-asetuksiin. Osaako joku sano, miksi määrittelemäni Upstream kaista 1000kbps parantaa tilannetta?
Käyttäjätaso 1
Kenelläkään WAN-asiantuntijalla tähän mitään kommenttia. Miten voi yhden päätelaitteen ssl vpn syödä internet-kaistan käyttökelvottomaksi mikäli qossin 1000kbps UL määritystä ei ole modeemissa?

Valittavana asiakkaana sanoisin, että ongelma ei ole minussa eikä käyttämissäni laitteissa, vaan WAN-yhteydess/modeemissa.
Käyttäjätaso 6
Kunniamerkki +3
Voin kokeilla kysellä tästä jos jotain bugia on laitteeen ohjelmistossa. Ei kyllä itsellä ole muuten kokemusta vpn käytöstä Zyxeleillä. Palailen jahka saan asiaan tietoa. Voin muuten laitteelle ajaa tarvittaessa vanhempaakin ohjelmistoa, mutta en sitä vielä tässä vaiheessa suosittele kun ei tietoa miten tähän kyseiseen asiaan vaikuttaa.
Käyttäjätaso 1
Kiitos. Eihän sille mitään mahda jos ei vastausta löydy, mutta hieman tämä häritsee käyttöä..

Osallistu keskusteluun