Kysymys

zyxel vmg3926 ja chromecast ongelma

  • 30 joulukuu 2015
  • 16 kommenttia
  • 1274 katselukerrat

Onko muillakin sämönen ongelma kun kytkee chromecastin 2.4 ghz verkkoon niin modeemin 2.4 ghz puoli katkeaa eikä  siihen enää millään muulla laitteellakaan pystyy yhdistää kunnes boottaa modeemin ?

jos chromecastin yhdistää 5,0ghz verkkoon niin ei tule ongelmaa. Siis tämä ongelmaa vain kun chromcast on yhdistetty 2.4 ghz puoleen kyseisellä modeemilla.

16 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
uzakask kirjoitti:
sakarialanne kirjoitti:
Kiitos vinkistä @hvihavai ! Sain itsekin homman pelaamaan kun kävin Freedomen asetukset ja reitittimen VLAN-asetukset tarkistelemassa kuntoon. Joutui kyllä guest-modea ja PIN-koodia käyttämään, että sai yhteyden muodostumaan, mutta eipä se haittaa, pääasia, että toimii, eikä tartte aina WLAN-verkkoa vaihdella luurista sen mukaan, että mikä on kyseiselle chromecastille määritettynä. 

siis mitä sait toimimaan ? chromecast täysin eri verkossa vai tarkoitatteko että käytetään samaa reititintä ja esim chromecast 2.4 ghz;ssa ja laite 5 ghz ;ssa ?

Siis sekä että. Joko niin, että VMG3926 tarjoamassa "2.4" verkossa on kiinni Chromecast ja kännykkä, jolta striimataan, on kiinni 5 GHz verkossa. Voivat ne olla eri reitittimissäkin kiinni, ei sillä ole merkitystä.
Käyttäjätaso 7
Kunniamerkki +3
uzakask kirjoitti:
sakarialanne kirjoitti:
uzakask kirjoitti:
oletko yhdistänyt castin 2.4 puolelle ?
Mulla on vanhempi chromecast 2.4 verkossa, se ei muuta tuekaan. Uudempi on 5 GHz verkossa.

En allekirjoita, että "toimii hetken", pisimmät "katselusessiot" ovat kestäneet useamman tunnin.

Mikä reititin sulla on ?

Mulla on 2 kpl VMG3926 ja 1 kpl P2812 + 2 FON-reititintä samassa verkossa aktiivisena. FON-reitittimet ovat langattomasti yhteydessä, muut ovat datasähköadaptereilla toisissaan kiinni.
olen kokeillut toisen samanlaisen modeemin kanssa nämä kahta castia molemmilla 2.4 puoli katkeaa . toki toimii joskus jopa 10tuntia mutta loppujen lopuksi se menee poikki ja joudun boottaa modeemin. Onneksi 5ghz puolella ei ole ongelmaa. Siis olen kokeillut kahdella modeemilla(molemmat vmg3926) ja kahdella castilla (toinen vanha toinen uusi)ja lopputulos sama ! 

Mitä neuvoks ?
Käyttäjätaso 3
uzakask kirjoitti:
olen kokeillut toisen samanlaisen modeemin kanssa nämä kahta castia molemmilla 2.4 puoli katkeaa . toki toimii joskus jopa 10tuntia mutta loppujen lopuksi se menee poikki ja joudun boottaa modeemin. Onneksi 5ghz puolella ei ole ongelmaa. Siis olen kokeillut kahdella modeemilla(molemmat vmg3926) ja kahdella castilla (toinen vanha toinen uusi)ja lopputulos sama ! 

Mitä neuvoks ?

Tuolla listalla https://support.google.com/chromecast/table/3477832 ei mainita Zyxeliä, eli se voi toimia tai sitten ei. Kaupasta saa ihan toimivia laitteita.
Käyttäjätaso 6
Kunniamerkki +3
Tästä ei sen tarkempaa tietoa, pienellä googlettamisella näyttäisi yleensä ongelmia olevan enemmänkin 5GHz-puolella.
Eikö kukaan käytä chromecastia ? :smileyrolleyes:
Käyttäjätaso 7
Kunniamerkki +3
Hyvin on samaisen modeemin kanssa itselläni toiminut sekä uudempi, että vanhempi Chromecast.
oletko yhdistänyt castin 2.4 puolelle ?
tällanen lisäys vielä että 2.4 ghz puolelle yhdistäminen toki alussa toimii mutta vasta vähän ajankuluttua tämä ongelma ilmenee...
Käyttäjätaso 6
Kunniamerkki +1
uzakask kirjoitti:
oletko yhdistänyt castin 2.4 puolelle ?
Mielenkiinnosta kysyn, että miksi pitää saada "väkisin" 2,4 GHz verkkoon, jos toimii hyvin 5 GHz verkossa?

Toimii itsellä tuo 2,4 alueella (siis ainakin hetken), mutta ei mitään mielenkiintoa pitää 2,4 verkossa kun 5:n alueella ei ole yhtään muuta verkkoa kuuluvilla... 
Käyttäjätaso 7
Kunniamerkki +3
uzakask kirjoitti:
oletko yhdistänyt castin 2.4 puolelle ?
Mulla on vanhempi chromecast 2.4 verkossa, se ei muuta tuekaan. Uudempi on 5 GHz verkossa.

En allekirjoita, että "toimii hetken", pisimmät "katselusessiot" ovat kestäneet useamman tunnin.
Käyttäjätaso 7
Kunniamerkki +3
hvihavai kirjoitti:
uzakask kirjoitti:
oletko yhdistänyt castin 2.4 puolelle ?
Mielenkiinnosta kysyn, että miksi pitää saada "väkisin" 2,4 GHz verkkoon, jos toimii hyvin 5 GHz verkossa?

Toimii itsellä tuo 2,4 alueella (siis ainakin hetken), mutta ei mitään mielenkiintoa pitää 2,4 verkossa kun 5:n alueella ei ole yhtään muuta verkkoa kuuluvilla... 

Jos laite, jolta halutaan kuva chromecastille lähettää, ei tue 5 GHz verkkoa (monet vanhemmat ja edullisemmat kännykät tai läppärit) on pakko käyttää 2.4 GHz verkkoa. Samaan verkkoon ne pitää jollain keinolla saada.
Käyttäjätaso 6
Kunniamerkki +1
sakarialanne kirjoitti:
hvihavai kirjoitti:
uzakask kirjoitti:
oletko yhdistänyt castin 2.4 puolelle ?
Mielenkiinnosta kysyn, että miksi pitää saada "väkisin" 2,4 GHz verkkoon, jos toimii hyvin 5 GHz verkossa?

Toimii itsellä tuo 2,4 alueella (siis ainakin hetken), mutta ei mitään mielenkiintoa pitää 2,4 verkossa kun 5:n alueella ei ole yhtään muuta verkkoa kuuluvilla... 

Jos laite, jolta halutaan kuva chromecastille lähettää, ei tue 5 GHz verkkoa (monet vanhemmat ja edullisemmat kännykät tai läppärit) on pakko käyttää 2.4 GHz verkkoa. Samaan verkkoon ne pitää jollain keinolla saada.

Kyllä minulla toimii uusi chromecast vaikka ei ole samassa wlan verkossa. Juuri testasin uudelleen. Eli chromecast 5GHz verkossa, puhelin 2,4GHz ja tietokone ethernetillä.

Aivan heti ei puhelin löytänyt chromecastia, mutta tietokone tietenkin heti. Vähän ajan päästä oli puhelinkin löytänyt chromecastin ja kaikki toimii normaalisti.

Eli ainut ongelma oli että ei heti puhelin "nähnyt" chromecastia.

Täytyy tämä testi joskus toistekin kokeilla, ilman että tietokone välissä. 

Luulisin että pitäisi toimia kunhan samassa vlanissa eli ei reitittemessä erotettuna eri portteja, wlaneja ym...
Käyttäjätaso 7
Kunniamerkki +3
Kiitos vinkistä 
  • ? ! Sain itsekin homman pelaamaan kun kävin Freedomen asetukset ja reitittimen VLAN-asetukset tarkistelemassa kuntoon. Joutui kyllä guest-modea ja PIN-koodia käyttämään, että sai yhteyden muodostumaan, mutta eipä se haittaa, pääasia, että toimii, eikä tartte aina WLAN-verkkoa vaihdella luurista sen mukaan, että mikä on kyseiselle chromecastille määritettynä. 
  • sakarialanne kirjoitti:
    uzakask kirjoitti:
    oletko yhdistänyt castin 2.4 puolelle ?
    Mulla on vanhempi chromecast 2.4 verkossa, se ei muuta tuekaan. Uudempi on 5 GHz verkossa.

    En allekirjoita, että "toimii hetken", pisimmät "katselusessiot" ovat kestäneet useamman tunnin.

    Mikä reititin sulla on ?
    sakarialanne kirjoitti:
    Kiitos vinkistä @hvihavai ! Sain itsekin homman pelaamaan kun kävin Freedomen asetukset ja reitittimen VLAN-asetukset tarkistelemassa kuntoon. Joutui kyllä guest-modea ja PIN-koodia käyttämään, että sai yhteyden muodostumaan, mutta eipä se haittaa, pääasia, että toimii, eikä tartte aina WLAN-verkkoa vaihdella luurista sen mukaan, että mikä on kyseiselle chromecastille määritettynä. 

    siis mitä sait toimimaan ? chromecast täysin eri verkossa vai tarkoitatteko että käytetään samaa reititintä ja esim chromecast 2.4 ghz;ssa ja laite 5 ghz ;ssa ?

    Osallistu keskusteluun