Kysymys

4G Super E392, vai E3276 kanssa.



Näytä ensimmäinen kirjoitus

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

137 kommenttia

Tuolla kyllä päivitys onnistui, mutta samalla sain jotakin sotketuksi, kun ajurit eivät enää päivity.:

"





HUAWEI  Mobile Connect –Network Card

Tämän laitteen ohjaimia ei ole asennettu. (Koodi 28 )

Nimi on jo käytössä joko palvelunimenä tai palvelun esitysnimenä.

Etsi ohjain tälle laitteelle valitsemalla Päivitä ohjain.

"

Onkohan muilla ollut samaa ongelmaa ja mikähän voisi auttaa?
Käyttäjätaso 7
Kunniamerkki
Asensit ilmeisesti sen MP:n siltä tikulta tuon fläshin jälkeen? Ja alla oli entinen ajuriasennus?

Jos noin, niin tikku irti ja poistat ajuriasennuksen (Huawein kansion DriverUninstall; jos MP 23-versio, pitäisi mukana tulla 4.25.10-ajurit; etsi se kansio; ReleaseNotes-tiedostosta varma tieto, mikä versio kyseessä).

Ajurien poistot jälkeen boottaa kone; tarkista laitehallinnasta, ettei näy mitään Huaweihin liittyvää, aja em. kansiosta DriverSetup. Odottele minuutti, tai tarkista Tehtävienhallinnasta, että devsetup-prosessi tekee hommansa, ja tökkää tikku kiinni.

Voit varmistaa, että poisto ja asennus menee riittävin oikeuksin "väärän napin" käynnistyksellä.
Eipä vieläkään onnistunut.

Tuli sama virheilmoitus.
Käyttäjätaso 7
Kunniamerkki
Joskus joutunut tekemään Huawein verkkokortti-ajurin asennuksen seuraavasti:

- tikku irti

- Laitehallinnassa valikosta Näytä-Näytä piilotetut ajurit

- verkkosovittimista poista Huawei Network Card (raksi ruutuun Poista ajurit), kuitti

- tikku kiinni

- Laitehallinnassa pitäisi näkyä Huawei Mobile -niminen laite Muut laitteet -osiossa

- klikkaa ko. laitetta väärällä napilla ja päivitä laiteohjelmisto (selaa se kansio, jossa Huawein ajurit koneen bittisyyden mukaan esim: Huawei ModemsDriverX64)

Huom: tuon virhetilanteen takia verkkokortti saattaa asentua ilman tuota laiteohjelmiston päivitystä.
Tuonkin yhteydessä tulee sama virheilmoitus.
Käyttäjätaso 7
Kunniamerkki
Oliko siinä listassa kaksi noita Huawei Network Card:ia?

Olihan W8-kone kyseessä? Ja jos, niin bootti tehty Virta-valikon Käynnistä uudelleen -valinnalla? Viime mainittu siksi, että kaikki muut tavat (pl. ns. 5s-nappibootti) eivät ole kunnon käynnistyksiä.
Win 8 64 bit

Listassa on edelleen Huawei Network Card ja yhdeksän muuta #2 -#11. Testasin myös, että niille piilotetuille pystyi päivittämään ohjaintiedot, versio 6.01.317.

Bootin tein virtanapilla, joka sammuttaa koneeen.kokoaan.

Toisella koneellla  (Win8 32 bit) toimii, jossa tikun mukana tullut Mobile Panther asennettuna. ( Huawei halusi päivittää, mutta en antanut.) ohjain 6.01.301
Käyttäjätaso 7
Kunniamerkki
Sorry, vaillinainen ilmaus ed. viestissäni: Tarkoitin, näkyykö Verkkosovittimissa kaksi käytössä olevaa Huawei Network Card:ia yhtäaikaa, kuten tuo virheilmoitus viittaa?

Tilttaako tuo verkkosovitin vastaavasti, kun tökkäät tikun johonkin toiseen usb-porttiin? Vai yrittääkö se aina asentua "numerottomaksi" eli ensimmäiseksi?

Nro 317 tuossa ewusbwwan.sys:in versionrossa tarkoittaa 4.25.10-ajuria, joka tuli MP_23:n mukana. MP laittaa edelleen ajurit oman ohjelmakansionsa Driver-alihakemistoon (siksi tuolla aik. viestissäni maininta esimerkistä, koska omalla koneellani aina Huawein käytössä olevat ajurit löytyy Huawei Modems -kansiosta).

Mutta joka tapauksessa ihme juttu, ettei normi ajuri-poistot ja uudelleen asennukset bootteineen oio tuota solmua. Mutta niinhän vanha sanonta on, että kun vanhaksi elää, niin viimmein ***** näkee...
Kiitos avustasi!:)

Taistelu pääättyi lopulta voittoon. Palautin toisen kerran aiempaan palautuspisteeseen ja sain poistettua Huawein verkkosovittimista kokonaan. Ennen palautusta niitä ei saanut pois. Syyllinen saattoi olla tuo Saunalahden Laatumiittari, joka oli jäänyt poistamatta edellisellä palautuskerralla.
Käyttäjätaso 7
Kunniamerkki
Onkohan kukaan selvittänyt, mitä tuo Laatumittari oikein touhuaa? Aika erikoista, jos se jotenkin sotkee laiteasennusta. Onneksi tulee varottua kaikkia epämääräisiä 3rd-party softia...

Mutta jokin rekisterikämmi siinä ilmeisesti kuitenkin oli, jos palautuspisteen kautta onnistui korjaaminen.
Siihen Laatumittariin heräsi epäilykseni, kun sen poistin ennen uudelleenpalautusta, niin  silloin ei enää kertynyt uusia HUAWEI Mobile Connect - Network Cardeja  piilotettuihin. Mutta se ei vapauttanut niitä aiempia jumiutuneita poistettaviksi.

Voihan siinä olla ollut omiakin kämmejä sotkemassa.
Käyttäjätaso 1
Toivottavasti saisi tikun kohtapuoliin, että saisin edes vähän testattua LTE verkkoa ennen kuin 14pv aika menee umpeen.

Puhelimella en pysty testaa koska tavallinen sim on liian iso lumiaan ja S2 ei tue LTE, joten mikäs tässä 3G nopeuksia nautiskellessa.

Pitää kait harkita Microsimiin vaihtoa ja adapterin hommaamista. Olisi hyvä pystyä käyttämään nettiä puhelimella ja mokkulalla.

edit: Kunhan saan tavarat ja muut.  Niin katson jos pystyisin tekemään nopeustestejä noin viikon ajan aamulla, päivällä, illalla ja yöllä (1-4 aikoihin).
Käyttäjätaso 1
Pääsi käymään niin, että multitroniciin ei ole kyseistä mokkulaa edes tulossa, mutta ei kait siinä mitään. Pitää tilata vaikka tekniikkakaupasta (Toivottavasti nopea ja luotettava)..

Harmi vaan, että 14 päivän tyytyväisyystakuu ajalla en kerkiä edes 4G testaamaan. 392 tikkua ei kannatta kaupasta hakea ja Soneran liikkeestä sanoivat etteivät myy pelkästään tikkua.
Käyttäjätaso 7
Kunniamerkki +5
Sepä outo kauppa, jos listataan tuotetta, mutta ei kerrota jos ei ole saatavilla.

Saisitko joltakin testiin tikun sillä välin? Sillähän pääsisit testaamaan yhteyttä.
Käyttäjätaso 1
Tilasin uuden tikun, jos toimitusaika pitää paikkansa niin pitäisi päivä tai pari pystyä testaamaan.
Käyttäjätaso 6
Kunniamerkki
stag kirjoitti:
Pääsi käymään niin, että multitroniciin ei ole kyseistä mokkulaa edes tulossa, mutta ei kait siinä mitään. Pitää tilata vaikka tekniikkakaupasta (Toivottavasti nopea ja luotettava)..

Harmi vaan, että 14 päivän tyytyväisyystakuu ajalla en kerkiä edes 4G testaamaan.

Katos ja sivuilla oli jo toimitusaikakin 3-5 pv HÖ. 😞 Toivottavasti saat tuolta tekniikkakaupasta nopeasti.
Käyttäjätaso 7
Kunniamerkki +3
stag kirjoitti:
Toivottavasti saisi tikun kohtapuoliin, että saisin edes vähän testattua LTE verkkoa ennen kuin 14pv aika menee umpeen.

Puhelimella en pysty testaa koska tavallinen sim on liian iso lumiaan ja S2 ei tue LTE, joten mikäs tässä 3G nopeuksia nautiskellessa.

Pitää kait harkita Microsimiin vaihtoa ja adapterin hommaamista. Olisi hyvä pystyä käyttämään nettiä puhelimella ja mokkulalla.

edit: Kunhan saan tavarat ja muut.  Niin katson jos pystyisin tekemään nopeustestejä noin viikon ajan aamulla, päivällä, illalla ja yöllä (1-4 aikoihin).

Minulla on Elisa Shopitista ostettu Galaxy S2 ja sen mukana kyllä tuli adapteri. Oisko sitten niin, että minulla on uudempi pakkaus. Ostin oman puhelimen viime kesänä.
Käyttäjätaso 1
Joo, sen mukana tuli adapteri, mutta annoin sen pois.

Pitää käydä ensiviikolla vaihtamassa sim ja ostamassa se adapteri. Ei se hirveästi maksa 🙂
Käyttäjätaso 7
Kunniamerkki +3
Jos käyt Elisa Shopitissa vaihtamassa sen kortin, voisit tietysti kysyä josko niillä olisi siellä ylimääräisiä adaptereita. En ole kokeillut, mutta jotenkin niissä korteissa pitäisi olla mahdollisuus käyttää kehystä hyödyksi, jos haluaa käyttää korttia MiniSIM-korttina.
Käyttäjätaso 6
Kunniamerkki +2
Saunalahdella nykyään toimituksessa oleva Micro-SIM -kortti on ns. duoSIM-mallinen, eli samassa kehikossa on sekä Mini- että Micro-SIMmit. Kehikko itsesään toimii myös adapterina, eli käy vain kortinvaihdolla Shopitissa!
Käyttäjätaso 1
Kiitos Hyvis&Scarpia. Pitää käydä vaihtamassa viimeistään huomenna :)

En aikasemmin tiennyt, että kehikköä pystyy käyttämään adapterina.
Käyttäjätaso 1
En viitsi uutta viestiketjua tehdä, mutta netti ei toimi kunnolla. Lataus on noin tunnin testauksen jälkeen hyvä 40-55mb/s, mutta upload jää aina 5mb/s eikä nouse siitä ylemmäs.

Myös nettiyhteys jumittuu täysin noin 5 minuutin käytön jälkeen. Mitkään sivut ei lataudu, ja disconnection tulee kaikista ohjelmista jotka käyttää nettiä.

Ohjelmana on E3276 mukana tullut Mobile broadband(Sonera) asetuksina:
APN: internet.saunalahti
palvelunumero *99# (Pakko laittaa jotain tähän kenttään että hyväksyy)

edit: APN on ilmeisesti väärä, vaihdettu pelkästään internet

Uploadi huomattavasti pienempi samassa kohdassa kuin kännykällä, mistäköhän johtuu?
Käyttäjätaso 7
Kunniamerkki +3
stag kirjoitti:
edit: APN on ilmeisesti väärä, vaihdettu pelkästään internet

Juu internet kuuluu olla 4G-liittymillä.

http://www.elisa.fi/saunalahti/asiakaspalvelu/1245/saunalahti-mobiililaajakaista/11021/apn-yhteysosoite/
Käyttäjätaso 7
Kunniamerkki
Pari viikkoa tainnut toimia molemmilla apn:llä LTE-verkossa. Mutta 3G-verkossa toimii ainakin täällä vain saunalahti-versiolla. Jotain sählinkiä taas vaihteeksi...

Huono ul-nopeus voi johtua ihan samoista sijoitukseen ja jopa tikun asentoon liittyvistä jutuista kuten dl-nopeuskin. Varma keino heikentää uppia on sijoittaa tikku esim. suoraan koneeseen kiinni mahdollisimman alas (pois ns. ikkunalinjoista), lähelle epämääräisiä sähköjohtokasoja jne.. Jonkinlaisen välikaapelin käyttö suositeltavaa.

Edelleen uppia voi rajoittaa virran vähyys, mikä puolestaan voi johtua huonosta usb-portista, huonosta välikaapelista yms. sellaisesta. E3276 on tunnetusti virtasyöppö.

Mikä firmis tikussa on? Ainakin omani alkuperäinen oli täysi susi, ja päivitys versioon 21.260.05.00.609 paransi toimintaa paljon.

Mobile Broadband -softan mahd. vaikutuksesta ei edelleenkään ole mitään tuntumaa.
Käyttäjätaso 1
Huawei firmware on ilmeisesti 2.6.2.3125. En ole täysin varma mistä e3276 firmis löytyy (En ainakaan huawein sivuilta mitään löytänyt)

Jos koitan ladata 1gbnull tiedostoa, niin lataus toimii alussa ok, mutta vähän ajan päästä koko yhteys häviää ja mikään sivu ei vastaa.

Puhelimella testasin samassa kohdassa nopeutta kuin mokkulalla ja upload oli reilusti parempi. Testasin myös läppärin avulla eri huoneissa, mutta silti jäi aina alle 5,5mb