Kysymys

4G Super E392, vai E3276 kanssa.



Näytä ensimmäinen kirjoitus

137 kommenttia

Käyttäjätaso 7
Kunniamerkki
Laitteen ohjelmistoversion näet MobBron asetuksista Vianmäär.-kohdan alta; E3276:n firmis alkanee tuolla em. 21-etunumerolla.

Tuon käyttämäni firmiksen linkin löysin rfactory.org -sivulta (OpenWRT:n sivu).

Paha sanoa, mistä tuo pätkäisy johtuu. Alkaako tikun merkkivalo ex tempore  kesken latauksen vilkutella nopeaa tupla-vihreää? Tuo tarkoittaa resetoitumista, ja yksi mahdollinen syy tuohon on em. virranvähyys. Yleensä samalla tikku myös lämpenee suht' voimakkaasti.

Kun ei ole tietoa tuon yhteysohjelman vaikutuksista, niin voisi kokeilla ilman sitä, jos Windows 7 tai 8 käytössä. Eli MobBro kiinni ja yhdistäminen verkkoyhteyksistä Mobiililaajakaista-yhteytenä.

Ja tietenkin vielä ajureihin liittyvä mahdollisuus: Jos käytössä on jokin aikaisempi (esim. 4.22.- tai 4.23.) ajuriversio, on toiminnassa todettu jopa konemerkki yms. -kohtaisia eroavaisuuksia.
Käyttäjätaso 1
Joo se versio on 21.192.03.01.07.

Sininen valo pysyy tikussa kokoajan. Tietokone on ollut jo pitkään paras suorituskyky asetukselle ja löytyy myös usb 3 portteja missä virtaa tulee enemmän kuin tarpeeksi.

En tiedä mistä johtuu, mutta koitan löytää firmwaren päivityksen.
Käyttäjätaso 7
Kunniamerkki
Tuo on se sama sekoileva firmis, joka oli omassakin tikussa alkujaan.

E3276-keskustelusta muistaakseni löytyy latauslinkki päivitykseen. Se on sitten aivan eri asia auttaako tuo päivitys tuohon uppi-ongelmaan, mutta ainakin itselläni "pieni kutina", että helpotti noita virtaongelmia pitkällä kaapelilla. Mutta kun ei kehtaa p_a-firmistä takaisin tunkee, niin eipä tuota pysty tarkasti testaamaan.

TIetysti on otettava sekin huomioon, ettei tikussa olekaan mitään vikaa tai ongelmaa. Käyttöpaikka nyt vaan sattuu olemaan verkoltaan sellainen, että luuri omilla ominaisuuksillaan hoitaa homman paremmin. Tai luurin nopeustesti näyttää mitä sattuu. Tai... jne. jne. jne. 
Käyttäjätaso 1
Katson myöhemmin E3276 ja sen latauksen.

Uploadin voi miettiä myöhemmin, mutta tämä pätkiminen pitää saada korjattua. Laitan viestiä tänne, kun olen katsonut E3276 ketjun läpi.
Käyttäjätaso 1
linkki oli http://www.rfactory.org/OpenWRT/index.html#E3276 mutta lievä kysymysmerkki mitä noista pitää ladata. Ainut mitä löytää E3276 on hilink download.

On muutenkin aika p***a homma jos pitää noin tehdä.

ja ongelma ei ole, että netti yhteys katkeaa, vaan se että se "kuolee" lähes kokonaan.
Käyttäjätaso 7
Kunniamerkki
Siitä here-sanan linkistä latasin E3276firmware.zipin, ja asensin sen tavalliseen E3276:een. Ja on ainakin reilun kuukauden toiminut moitteetta, ja paljon paremmin kuin tuo alkuperäinen.

Sivustolla puhutaan HiLink-E3276:sta, koska tuolla firmiksellä pystyy poistamaan HiLink-omituisuuden, joka hankaloittaa reititin-käyttöä. Tikut ovat sisuksiltaan samanlaisia, joten tuo sama firmis käy molempiin.  
Käyttäjätaso 1
Joo huomasinkin sen download linkin, mutta ajattelin ettei kyseinen "Hilink" versio käy tähän.

Lataan tiedoston ja sen jälkeen pitää lukea vähän ohjeita ettei ihan tuurilla heitä sitä uutta firmiä.

Laitan uutta viestiä viimeistään ennen nhl pelin alkua.
Käyttäjätaso 7
Kunniamerkki
Minun tikku vaati ainakin flash-koodin, jotta tuon firmiksen sai asennettua. Noita koodilaskureita on netti pullollaan, ja flash-koodi on sama sekä uudella että vanhalla algoritmillä laskettuna. Tietysti pitää vähän tutkailla sivustoa, mihin tikun IMEIn syöttää, koska periaatteessa noita voidaan hyödyntää "harmaasti". Mutta kun tuo koodi (tai joskus sim-lukon "avain") on saatava, niin mikäs siinä auttaa. 

Jos tarkoitan lak-sjs -matsia, niin onhan tuossa aikaa puuhastella...
Käyttäjätaso 6
Kunniamerkki
:smileyshocked: Voi kiesus uusi tikku ja heti firmis virittelyt, ettei vaan kävis "TonttuX"sät. :smileyrolleyes:
Käyttäjätaso 2
ooppa varovainen 😉
Käyttäjätaso 1
En todellakaan halua tikun firmwaren kanssa sählätä, mutta on se kumma kun netti ei pysy päällä vaan kaatuu suunnilleen heti jos jotain lataa.

http://i.imgur.com/tHqtyMT.jpg

 

En oikeastaan tiedä mitä pitäisi tehdä, kun tikku on uusi ja ei haluasi takuuta mennä kusemaan heti ensimmäisellä viikolla, mutta samalla netti ei ole käyttökelvollinen.

edit: Torstaina on 14pv sim kortin käyttöönotosta, että keskiviikko aikaa selvittää sotkuja ennen kun laitetaan viestiä peruutuksesta. Mielummin niin kuin 2 vuotta sopimus vankeutta.

edit2: Kokeilin nyt ladata ja latasikin pisimpään. http://i.imgur.com/NSXfRfy.png

Huomasin lataus nopeuden laajan vaihtelun lisäksi sen, että signaali oli aloittaessa 90%  ja pysyi siihen asti kunnes enään skype toimi. Silloin se vaihtui ensin 80% ja heti perään 0%. Sininen valo paloi kokoajan ja mitään vilkkumisia/eri värejä ei ollut... En tiedä mistä ongelma johtuu, ei http://www.gigabyte.com/products/product-page.aspx?pid=3449#ov usb porteista ainakaan pitäisi olla kiinni.
Käyttäjätaso 1
Olen tänään ollut yhteydessä asiakaspalveluun jo vähän yli tunnin ja on pakko myöntää, että parasta asiakaspalvelua mitä on tullut vastaan.

Elisa shopista kävin hakemassa E392 tikun testattavaksi, mutta tikku on ainakin asiakaspalvelun mukaan viallinen, eli pitää tänään juosta vielä uusi testitikku haettavaksi.

 

Toivottavasti vika saadaan selville.

Osallistu keskusteluun