Vastattu

Asus 4G-AC55U ja Elisa 4G

  • 4 huhtikuu 2017
  • 79 kommenttia
  • 14445 katselukerrat

On ihmeellisesti tuo yhdistelmä alkanut tippua 4g verkosta pois muutaman minuutin käytön jälkeen. Oon kokeillu kahdella asuksella ja 3:lla eri elisan kortilla. Jos pistän asukseen elisa 3g kortin kaikki pelaa.
Jos taas laitan Dna:n 4g kortin, kaikki pelaa normaalisti. Kaivoin vanhan huawein purkin niin sekin toimi normaalisti elsan korteilla. Onko 4g-ac55u ja elisan 4g kortti nykyään epäyhteensopiva pari, koska vuoden verran ne pelas mutta maaliskuun lopulla ongelmat alkoivat. Oisko kellään jelppiä tähän?
icon

Vastauksen tähän kysymykseen jakoi valeteknikko 5 huhtikuu 2017, 22:10

Tämän ongelman sain ratkaistua. Soitin asuksen tukeen ja he lähettivät uuden beta firmwaren reitittimeen. Nyt on pysyny purkki 24h langalla. firmisversio 3.0.0.4.382_6493 toimii ainakin mulla, mutta 9.0.0.4_382_9661 ei toiminut. Valitettavasti en pysty linkittään noihin, mutta asuksen tuesta niitä saa tilattua pvm hintaisella puhelulla. (+358)969379690.
Katso alkuperäinen viesti

79 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Onko Asuksessa mahdollista lukita 4G taajuutta 800 tai 1800 MHz asetukselle ? Näetkö hallintaliittymästä, kumpaa se nyt käyttää ?
Käyttää 800. 1800 ei oo mailla halmeilla. Ongelma on se ettei asus 4gac55u+ elisa4g yhteys pysy ku bootin jälkeen ku hetken. nytkin siinä dnan 4g kortti. myös elisan pelkkä 3g kortti toimii. elisan 4g korttii toimii vanhassa huaweissa. eli ongelma on vain em kombinaatiossa. asuksiin ei ole päivitetty mitään puoleen vuoteen. silti ongelmat alko noin viikko sitte.
Itselläni alkoi täsmälleen sama pätkiminen täsmälleen samaan aikaan, sama purkki 4GAC55U. Alkaa pikkuhiljaa riittämään kun parikin kertaa illassa katkeaa netti kokonaan.
Sama vika täällä, noin viikko sitten alkoi ongelmat, piti monta kertaa illassa käynnistää 4G-AC55U kun tippui verkosta. Pari iltaa sitten ei enää mennyt ollenkaan nettiin Elisan kortilla. Kortti pelaa muissa laitteissa. Onko kaikilla smaan aikaan hajonneet nämä 4G-AC55U vai onko vika Elisassa?
No ni. Täälä sama juttu. Viikko pari sitten alko netin vauhti hiipua murto-osaan ja putoilla netistä sillon tällön. Kyseessä on samainen laite 4g-ac55u lte modem. Ostettu syksyllä ja hienosti pelannut tänne asti. Puhelimissa on samalla nopeudella olevat 4g liittymät ja myös niissä vauhti on laskenut lähes nollaan. Mikähän tässä nyt mättää🤔 . Nopeus on siis wifin kautta ja ilman yhtä heikolla tasolla täälä Lempäälän suunnilla.
Tämän ongelman sain ratkaistua. Soitin asuksen tukeen ja he lähettivät uuden beta firmwaren reitittimeen. Nyt on pysyny purkki 24h langalla. firmisversio 3.0.0.4.382_6493 toimii ainakin mulla, mutta 9.0.0.4_382_9661 ei toiminut. Valitettavasti en pysty linkittään noihin, mutta asuksen tuesta niitä saa tilattua pvm hintaisella puhelulla. (+358)969379690.
Kun kerroin tekniselle asiantuntijalle, että DNA:n kortti on toiminut jo kuusi päivää moitteetta, sain linkin tähän keskusteluun.
Sain eilen melkein kuukauden pätkimisen jälkeen *6493 firmwaren purkkiin, nyt on ollut puolitoista vuorokautta katkotonta yhteyttä!
Asusin tuki toimi todella tehokkaasti ja asia olikin heillä hyvin tiedossa.
Itselläni alkoi todella paha 4G:n pätkiminen tällä viikolla. Aiemminkin (kuukauden verran) purkki pysyi päällä 1-2 vuorokautta.
Soitin 12.5. Asuksen tukipalveluun, sain linkit sekä softa- että firmwarepäivitykseen (modeemimoduli).
Päivitysten jälkeen homma ei heti alkanut pelittää, kunnes huomasin, että ipv6 oli unohtunut disabloida.
Vielä sekään ei auttanut, vaan vakaaksi systeemin sain, kun muutin yhteyden 'pakotetusta' 4G:stä automaattiseksi.
IPV6:n ollessa päällä lokiin kirjautuu mm. 'WAN Connection: ISP's DHCP did not function properly."
Lähetin Asukselle parin päivän lokit, jotta saavat perehtyä tapaukseen.
Olisiko mitenkään mahdollista saada tähän ketjuun niitä Asuksen helpparin tarjoamia linkkejä ko. beta firmwareen? Vai kyseleekö näitä jokainen tahollaan Asuksen helpparista?

Tämä kohtalaisen pätevä purkki kolataan nyt esim. Verkkokaupan arvosteluissa, kun ei korjausta tunnu löytyvän. Asuksen oma moka, toki, mutta silti. Jos kerran heillä on tiskin alla firmistä niin olisihan se mukava saada jakoon.
Asuksen tuki lähetti minulle juuri firmwarepäivityksen linkin. Firmware oli nyt 3.0.0.4.378_7554 eli oletettavasti hiukan vanhempi kuin muilla täällä kirjoittaneilla. Tämä firmis EI korjannut asiaa jonka jälkeen sain vastauksen:
"tuli tieto että ylempi tukemme on valmistelemassa uutta firmware päivitystä jonka pitäisi korjata tuo ongelma, mutta valitettavasti meillä ei ole vielä tarkkaa aikataulua koska firmware saadaan julkaistua."
Jostain syystä tässäkin saamassani firmislinkissä oli vain yksi firmispäivitys eikä sieltä pääse itse muihin mahdollisiin päivityksiin käsiksi. Joku edellä kirjoitti että on saanut toimivan firmiksen mutta asuksen tuki ei tunnu asiasta tietävän vaikka laitoin heille linkin tälle keskustelupalstalle..
Asuksen tuki lähetti minulle juuri firmwarepäivityksen linkin. Firmware oli nyt 3.0.0.4.378_7554...

Itse sain tuon saman firmiksen ja sillä on purkki ollut nyt pystyssä 2 päivää ilman ongelmia. Ennen korjaustakin oli parhaimpina hetkinä ~kahden päivän uptime, mutta nyt vaikuttaa kyllä paremmalta. Toivotaan parasta.

Tässä vielä linkki ko. BETA firmikseen (joten päivittäköön ken haluaa, omalla vastuulla). Ylläpito voi poistaa linkin, jos katsoo aiheelliseksi. :)
https://www.asuswebstorage.com/navigate/s/A202EB6E4CCF496CA1E9046D85E91FC0W
Käyttäjätaso 2
Minulla on ollut myös ongelmia yhteyden katkeilusta. Kirjauduin hetki sitten reitittimelle. Reitittimen ohjelmisto ilmoitti uudesta laitteistopäivityksestä 3.0.0.4.380_7633-gc39033f, jonka myös asensin. Katsotaan, mitä tuleman pitää.

En ole ennen pannut merkille, mutta nyt on ainakin myös täppä "Get Beta Firmware" Laitteistopäivitys-välilehdellä. En valinnut sitä vielä. Koitetaan nyt ensin tällä virallisella laitteistopäivityksellä, korjaantuiko yhteysongelma.
Samaa vikaa täälläkin 4g-ac55u purkissa. Onko muillakin vian ilmetessä wan välilehdellä lte puoli kokonaan pimeänä edes imei:tä ei näy? Ainoastaan virrat kokonaan pois uudelleenkäynnistys auttaa lte piirin mukaan. Verkkokaupassa kertaalleen vaihdettu uuteen ilman apua.

Viimeviikolla tuli asukselta uusi firmware 3.0.0.4.380.7633 josta ei siitäkään ole apua.
Päivää ei pysy pystyssä.
Käyttäjätaso 2
Samaa vikaa täälläkin 4g-ac55u purkissa. Onko muillakin vian ilmetessä wan välilehdellä lte puoli kokonaan pimeänä edes imei:tä ei näy? Ainoastaan virrat kokonaan pois uudelleenkäynnistys auttaa lte piirin mukaan.
Tasan noin se ilmeni minullakin ja pystyyn sai vasta käyttämällä virrat kokonaan pois.

Nyt on päivityksen 3.0.0.4.380_7633 jälkeen pysynyt pari vuorokautta itsekseen pystyssä. Sitä ennen yhteys saattoi katketa tunnin tai parin sisällä.
Sama ongelma ollut huhtikuusta 2017 alkaen. Sitä ennen Elisan liitymä ja Asus 4G-AC55U on toiminut hyvin koko vuoden 2016 ja alkuvuoden hyvin. Siis 14 kk ilman ongelmia.

Nyt huhtikuusta alkaen on pudottanut yhteyden. Joskus ei saa yhteyttä lainkaan, yleensä muutamasta minuutista tuntiin ja sitten katkeaa.

Laite on vaihdettu kerran takuuseen, ei muutosta. Viimeisin havainto laitehallinnassa oli "Failed to read SIM card" aina sen jälkeen kun yhteys oli pudonnut. Sitten vaihdettiin SIM-kortti uuteen. Ei muutosta.

Kaikki saatavilla olevat firmware-versiot on kokeiltu pari kertaa kukin, ei auta. Tukiasemaa on vaihdettu, laite käynyt satojen kilometrien päässä ja sama yhteyden katkeilu sielläkin.

Tänään 13.6. Asuksen tekninen tuki antoi linkin beta-firmwareen joka saattaa korjata tilanteen. Ihan sama versio oli kyllä jo kokeiltu täällä olleesta linkistä, mutta kokeilin uudestaan, ei auttanut. Katkeilu jatkuu. Tekn. tuen mukaan ongelma on tiedossa ja uusi firmware "on tulossa toivottavasti pian". Eli nyt pitää vain odottaa.

No, mikä sitten on muuttunut? Ennen toimi vanhalla firmwarella ja Asus ei päivitä itsekseen firmistään. Ainoa muutos on täytynyt tapahtua Simmissä. Tukiasemat ja softat päivittyvät joka operaattorin puolella. Joku muutos tai päivitys on tehty SIM-korttiin "etänä". Eihän näistä huudella ja myönnetä mitään. Voisi alkaa asiakkaat vaatimaan korvausta vaikka Elisan puolella välttämättä ole tehty mitään väärin tai pieleen. Nyt vain Asuksen firmiksessä on joku bugi jota se ei ymmärrä simmissä. Siis kaksi asiaa vain osunut "sopivasti" kohdalleen.

Nyt kiinnostaa yleisesti ja teknisesti, miten ja mitä operaattorit ronkkivat etänä SIM-kortteihin? Teknisesti varmasti mahdollista mutta mitä sinne tehdään jos ajetaan joku päivityskierros? Jos jotain tällaista on tehty Elisalla maaliskuussa, niin koko hommahan on selvä.
Käyttäjätaso 7
Kunniamerkki +3
Sim-kortille voi ohjelmoida etänä vaikkapa operaattorin nimen.

Toinen päivityskohde on operaattoreiden suosituimmuuslistat, joilla voidaan ohjata puhelin käyttämään ulkomailla mahdollisuuksien mukaan Elisalle mieluisen roamingkumppanin verkkoa.
Asuksen sivulla, josta voi hakea firmwaret, on viimeisimmän version kohdalla mielenkiintoinen lause: "ASUS 4G-AC55U Firmware version 3.0.0.4.380.7633
ASUS has been dedicated to cooperate with third party developers to come up with more innovative features.
To comply with regulatory amendments, we have modified firmware verification rule to ensure better firmware quality.
This version is not compatible with all previously released ASUS firmware and uncertified third party firmware. "

Nyt on alettu yhteistyöhön "third partyn" kanssa... onko Asuksella resurssit vai kompetenssi loppunut softan korjauksessa kun nyt haetaan apuja? Ainakin kolme versiota tullut sen jälkeen alkoi yhteys putoilemaan, eikä mikään versio toimi. No onhan siellä ladattavissa lähdekoodikin, ei muuta kun itse korjaamaan 🙂
Käyttäjätaso 2
Neljä vuorokautta pysyi pystyssä viimeisen virallisen laitteistopäivityksen jälkeen. Nyt taas pystyyn vasta virran pois käyttämisen jälkeen.
Täälläkin asuksen laite on temppuillut jo viime vuoden marraskuusta lähtien. Myyjäliikkeeltä olen saanut jo varmaan yli kymmenen eri firmistä sekä yhden modeemisoftan kokeiltavaksi, eikä niistä kyllä ole ollut juurikaan apua.

Ongelmahan on minulla aluksi ollut satunnaista muutaman viikon välein tapahtuvaa, mutta nyt sitä on ollut paljon tiheämmin. Minulla ei edes virtojen pois ottaminen auta, vaan on pakko tehdä laitteelle resettiä eikä laite silloinkaan joka kerta tokene. Aikaisemmin ongelmaan auttoi kun käytin laitteessa DNA kortin ja vaihdoin sen jälkeen takaisin Elisan kortin, mutta nykyään saan laitteesta vaan herjaa että kortin luku epäonnistui tms..

Jonkin betapäivityksen jälkeen huomasin että laitteen taajuuslukituskaan ei enää toimi ja mietinkin että onkohan se otettu pois kätöstä "korjauksena" asuksen toimesta. Kaistavalinta on kyllä käytettävissä ylläpitokäyttöliittymässä, mutta sillä valinnalla ei ole mitään vaikutusta siihen että mihin "cell id":hen laite yhdistää. Parhaiten sen todentaa valitsemalla kaistaksi esim 7 tai 38 jota ei ole lainkaan alueeni tukiasemilla tarjolla. Tuon valinnan jälkeen laite edelleen yhdistää tukiasemaan, mutta "cell id" on sama kuin kaistaasetuksen ollessa automaatilla.

Laitteestani alkaa takuu (vuoden?) olla loppumassa, niin seuraavaksi ajattelinkin pistää laitteen takuuvaihtoon ja ottaa tilalle esimerkiksi huawein. Onko joku saman ongelman parissa kamppaillut saanut vaihdettua laitteen toisen valmistajan tuotteeseen?

Huaweissahan taisi tuo ipv6 toimia paremmin kuin asuksessa.. Vaikkakin näiden uusien päivitysten myötä laitteen ipv6 pudotusvalikkoon on tullut jo uusi aro ipv4&ipv6, jota en tosin ole vielä kokeillut, kun ei laite muutenkaan pysy netissä. Lisäksi laitteen mobiiliyhteyden näkymään on tullut snr arvo, jota ei ainakaan aikaisemmin siellä ole ollut. Uusin firmis mitä nyt olen kokeillut on 9.0.0.4_380_7821.
Sama ongelma alkoi täällä noin 6-8vk sitten ja bongasin tämän ketjun, jonka myötä olin yhteydessä Asukseen. Firmware tosiaan tipahti postiin ja asennus onnistui helposti. Ongelma vaikutti ratkenneen, sillä laite ei katkonut useampaan viikkoon kertaakaan. Kuitenkin noin viikkoa ennen juhannusta ongelmat palasivat, eli sim-kortin lukuongelmista valittelee ja kun herää lopulta henkiin bootin yhteydessä niin ei ota yhteyttä 3/4g verkkoon. Käytössä siis 3.0.0.4.382_6493 firmware.

Olin yhteydessä tänään asiasta jälleen Elisan suuntaan tarkistaakseni onko mahdollisesti tukiasemissa vikaa, mutta heidän puoleltaan kaikki vaikuttaisi toimivan normaalisti. Olin kaiken varalta myös yhteydessä Asukseen ja heiltä tarjottiin uusinta firmwarea, joka edelleen paikkaa nimenomaan näitä Elisan verkkoon liittyviä ongelmia. Näillä näkymin ongelmat siis jäljittyvät edelleen Asukseen ja ongelma on jokseenkin avoin. Mainitsivat tuen puolelta että tällä AC55U:lla on ilmeisesti myös jonkilaista ongelmaa lukea Elisan sim-kortteja, kun taasen muiden operaattorien kohdalla ongelmaa ei ole. Tämä kuulostaa korvaani hieman erikoiselta sikäli että laite ehti toimia useamman kuukauden samalla kortilla ongelmitta, mutta tukee T-V:n tulkintaa tilanteesta.

Todella harmillista sikäli että kyseessä pitäisi olla highend tuote jonka hintakin on sen mukainen. Toivottavasti saavat leivottua laitteesta kelvollisen ennemmin kuin myöhemmin :/

T-V: en yllättyisi vaikka tuo third party olisi Elisan tekniikka 🙂
A susi sai jäädä odottelemaan lootaan jos ongelma saataisiin joskus jopa korjatuksi , korvamaan huahei 525 ja toimii loistavasti elisankin kortilla 🙂
Moi

Uusin firmis taitaa olla ASUS 4G-AC55U Firmware version 3.0.0.4.380.7633.

Onko kellään tietoa pysyykö Elisan liittymät päällä edes viikon?
Toimiiko IPv4 + IPv6 dual stack ?
Aiheuttaako 5GHz Wi-Fi häiriöitä LTE-puolelle?
Tukeeko LTE700-taajuutta?
Muita ongelmia/puutteita?
Asuksen tuesta saa tommosen.
9.0.0.4.380_7849-gae2fc8a
Jolla yhteys katkee joka yö kello 2:01
Mutta jos ajastetun rebootin ajoittaa juuri tuohon vehje jatkaa toimintaansa ilman virrat pois operaatiota. Eli hyvin mystistä.
Ei taida rahalla saada toimivaa reititintä LTE puolelle. Kaikissa tuntuu joku ongelma olevan.
Saako tuossa Asuksessa vielä taajuuden lukittua vaikka 1800MHz kaistalle?
Asuksen tuesta saa tommosen.
9.0.0.4.380_7849-gae2fc8a
Jolla yhteys katkee joka yö kello 2:01
Mutta jos ajastetun rebootin ajoittaa juuri tuohon vehje jatkaa toimintaansa ilman virrat pois operaatiota. Eli hyvin mystistä.


Terve,

Minulla tuo tölkki aloitti kanssa tuossa jossain huhti-toukokuun tienoilla aivan vastaavan sekoilun. Ts. satunnaisia LTE-yhteyden tippumisia ja joka aamu tasan klo 0700 yhteys tippuu eikä palaa kuin katkomalla virrat laitteesta. Soittelin kanssa tuonne Asuksen tukeen ja sain tuon saman FW:n kuin sinä mutta tuo ei korjannut ongelmaa ollenkaan. Kaivoin vielä tuosta viimeisimmästä virallisesta FW-paketista modeemin FW:n ja päivitin sen versioon WWLC040.00.12.M13 mutta eipä näytä auttavan yhtään mitään. Logien perusteella tuo näyttäisi jotenkin kummallisesti hukkaavan koko LTE-modeemin käyttiksen puolelta tuohon aikaan kun tuo yhteys tippuu mikä sitten näkyy tuolla webikälin puolella tuona "Failed to initialize SIM card" -virheenä. Täytyypä yrittää tutkia tuota purkkia tarkemmin, tuossahan näkyisi pyörivän joku oma embedded-Linuxinsa ja pääsevän telnetillä sisään.

Osallistu keskusteluun