Vastattu

Huawei B 593 -ketju. Laitetaan kokemukset etc. tänne.


  • Kyselyiässä
  • 40 kommenttia
Elikkä. Minulla on nyt toista päivää kyseinen modeemi. Saan 4-5 palkkia signaalia. Desibelejä on  noin -65 reitittimen mukaan. Yhteyden laatu pitäisi olla hyvä tällöin?

Kuitenkin netti pätkii kovasti. Laitteeni oli käytetty, kun sen Elisa Shopitista ostin. Oli vielä vanhan asiakkaan SIM-kortti ja muitakin tietoja paketin sisällä.

Laite on myös näköjään käynyt huollossa, mutta todettu nähtävästi toimivaksi, kun se on kerta myyntiinkin palannut.

Itse yritän juuri paikantaa, missä internet-yhteyden vika on. Minulla on käytössäni siis halvempi 4G(LTE)-liittymä.

Yhteys tekee samaa myös Dovado 4GR + MC545 kombinaatiolla. Eli saatan saada jopa 1,5 Mt/s ladattua vähän aikaa, mutta yhteys kuolee noin 10 minsan jälkeen. Pingit menevät kyllä läpi.

Reititin vaikuttaa mielestäni aika hyvältä. DNSn vaihtamisen puute ehkä vähän vaivaa.

Ehkä minun pitäisi kiikuttaa laite takaisin kauppaan ja pyytää ihan avaamaton paketti. Vikailmoituksen olen jo tehnyt. Kokemuksia näin muuten kaipaan.
icon

Vastauksen tähän kysymykseen jakoi sakarialanne 28 kesäkuu 2015, 20:26



  • Taitaa tuokin liittymä olla natattu. Isäsi pitäisi hommata siihen julkinen IP-osoite lisäpalveluksi, sen jälkeen voisi pelaaminen toimia paremmin.

  • Katso alkuperäinen viesti

    307 kommenttia

    Tuli näköjään yleiseen. Voisiko joku mode siirtää mobiili-alueelle. Kiitos.
    Kävin tänään modeemin vaihtamassa. Ei ollut päivitettyä firmwarea, joten päivitin, jotta boksi tunnistaisi ulkoiset antennit. Sama vika jatkui.

    Paikansin vian http://www.elisa.fi/saunalahti/asiakaspalvelu/213.52/huawei-b593-paivitysohje/ tähän Saunalahden firmwareen. Pistin Soneralta V100R001C07SP061 ohjelmistoversion boksiin ja hyvin pelittää.
    Vika ei poistunutkaan. Nyt taidan tietää missä vika oli. Vika on DC-verkossa. Olen nyt tällä hetkellä Sierra wireless mokkulan kanssa yhteydessä, joka ei tue DC:tä ja hyvin toimii. MC545 ja B593 sen sijaan tukevat DC:tä.Luultavasti tuosta syystä pätkii koko ajan, vaikka verkko olisikin hyvä.
    Käyttäjätaso 6
    Kunniamerkki +1
    Onko sulla pakotettuna 4G:eelle vai automaatti päällä? Itsellä nyt pari tuntia ollut käytössä ja uusin 55-päätteinen softa isketty sisään. Itsellä myös pätkii ja lagaa aika vahvasti, kytkettynä pari konetta. Nopeus kyllä piisaa 4-5 tolpan 4G-verkossa. Mistähän lähtisi etsimään vikaa?
    Oli pakotettuna 3G:lle, johon 3G DC myös tässä boxissa lasketaan. 4G (LTE) ei vielä ole kuuluvuusalueellani.
    Käyttäjätaso 6
    Kunniamerkki +1
    Ajoin sisään vielä tuon uusimman 61-päätteisen softan, mutta ei huomattavaa parannusta. 3 metrin matkalla tietokone>reititin katoaa jo yksi signaalitolppa ja 6 metrin säteellä ollaan jo menetetty 2-3 tolppaa. Sivustojen kutsut saattavat kestää 10-20 sekuntia silloin tällöin, aivan kuin tämä Huawei nukkuisi välillä. Onkohan asetuksissa jotain väärin?

    Aiemmin käytössä olleet Telewell EA510v3/Huawei E392 laittaa täydet signaalit samalla matkalla, eikä ole ikinä lagannut sivujen lataamisessa.

    593 pakotettuna 4G:lle ja en ole kokeilemassa 3G:tä, koska alueeni kuuluu LTE-verkkoon ja mokkulalla tai Telewellillä ei ole ongelmia.
    Elisa shopitissa väittivät, että tippuilu johtuu alueellani DC-verkon kuormasta. Varmaan johtuukin, koska MC545 ei pysy verkossa myöskään. Verkko pitäisi kuulemma päivittää tämän kuun aikana. Boxi on käytännössä rampa, koska onhan kyseessä huawei = pirkka. En pysty pakottamaan B593 single-HSPA+ tilaan, koska se on ohjelmoitu huonosti. Voi olla, että jollain toisen operaattorin kortilla toimisi paremmin. Voi olla myöskin, että kyseessä on myös jonkinlainen tyyppivika, mutta he eivät sitä suostu myöntämään.
    Käyttäjätaso 6
    Kunniamerkki +1
    Päivitystä sen verran että avautumiseni jälkeen reititin toiminut moitteetta, oli vain alkukipuja tai jotain.
    Minullakin toimi eilen jopa tunnin. Irtisanoin liittymän tänään. Toivottavasti toimii jollakin muulla liittymällä. Tuollaista siis eilen. Helposti saattoi yhteys välillä päästä 25 Megasen nopeuksiin, mutta tyssäsi. Kuormaa siis tuolla hetkellä 5 kt/s, koska mikään muu ei suostunut menemään läpi.

    Mokkula Itä-Vantaalla
    Käyttäjätaso 6
    Otsikot korjattu kuntoon.
    Käyttäjätaso 6
    Kunniamerkki +1
    Itsellä toimi myös muutaman tunnin lagaamatta. Kyllä tämä alkaa painamaan hermoa kun odottelet kymmeniä sekunteja sivujen aukeamista(satunnaisesti n. 5-10 minuutin välein). Samaan aikaan liittymä toimii esim. Huawei 392 tikussa moitteetta. Oliko tähän reitittimeen nyt jotain vinkkejä vai voisiko tämä olla hajalla? Vai vesiliitoa?
    Itsellä ainakin pelitti eilen hyvin. Muutama request time outti tuli, mutta ei yhtään niin pahoja. Vaihdoin toisin Saunalahdesta liitymän Soneraan. Taitaa tosiaan alueellani olla 3G DC-verkko vain niin kuormitettu. Sonera toimii tällä hetkellä paremmin, vaikka on huonompi kuuluvuus.
    Käyttäjätaso 4
    Ei tule minulle mitenkään yllätyksenä että 3G  DC-HSPA+ (aka. Dual Carrier) verkko on täyttä kuraa taajamissa (olipa signaali sitten -50 dBm <> -80 dBm ja radiohäiriöt alle kympin) , mutta onko tällä laitteella ongelmia myös oikean 4G LTE:n kanssa ? Tämä tuote kun on ns. "lippulaiva" vaihtoehto kahdella operaattorilla Suomessa.

    Sen nyt ymmärtäisi että laite ei voi toimia kuraisessa 3G:ssä, mutta jos lapsentauti ongelmia on myös 4G (LTE) puolella niin se on kyllä anteeksiantamatonta. Uskon että kiinalainen Huawei osaa kyllä tehdä nykyiset LTE-laitteet toimiviksi - suurin valittajien ryhmä täytyy koostua näistä jotka ei osaa/voi valita asetuksista vain ja ainoastaan 4G LTE-taajuusvalintaa (1800Mhz tai 2600 Mhz).

    Ainakin itse olen omin silmin todistanut miten Sierra Wireless AirCard 762S ilman lisäanteeneja piti -90 dBm heikolla signaalilla verkon pystyssä parisen tuntia niin että vasteajat Helsinkiin tasaiset 30-40 ms ja download 20-30 Mbps - upload n. 5 Mbps - packet lossia ei käytännössä ollut juurikaan - liittymä oli Telia(soneran) fiksunetti 4G (50M). En nyt kehu Sierraa , vaan kysymys kuuluukin onko teillä valittajilla "väärä" verkko käytössä ? 3G vai 4G LTE?
    LTE:stä ei ole kokemusta, koska se ei ole kuuluvuusalueellani. Omalla kohdallani vika tosiaan oli Elisan verkossa, koska Soneralla on nyt toiminut paljon huonommalla signaalilla.
    Saunalahti 3G, APN internet4, Iisalmi, 1 km tukiasemasta, päivällä toimi nopeudella 16/3 Mbps, nyt 17:24-17:42 välillä latausnopeus oli luokkaa 5 kB/s kernel.nic.funet.fi osoitteesta.

    Kolmas päivä kun tapahtuu sama peräkkäin (Huawei on ollut kolme päivää käytössä).

    Saunalahdelle on tehty vikailmoitus eilen, ja äsken tekstiviestissä kerrottiin, että verkosta ei löytynyt vikaa, kokeile päivittää firmware. Sanoin kyllä tukimiehelle eilen, että minulla on jo uusin firmware.

    Eilen kun sama tapahtui (muutaman kerran), pakotin 4G:hen (joka toimi, paitsi lähetysnopeus 0.3-1 Mbps), ja kun pakotin 3G:hen, verkko toimi normaalisti. 
    Käyttäjätaso 6
    Kunniamerkki +1
    Nyt tarvitaan teidän viisaiden mietteitä seuraavasta ongelmasta. Kun katson mitä tahansa mediantoistoa esim. Yle Areena, Katsomo, Ruutu tai Elisan omia tallenteita niin video pysähtyy aina n. minuutin toiston jälkeen. Tekee kahdella koneella(molemmat käyttävät tätä reititintä), joten vika on oltava tässä reitittimessä/4G-liittymässäni?. Ei ole kyllä mitään hajua mikä voisi olla vikana, onko ehdotuksia? 

    Kyllä on resetoitu ja yritetty katsoa hallinnasta mitä voisi muuttaa. Pakotettuna 4G:lle ja nopeudet ovat 50M luokkaa, joten ongelma ei ole siitä kiinni. Aivan kuin tämä reititin pistäisi jonkun rajoittimen päälle kun alkaa katsomaan hieman enemmän dataa vievää, vai onko saunalahti laittanut rajoittimia?

    Laitettu sim takaisin 392 mokkulaan ja homma toimii normaalisti. Onko tämä reititin hajalla vai muuten vain toimimaton?
    Mitä tarkoittaa, että video pysähtyy? Meneekö TCP/IP yhteys poikki kyseiseen palveluun, vai laskeeko latausnopeus jonnekin 10 kB/s tasolle?

    Entä jos pakottaa 3G:lle?
    Käyttäjätaso 6
    Kunniamerkki +1
    En kokeillut 3G:tä, kun en ole tätä siihen tarkoitukseen hommannut. Nopeus ei laske, toisto pysähtyy kuin seinään eikä jatku vaikka viikon odottaisi. Samaan aikaan muu nettikäyttö toimii normaalisti. En ole moista ennen nähnyt enkä kuullut. Lisätään listaan vielä nettiradio Tunein, jonka toisto myös pysähtyy siinä 30-60 sekunnin jälkeen.

    Aluksi meinasin että tietokoneeni asetuksissa tai mediaohjelmissa on jotain tapahtunut, onneksi en alkanut enempää selvittelemään kun huomasin että tekee samaa usealla eri koneella.
    Ei se sitä yhtä ja samaa videota lataa viikkoa 50 Mbps nopeudella..
    Käyttäjätaso 6
    Kunniamerkki +1
    Pirautin vikapalveluun, vaihtoon menee. Maanantai kappale.
    Signal strength 5

    RSSI(dBm)  -57

    Saunalahti sanoo, että verkossa ei havaittu ongelmia.

    Onko minun B593 susi?  Miten voi sadasosaan tippua latausnopeus aina silloin tällöin, kun ei ole kysymys huonosta signaalista eikä  Internet-runkoverkon kuormittumisesta?

    `linux-2.6.39.tar.bz2' at 2213080 (2%) 23.6K/s eta:34m [Receiving data]

    Vähän myöhemmin: Signal strength 3, -69 dBm, latausnopeus 280 K/s, ping 60 ms, ploss 0%...
    Tippua miten? Itselläni tippunut yleensä aina esim. 10 Megaa -> nollaan -> 10 Megaa, mutta se johtuu varmasti huonosta kentästä. Normaalistihan latausnopeus käyttäytyy vähän kuin siniaalto?
    Käyttäjätaso 4
    Toimivassa internet-verkossa latausnopeus on aina täysin tasainen, edellytys että lähettäjää ja vastaanottajan laitteet/ohjelmistot sen vain sallivat. Joillakin keskeneräisillä antivirus softa megapaketeilla, joissa samaan pakettiin kuuluu firewall-lisäosa ollut tapana puskuroida internet-liikennettä (kannattaa sulkea tarkempien nopeustestien ajaksi)

    Veikkaisin ongelmaksi kuitenkin suomalaisten operaattoreiden 3G-verkkoa ja erityisesti sen uusinta 3G DC-HSPA+ (Dual Carrier) tekniikkaa, jos suinkin mahdollista kehotan lopettamaan sen käytön ennenkuin se saadaan luotettavasti toimivaksi.

    DC-HSPA+ jumitilan tunnistaa siitä että vaikka verkko signaalivoimakkuudeltaan näyttää olevan huippu hyvä esim RSSI: -50 ja -70 dBm välillä, niin päätelaite saattaa mennä ns. jumiin täysin. Oma arvioini on että toinen ns. (dual) varjosolu vain haihtuu ja sen jälkeen päätelaite lopettaa bittien kuljettamisen ja ei osaa enään ilman käyttäjän avustusta palauttaa takaisin toimivaa yhteyttä. Päätelaitteen lämpenemistäkin olen koittanut hallita aktiiviviilennyksellä, virransyöttöä en ole muutellut koska laitteiden tulee toimia standardi USB-portin viralla.

    DNA:n Sierra Wireless 462s:ssä uusin firmware osaa katkaista yhteyden kun tuo DC-HSPA+ hyytyy ja muodostaa se automaattisesti uudelleen, ei siis järsin fiksu purkka&liima korjaustapa joka ei poista epäluotettavan yhteyden ongelmaa. Sitä en osaa sanoa osaavatko/viitsivätkö huawein insinöörit tehdä samanlaista pyydettäessä. Ei muutakuin kestämistä teille jotka edelleen 3G:ssä olette.
    --- ns-secondary.funet.fi ping statistics ---
    50 packets transmitted, 32 received, 36% packet loss, time 54048ms
    rtt min/avg/max/mdev = 39.840/801.881/4012.145/925.250 ms, pipe 5, ipg/ewma 1103.033/370.142 ms

    `linux-2.6.39.tar.bz2' at 2041365 (2%) 6.1K/s eta:3h19m [Receiving data]

    mukavampi oli vuonna 1993 modeemilla bittejä siirrellä, ainakin oli luotettavasti sama nopeus eikä puolet paketeista tippunut matkalla.

    3G (DC-HSPA+)
    Jos kerta DC on kökkö, olisiko mahdollista, että yhteyteni olisi stabiilimpi 3G-modeemilla (jossa ei siis ole DC-ominaisuudelle tukea)?

    Osallistu keskusteluun