Vastattu

Huawei b539


Hei! Ongelmana ettei reititin enää muodosta yhteyttä. Aiemmin toiminut moitteetta ja mode valo ollut sinisellä. Tänään aamuna huomasin että mode valo palaa joko vihreänä tai vilkkuu vihreänä noin muutaman minuutin jonka jälkeen vaihtaa punaiselle ja sama homma jatkunut koko päivän. Olen ottanut SIM-kortin pois, resetoinut reitittimen ja päivittänyt viimeisimmän päivityksen. Missä vika? Nytkö se meni rikki? :?
icon

Vastauksen tähän kysymykseen jakoi Katsukka 28 maaliskuu 2018, 16:42

Tää ongelma saatiin selvitettyä 🙂 ongelma korjaantui sillä että otin pin-koodi kyselyn pois sim-kortista toisella puhelimella. Eli vaikka reititin vilkutti punaista eikä purppuran väristä valoa, niin vika oli tosiaan sim-kortissa.

Katso alkuperäinen viesti

5 kommenttia

Käyttäjätaso 7
Onko mahdollista kokeilla toista sim-korttia siinä laitteessa, ja/tai sitä sim-korttia jossain muussa laitteessa?
Ei ole mahdollisuutta, ei ole muita sim-kortteja jotka sopisi.
Pikku lisäys, sainkin kokeiltua sim-korttia toiseen laitteeseen ja pienellä kokeilulla tuntu toimivan siinä.
Käyttäjätaso 7
Kunniamerkki +3
Okei, sitten ainakin liittymä toimii. 🙂
Noilla reitittimillä on yleensä 24kk takuuaika ainakin, jos se on nyt paukahtanut.
Olit ihan siis resetoinut reset- napista? Pakko varmistaa, kun välillä sanotaan resetiksi ihan virtojen pois käyttämistä tms. 🙂
Tää ongelma saatiin selvitettyä 🙂 ongelma korjaantui sillä että otin pin-koodi kyselyn pois sim-kortista toisella puhelimella. Eli vaikka reititin vilkutti punaista eikä purppuran väristä valoa, niin vika oli tosiaan sim-kortissa.

Osallistu keskusteluun