Vastattu

HUAWEI B593, B593U, B593u-12

  • 9 toukokuu 2012
  • 89 kommenttia
  • 18155 katselukerrat


Näytä ensimmäinen kirjoitus

89 kommenttia

Käyttäjätaso 3
En jaksa nyt lukea koko ketjua, joten kysymys saattaa olla jo käsitelty.

Onko mitään käsitystä miksi B593 antaa solun tunnuksen erilaisessa muodossa kuin kännykän ohjelma? Reititin näyttää solun tunnukseksi esim. 47 tai 70, kun kännykän softa näyttää solujen tunnusten olevan 5- tai 6-numeroisia.
Kerrohan -petri- kokemukset sitten tuosta päivityksestä!
Ei näytä tulevan Saunikselta päivityksiä ko. laitteeseen vaikka alkaa olla jo melko vanha...
Käyttäjätaso 6
Kunniamerkki +3


V200R001B180D20SP15C07  Sonera versio   B593s-22

Langattoman verkon tila

1PLMN:24405
2Palvelun tila:Kelvollinen palvelu
3RSSI (dBm):-51
4RSRP (dBm):-75
5RSRQ (dB):-8
6Verkkovierailu:Ei
7Band:LTE800
Päivitin tuossa oman B593u-12 boksini http:n kautta ja sieltä tuli firmis V100R001C07SP102.

Tuon asennuksen jälkeen lakkasi 4G toimimasta. Ei saa enään yhteyttä, jos on vain 4G päällä niin kuin oli ennen päivitystä.

Antaa jonkun virhekoodin.

3G:llä antaa yhdistää.

Puhelimessa 4G toimii edelleen moitteetta täällä.
Käyttäjätaso 1
tapi0 kirjoitti:
Päivitin tuossa oman B593u-12 boksini http:n kautta ja sieltä tuli firmis V100R001C07SP102.

Tuon asennuksen jälkeen lakkasi 4G toimimasta. Ei saa enään yhteyttä, jos on vain 4G päällä niin kuin oli ennen päivitystä.

Antaa jonkun virhekoodin.

3G:llä antaa yhdistää.

Puhelimessa 4G toimii edelleen moitteetta täällä.

Päivitin omaan B593u-12 boksiini http:n kautta saman V100R001C07SP102 firmiksen. 4G toimii minulla moitteettomasti Saunalahden simmillä. Ko firmis korjasi myös Wlanin virheen, joka rajoitti yhteysnopeuden 20 megaan.
Mikä APN-sulla käytössä siinä nyt?

Mulla oli ensin internet ja internet.saunalahti, mutta sitten tein asetuksista tehdasasetuksien palautuksen ja sen jälkeen oli pelkkä internet.

Siinä on myös soittonumero: *99# jota ei internet.saunalahti:ssa ole. Onkohan tämä oikein? Tosin tolla saa kyllä 3G (HSPA+) yhteyden.
Käyttäjätaso 7
tapi0 kirjoitti:
Mikä APN-sulla käytössä siinä nyt?

Mulla oli ensin internet ja internet.saunalahti, mutta sitten tein asetuksista tehdasasetuksien palautuksen ja sen jälkeen oli pelkkä internet.

Siinä on myös soittonumero: *99# jota ei internet.saunalahti:ssa ole. Onkohan tämä oikein? Tosin tolla saa kyllä 3G (HSPA+) yhteyden.

Se soittonumero ei välttämättä ole pakollinen , mutta kaikissa Elisan liittymissä se on *99#.

Elisan 3G-liittymien APN on internet ja Saunalahden 3G-liittymien internet.saunalahti. 4G-liittymissä toimivat molemmat.

Lisäksi on vielä internet4 , jolla saa julkisen muuttuvan IP-osoitteen. Em. tosin on maksullinen lisäpalvelu.
Käyttäjätaso 1
Minulla on käytössä tunnus internet.saunalahti. Yhteys on pakotettu 4G:hen.
Hmmph...mikähän tässä sitten mättää nyt. :/

Antaa tuollaisen virheilmoituksen kun koittaa kummalla vaan APN:llä pakottaa 4G:lle

Reitittimen ja verkon välisessä tietoliikenteessä on ilmennyt ongelma.

koodi: 0X00070004 - undefined

yksityiskohdat:undefined internet APN:llä toimii automaattinen 4G/3G, jolla saa 3G yhteyden.
Hei

Iselläni alkoi toimimaan, kun hain uuden SIM-kortin
Käyttäjätaso 6
Kunniamerkki +3
Sieppaa.PNG

Testailin tuossa Huawein Wlania ja joka toinen lukema on mitattu Belkin AC 1000 reitittimellä. Eron kyllä huomaa,vaikka otos onkin pieni mutta johdonmukaisuus näkyy kyllä.
Kiitti vinkistä!

Alkoi myös heti toimimaan kun hain äskön uuden SIM-kortin. 🙂
Päivitin mökilläni B593u-12 boksini ohjelmiston http:n kautta versioon V100R001C07SP102.

Asennuksen jälkeen lakkasi 3G toimimasta. B593u ei saa enää yhteyttä 3G-verkkoon kuin satunnaisesti ja silloinkin kun yhteys saadaan se katkeilee. Boksi on lukittu 3G:hen. Käytössä on ulkoinen antenni ja signaalin voimakkuus hyvä (4-5 tolppaa). Boksi antaa virhekoodin 0x00070004. Tehdasasetuksiin palautus ei auttanut.

Palautin ohjelmistoon versioon V100R001C07SP061 ja nyt boksi toimii hyvin kuten ennenkin. Osaako joku sanoa mistä tuo toimimattomuus uudella softalla voisi johtua ja mitä tuo virhekoodi tarkoittaa 0x00070004?
Mulla on Hawei B593u. Saan liitettyä Mackin siihen, ja katsoessani Huawein käyttistä SIM, 4G ja SIG palavat vihreenä, mutta kun yritän mennä nettiin, saan seuraavan herjan:

Internet-asetukset välilehdellä:

Palvelinta osoitteessa www.google.fi ei löytynyt.
Data-APN: internet Automaattinen APN
1 internet *99# Auto

Wlan-asetukset välilehdellä:

Maakoodi: Saksa
Kanava: Automaattinen
802.11n-kaistanleveys: 20/40 MHz
Tietoturva: WPA2-PSK

Osaako joku kertoa, miksi ei toimi, vaikka yhteydessä verkkoon?
Pitäisikö jokin asetus muuttaa, että alkaa toimimaan?

Osallistu keskusteluun