Kysymys

Huawei B593 ongelma

  • 6 toukokuu 2013
  • 5 kommenttia
  • 1283 katselukerrat

Moro,

Minulla on mystinen vaiva. Vista läppäri ei suostu yhdistymään Huawein wlanin kautta internettiin! Läppäri toimiii kyllä kaikissa mahdollisissa muissa verkoissa ja HB593:n kautta lanissa. Langattomasti se kyllä yhdistää modeemiin, mutta yhteys on "vain paikallinen". Kokeilin kahden eri HB593 yksilön kanssa, molemmissa sama juttu! Kokeilin 5-6 eri wlania ja ne toimivat OK, lisäksi tein täydellisen palautuksen ja uudistin IP:n...mutta ei vaan kelpaa? Onko mitään ideaa?

 

 

-S-

5 kommenttia

Tähän vielä lisään, että molemmat B593:t toimivat muilla laitteilla: PS3, Panasonic TV, 3 muuta läppäriä...ja tämäkin, lanin kautta, muttei langattomasti. Olen myös tehnyt niin, että muut laitteet ovat pois verkosta, ettei IP:t lopu kesken. Ei ole auttanut. 
Käyttäjätaso 7
Kunniamerkki +5
Hei Sakke_Tre ja tervetuloa palstalle.

Kiitos viestistäsi!

Oletko koittanut vaihtaa DNS-osoitteet Googlen vastaaviin?

Tässä ohje https://developers.google.com/speed/public-dns/?hl=fi

Toivottavasti saat netin toimimaan!
Käyttäjätaso 2
itsellä vastaava ongelma...tabletilla nopeudet 20-30mb ja pcllä 0,3 - 3mb sillon kun toimii
Käyttäjätaso 7
Kunniamerkki +5
haukutu kirjoitti:
itsellä vastaava ongelma...tabletilla nopeudet 20-30mb ja pcllä 0,3 - 3mb sillon kun toimii

Hei haukutu!

Suosittelen reklamoimaan tuosta operaattorille, minulle tilattiin laitevaihto tapauksessa, uusikaan B593 ei palauttanut uskoa niin sain mukisematta E392-tikun. Tälle tikulle voi halutessaan hankkia reitittimen alk. 30 € esim. täältä.

LTE-verkkoa käytettäessä saattaa vaatia virrallisen USB-hubin.

Toimii kuin rasvattu jos joku ajattelee jakaa E392:n datan.
Käyttäjätaso 2
Itsellä wlan toimii hyvin. Nokia 808 ,Philips töllö ja Lenovo:n läppäri kiinni siinä langattomasti. Sekä pöytäkone kaapelilla. No problemos

Osallistu keskusteluun