Kysymys

Huawei B593s uusin firmis rikkoi ulkoisen antennin

  • 29 joulukuu 2015
  • 66 kommenttia
  • 3831 katselukerrat


Näytä ensimmäinen kirjoitus

66 kommenttia

Siis normaali vastaushan tuo aina on,sama se on joka operaattorilla. Sanoit tuolla alussa jossain,että signaalit nousi, kun käytti antennijohdot pois boksista. Samaa teki rahikaisella joskus ja sai siinä raapia päätä tiuhaan, joskus auttoi kun ajo sen firmiksen uudestaan koneeseen. Näin saatto mennä pari  kuukautta ja taas tippu. Kaikki tämä johtu tuosta taajuuksien sehlaamisesta ja sama voi olla tuokin vika kun ulkoantenni ei "toimi".
Käyttäjätaso 2
On tullut kyllä jo ilmi että Elisan ja Dna modeemeissa on suuri eroavaisuus firmiksessä ja mitä asetuksia niillä pystyy tekemään.

Itselläni on Elisan B593s joka ei nyt toimi ja Dna:n B315 joka toimii koska siinä on kattavammat verkkotilan lukitus mahdollisuudet. Tänään sain aspasta vastauksen sähköpostiini jossa sanoivat että heille ei ole tullut yhtään tapausta tietoon 

jossa uusi firmware olisi aiheuttanut vastaavia ongelmia että olenko yrittänyt resetointia. Joten mitään ongelmaa ei siis ilmeisesti ole olemassa.
Tarkistin vielä tuon antennimäärityksen, eli löytyy kolme: automaattinen,sisäänrakennettu ja ulkoinen. Kannattaa tarkistaa, että ei mene päivityksessä tuo sisäinen päälle.
Jaa, kyllä mulla ainakin on kaikki taajudet omassa firmiksessä ja jopa ulkoantenni toimii loistavasti. Asetuksissa muistaakseni kyllä määrätään, mitä antennia käytetään.
Morris,

a) kaikki elisan verkossa olevat elisan purkeilla olevat täällä toteaa että heti päivityksen jälkeen ulkoiset antennit lakkasi toimimasta

b) puhut samasta purkista "tosin kuitenkin dna:sta" eli firmiksestä jolla ei ole juurikaan tämän kanssa tekemistä ja joissa ei noita taajuusasetuksia edes ole ja operaattorista joka on eri

Puhut siis varmasti ihan omaa asiaa, mutta kuitenkin  täysin tämän ketjun asian ohitse.
Tuolla Dna:lla näyttää olevan eri numeroinen  versio ohjelmasta, sitä voi tietty kokeilla, ainakin itellä pelittäny hyvin, löytyy tuolta:   https://www.dna.fi/fi/tuki-dna-kotimokkula-4g-wlan-b593s.  
Ei se mitään riko,samat ongelmat oli vanhalla firmiksella. Taistelin itse viime syksynä tuon saman kanssa, tosin DNa:lla ja nyt tällä uudella firmiksellä sain sen vasta kuriin. Jostain syystä ainakin alueilla, missä on molemmat taajudet päällekkäin, niin hyppii niiden välillä ja putoo sille huonommalle tietysti. Kokeile lukita se taajuus sille 800 tai 1800, niin jompi kumpi kyllä pitäisi toimia. 
Käyttäjätaso 3
Täällä myös ollut ongelmia siitä lähtien kun ohjelmisto päivittyi versioon V200R001B270D25SP00C260,

palkit tippu 4g:llä ja varmempi yhteys on laitteen sisäisellä antennilla, kuin ulkoisilla mukanatulleilla piiskoilla, ennen oli toisinpäin.    ajoittain netti jumahtaa joksikin aikaa, ei toimi ollenkaan, ennen ei tota ongelmaa ollut, samaten lan kaapelin takana oleva tietokone on huomattavan hidas, nettiselain mietiskelee osoitteita usein, ennen toimi jouhevasti..    joten lan puolella on myös ongelmia, verrattuna edelliseen ohjelmistoon..

tehdasresetit yms on kokeiltu, laitteeta tuli tosi epävarma ja huomattavasti huonompaan suuntaan meni päivityksen jälkeen, joten en suosittele päivittämään.. 😞
Käyttäjätaso 2
Joo. Vähän tuntuu että ainoa ratkaisu tähän on uusi eri laite jos ei firmistä saa muutettua aikaisempaan versioon. Itse ostin Expertiltä B315 modeemin joka on nyt pelittänyt erinomaisesti. Elisa ja muut operaattorit pyytää tuosta laitteesta hävytöntä hintaa 216€ tai enemmän myös kertamaksulla. Itse ostin paikalliselta Expertiltä 159€.
Jännä kun se "vie huoltoon ;)" -mies poistui tästä keskustelusta kun tehdasresettikikat ei enää auta.

Vaihdoin juuri oman liittymäni yrityspuolelle, joten ei voi enää sitten yrittää siirtää vastuuta dataprioriteetille (ja consumer-liittymälle).

Edelleen tietenkin odotan ratkaisua tähän asiaan. Saisikohan tuolta 4G-antennit.fi:stä firmiksiä, itse olen sieltä vain antennini hankkinut mutta heitähän voisi ehkä kiinnostaakin ettei firmiksillä rikota heidän busineksiä sitten.
Täällä sama ongelma, firmiksen päivityksen jälkeen yksi tai kaksi palkkia 4G:llä. 3G toimii tällä hetkellä nopeammin kuin 4G, mutta sekään ei ole ongelmaton: yhteys katkeaa noin tunnin välein, eli esim. IRC-yhteydet eivät toimi jatkuvasti kunnolla.
Käyttäjätaso 2
Veccu kirjoitti:
mulla on operaattorivapaa purkki,eikä sitä taajuusvalintaa löydy kai elisankaan purkista.siitä löytyy nuo mainitsemasi verkkotila asetukset mutta ei enää sitä että vois 4G taajuudenkin valita,sekö siis löytyy dna purkista vielä lisäks?

Joo, sieltä löytyy verkon suositustila asetuksesta nämä: Auto, vain 2G, vain 3G, vain 4G, 4G+3G Auto, vain LTE 800, vain LTE 1800 ja vain LTE 2600.
Käyttäjätaso 4
Kunniamerkki
mulla on operaattorivapaa purkki,eikä sitä taajuusvalintaa löydy kai elisankaan purkista.siitä löytyy nuo mainitsemasi verkkotila asetukset mutta ei enää sitä että vois 4G taajuudenkin valita,sekö siis löytyy dna purkista vielä lisäks?
Käyttäjätaso 2
Joo, Dna purkki käytössä. Ahaa, sitä ei siis löydy Elisan purkista. Olisi kyllä hyvä lisä jos ei sitä vielä löydy. Kokeilin tätä modeemia eri verkkotiloissa: Auto, 4G+3G Auto, vain 4G. Noissa latausnopeudet olivat hitaat, LTE800 oli ainoa oikea valinta, tämä alue kun kuuluu tuohon taajuusalueeseen. 
Käyttäjätaso 4
Kunniamerkki
Juha4G kirjoitti:
Itse kyllästyin tuohon B593s modeemiin ja hankin B315 modeemiin. Nyt pelittää yhteys ja B315:n mobiiliverkkoasetuksista saa monipuolisemmin määriteltyä verkkotilan kuten esim.LTE 800 jne. 

Onkos sulla Juha DNA versio purkista kun taajuusvalinta löytyy,vai ookko löytäny jonkin hyvän firmiksen?
Juha4G kirjoitti:
Resetointi ei muuta Elisan asetuksia vaan ainoastaan ne muutokset jotka olet itse tehnyt laitteeseen.

Kiitos vastauksesta, jokohan tuota uskaltaisi kokeilla. Oletko itse kokeillut resetointia?
Käyttäjätaso 2
Resetointi ei muuta Elisan asetuksia vaan ainoastaan ne muutokset jotka olet itse tehnyt laitteeseen.
MasaJussi kirjoitti:
Reititin päällä, ja piikki resetointi kyljessä olevasta reiästä niin kauan kunnes valot reakoivat ja sen jälkeen virrat pois ja käynnistä uudelleen jonka jälkeen teet asetukset uudelleen.

Lisäys: Tietokone voi olla päällä tai pois.

Kiitos neuvoista, vielä kysyisin

Mitkä asetukset siinä joutuu tekemään uudelleen, nekö jotka on itse reitittimelle tehnyt esim salasana ja palvelunesto hyökkäys päällä. Ei kai mitään Elisan asetuksia joudu tekemään uudelleen?
Käyttäjätaso 2
Itse kyllästyin tuohon B593s modeemiin ja hankin B315 modeemiin. Nyt pelittää yhteys ja B315:n mobiiliverkkoasetuksista saa monipuolisemmin määriteltyä verkkotilan kuten esim.LTE 800 jne. 
Käyttäjätaso 6
Kunniamerkki +3
Reititin päällä, ja piikki resetointi kyljessä olevasta reiästä niin kauan kunnes valot reakoivat ja sen jälkeen virrat pois ja käynnistä uudelleen jonka jälkeen teet asetukset uudelleen.

Lisäys: Tietokone voi olla päällä tai pois.
kimppikoo kirjoitti:

Resetoi se modeemi tehdasasetuksiin päivityksen jälkeen. On auttanut useimmilla, ketkä ovat tuon päivityksen tehneet.

Kun resetointi suoritetaan kuuluuko tietokoneen olla auki vai kiinni? Reitittimessä kai ainakin kuuluu resetoitaessa olla virta päällä? Myös siitä on ollut erilaista tietoa kuinka kauan resetointi nappia pitää painaa, jossain neuvotaan

2 sek ja jossain 15sek
Käyttäjätaso 2
Yksi ominaisuus joka näytti kadonneen joko tällä tai aikaisemmalla softapäivityksellä on pääsy solu/kentänvoimakkuustietoihin. Ei ymmärretä selvästi kuinka paljon debuggausta helpottavia nämä tiedot olisivat.
Käyttäjätaso 2
Tarkoitin niitä valkoisia lisäantenneja jotka tulivat pakkauksen mukana jotka kiinnitetään takapaneeliin.
Käyttäjätaso 4
Juha4G kirjoitti:
Tänään oli taas 1-palkki 4g yhteydellä. Kun aloin ruuvaamaan irti toista lisäantennia niin 5-palkkia ilmestyi tuossa yhteydessä, niin kuin viimeksikin joten kiristin antennin takaisin. Erikoista???. 

Mitkä antennit?
Käyttäjätaso 6
Kunniamerkki +1
Juha4G kirjoitti:
Tänään oli taas 1-palkki 4g yhteydellä. Kun aloin ruuvaamaan irti toista lisäantennia niin 5-palkkia ilmestyi tuossa yhteydessä, niin kuin viimeksikin joten kiristin antennin takaisin. Erikoista???. 

Lähtökohtaisesti mistään radioaaltoja lähettävästä laitteesta ei saisi irroitella antenneja, jos laite on päällä. Radioyksikkö voi kärvähtää. En ole tuota aiempaa ketjua lukenut, mutta olethan varmistanut ettei tuo antenni ole oikosulussa ja liitokset yms. kunnossa.

Osallistu keskusteluun