Kysymys

Huawei B593s uusin firmis rikkoi ulkoisen antennin

  • 29 joulukuu 2015
  • 66 kommenttia
  • 3825 katselukerrat

Tein sen virheen, että päivitin B593s:än kun sellaista hallintaliittymässä minulle tarjottiin. Tämän seurauksena aikaisemmin 4-5 tolppaa antanut ulkoinen antennini tipahti 1 tolppaan, ja nopeus sen mukaisesti (latausnopeus noin 50KT sekunnissa). Hidas yhteys nähtävästi tuo myös muita ongelmia kuten ping-vasteaikojen herkistyminen liikennemäärään. Kokeilin vaihtaa sisäiseen antenniin, joka nosti latausnopeuden noin 500KT sekunnissa). Ennen päivitystä nopeus oli 2000KT sekunnissa (eli käytännössä 20M liittymä). Mitään muuta muutosta tässä ei tapahtunut kuin tuo firmiksen päivitys, eli antenni katolla ja siihen liittyvä johto on yhtä hyvä kuin aikaisemminkin.

Nyt tilanne on siis käytännössä se, että vaihtaessa ulkoiseen antenniin yhteys on täysin käyttökelvoton. Sisäinen antenni on kurainen kompromissi alunperinkin, siksi olen aikoinaan tuon ulkoisen antennin sinne katolle olevaan tolppaan hilannutkin.

Miten saan takaisin vanhan firmiksen, sellaisen jossa ulkoinen antenni edelleen toimisi? Voin elää kuraisen wlan-yhteyden kanssa (kantaahan se puutalossa sen 10 metriä kuitenkin).

66 kommenttia

Käyttäjätaso 2
Veccu kirjoitti:
mulla on operaattorivapaa purkki,eikä sitä taajuusvalintaa löydy kai elisankaan purkista.siitä löytyy nuo mainitsemasi verkkotila asetukset mutta ei enää sitä että vois 4G taajuudenkin valita,sekö siis löytyy dna purkista vielä lisäks?

Joo, sieltä löytyy verkon suositustila asetuksesta nämä: Auto, vain 2G, vain 3G, vain 4G, 4G+3G Auto, vain LTE 800, vain LTE 1800 ja vain LTE 2600.
Käyttäjätaso 2
Resetointi ei muuta Elisan asetuksia vaan ainoastaan ne muutokset jotka olet itse tehnyt laitteeseen.
Kovin hiljaista pitelee.
Ilmoittelen josko jotain informaatiota asiassa on mitä kertoa.
Käyttäjätaso 2
Tänään olin tekniseen tukeen yhteydessä kyseisestä ongelmasta johtuen ja lupasivat selvittää asian ja ottaa yhteyttä kun asia on selvinnyt. Katsotaan nyt kuinka käy. Epäilys on kohdistettu firmikseen.
Onneksi on taas perjantai.
Käyttäjätaso 6
Kunniamerkki +3
Reititin päällä, ja piikki resetointi kyljessä olevasta reiästä niin kauan kunnes valot reakoivat ja sen jälkeen virrat pois ja käynnistä uudelleen jonka jälkeen teet asetukset uudelleen.

Lisäys: Tietokone voi olla päällä tai pois.
MasaJussi kirjoitti:
Reititin päällä, ja piikki resetointi kyljessä olevasta reiästä niin kauan kunnes valot reakoivat ja sen jälkeen virrat pois ja käynnistä uudelleen jonka jälkeen teet asetukset uudelleen.

Lisäys: Tietokone voi olla päällä tai pois.

Kiitos neuvoista, vielä kysyisin

Mitkä asetukset siinä joutuu tekemään uudelleen, nekö jotka on itse reitittimelle tehnyt esim salasana ja palvelunesto hyökkäys päällä. Ei kai mitään Elisan asetuksia joudu tekemään uudelleen?
Käyttäjätaso 2
Tarkoitin sitä että voiko firmiksessä olla vikaa jos Elisan modeemi ei toimi omalla firmiksellä mutta DNA:n modeemi toimii Elisalla DNA:n firmiksellä, Lähinnä mietin niita syitä miksi Huawein B593s saattaa aiheuttaa toimimattomuutta tietyillä alueilla. Itselläni kun Elisan yhteys toimii DNA:n B315 modeemilla
Jännä kun se "vie huoltoon ;)" -mies poistui tästä keskustelusta kun tehdasresettikikat ei enää auta.

Vaihdoin juuri oman liittymäni yrityspuolelle, joten ei voi enää sitten yrittää siirtää vastuuta dataprioriteetille (ja consumer-liittymälle).

Edelleen tietenkin odotan ratkaisua tähän asiaan. Saisikohan tuolta 4G-antennit.fi:stä firmiksiä, itse olen sieltä vain antennini hankkinut mutta heitähän voisi ehkä kiinnostaakin ettei firmiksillä rikota heidän busineksiä sitten.
Juha4G kirjoitti:
Resetointi ei muuta Elisan asetuksia vaan ainoastaan ne muutokset jotka olet itse tehnyt laitteeseen.

Kiitos vastauksesta, jokohan tuota uskaltaisi kokeilla. Oletko itse kokeillut resetointia?
Käyttäjätaso 7
Kunniamerkki +2
Resetoi se modeemi tehdasasetuksiin päivityksen jälkeen. On auttanut useimmilla, ketkä ovat tuon päivityksen tehneet.
Käyttäjätaso 3
Täällä myös ollut ongelmia siitä lähtien kun ohjelmisto päivittyi versioon V200R001B270D25SP00C260,

palkit tippu 4g:llä ja varmempi yhteys on laitteen sisäisellä antennilla, kuin ulkoisilla mukanatulleilla piiskoilla, ennen oli toisinpäin.    ajoittain netti jumahtaa joksikin aikaa, ei toimi ollenkaan, ennen ei tota ongelmaa ollut, samaten lan kaapelin takana oleva tietokone on huomattavan hidas, nettiselain mietiskelee osoitteita usein, ennen toimi jouhevasti..    joten lan puolella on myös ongelmia, verrattuna edelliseen ohjelmistoon..

tehdasresetit yms on kokeiltu, laitteeta tuli tosi epävarma ja huomattavasti huonompaan suuntaan meni päivityksen jälkeen, joten en suosittele päivittämään.. 😞
Ei se mitään riko,samat ongelmat oli vanhalla firmiksella. Taistelin itse viime syksynä tuon saman kanssa, tosin DNa:lla ja nyt tällä uudella firmiksellä sain sen vasta kuriin. Jostain syystä ainakin alueilla, missä on molemmat taajudet päällekkäin, niin hyppii niiden välillä ja putoo sille huonommalle tietysti. Kokeile lukita se taajuus sille 800 tai 1800, niin jompi kumpi kyllä pitäisi toimia. 
Käyttäjätaso 4
Kunniamerkki
Juha4G kirjoitti:
Itse kyllästyin tuohon B593s modeemiin ja hankin B315 modeemiin. Nyt pelittää yhteys ja B315:n mobiiliverkkoasetuksista saa monipuolisemmin määriteltyä verkkotilan kuten esim.LTE 800 jne. 

Onkos sulla Juha DNA versio purkista kun taajuusvalinta löytyy,vai ookko löytäny jonkin hyvän firmiksen?
Käyttäjätaso 2
Olen ihmetellyt itsekin kentän tippumista yhteen palkkiin. Tänään soitin asiakaspalveluunkin huonosta kentästä. Puhelinsoiton jälkeen irroitin 2 valkoista antennia modeemista ja kuinkas ollakkaan, 5-palkkia ilmestyi. Eli jonkinasteinen ulkoisen antennin bugi softassa. Täytyy testata vielä ulkoista antennia ja resetointia. Joka tapauksessa sisäisellä antennilla kenttä on hyvä minulla.
Tuolla Dna:lla näyttää olevan eri numeroinen  versio ohjelmasta, sitä voi tietty kokeilla, ainakin itellä pelittäny hyvin, löytyy tuolta:   https://www.dna.fi/fi/tuki-dna-kotimokkula-4g-wlan-b593s.  
Käyttäjätaso 6
Kunniamerkki +3
Asiaa on meillä käyty läpi ja firmware päivityksellä on muuttunut kuuluvuustolppien laskukaava ainoastaan eli yleisesti ottaen tolpat ovat voineet laskea joissakin tapauksissa selvästi. Mitään muuta vaikutusta ei tällä ole kuitenkaan yhteyteen. Testiemme mukaan firmware päivitys ei ole vaikuttanut vaikuttanut ulkoisten antennien toimintaan mitenkään.

Tapauksia siis tulisi katsoa erikseen ja selvittää ongelmatapauksessa onko alueella muuta muutosta tapahtunut ja onko muita tekijöitä.
Käyttäjätaso 2
Joo, Dna purkki käytössä. Ahaa, sitä ei siis löydy Elisan purkista. Olisi kyllä hyvä lisä jos ei sitä vielä löydy. Kokeilin tätä modeemia eri verkkotiloissa: Auto, 4G+3G Auto, vain 4G. Noissa latausnopeudet olivat hitaat, LTE800 oli ainoa oikea valinta, tämä alue kun kuuluu tuohon taajuusalueeseen. 
Vaihdettu tilalle Asus 4G-AC55U. Hyvinä hetkinä nopeus on 10M, heikkoina hetkinä 2M. Täydet tolpat LTE:lle ja 3G:lla.

Seuraavaksi pitääkin haastella miksi nopeus on iltaisin todella paljon heikompi LTE-puolella. Silloin jos manuaalisesti vaihtaa 3G-puolelle, saa reippaat 7-8M yhteyden ja LTe tosiaan jää 2M tasolle. Ilmeinen vastaus on tietenkin että se on kaiken muun lisäksi myyty tukkoon kaistaraiskaajille ("ei typerää datakattoa, kaikille tasainen mega!". Yritysliittymässä kuitenkin dataprio pitäisi ajaa reippaasti kaistaraiskaajien je netfliksaajien ohi - kaikilla ei täällä voi olla firmaliittymät.

Joka tapauksessa oikean reitittimen vs. "hupireittimen" ero on melkoinen ja valtava. Tosin tuossa Asuksessa on varmasti ominaisuuksia jotka normaalille kätikäyttäjille on täyttä hepreaa, mutta arvaukseni on että pari pykälää mopompikin laite potkii paremmin kuin Elisan myymät.
Käyttäjätaso 2
Pahoittelut, että asian selvittely on kestänyt! Laitoin tästä muistutusta asiaa hoitavalle taholle. Palataan kun saadaan vastauksia.
Käyttäjätaso 4
Kunniamerkki
mulla on operaattorivapaa purkki,eikä sitä taajuusvalintaa löydy kai elisankaan purkista.siitä löytyy nuo mainitsemasi verkkotila asetukset mutta ei enää sitä että vois 4G taajuudenkin valita,sekö siis löytyy dna purkista vielä lisäks?
Käyttäjätaso 2
Joo. Vähän tuntuu että ainoa ratkaisu tähän on uusi eri laite jos ei firmistä saa muutettua aikaisempaan versioon. Itse ostin Expertiltä B315 modeemin joka on nyt pelittänyt erinomaisesti. Elisa ja muut operaattorit pyytää tuosta laitteesta hävytöntä hintaa 216€ tai enemmän myös kertamaksulla. Itse ostin paikalliselta Expertiltä 159€.
Jäi sanomatta että tehdasresetti on tehty siinä toivossa että se olisi heti korjannut asian. Ei korjannut. Sisäinen antenni ei ole ratkaisu, sillä ulkoinen antenni on ihan konkreettisesti tarpeellinen siellä metsän keskellä.
Käyttäjätaso 2
Vähän pidempään nyt tänään tuota omaa modeemia seuranneena niin ei tuo sisäinen antennikaan ihan virheettömästi toimi. Samalla tavalla näyttää kuuluvuuspalkit vähentyvän yhteen palkkiin. Tiedä sitten pitäisikö vaihtaa modeemi toisenlaiseen vai onko sekään mikään ratkaisu.

Osallistu keskusteluun