Vastattu

Huawei E1820 ja Ubuntu 10.4 LTS

  • 3 huhtikuu 2011
  • 37 kommenttia
  • 1244 katselukerrat


Näytä ensimmäinen kirjoitus

37 kommenttia

Kyllä mulla on ollut verkkoyhteys toiminnassa.Se Huawei 1820 nimittäin toimii tässä vanhassa kok?eessa Win XP:n kansa (jossa nyt on ubuntu ja sama Huawei ei toimi Ubuntun kanssa)
Asensin sen XP:n alkuperäiseltä asennuslevyltä (Jo useamman kerran) Tikulla on Sp 1 , SP2 ja Sp 3. Asensin ne ennen koneen kytkemistä verkkoon, kuin myös Avast tietoturvaohjelman tikulta. Sitten kytkin mokkulan ja annoin koneen hakea automaattiset päivitykset, joita niitäkin se löysi vielä aika liudan.
Senjälkeen asensin Firefoxin ja gmailin ja Thunderbirdin.
Nyt kone oli selailukunnossa ja toimi kaikin puolin hyvin , myös sähköpostin osalta.
Alkuperäinen Nero on myös omalla asennuslevyllään joka tuli aikoinaan  koneen oston yhteydessä ,senkin asennus onnistui, mutta käyttäminen ei.Heti kaatui.Asensin Adobe Photoshopin alkuperäiseltä levyltä. sitäkään ei kestä käyttää. Windows MediaPlayerin käyttäminen tai joku muu ohjelma kaataa koneen lopullisesti.Kone sammuu ja käynnistyy uudelleen, sammuu taas ja käynnistyy, sammuu ja käynnistyy, kunnes ei enää käynnisty millään opilla. Ainut konsti on asentaa XP uudelleen.Olen tehnyt sen jo puolen tusinan kertaa, uusinut kiintolevyn, tehnyt kaikenlaisia opetettuja temppuja. Eipä ole apua ollut.
UUmoilin, että XP: asennuslevyssä (tai asennuksessa) tai itse koneen muissa osissa on jotain vialla ja senpä vuoksi halusin asentaa
tämän Ubuntun testatakseni asian.
Seuraava ongelma  olikin kun Ubuntu ei tunnistanut Huawei1820 tikkua millään konstilla. SAin pojaltani Huawei E160 tikun ja se tunnistaa  ja sillä pääsee verkkoon vaivattomasti. Myös niin, että laittaa Saunalahden kortin tähän tikkuun ( siinä on nyt Elisan kortti)
Siis kummallakin kortilla yhteys löytyy.
Huawei 1820 Yhteyttä ei saa kummallakaan kortilla.
Nyt Ubuntu on toiminut Tällä H160:llä jo parina päivänä useita tunteja katkeilematta ja kaatumatta. Itse kone taitaakin olla kunnossa?
Ja asentajalla teknillistä kypsymättömyyttä tai asennuslevyssä jotain vikaa ( silmämääräisesti se on kyllä uutta vastaava)
Onhan tämä vähän hitaampi lataamaan tiedostoja verkosta kuin tuo 1820. Taitaa olla rajoitettu 1 megaan?
Käyttäjätaso 7
Kunniamerkki

... Windows MediaPlayerin käyttäminen tai joku muu ohjelma kaataa koneen lopullisesti.Kone sammuu ja käynnistyy uudelleen, sammuu taas ja käynnistyy, sammuu ja käynnistyy, kunnes ei enää käynnisty millään opilla. Ainut konsti on asentaa XP uudelleen.Olen tehnyt sen jo puolen tusinan kertaa, uusinut kiintolevyn, tehnyt kaikenlaisia opetettuja temppuja. Eipä ole apua ollut.


Kun tuo "kaatuminen" on noin raju eli automatiikka katkaisee virrat ilman xp:n virheilmoituksia ja nimenomaan kuormitustilanteessa, niin voisi johtua prosessorin ylikuumenemisesta. 2004 käytettiin esim. Intelin viimeisiä tuplaydin-Pentiumeja (4) kellotettuna 3 gigaan ja yli, eivätkä todellakaan ole niitä kylmimpiä. Omassa FujSie:ssä perusteellisempi puhdistus piti tehdä pari vuotta sitten, kun systeemi muuttui epävakaaksi. En enää muista, tekikö se aivan noin rajuja temppuja, mutta muuta ihmeteltävää riitti. Biossista löytynee Hardware Monitor -osio, josta näkee prossun lämpötilan (normaalisti 45-50 astetta). Kun tuo on lähes kuormaton lämpö, niin kuormituksessa menee luultavasti reilusti ylöspäin. Prossun tuuletus on kyllä järjestetty hyvin suoralla puhalluksella koneen kyljestä prossun siilille, mutta tuo aiheuttaa sen, että samalla tungetaan koko ajan pölyä siilin sisään ja myös tuulettimen lavat kerää ylimääräistä. Ja pöly heikentää aikaa myöten viilennystehoa.

Tuon pitäisi kyllä näkyä myös Ubuntussa kuormitustilanteessa eli pystyykö käyttämään raskaampia ohjelmia. Olisko joku kuvankäsittely gimpillä tarpeeksi raskasta? Tai yhtä aikaa useampia ohjelmia päälle?


Seuraava ongelma  olikin kun Ubuntu ei tunnistanut Huawei1820 tikkua millään konstilla. SAin pojaltani Huawei E160 tikun ja se tunnistaa  ja sillä pääsee verkkoon vaivattomasti. Myös niin, että laittaa Saunalahden kortin tähän tikkuun ( siinä on nyt Elisan kortti)


Kun ei satu olemaan E160:stä, testasin tuota kahden tikun käyttöä parivaljakolla E367 ja E1820. E367 toimi ok tökkäsyn jälkeen NM:n itsensä luomalla yhteydellä. E1820:n tunnistui heti perään aivan oikein, mutta ei yhdistänyt tuolla samalla yhteydellä. Kun loi NM:n kautta uuden yhteyden, lähti myös E1820:n "tulille", mutta vaati välissä irrotus-kiinnitys -kikkailun. Kun koneen boottaa tikku kiinni, näyttää olevan herrassa, toimiiko oikein, koska satunnaisesti tikku ei tunnistu ollenkaan. Mutta viimeistään irti-kiinni -operaation jälkeen menee verkkoon. Ja tässä testissä järjestelmänä Fujitsu-Siemens P4 3,2 GHz, 2 GB ja Ubuntu 10.04 Finnish Remix (jossa modeswitch piti asentaa erikseen). Koneessa ei ole aikaisemmin käytetty modeemeja, koska koneen sijoituksen vuoksi saanut vain GPRS-yhteyden (xp:ssä), joten asennus puhdas mobiilikäytön osalta.
Käyttäjätaso 3

Tuon pitäisi kyllä näkyä myös Ubuntussa kuormitustilanteessa eli pystyykö käyttämään raskaampia ohjelmia.
Olisko joku kuvankäsittely gimpillä tarpeeksi raskasta? Tai yhtä aikaa useampia ohjelmia päälle?


Silloin, kun käytössä on vanha kone ja katsotaan videota ja tukena ei ole rautapurku, prossu huutaa
hallelujaa koko ajan eli kuorma on 100% pelkästään prosessorilla ja luultavasti muutkin piirit saavat
riemusta osansa.

Tällaiseen kuormitukseen ei pääse millään normaalikonstilla - korkeintaan enkoodaamalla jotain
videota prosessorin avulla mpeg-muotoon tai isoa audiota mp3:ksi - tai sitten jollakin erikseen tehdyllä
resurssisyöpöllä ohjelmalla, kuten, seuraavalla C-kielisellä klassikkorivillä:

for (;;) ;

Normaalissa kuvankäsittelyssä ei ole juuri mitään keinoa simuloida h.264 -videon kuormaa.

Vanhat koneet ja uusi media ovat yhdistelmä, joka ei kertakaikkisesti toimi. Satuin eilen kokeilemaan
Sempron 3100+ - vanhuksella standarditasoista youtube-videota ja kuorma oli karvan verran alle
100% koko ajan. Kun rauta ei videon purkua tue, siitä ei pääse yli eikä ympäri.

Jos XP-kone kaatuu koko ajan, siinä on jokin vika. Yksi sellainen voi todellakin oll prosessorin siilissä
oleva pöly. Tästä on  15+ vuoden ajalta moniaita kokemuksia. Paineilma ajaa töhkän sierainten
ulottuville. Tänä kevään olen tällä tavalla  "korjannut" jo kolme konetta.


Tuon pitäisi kyllä näkyä myös Ubuntussa kuormitustilanteessa eli pystyykö käyttämään raskaampia ohjelmia.
Olisko joku kuvankäsittely gimpillä tarpeeksi raskasta? Tai yhtä aikaa useampia ohjelmia päälle?


Silloin, kun käytössä on vanha kone ja katsotaan videota ja tukena ei ole rautapurku, prossu huutaa
hallelujaa koko ajan eli kuorma on 100% pelkästään prosessorilla ja luultavasti muutkin piirit saavat
riemusta osansa.

Tällaiseen kuormitukseen ei pääse millään normaalikonstilla - korkeintaan enkoodaamalla jotain
videota prosessorin avulla mpeg-muotoon tai isoa audiota mp3:ksi - tai sitten jollakin erikseen tehdyllä
resurssisyöpöllä ohjelmalla, kuten, seuraavalla C-kielisellä klassikkorivillä:

for (;;) ;

Normaalissa kuvankäsittelyssä ei ole juuri mitään keinoa simuloida h.264 -videon kuormaa.

Vanhat koneet ja uusi media ovat yhdistelmä, joka ei kertakaikkisesti toimi. Satuin eilen kokeilemaan
Sempron 3100+ - vanhuksella standarditasoista youtube-videota ja kuorma oli karvan verran alle
100% koko ajan. Kun rauta ei videon purkua tue, siitä ei pääse yli eikä ympäri.

Jos XP-kone kaatuu koko ajan, siinä on jokin vika. Yksi sellainen voi todellakin oll prosessorin siilissä
oleva pöly. Tästä on  15+ vuoden ajalta moniaita kokemuksia. Paineilma ajaa töhkän sierainten
ulottuville. Tänä kevään olen tällä tavalla  "korjannut" jo kolme konetta.

Tuota noin...kun nyt Xp kaatuu koko ajan,niin onko se koneen vanhuutta? Käyttäjä on kyllä vanha (66), mutta en ole yrittänyt sillä tehdä sen enempää kuin koneen ollessa nuori (v.2004) .Oletettavasti sen pitäisi sietää edes Norton tietoturvaohjelma ja muutama yksinkertainen ohjelma lisäksi.Aikaisemmin siinä on ollut moninkertainen ohjelmisto ja hyvinkin paljon enemmän muutakin tauhkaa, satoja videoita ja parikymmentätuhatta valokuvaa. Toisaalta, nyt kun konessa on tuo ubuntu niin on toistaiseksi pysynyt tolpillaan. samat pölyt siellä on näinkin ,Ubuntun läsnäollessa. (Olen tosin aika ajoin puhdistellut pölyjä pois)
Saa nähdä, kun asentelen siihen lisää ohjelmia, niin miten käykään?

Sivuhuomioita noista kahdesta mokkulasta ja 2 koneesta ja 2 käyttöjärjestelmästä olen tehnyt kun ne ovat tuossa pöydällä rinnakkain.
Verkon tarjoahan on sama.
Vanhassa koneessa on siis nyt Ubuntu ja Elisan liittymällä mokkula Huawei E160.
Kone käynnistyy ja löytää verkon alle 1 minuutissa ja on samantien heti käyttövalmis. (ei alusta, ei etsi vehkeitä, eikä tuhraa aikaa yhdistämiseen.Verkon hukkaamisia ei ole ollut kertaakaan ja on muutenkin tavallisen vaarin käytössä riittävän (kohtuullisen) nopea. Erilaisia ohjelmia koneessa on vielä aika vähän.

Tässä uudemmassa (v.2009)on Windows 7 ja Saunalahden liittymä Huawei E1820 mokkula.
Tämä yhdistelmä on viime aikoina ollut jotenkin koivin jähmeä ja joskus ihan käyttäjän hihat savuaa.

Yhteyden käynnistyminen kestää ja kestää...
Itse  tietokoneen käynnistymisen jälkeen kestää reilu 5 minuuttia ennenkun Saunalahden läppä ilmestyy ruutuun.
Sitten se ilmoittaa alustavansa itsensä.
Alustus kestää reilun 3 minuuttia.
Sitten se alkaa "etsimään laitteita", laitteet löytyvät alle minuutissa.
Seuraava vaihe on "yhdistetään verkkoon". tämä yhdistäminen vie noin 4 minuuttia

Yhteensä verkkoon kytkeytyminen operationa  kestää 12-15 minuuttia.
Mikä tässä mättää?
Tämän jälkeen homma toimii normaalisti...jos toimii, sillä mokkula pahimmassa tapauksessa hukkaa verkon jo ensimmäisen puolen tunnin käytön aikana, joskus jopa pari kertaa tunnissa, toisinaan taas ei hukkaa kertaakaan sinä aikana kun takapuoli kestää koneella istumisen.

Miksi se alustaa jotain joka kerta?
Miksi yhdistäminen kestää 4-5 minuuttia?
Eikö tämä mokkula toimi samaan tapaan kuin kännykkä,joka yhdistyy verkkoon aina heti kun soittaja soittaa?
Kuvitelkaapa kännykkää jota saisi mykkänä kuunnella soittamisen alussa viitisen minuuttia ennen kuin se yhdistäisi vastaanottajalle.
Useimpien hermot pettäisivät jo muutaman puhelun jälkeen.
Voiko tuota H 1820 toimintaa jotenkin nopeuttaa?
Kannattaa asentaa suosiolla Ubuntu 10.10 niin siinä toimii kaikki nettitikut ilman ylimääräistä säätämistä. Tarvii vain asetta mobiililaajakaista yhteys ja valita listasta Saunalahti, niin asetukset ovat valmiit ja netinkäyttö voi alkaa. Kokeillut tikut: E160, E1820, E367 eikä mitään ongelmia.

http://www.nic.funet.fi/pub/Linux/INSTALL/Ubuntu/releases/maverick/
Käyttäjätaso 3
Jos kone on 7 vuotta vanha, siinä voi olla (ja luultavasti onkin) rautavikaa - sitä voi pitää
lähtökohtana ja oletuksena, joskaan varmaa se ei tietenkään ole. Elektroniikka ei ole
ikuista.

Toisekseen h.264 -videoita ei juurikaan ollut 7 vuotta sitten ja videoiden rautavaatimukset ovat
nykyään aivan toista luokkaa kuin joskus ennen. Jos videoita katsotaan uudella Flashilla, se ei
voi käyttää noin vanhan koneen näytönohjainta vaan käyttää prosessoria sekä Linuxilla että
Windowsissa.

Kuvien määrä koneella ei vaikuta sen kaatuiluun, ei myöskään videoiden määrä. Vain niiden KÄYTTÖ
eli videoiden katsominen saattaa rasittaa ja kuumentaa konetta. Kuvien katseluun taas riittää
melkein kuinka vanha kone tahansa.

Kysymys on siis siitä, mitä teet koneella ja se ei riiipu käyttöjärjestelmästä. Videon katsominen
Ubuntulla ja Flashilla rasittaa prosessoria yhtä paljon kuin XP:lläkin, mitään taikakeinoa Linux
ei siis tarjoa vanhalle raudalle.  Jos videota katsottaessa kone pysyy pystyssä Linux-puolella ja
kaatuu Windows-puolella, väitän kyseessä olevan sellainen rautavika, joka tulee esiin Windowsin
ajurilla (tai jollakin komponentilla) mutta ei Linux-puolella.  Tällaiseen olen törmännyt esimerkiksi
viallisen muistipiirin temppuillessa. Kyseessä oli muistialue, johon Linux ei sattunut kirjoittamaan
mutta Windows taas tarvitsi sitä. Kyse voi myös olla esimerkiksi näytönohjaimen sellaisesta
ominaisuudesta, jota Windows käyttää ja Ubuntu ei, esimerkiksi jonkin piirin ominaisuuden käyttö
ja myös tällaiseen ongelmaan olen joskus törmännyt verkkopuolella.

Linux ei todellakaan ole mikään taikakalu eikä siitä ole mitään apua vanhojen koneiden saamisessa
"uuden veroisiksi". Kun vaatimukset muuttuvat, valitettavasti myös rautaa pitää uusia.

Noin vanhassa koneessa ei varmaan ole edes USB 2.0 -porttia, joten uutta mokkulaa siihen on
melko turha edes tarjota.

Pölyjen puhdisteluun ei muuten auta pölynimuri tai harja eikä edes fööni. Paineilmaa pitää olla
ja suoraan  prosessorin  jäähdytyssiiliin. Itselläni on järeä kompressori, mutta erilaisia paineilmapulloja
saa atk-liikkeistä ja vaikkapa verkkokauppa.com:ista:

http://www.verkkokauppa.com/fi/product/32299/cfbcq/Mr-Muskelknutte-Air-Duster-400ml-tolkki-paineilmaa

Tosin eivät näy enää toimittavan postimyynnillä.

Moska ei ihan oikeasti lähde pois imurilla tai puhaltelemalla, se on kertakaikkisesti uskottava.

Sitten tuosta Win7-koneesta: En ymmärrä tuota "alustusta". Mikä/kuka ilmoittaa alustavansa itsensä? Windows? Mokkula?
Käyttäjätaso 7
Kunniamerkki

...Noin vanhassa koneessa ei varmaan ole edes USB 2.0 -porttia, joten uutta mokkulaa siihen on melko turha edes tarjota.


USB2.0-tuki löytyy, mutta tuttuun tyyliin sama root-hubi hoitelee aina kahta porttia, joten useita usb-laitteita käytettäessä oltava tarkkana mihin reikään mitäkin tökkäsee.


Sitten tuosta Win7-koneesta: En ymmärrä tuota "alustusta". Mikä/kuka ilmoittaa alustavansa itsensä? Windows? Mokkula?


Ilmoitus on MöLKky-softan tapa kertoa, että on jotain tekevinään. Ja pitempään kestävä "alustus" viittaa aina johonkin ongelmaan eli joko ajuri-häikkään tai tikun tunnistaminen ei meinaa onnistua.

Normaali käynnistys W7 / E1820: napin painalluksesta noin minuutti ja tikku yhdistää itsensä verkkoon (merkkivalo lopettaa vilkkumisen) ja tästä vajaan minuutin kuluttua (kun on saanut itsensä käyntiin) myös W7 havaitsee, että verkkoyhteys on jo päällä. Tämä tietenkin ilman mitään yhteysohjelman kurjaketta (edes asennettuna); ajuripaketilla 4.20.12 ja Sauniksen alkuperäisellä 14,4 megan firmiksellä. Ja samalla tavalla wwan-yhteys syntyy myös mm. E367:lla tai sierralaisilla. Eikä zte:tkään juuri hitaampia ole, kun suora puhelinverkkoyhteys yhdistetään autokäynnistys-kansion kautta.

On tosin myönnettävä, että ei MöLKky jää paljoa jälkeen, kun ajurit ja asennus sekä ennenkaikkea usb-puoli tikun suhteen kunnossa. Jos jokin kränää, niin pahimmillaan kuulemma yhteyden muodostus kestää vähän vajaan puoli tuntia...

P.S. Kannettavat + paineilma on huono yhdistelmä. Kannettavien ilmankiertokanavat ovat niin ahtaat, että paineilman kanssa on erittäin suuri mahdollisuus tukkia kierto kokonaan tai siirtää jokin pölypallo estämään tuulettimen pyöriminen. Jos ei vihreä peukalo ole aivan keskellä kämmentä ja laitteelle löytyy hyvä huoltomanuaali, niin tuollainen purku/puhdistus/kasaus -operaatio on ihan mielenkiintoinen parin tunnin puuhastelutuokio. Useamman vuoden käytössä olleeseen kannettavaan saattaa löytyä kummasti "uutta" puhtia...
Käyttäjätaso 3

USB2.0-tuki löytyy, mutta tuttuun tyyliin sama root-hubi hoitelee aina kahta porttia, joten useita usb-laitteita käytettäessä oltava tarkkana mihin reikään mitäkin tökkäsee.

Varoittelin lähinnä siitä syystä, että ainakin vuonna 2005 valmistettiin XP Professional -kannettavia, joissa ei ole USB 2.0 -tukea.
Itselläni on tällainen HP:n mieliharmi. Lisäksi noiden vanhempien vekotinten USB:t tahtoivat olla virransyötöltään mitä sattuu,
olivat sitten kakkosta tai 1.x:ää.


P.S. Kannettavat + paineilma on huono yhdistelmä.


Tuo on totta ja puhdistaminen on äärimmäisen veemäistä ja kannettavat ovatkin oma lukunsa.

Keväällä puhdistin vuoden 2003 mallia olevan P4-myllyn ja se hiljeni ja viileni kertakaikkisesti. Espoossa
asuva juniorini ilmoitti juuri eilen putsanneensa pari vuotta vanhan koneensa jäähdyttimen ja ero oli ollut
dramaattinen.

Mutta korostan edelleen sitä, että hiukankin vanhempi kone ja divx/h.264 -video ovat äärimmäisen huono
yhdistelmä. Yritin katsoa BBC:ltä tavaraa tuolla vanhalla läppärilläni viime syksynä, mutta se kuumui niin
paljon, että luovutin ja ostin Atom 330-suorittimella ja ION-piirisarjalla varustetun Giada Cube -pikkkukoneen.
Se näyttää  videot nykimättä eikä kuumene. Lisäksi virrankulutuskin on luokkaa ~20W.

http://www.giada.cc/chanpinzhongxin/minipc/cube%20series/2009-11-04/3.html

Ja alkuperäiseen aiheeneen vielä: Jos kone kaatuilee ilman videoita ja XP on asennettu uudelleen niin olen
sataprosenttisen varma siitä, että koneen raudassa on jotakin vikaa.


USB2.0-tuki löytyy, mutta tuttuun tyyliin sama root-hubi hoitelee aina kahta porttia, joten useita usb-laitteita käytettäessä oltava tarkkana mihin reikään mitäkin tökkäsee.

Varoittelin lähinnä siitä syystä, että ainakin vuonna 2005 valmistettiin XP Professional -kannettavia, joissa ei ole USB 2.0 -tukea.
Itselläni on tällainen HP:n mieliharmi. Lisäksi noiden vanhempien vekotinten USB:t tahtoivat olla virransyötöltään mitä sattuu,
olivat sitten kakkosta tai 1.x:ää.


P.S. Kannettavat + paineilma on huono yhdistelmä.

Tuo on totta ja puhdistaminen on äärimmäisen veemäistä ja kannettavat ovatkin oma lukunsa.

Keväällä puhdistin vuoden 2003 mallia olevan P4-myllyn ja se hiljeni ja viileni kertakaikkisesti. Espoossa
asuva juniorini ilmoitti juuri eilen putsanneensa pari vuotta vanhan koneensa jäähdyttimen ja ero oli ollut
dramaattinen.

Mutta korostan edelleen sitä, että hiukankin vanhempi kone ja divx/h.264 -video ovat äärimmäisen huono
yhdistelmä. Yritin katsoa BBC:ltä tavaraa tuolla vanhalla läppärilläni viime syksynä, mutta se kuumui niin
paljon, että luovutin ja ostin Atom 330-suorittimella ja ION-piirisarjalla varustetun Giada Cube -pikkkukoneen.
Se näyttää  videot nykimättä eikä kuumene. Lisäksi virrankulutuskin on luokkaa ~20W.

http://www.giada.cc/chanpinzhongxin/minipc/cube%20series/2009-11-04/3.html

Ja alkuperäiseen aiheeneen vielä: Jos kone kaatuilee ilman videoita ja XP on asennettu uudelleen niin olen
sataprosenttisen varma siitä, että koneen raudassa on jotakin vikaa.


Tuota noin...Testailen tässä par'aikaa tuota vanhaa Fujitsua(pöytämalli). Se on tässä samalla pöydällä ja elisan liittymässä Huawei E160 ollessa myös aktiivisena.
Siinä on nyt tuo viimeisin Ubuntu ja tavallinen DVD elokuva on pyörinyt jo puolisen tuntia Elokuva-työkalulla.
Hyvin näkyy ,ei pätki, äänikin on hyvä
Samassa koneessa kun oli se XP niin jo pelkästään Media Playerin avaaminen kaatoi koneen, elokuvaa ei kerinnyt katsoa yhtään.
Samoin kävi jos avasi neron. Ei kerinny tehdä mitään muuta. Näin teki myös monet muut ohjelmat.
Niikuin tuolla aikaisemmin jo kerroin, niin olen kovin noviisi näissä asioissa, kantapään kautta näitä opiskelen.
Sallittaisiinko sellaiselle muutama tyhmä kysymys:
Kerroitte, että koneen "raudassa" on jotain vikaa tai likaa ja pitäisi putsata paineilmalla, eikä siihen riitä mikään pieni paineilma vaan tarvitaan kunnollinen kompura.
Nyt kysyn, että mikä se "rauta" on ja missä se sijaitsee? Itse epäilen sen olevan joku  "isompi piirilevy"
Kompurassa löytyy, vaikka rekan hiekkapuhaltais. Vienkö siis koneen autotalliin ja avaan kannet ja lasken 10 barin paineella ?
Uskaltaako laskea joka kohtaan vai pitääkö varoo joitan paikkoja?
Mulla on tohon koneeseen toinenkin kiintolevy ja koneessa sille paikka. Aattelin jos sille asenais vielä kerran sen XP:n noin niinkun kokeilua varten sen putsauksen jälkeen. Voinko asettaa sen toisen kovalevyn ja irroittaa johdot siitä toisesta tälle asentamisen ajaksi.
Molemmille kyllä on samassa johdossa liittimet ja vielä yhdet jää ylimääräseksikin. Mitä sitten seuraa jos molemmat kovalevyt liittää yhtä aikaa? Kumman puolelle kone asettuu avatessa,Ubintun vai XP:n?

Hyvät neuvot KoTe:lta menee myös yli lipan. En oikein pääse kärryille tuosta:
Normaali käynnistys W7 / E1820: napin painalluksesta noin minuutti ja tikku yhdistää itsensä verkkoon (merkkivalo lopettaa vilkkumisen) ja tästä vajaan minuutin kuluttua (kun on saanut itsensä käyntiin) myös W7 havaitsee, että verkkoyhteys on jo päällä. Tämä tietenkin ilman mitään yhteysohjelman kurjaketta (edes asennettuna); ajuripaketilla 4.20.12 ja Sauniksen alkuperäisellä 14,4 megan firmiksellä. Ja samalla tavalla wwan-yhteys syntyy myös mm. E367:lla tai sierralaisilla. Eikä zte:tkään juuri hitaampia ole, kun suora puhelinverkkoyhteys yhdistetään autokäynnistys-kansion kautta.


Siis rautalangasta malli , miten tehdään tuo wwan yhteys?
Nyt on tuo mokkulan "yhteysohjemakurjake" käytössä, mikä tuli sen mukana ja automaattisesti asentuu
Muuten Se huawei e160 toimiin nyt tämän seiskankin kanssa, eilen kokeilin.Asentaa itse itsensä, mutta yhtä hitaasti avautuu.
Saisin siten todennäköisesti koneen käynnistyksen ja yhteyden muodostumisen nopeutumaan.
Sellasen 4 reikäsen Usb-hubinkin ostin missä on oma virransyöttö kun arvelivat ettei mokkula saa tarpeeksi evästä ja sen takia pätkii.
Ei vaikuttanut asiaan millään tavoin.Samanlailla pätkii tässä W 7:ssa. Nyt on tosin polokassu jo toista tuntia yhteen syssyyn iliman katkosta.

Kannattaa asentaa suosiolla Ubuntu 10.10 niin siinä toimii kaikki nettitikut ilman ylimääräistä säätämistä. Tarvii vain asetta mobiililaajakaista yhteys ja valita listasta Saunalahti, niin asetukset ovat valmiit ja netinkäyttö voi alkaa. Kokeillut tikut: E160, E1820, E367 eikä mitään ongelmia.


Voin lisätä tähän listaan E1552.
Käyttäjätaso 3

Samassa koneessa kun oli se XP niin jo pelkästään Media Playerin avaaminen kaatoi koneen, elokuvaa ei kerinnyt katsoa yhtään.
Samoin kävi jos avasi neron. Ei kerinny tehdä mitään muuta. Näin teki myös monet muut ohjelmat.


No nyt näyttää siltä, että vika on sellainen, jota ei millään etäkonstilla pysty eristämään
eivätkä siinä kyllä sitten putsaukset auta. Itsellä rupesi vuosi sitten yksi vanha emolevy tekemään
melkein samaa ja siitä ei kyllä kalua saanut enää koskaan.

Voi vallan hyvin olla vikaa muistipiireissä. Muistin testaukseen löytyy jonkinlaisia apukaluja, kuten memtest86:
http://www.memtest86.com/

Jos Nero ja Media Player kaatuvat avatessa, siitä ei voi kovin paljon päätellä. No, molemmat voivat käyttää
CD:tä/DVD:tä ja ehkäpä IDE-portin käsittely kopsahtaa pahemman kerran. Miksi näin ei käy Linux-puolella voi
johtua eri tavalla rakennusta ajurista, johon jokin vika ei vaikuta, mutta tämäkin on vain arvaus. Rautapuolen
viat ovat erittäin vaikeita löytää ja korjata. Kerrot, että muutkin ohjelmat kaatuvat, joten vika voi olla melkein
missä tahansa. Kokeile tuota memtestiä, se on ainakin ilmainen ja perusteellinen.

Mutta tuskinpa se puhdistelu todellakaan auttaa, joskaan ei siitä vahinkoa ole. Prosessorin jäähdytyssiili
tuulettimen alla on se, johon paine kannattaa kohdistaa, mutta ei ehkä ihan 10 baria, itse olen suhautelut
varovasti max 2-4 barin voimalla 🙂


No nyt näyttää siltä, että vika on sellainen, jota ei millään etäkonstilla pysty eristämään
eivätkä siinä kyllä sitten putsaukset auta. Itsellä rupesi vuosi sitten yksi vanha emolevy tekemään
melkein samaa ja siitä ei kyllä kalua saanut enää koskaan.

Voi vallan hyvin olla vikaa muistipiireissä. Muistin testaukseen löytyy jonkinlaisia apukaluja, kuten memtest86:
http://www.memtest86.com/

Jos Nero ja Media Player kaatuvat avatessa, siitä ei voi kovin paljon päätellä. No, molemmat voivat käyttää
CD:tä/DVD:tä ja ehkäpä IDE-portin käsittely kopsahtaa pahemman kerran. Miksi näin ei käy Linux-puolella voi
johtua eri tavalla rakennusta ajurista, johon jokin vika ei vaikuta, mutta tämäkin on vain arvaus. Rautapuolen
viat ovat erittäin vaikeita löytää ja korjata. Kerrot, että muutkin ohjelmat kaatuvat, joten vika voi olla melkein
missä tahansa. Kokeile tuota memtestiä, se on ainakin ilmainen ja perusteellinen.

Mutta tuskinpa se puhdistelu todellakaan auttaa, joskaan ei siitä vahinkoa ole. Prosessorin jäähdytyssiili
tuulettimen alla on se, johon paine kannattaa kohdistaa, mutta ei ehkä ihan 10 baria, itse olen suhautelut
varovasti max 2-4 barin voimalla 🙂


MOI taas!
ON menny täässä tusaroijessa aikaa.
En minäkään uskonnu, että puhdistus auttaisi, niinpä en tehnyt sitä. Tein kaikkea muuta.
Tarjosin konetta Laukaan väentupaan, sellaiseen tietokoneiden varaosa-ja korjauspajaan.
Suhtautivat hiukan pessimistisesti.Sanoivat, että joitakin varaosia siitä vois saaha ,kun on ihkauus kiintolevykin...
En kuitenkaann pannut palasiksi vaan koitin sitä viimeistä oljenkortta, eli kannoin vehkeen mäjelle ja vedin tallista paineilmaletkun. Tein niinkuin neuvoit ja päästelin 5 baarin paineella ja kylläpä sieltä aika pölläkkä lähti.
Toin sitte takas sisälle kun ei enää puhalluksessa pölyä irronnut. Panin vanhan , jo rikkinäiseksi tuomitun 80 gikan kiintolevyn toisen rinnalle  koneeseen ja koitin pirruuttanii asentaa vielä sille Xp:n.
Yllätys oli suuri kun homma alko menemään putkeen!
Nyt on XP toiminnassa ja Mediaplayer sekä Nero. On sähköpostit ja Firefoxit ynnä monta muuta ohjelmaa.
Toimii kuin rasvattu, ei oo kaatunnu kertaakaan ja Huawei 1820 kelpaa vänkäriksi.
Monet kiitokset vaan neuvoista kaikille auttaneille!

Osallistu keskusteluun