Vastattu

huawei e353 s2 + tp-link tl-mr3220 ongelma

  • 14 marraskuu 2012
  • 21 kommenttia
  • 7266 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 8 kommenttia
huawei e353 s2 + tp-link tl-mr3220

Elikkäs missäs vika mahtollisesti on ku nuo eivät tykkää toimia yhdessä?

koneella yhteys toimii mutta tp-linkissä kun on kiinni niin mokkula vilkuttaa vaan vihreää valoa (vilkkuuu kahdesti 3s välein) ja reititin tunnistaa muttei yhdistä??

reitittimen asetukset on nollattu ja uusin firmis on

Edellinen tikku toimii hyvin mutta hitaasti (DNA!)
icon

Vastauksen tähän kysymykseen jakoi kapa83 15 marraskuu 2012, 08:38

Ongelmaan löyty vastaus hyvin nukutun yön jälkeen :)

Eli tikku koneeseen ja MOBIILILAAJAKAISTAN asetuksista pin koodi pois päältä!

Tikku reitittimeen kiinni ja asetukset tuli automaatilla ja yhteys löyty saman tien 🙂 :)

Katso alkuperäinen viesti

21 kommenttia

Käyttäjätaso 7
Kunniamerkki +5
Oletko määritellyt hallinnassa 192.168.0.1 Elisan verkon asetukset?
kaikki pitäs olla kunnossa?

tai automaattisesti ne asetukset tuli.

dna:n mokkula teki omat asetukset kans automaattisesti ja tähän asti on toiminu
Käyttäjätaso 7
Kunniamerkki +5
Moikka!

On totta, että asetukset tulevat automaattisesti, mutta reitittimeen asti ne ei tule. Meillä on vanhemmilla tuollainen reititin käytössä ja Mokkula tosiaan vilkuttelee yrittämällä löytää verkon, mutta verkkoon pääsee vasta kun asetukset määrittelee laitetasolla eli itse reitittimeen. Tämän joutuu tekemään vain kerran.

Puhelinnumero on *99#

Ja APN on internet.saunalahti

 

Tämän muutoksen teet kirjautumalla TP-Linkin hallintaan 192.168.0.1 tai 192.168.1.1 osoitteella. Jompikumpi toimii. Tuon jälkeen tikku hyppää iloisesti Elisan verkkoon. :)


Nyt ei ole ikävä kyllä TP-Linkiä käsillä joten en tarkemmin osaa sanoa mistä tuolla hallinnassa tuo muutellaan. Kahlaat joka valikon niin siellä on netin asetukset ja täytät sekä tallennat ne. Luultavasti sinulla on nyt reitittimessä DNA:n APN ja siksi Saunalahti ei toimi, Saunalahdella on eri APN.

Muokkaus: lisätty tarkennuksia.

Vastaan mielelläni lisäkysymyksiin.
juu nuo merkinnät sielt löytyy mut ongelma vaan on ja pysyy. 😕
Käyttäjätaso 7
Kunniamerkki +5
Jos tikku toimii normaalisti tietokoneessa, sinuna buuttaisin sen tukiaseman eli suomeksi sanottuna käynnistäisin reitittimen uudelleen TP-Linkin asetuksista (reboot).

Ainakin meillä vanhemmilla jos tuo TP-Link hidastelee tai ei tunnista tikkua, auttaa kummasti reboot tai tikku pois reitittimestä ja takaisin ja sitten käynnistät vasta tietokoneen.

Jos jompikumpi noista ei auta, tekisin hardresetin eli suomeksi laitteen resetoinnin.
lisäys edelliseen... palautin tehdasasetukset ja ei siellä ainakaan dna:n apn:ää ollut
Käyttäjätaso 7
Kunniamerkki +5
Oletus muistaakseni on tyhjä.

Tärkeintä on, että laite tunnistaa tikun. Jos hallinnassa näkyy USB modem not detected" tai jotain vastaavaa, se voi vaatia tikun tuen manuaalisen asennuksen. Yleensä laite tunnistaa tikun suoraan, ellei sitten ole uudempi tikku.

Heti kun määrittelet Elisan asetukset tuonne ja salaat verkon, niin kaikki pitäisi olla kunnossa.

TP-Link on mielestäni yksi helpoimmista reitittimistä ottaa käyttöön.
no tikun se tunnistaa ja saunalhden/elisan asetukset on niinkuin pitäis olla, mutta mitään ei tapahdu?

ja kokeilin laittaa vanhan dna tikun ja sen rupesi toimimaan saman tien!

joku vika luultavasti on jossain
Käyttäjätaso 7
Kunniamerkki +5
Luultavasti se ei jostain syystä tunnista tikkua tai tikku on viallinen. Tosin jos tikku toimii tietokoneella, vika voisi myös olla reitittimessä.

Suosittelen tarkistamaan onko reitittimessä uusimmat laiteversiot sisässä. Jos ei, kannattaa ladata päviitys reitittimeen.

Lisätietoa löyty TP-Linkin sivuilta tai käyttöoppaasta kuinka reitititmen voi päivittää.

TP-Linkin mukaan käyttämäsi nettitikku näyttäisi olevan tuettu. http://www.tp-link.com/ar/support/3g-comp-list/?model=TL-MR3220&location=1963
Taitaa lähtee SL:n liittymä palautukseen joos ei kerta toimi kunnolla!

Harmi vaan ku on vaan huomavattavasti nopeempi netti kun DNA. kummatkin on 21 megasia
Käyttäjätaso 7
Kunniamerkki +5
Saattaa myös olla, että tikkusi on SIM-lukittu DNA:n verkkoon.

Kokeile siis toisella tikulla asiaa, Saunalahdelta saa halvalla SIM-lukitsemattomia tikkuja. Liittymää ei ole pakko hankkia vaan tikun voi laittaa tilaukseen ilman liittymää.

Voisit myös olla yhteydessä DNA:n aspaan (numeroa en tiedä) ja kysyä miten SIM-lukituksen saa purettua. Yleensä ei saa mitenkään jos on jokin sopimus päällä.
eri tikut liittymissä, DNA - sierra wireles 309 ja SL - huawei

ja tuo tp-linkin sivu on kyl vaan huono ku tuo reititin on se aikasempi malli ja sitä ei enää löydy 😞
Käyttäjätaso 7
Kunniamerkki +5
Hyvin toimiva tikku tuon kanssa on ainakin ZTE MF668 tai MF668A. Saunalahdella on niitä vieläkin mahdollisesti varastossa. Toisaalta myös asetuksissa pitää olla tarkka.

Onko sinulla Prepaid-tikku?

Elisan liittymissä ja Saunalahden Prepaideissa APN on pelkkä internet.

Saunalahden postpaideissa "internet.saunalahti" ilman lainausmerkkejä.

Kun muokkaat asetuksia, kenttiin ei saa laittaa mitään ylimääräistä.

Olisiko sinulla kuvankaappausta asetussivulta, niin voisin tarkistaa asetukset.



Username ja password pitää olla tyhjät. Pudotusvalikosta voi valita operaattorin. Tarkista myös status pagesta, että modeemi on tunnistunut oikein. TP-Link ei ole parhaimpia reitittimiä, mutta toimii hyvin ainakin tietyillä nettitikuilla.
Käyttäjätaso 7
Kunniamerkki
kapa83 kirjoitti:
eri tikut liittymissä, DNA - sierra wireles 309 ja SL - huawei

ja tuo tp-linkin sivu on kyl vaan huono ku tuo reititin on se aikasempi malli ja sitä ei enää löydy :(

http://www.tp-link.com/en/support/download/?model=TL-MR3220&version=V1

Tuolta löytyy vanhemman TP-3220:n (laiteversio 1:n) firmiksiä (huom. laiteversiota EI pysty päivittämään); tarkista laitteesi laiteversio paketista tai taitaa se näkyä siinä hallinnan etusivullakin (v1 tai v2).

Tämän vuoden keväällä julkaistut firmisversiot toimivat ainakin MR-3420+E353 -yhdistelmällä (sama laite kuin 3220 + mimo-wlan).

Operaattorin automaattitunnistuksessa on vähän sitä ongelmaa, että se tunkee käyttäjätunnusta ja salasanaa kenttiin, vaikkei tarvittaisi. Ruksi kenttään Set...manually, ja käsin puhelinnro ja apn ao. kohtiin, niin toimii varmemmin.

Jos se tikku ei missään vaiheessa edes väläytä sitä sinistä merkkivaloa, voi ongelmaa olla myös verkon löytämisessä.

Tikun tunnistuminen ja yhdistäminen kestää joskus tuhottoman kauan (3-4 minuuttia).
Itse paininut vastaavan ongelman kanssa yhdistelmällä Huawei E353 S2 ja TP-Link TL-MR3420 ja olen saanut nyt yhteyden muodostumaan seuraavasti:

TP-Linkin sivuilta uusin firmware-päivitys ja sen asennus: http://www.tp-link.fi/support/download/?productcategoryid=202
http://www.tp-link.fi/support/download/?model=TL-MR3420&version=V1

TP-Linkin sivuilta uusin nettitikun "ajuri" reitittimelle: http://www.tp-link.com/en/support/3g/
http://www.tp-link.com/resources/compatible/Huawei%20E353_vid(12d1)_pid(1f01)_file(1)_entry(2).zip

Tuon purkaminen koneelle ja sen jälkeen asennus reitittimelle sen hallinta-asetuksissa osoitteessa 192.168.1.1 (käyttäjätunnus  admin, password admin)

Tuolta kohdasta "Network"  -> "3G" josta asetussivulta on kuvakin ylempänä valitsin operaattoriksi Elisan, jolloin
puhelinnumero on *99#

ja APN on internet

Saunalahden APN:llä en onnistunut millään saamaan yhteyttä edes kytkeytymään, SIM-korttina Saunalahden MultiSIM.

Lisäksi asetuksiin täpätään Connection Type: On demand
ja Max Idle Time: 0

Ja nimipalvelimiksi Elisan DNS:t eli

193.229.0.40

193.229.0.42

MTU voi yrittää säätää pienemmäksi, jos verkon kuuluvuus on huonolla alueella, mutta en usko, että tuolla on tässä tapauksessa vaikutusta.

Noilla asetuksilla onnistuin saamaan yhteydeen pystyyn ja liikennettä nettiin ja takaisin, hyvä se ei ole kuitenkaan nyttenkään, yhteys katkeilee ja pätkii, nousee toki ylös, mutta käyttökelpoinen se ei ole.

Lisäksi huomasin selkeän säännönmukaisesti miten Speedtestiä käytettäessä yhteys katkesi aina kun nopeus nousi 3 MB tasolle :(

Eli vaikka tuo nyt jotenkin toimiikin, niin aion mennä vaihtamaan tuon Nettitikun johonkin luotettavammin toimivaan, noilla on selkeästi yhteensopivuusongelma TP-Linkin kanssa. Vastaava nettitikku toimi suoraan tietokoneeseen kytkettynä mainiosti ja Huawein E1820 Nettitikku toimii ko. reitittimen kanssa kuin junan vessa.

  
  
Käyttäjätaso 7
Kunniamerkki
mrkujala kirjoitti:
Itse paininut vastaavan ongelman kanssa yhdistelmällä Huawei E353 S2 ja TP-Link TL-MR3420 ....

Ongelmien taustalla täytyy olla jotain muuta kuin ko. yhdistelmän yhteensopivuus, koska mitään tuollaisia vaikeuksia en ole omassa käytössäni havainnut. Ainoa pieni miinus tulee siitä, että ul-nopeus tuntuu jäävän alhaisemmaksi verrattuna suoraan koneessa olevaan tikkuun. Kokoonpano on ns. normaali eli purkin ja tikun välissä 1,8m jatkokaapeli; purkki lattialla ja tikku sinitarralla kiinni ikkunassa (välikaapelin ei tarvitse olla noin pitkä, mutta jonkinlainen väh. puoli metriä pitkä piuha tuohon väliin kannattaa AINA laittaa). Ja tikun paikka tietenkin tutkittu signaaliltaan tuolle paikalle optimaaliseksi.

Noista asetuksista: Vaikka Prepaidia Saunalahden nimellä myydäänkin, niin se toimii Elisan asetuksilla, eikä sen pidäkään toimia Sauniksen asetuksilla. Saunalahden postpaid-korteilla on kuitenkin AINA käytettävä Saunalahden asetuksia. 

Firmware- yms. päivityksistä: Modeemin bin-file-päivitys uusimman firmispäivityksen päälle on turha. Uusin firmware sisältää valmiiksi modeemin "ajurit".

Tikun säädöistä: Sitä ei ole tullut testattua, vaikuttaako tikun asetukset yhdistelmän toimivuuteen. Omista Huawein tikuistani on kaikista kytketty pois päältä tikun sis. muisti ("cd-rom") ja muistikortin lukija, jotka ovat minulle tarpeettomia. E353:lla em. toimenpide tarkoittaa AT^SETPORT="A1,A2;1,16,2,3" -komennon "syöttämistä" tikulle.

Yhteyden hyytymisestä esim. speedtest-ajossa: Elisan "verkonparannustyöt" lokakuusta alkaen ovat sotkeneet omiakin yhteyksiä. Tosin eivät siellä, missä tuo purkki-tikku-yhdistelmä on käytössä, mutta muualla sitäkin enemmän, joten syytä ongelmiin ei aina kannata hakea omista laitteista.

Noin yleisemminkin iso osa reititin-käytön ongelmista johtuu verkosta, koska tahtoo noissa vertailuissa unohtua, että tikkua ei saa liikuttaa "tuuman vertaa", kun verrataan tikun/yhteyden toimivuutta toisaalta purkissa ja toisaalta koneessa kiinni.
Ongelmaan löyty vastaus hyvin nukutun yön jälkeen :)

Eli tikku koneeseen ja MOBIILILAAJAKAISTAN asetuksista pin koodi pois päältä!

Tikku reitittimeen kiinni ja asetukset tuli automaatilla ja yhteys löyty saman tien 🙂 🙂
Käyttäjätaso 7
Kunniamerkki
Pin-koodin poistamisesta käytöstä onkin vähän "ovelasti" pika-asennusoppaassa maininta "We strongly recommend..", ja kieltämättä aika vahvasti pitää suositellakin, koska ei se ilman toimi.

TP-Link + Sauniksen E353:n käyttäjille vinkki: Purkki on yksi harvoista, joka ei muuttele just mitään tikun asetuksia. Edellä mainittu "setporttaus" on yksi esimerkki. Toinen ehkä tärkeämpi on taajuuslukitus. Jos yhteysnopeudet heittelee ruuhkattomaankin aikaan laidasta laitaan, ja Elisan uusi, hieno kuuluvuuskartta kertoo, että alueella on käytössä molemmat taajuudet (900, 2100), kannattaa kokeilla lukita tikku vuorotellen molemmille taajuuksille. Varsinkin taajamissa 2100 on lähes satavarmasti toimivampi kuin 900:n, mutta tuo on aina vähän käyttöpaikkakohtaista.
KoTe60 kirjoitti:
mrkujala kirjoitti:
Itse paininut vastaavan ongelman kanssa yhdistelmällä Huawei E353 S2 ja TP-Link TL-MR3420 ....

 
Noista asetuksista: Vaikka Prepaidia Saunalahden nimellä myydäänkin, niin se toimii Elisan asetuksilla, eikä sen pidäkään toimia Sauniksen asetuksilla. Saunalahden postpaid-korteilla on kuitenkin AINA käytettävä Saunalahden asetuksia. 

Firmware- yms. päivityksistä: Modeemin bin-file-päivitys uusimman firmispäivityksen päälle on turha. Uusin firmware sisältää valmiiksi modeemin "ajurit".

Tikun säädöistä: Sitä ei ole tullut testattua, vaikuttaako tikun asetukset yhdistelmän toimivuuteen. Omista Huawein tikuistani on kaikista kytketty pois päältä tikun sis. muisti ("cd-rom") ja muistikortin lukija, jotka ovat minulle tarpeettomia. E353:lla em. toimenpide tarkoittaa AT^SETPORT="A1,A2;1,16,2,3" -komennon "syöttämistä" tikulle.

Kiitos vinkeistä ja pohdiskelusta, sehän tässä ihmetyttääkin, että kun tuo kortti on Saunalahden postpaid (tosin Multi-SIM rinakkaiskortti) niin se ei siltikään lähde tulille tuolla yhdistelmällä? Voiko asiaan vaikuttaa se, että tuon Nettitikun hain Elisan myymälästä ja se on tyyppiä Prepaid? Eli siis voiko tuossa tikussa kuitenkin olla jotain omia asetuksia, jotka vaativat Elisan asetuksien käyttöä reitittimessäkin?

Tämä nimittäin tulee mieleen siksi, kun testasin yhteyttä samalla kokoonpanolla, mutta Huawein E1820-tikulla, jolloin yhdistelmä toimii kuin se kuuluisa junan vessa Saunalahden asetuksilla (pl. käyttäjätunnus ja salasana).

Miten nuo AT-kommennot muuten olisi käytännöllisisntä syöttää tuolle tikulle/modeemille?

Edit: tässähän saa taas tuntea oikein ylpeyttä itsestään, kun tulee paljastettua tyhmyytensä kaikelle kansalle eli tuohon ongelmaan oli lopultakin varsin looginen ratkaisu:

Olin sekoittanut SIM-kortit keskenään eli Prepaid-kortin ja tuon Multi-SIMin :smileygrin:

my bad.
Käyttäjätaso 7
Kunniamerkki
mrkujala kirjoitti:
Voiko asiaan vaikuttaa se, että tuon Nettitikun hain Elisan myymälästä ja se on tyyppiä Prepaid? Eli siis voiko tuossa tikussa kuitenkin olla jotain omia asetuksia, jotka vaativat Elisan asetuksien käyttöä reitittimessäkin?
En kyllä keksi mitään sellaista asetusta, joka tuon toimimattomuuden aiheuttaisi. Ainakaan missään ei ole mainittu, että jotkin tikut olisi lukittu Elisan simmille, eikä Sauniksen simmit toimisi siinä. Toimiiko se suoraan koneeseen kytkettynäkään?

Noista purkin DNS-asetuksista en tiedä, toimiiko Elisan / Sauniksen määrittelyt ristiin, mutta lienet kokeillut molempia. 

Tämä nimittäin tulee mieleen siksi, kun testasin yhteyttä samalla kokoonpanolla, mutta Huawein E1820-tikulla, jolloin yhdistelmä toimii kuin se kuuluisa junan vessa Saunalahden asetuksilla (pl. käyttäjätunnus ja salasana).

Miten nuo AT-kommennot muuten olisi käytännöllisisntä syöttää tuolle tikulle/modeemille?

Hieman satiirisesti täytyy todeta, että E1820 onkin aivan kärjessä, kun käytettävyydestä puhutaan. Ja noin sekä reititin- että suorakäytössä. Satiirisesti siksi, että oli aiemmin varmasti yksi haukutuimmista tikuista, ja manattiin alimpaan h_iin. Vaikka itselläni on useita uudempia ja "parempia" laitteita käytössä, tiukassa paikassa käytän edelleen referenssilaitteena E1820:tä, koska sen käyttäytymisen eri tilanteissa tuntee niin pilkuntarkasti.

AT-komentoja on helpointa Win-ympäristössä tarjota tikulle Palstalta löytyvällä HuiHaiMonitori-ohjelmalla. Ko. säikeen lopussa on latauslinkki E353:lla toimivalle versiolle; ja säikeen ekaviestissä lyhyisiin ohjeisiin.
Kiitos vaivannäöstä, ongelma olikin sitten kiinni siitä kuuluisasta viasta näytön ja selkänojan välissä 🙂 Eli korttisekoilu.

Mutta sainpahan käyttökelpoisen vinkin näistä AT-komennoista ja HuiHai-monitorista, kiitos siitä 🙂

Osallistu keskusteluun