Kysymys

IP-asetukset vaihtuu itsekseen

  • 20 joulukuu 2011
  • 11 kommenttia
  • 3761 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 6 kommenttia
Onko muilla tullut tämmöistä vastaan?

Yhteyden IP asetuksissa vaihtuu itsekseen täplät kohtiin
"käytä seuraavaa ip-osoitetta" ja
"käytä seuraavaa DNS-palvelimen osoitetta"
mutta osoitekentät ovat silti tyhjänä.

Nämä kun muuttaa takaisin automaattikohtiin ja lisäasetuksista DNS-välilehdeltä poistaa osoitteet niin taas toimii.

Tullut itsellä vastaan jo jokusen kerran tämmöinen tapaus.

E: Itse asiassa asetus muuttuu joka kerta kun tikku on ollut koneesta irti.
Välillä toimii noillakin asetuksilla ja välillä taas sitten ei.

Outoa toimintaa, jota olen havainnut vasta tässä muutamien kuukausien aikana.

E2: Vaikuttaako tämä kenties asiaan?
http://www.elisa.fi/saunalahti/asiakaspalvelu/570/osoitteenmuunnos-nat/

11 kommenttia

Käyttäjätaso 3
Kunniamerkki
En nyt tiedä tarkasti mistä kenkä puristaa, mutta muistan lukeneeni että "mobiilikaista" yhdistämisohjelmalla (wilog.exe) on taipumus muuttaa käyttäjän asettamat omat asetukset pois mobiiliverkkoyhteyksistä joka
kerta kun kyseinen ohjelma käynnistetään. Itse en ole sitä yli vuoteen käyttänyt, yhteyden muodostaminen on muilla keinoilla tehokkaampaa ja vikasietoisempaa.

En edes käytä enään saunalahden DNS-palvelimia, vaan käytän sellaisia jotka ei sensuroi _mitään_ nettiosoitteita. Lisäksi minulla on DNS-välimuisti omassa sisäverkossa, mistä DNS-haut on sen n. 70 ms nopeampia kuin mitä
parhaimmillaankin mobiilikaista toimii.
Puristaa lähinnä siitä kohtaa, että välillä ei netti pelaa vaikka yhteys näyttäisikin olevan OK.
Mobiililaajakaista-ohjelmaa ei koneella ole ja käytän yksinomaan windowsin omaa yhteyksien hallintaa.
Jatkan itsekin tutkimuksia kunhan ehdin...

Tutkittu...
Ilmiö ilmaantuu jos käyttää seiskan verkkoyhteyksiin ilmestyvää "Mobile Broadband Connectionia" ja vaikuttaa ainoastaan siihen "verkkosovittimeen".
Jos luo uuden Puhelinverkkoyhteyden, niin siinä asetukset pysyy kohdallaan.

Jokohan pian pääsen rekisteriä puukottamaan  😛
Tämän verran eri asetukset tekee eroa, eli ns. oletuksena DHCP pois päältä
ja yhteys saa ihan erilaisen osoitteen kuin automaattisilla asetuksilla.
http://i438.photobucket.com/albums/qq107/jaippi/sekalaista/IP.jpg ' TARGET='_blank
Käyttäjätaso 7
Kunniamerkki
Vaikuttaako jokin asetus siihen, tuleeko ns. natattu ip-osoite (vas.puoleinen kuva) vai nattaamaton ip-osoite (oik.puoleinen kuva) wwan-yhteyttä (=Mobile Broadband) käytettäessä? Tuonhan pitäisi olla kiinni vain operaattorin toimista ts. millainen ip-osoite yhteydelle annetaan.

Jos jompikumpi toimii jotenkin huonommin herättää myös ihmetystä. Tämän parin kuukauden aikana, jona tuota NAT:tia on käytetty, ei tavallisessa surffauksessa ole pystynyt havaitsemaan mitään eroa sen paremmin nopeudessa kuin vakaudessakaan. Vaikka on varmaan tullut seurattua tavallista tarkemmin, kuinka yhteys käyttäytyy...

Wwan-yhteyksien tiimoilta ei kannata ruveta "rekisteriä puukottamaan", koska puukotuksen kohteena pitäisi olla se palvelu, joka W7:ssa hoitaa wwan-yhteyden automaattisen määrityksen. Ja koko homman pointtina on se automaattisuus ja helppous, miten W7:ssa pystyy tikun verkkokorttia käyttämään ilman turhia yhteysohjelmia ja asetusten säätämistä.
Rekisteriä kaivelin ja tuntuu tämä seiska tallentavan edelliset yhteyden tiedot tänne:
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetservicesTcpipParametersInterfaces

Eipä silti väliä ei tuoltakaan vastausta löytynyt...

Tiedänpä vain että ihmiset tilailleet jopa lähitukea paikalle vastaavan ilmiön vuoksi  ::)
Tänään tulee tuota 10.*.*.* osoitetta oli sitten asetukset miten päin tahansa.
Eli ongelmana taitaa olla jokin NATin ip-osoite joka tökkii.
Jos saa suoraan tuon 85. alkuisen osoitteen niin yhteys pelaa aina.
Täytynee koittaa tuolta omilta sivuilta pyytää se julkinen osoite, käyttää siihen kuuluvaa APN:ää ja katella miten käy
Julkinen käytössä, 193. alkuinen IP, asetukset oletuksena "Käytä seuraavia..." valittuna ja kentät tyhjänä.
yhteys toimii.
Toi 85. alkuinen IP hivenen ihmetytti tuossa välissä.
Puhelin saa sentapaisen ainoastaan 3G:n ollessa pois käytöstä.
Käyttäjätaso 3

Julkinen käytössä, 193. alkuinen IP, asetukset ...
Toi 85. alkuinen IP hivenen ihmetytti tuossa välissä.


IP address: 193.64.22.250
Host name: 193-64-22-250-nat.elisa-mobile.fi

85.* ovat aitoja (julkisia) IP-osoitteita, tuo 193.* on NAT-osoite.
Käyttäjätaso 7
Kunniamerkki

IP address: 193.64.22.250
Host name: 193-64-22-250-nat.elisa-mobile.fi

85.* ovat aitoja (julkisia) IP-osoitteita, tuo 193.* on NAT-osoite.


Ei kaikki 193.-alkuiset ole NAT-osoitteita, eikä 212.-alkuisetkaan. Esim. juuri 193.64.22.-sarjaan kuuluvat näyttävät olevan aina NATattuja.
Käyttäjätaso 3

Ei kaikki 193.-alkuiset ole NAT-osoitteita, eikä 212.-alkuisetkaan. Esim. juuri 193.64.22.-sarjaan kuuluvat näyttävät olevan aina NATattuja.


Kas kummaa, itse olen ollut siis väärässä käsityksessä, kun sen puolenkymmentä
kertaa olen tuon testannut ja natattu ollut joka kerta.

212.*-sarjaa en muista saaneeni kertaakaan.
Käyttäjätaso 5
On jouluisat keskustelut.  😃

Osallistu keskusteluun