Kysymys

LTE-verkon vasteajat


Käyttäjätaso 7
Kunniamerkki
  • OmaYhteisön luottojäsen
  • 2739 kommenttia
On tullut esille jo aiemminkin, mutta mitään kommenttia asiaan ei ole operaattorin taholta suotu. Mikä on mättänyt viimeiset reilut 2 viikkoa Elisan LTE-verkossa, kun nuo viiveet ovat kasvaneet selvästi aiemmasta. Tässä vähän traceroute-vertailua LTE vs. 3G (liittymänä MLK 4G Super ja laitteena MF910):

LTE800:

seurataan reitti isäntään google-public-dns-a.google.com [8.8.8.8]
enintään 30 siirräntävälillä:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Pyyntö aikakatkaistiin.
3 117 ms 239 ms 79 ms 10.64.201.37
4 137 ms 79 ms 79 ms ae1.helpa-gw1.fi.elisa.net [139.97.6.242]
5 264 ms 239 ms 79 ms ge0-1-3-500.bbr1.ldn1.uk.eunetip.net [213.192.191.153]
6 111 ms 79 ms 79 ms 213.192.184.74
7 130 ms 79 ms 79 ms 74.125.50.145
8 134 ms 79 ms 80 ms 209.85.250.192
9 135 ms 79 ms 79 ms 209.85.254.33
10 123 ms 242 ms 76 ms 72.14.235.227
11 127 ms 319 ms 79 ms 72.14.233.172
12 * * * Pyyntö aikakatkaistiin.
13 151 ms 79 ms 79 ms google-public-dns-a.google.com [8.8.8.8]

3G-900:

seurataan reitti isäntään google-public-dns-a.google.com [8.8.8.8]
enintään 30 siirräntävälillä:

1 <1 ms 1 ms <1 ms 192.168.1.1
2 * * * Pyyntö aikakatkaistiin.
3 39 ms 39 ms 38 ms 10.64.201.37
4 46 ms 39 ms 40 ms ae1.helpa-gw1.fi.elisa.net [139.97.6.242]
5 48 ms 38 ms 39 ms ge0-1-3-500.bbr1.ldn1.uk.eunetip.net [213.192.191.153]
6 48 ms 50 ms 48 ms 213.192.184.74
7 45 ms 50 ms 49 ms 74.125.50.145
8 46 ms 49 ms 48 ms 216.239.43.122
9 46 ms 59 ms 48 ms 209.85.254.31
10 55 ms 59 ms 59 ms 209.85.251.255
11 56 ms 59 ms 59 ms 216.239.46.15
12 * * * Pyyntö aikakatkaistiin.
13 65 ms 59 ms 59 ms google-public-dns-a.google.com [8.8.8.8]

Nopeudet LTE:lläkin ovat ok eli n. 55/20. Molemmissa tracert-ajoissa käytetty taustalla nettiradiota; lähinnä vain siksi, että myös 3G käyttäisi nopeampaa HSPA:ta.

Kyse ei tietenkään ole "radiotien" eli tukiaseman ongelmista tms., koska sama todettu jo useammassa paikassa/tukiasemassa. 

Mikä siis mättää?

114 kommenttia

Käyttäjätaso 7
Kunniamerkki +1
enyone kirjoitti:
status_rrd_graph_img.php.png

Miten tasainen tuo nopeus on viikon, 1kk tai puolen vuoden osalta. Kaupungissa ruuhkaisen 4G- tukiaseman kanssa tuo "laatukäyrä" on täysin utopinen. Esimerkkisi taitaa olla vähän syrjemmällä olesta 4G- solusta :smileyshocked:

Laitan tähän vertailuksi saman käyrän muutaman viikon ajalta. Kiinteän kuituliittymän takaa. Siinä onkin nolla pois näistä 4G viiveistä.

viipeet.jpg

T: Tuokki
Testit pääasiassa teen pöytäkoneella joka on "narulla" kiinni. Pystyykö ko. asiaa tutkimaan joku Saunalahden laatumittarin kautta?
Käyttäjätaso 6
Kunniamerkki +3
  • Vilkaisin vielä asiaasi ja tosiaan ei löytynyt vikaa tukiasemalla. Sieltä oli mitattu samanlaiset nopeudet kuin aiemminkin liittymille. Jos wlanin kautta tehty mittaus niin voisit vielä kokeilla johdonkin kautta kun sellainen reititin kerran käytössä. Wlanissa voi kuitenkin olla vähän enemmän vielä vaihtelua. Muita ilmoituksia ei ole alueelta tullut myöskään.
  • Käyttäjätaso 2
    Tässä paras latenssimittari mitä tähän asti löytäny http://gfblip.appspot.com/
    Käyttäjätaso 2
    Nopeudet taas alhaalla, kai siellä joku neropatti on taas "hienoa" koodia vääntänyt.
    Itseasiassa täältä Vorssan kyljestä tammikuun lopun tienoilla nyykähti oikein kunnolla.

    Ennen lataus oli jotain reilun 8 - 15Megan välillä normisti. Välillä reilumminkin.

    Nyt tulee välillä reilua kolmee, aika usein. Liittymä on Sauniksen Mobiililaajakaista 4G Superi!

    On oltu yhteydessä tekniikkaan, tukarissa ei kuulemma vikaa. Vai onko se niinku yleensä, asiakkaan päässä se vika 😃
    Käyttäjätaso 7
    Elisan kuukausittaisen verkonhuollon jälkeen pingit taas nousivat. Ei tosin yhtä paljon kuin aiemmin.

    Meillä pingi hyppäsi 13ms => 19ms. Nopeudet eivät sanottavammin muuttuneet.



    Onkos muut havainneet samaa?
    Käyttäjätaso 4
    .

     rlame kommenttiin:

    Mainitsin kyllä tuossa ylempänä, että on minulla on dna

    Tuossa ping- testissä oli lähinnä luoda vertailupohjaa, johon Sauniksen asiakkaat voivat vertailla pingin tasaisuutta. (silloin kun Elisalla oli selvästi ongelmia runkoreitittimissä.)

    Tässä kooste/kopio sivulta 9: (tuossa oli kyllä 49 pingin testi, (ei 4), on vain lyhennetty, ettei mene koko sivua.)

    --------

    Ping-tilastot 193.166.3.2:

        Paketit: Lähetetty = 49, Vastaanotettu = 49, Kadonnut = 0

                 (0% hävikki),

    Arvioitu kiertoaika millisekunteina:

        Pienin = 19 ms, Suurin = 45 ms, Keskiarvo = 29 ms

    --------

    D8EFD789-7795-40BB-ACD0-996EBA362B26.PNG

    Tämä tulos Elisan 4G verkossa on tehty ip6 luurilla, liikennevaloissa. 16.1, klo 16:01, (löytyy myös tästä ketjusta ylempää.)

    Helpoin tapa todentaa/kohdentaa ongelman sijaintia, olisi pingata yhtäaikaa tukiasemaa. Mistäs saa sen ip:n selville?

    Tämä tällä erää tästä aiheesta.
    timtomi:

    Niin sulla on eri ISP niin et voi todentaa saunalahden/elisan LTE:n pingejä. Kaikilla ISP:llä on kuitenkin omat järjestelmänsä ja tässä puhutaan nimenomaan saunalahden/elisan järjestelmästä. Nimenomaan tässä saunalahden/elisan LTE-verkossa noita ping ongelmia ollut jo pidemmän aikaa, vaikka tilanne onkin parantumaan päin. Muutenkin se neljän pingin lähetys ei anna verkon kokonaistoimivuudesta minkäänlaista kuvaa.
    Käyttäjätaso 6
    Kunniamerkki +3
    Share ImageSoneran ping.
    Käyttäjätaso 4
    On tuossa sivulla 9 minun pingailua. Dna linja. Sen peruspingi on nykyjään 21ms.
    Elisalla taitaa olla 15ms luokkaa, jos omat purkit on kohdallaan.
    Kyseessä on 800Mhz:n 4G. Kone piuhalla kiinni b593:ssa.

    Arvot liittymälle ovat tasaisesti.

    RSRP(dBm): -85 RSRQ(dB): -7

    Joten en usko sen signaalin laadun heittelemisestä johtuvan.

    Kokeilehan pingata itse pidempään esim saunalahti.fi. Varsinkin kello 18–23.00 välisenä aikana (prime time)

    niin huomaat pingin heittelevän huomattavasti enemmän kuin yöllä.

    Mitä enemmän samalla IP-osoitteella on käyttäjiä sitä enemmän NAT joutuu tekemään töitä porttiohjauksien kanssa.
    Käyttäjätaso 4
    rlame:

    Onko mitenkään mahdollista, että tuo pingin soutaminen johtuisi sinun modeemin ja Elisan tukiaseman välisestä signaalin laadusta?
    Noi Elisan tekemät muutokset koskivat tukiaseman ja internet-solmun välisestä liikennettä (Pasila/Otaniemi)
    Eikö olisi hyvä tiedostaa mahdolliset ongelman aiheuttajat, ja sitten osaisi itse kohdistaa korjaustoimet oikeaan paikkaan. Näin minun mielestä
    Vieläkin on noita piikkejä, vaikka keskiarvo alkaa olla kohdillaan. Ei taida olla mahdollista ihan tasalaatuiseksi natattua yhteyttä saada.

    Ping statistics for 195.197.95.187:

    Packets: Sent = 1238, Received = 1238, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 21ms, Maximum = 71ms, Average = 28ms
    Pidempään pingailtuna näkyy vieläkin olevan noita isompia piikkejä (>100ms). Taitaa tähän aikaan joutua linjat lujille....

    Saunalahti.fi pingattuna.

    Ping statistics for 195.197.95.187:
    Packets: Sent = 155, Received = 155, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 27ms, Maximum = 185ms, Average = 35ms
    Käyttäjätaso 4
    Liikennevaloissa, 2 pykälää signaaleja

    iphone6

    D8EFD789-7795-40BB-ACD0-996EBA362B26.PNG
    Käyttäjätaso 6
    KoTe60 kirjoitti:

    Niinpä.

    Vasteajat näyttävät palautuneen entiselle tasolleen 25-30 ms väliin, ja hyvä niin.

    Jää tästä koko hommelista pari hämmentävää seikkaa päällimmäiseksi mieleen. 

    Koska ongelma ilmeisesti alkoi jostakin verkon päivityksestä, niin eikö todellakaan operaattorilla/laitetoimittajalla/whoever ollut selvillä, mitä verkolle ko. päivityksessä oikein tapahtuu? Ja missä vaiheessa operaattori itse huomasi ongelman? Kommentteja ei ainakaan Palstalla näkynyt, ja muutamille valittajille "besserwisserit" tarjosivat heti auliisti ongelmanratkaisuksi laitteiden/asetusten yms. tutkimista.

    Toinen hämmennys liittyy "omaan" LTE1800-tukiasemaan ja sen vasteaikoihin. Ko. tukari tuli käyttöön reilut kaksi vuotta sitten, ja koko tänä aikana sen vasteajat ovat olleet lähes samaa luokkaa kuin nyt vikatilanteen aikana tai jopa huonommat. Moden ansiokkaalla avustuksella tehty vikailmoitus korjasi jossakin vaiheessa vasteet 80 ms -> 40 ms, mutta toimivuus ei siitä juuri kummennut. Hämmentävintä tässä on se, että tuokin tukiasema korjautui nyt sille tasolle, jolla samassa käyttöpaikassa saatavilla oleva toinen LTE1800-tukari ja pari LTE800-tukaria toimivat ennen tätä sekoilua eli jo em. n. 25 ms kieppeille. Tästä jää leijumaan kysymys, voiko jokin yksittäinen tukiasema toimia sillä tavalla virheellisesti, että tuollainen ilmeisesti aika laaja-alainen verkon fiksaus korjaa senkin?


    Olen varmasti väärä ihminen vastaamaan tähän, mutta tukiasemissa pyörivät eri softat ja laitteistot. On Nokialaista, Ericssonia jne. Varmasti jokin tukiasema saattaa käyttyätyä erilailla tietyn päivityksen jälkeen, kuin sitten toinen toimii taas paljon paremmin. Tässä kohtaa jos sellainen huomataan, niin pitäisi tietenkin tehdä jonkinlaista rollbackia. En tiedä onko tämä kuinka hankala sitten toteuttaa, saatikka sitten paikantaa.

    Mukava kuitenkin kuulla, että pingit ovat kaikilla laskeneet tähän mennessä 🙂
    Käyttäjätaso 7
    Kunniamerkki
    Niinpä.

    Vasteajat näyttävät palautuneen entiselle tasolleen 25-30 ms väliin, ja hyvä niin.

    Jää tästä koko hommelista pari hämmentävää seikkaa päällimmäiseksi mieleen. 

    Koska ongelma ilmeisesti alkoi jostakin verkon päivityksestä, niin eikö todellakaan operaattorilla/laitetoimittajalla/whoever ollut selvillä, mitä verkolle ko. päivityksessä oikein tapahtuu? Ja missä vaiheessa operaattori itse huomasi ongelman? Kommentteja ei ainakaan Palstalla näkynyt, ja muutamille valittajille "besserwisserit" tarjosivat heti auliisti ongelmanratkaisuksi laitteiden/asetusten yms. tutkimista.

    Toinen hämmennys liittyy "omaan" LTE1800-tukiasemaan ja sen vasteaikoihin. Ko. tukari tuli käyttöön reilut kaksi vuotta sitten, ja koko tänä aikana sen vasteajat ovat olleet lähes samaa luokkaa kuin nyt vikatilanteen aikana tai jopa huonommat. Moden ansiokkaalla avustuksella tehty vikailmoitus korjasi jossakin vaiheessa vasteet 80 ms -> 40 ms, mutta toimivuus ei siitä juuri kummennut. Hämmentävintä tässä on se, että tuokin tukiasema korjautui nyt sille tasolle, jolla samassa käyttöpaikassa saatavilla oleva toinen LTE1800-tukari ja pari LTE800-tukaria toimivat ennen tätä sekoilua eli jo em. n. 25 ms kieppeille. Tästä jää leijumaan kysymys, voiko jokin yksittäinen tukiasema toimia sillä tavalla virheellisesti, että tuollainen ilmeisesti aika laaja-alainen verkon fiksaus korjaa senkin?
    Nopeudet ja pingit palanneet entiselleen Kiuruvedenkin suunnilla:

    Share Image

    Loppu hyvin,mutta...Viasta ei tiedotettu millään tavalla.Tein vikailmoituksen noin kuukauden kuluttua kun yhteys heikkeni,vastaus oli:"Kaikki on kunnossa,hommaa ulkoinen antenni".Sitten selviääkin että kaikki oli johtunut "parametrimuutoksista".
    Käyttäjätaso 6
    Kunniamerkki +1
    Täälläkin usealla laitteella kokeiltuna parin päivän ajan 50ms> 20ms.
    Käyttäjätaso 7
    Olisikohan Elisa ihan oikeasti tehnyt jotakin , kun tänäänkin viiveet on ihan kunnolliset.

    LTE 1800 50M-liittymällä.



    Ei paha.  😉
    Käyttäjätaso 7
    Kunniamerkki +3
    Minulla parani 60ms -> 30ms.
    Käyttäjätaso 1
    10ms parani täällä ping 800mhz verkossa.
    Käyttäjätaso 2
    Näyttäisi parannusta tulleen, pingit pyörii lumialla nopeimmillaan siinä 40-50 (välillä edelleen sitkeätä 629 tms ulaani pingiä)haarukassa missä ennen verkkomunausta, samoin dl nopeus noussut entiselle 20-25m tasolle, tippui marraskuussa 7-9megaan.. Uploadhan pysyi ainakin meillä ennallaan myös verkkomunauksen aikana. Toivotaan että pysyisi edes näin jonkin aikaa.
    Pikaisen testauksen perusteella vaikuttaa paljon paremmalta. Ovatko >100ms piikit nyt historiaa?

    Saunalahti.fi

    Ping statistics for 195.197.95.187:
    Packets: Sent = 58, Received = 58, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 28ms, Maximum = 42ms, Average = 30ms

    Google DNS

    Ping statistics for 8.8.8.8:
    Packets: Sent = 36, Received = 36, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 35ms, Maximum = 46ms, Average = 36ms

    Osallistu keskusteluun