Kysymys

LTE-verkon vasteajat


Käyttäjätaso 7
Kunniamerkki
  • OmaYhteisön luottojäsen
  • 2739 kommenttia
On tullut esille jo aiemminkin, mutta mitään kommenttia asiaan ei ole operaattorin taholta suotu. Mikä on mättänyt viimeiset reilut 2 viikkoa Elisan LTE-verkossa, kun nuo viiveet ovat kasvaneet selvästi aiemmasta. Tässä vähän traceroute-vertailua LTE vs. 3G (liittymänä MLK 4G Super ja laitteena MF910):

LTE800:

seurataan reitti isäntään google-public-dns-a.google.com [8.8.8.8]
enintään 30 siirräntävälillä:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Pyyntö aikakatkaistiin.
3 117 ms 239 ms 79 ms 10.64.201.37
4 137 ms 79 ms 79 ms ae1.helpa-gw1.fi.elisa.net [139.97.6.242]
5 264 ms 239 ms 79 ms ge0-1-3-500.bbr1.ldn1.uk.eunetip.net [213.192.191.153]
6 111 ms 79 ms 79 ms 213.192.184.74
7 130 ms 79 ms 79 ms 74.125.50.145
8 134 ms 79 ms 80 ms 209.85.250.192
9 135 ms 79 ms 79 ms 209.85.254.33
10 123 ms 242 ms 76 ms 72.14.235.227
11 127 ms 319 ms 79 ms 72.14.233.172
12 * * * Pyyntö aikakatkaistiin.
13 151 ms 79 ms 79 ms google-public-dns-a.google.com [8.8.8.8]

3G-900:

seurataan reitti isäntään google-public-dns-a.google.com [8.8.8.8]
enintään 30 siirräntävälillä:

1 <1 ms 1 ms <1 ms 192.168.1.1
2 * * * Pyyntö aikakatkaistiin.
3 39 ms 39 ms 38 ms 10.64.201.37
4 46 ms 39 ms 40 ms ae1.helpa-gw1.fi.elisa.net [139.97.6.242]
5 48 ms 38 ms 39 ms ge0-1-3-500.bbr1.ldn1.uk.eunetip.net [213.192.191.153]
6 48 ms 50 ms 48 ms 213.192.184.74
7 45 ms 50 ms 49 ms 74.125.50.145
8 46 ms 49 ms 48 ms 216.239.43.122
9 46 ms 59 ms 48 ms 209.85.254.31
10 55 ms 59 ms 59 ms 209.85.251.255
11 56 ms 59 ms 59 ms 216.239.46.15
12 * * * Pyyntö aikakatkaistiin.
13 65 ms 59 ms 59 ms google-public-dns-a.google.com [8.8.8.8]

Nopeudet LTE:lläkin ovat ok eli n. 55/20. Molemmissa tracert-ajoissa käytetty taustalla nettiradiota; lähinnä vain siksi, että myös 3G käyttäisi nopeampaa HSPA:ta.

Kyse ei tietenkään ole "radiotien" eli tukiaseman ongelmista tms., koska sama todettu jo useammassa paikassa/tukiasemassa. 

Mikä siis mättää?

114 kommenttia

Käyttäjätaso 6
Tulevana torstaina ajetaan parametri muutoksia verkkoon. LTE-verkon pingit pitäisi tämän jälkeen tippua. Eli jos testailette perjantaina ja raportoitte tarvittaessa tänne jos ei ala näyttämään paremmalta 🙂
Käyttäjätaso 7
Kunniamerkki +3
Laitoin asiasta kyselyä menemään, palataan, kun on jotain lisää kerrottavaa.
Käyttäjätaso 3
rlame kirjoitti:

Netin selaaminen ei ole niin pingistä riippuvaista ja kaikki alle 500ms riittää sangen sujuvaan netin selaamiseen.

Olen tästä kyllä eri mieltä. Nettisivut koostuvat sadoistakin komponenteista jotka ladataan erikseen ja usein eri palvelimiltakin jos sivustolla on upotettua sisältöä. Vaikka selaimet pystyvät tekemään useampia latauspyyntöjä yhtäaikaa, niitä ei tehdä kovin montaa kerrallaan(omassa Firefoxissa luku on 8 ) joten jonoa syntyy pakostakin ja viiveet rupeaa kertaantumaan. Tämä on yksi syy miksi Operan sivuston pakkaaminen(offroad mode) on niin hyvä heikoilla yhteyksillä ja korkeilla latensseilla.
Käyttäjätaso 6
Kunniamerkki +3
Pinging 8.8.8.8 (with 32 bytes of data):
Reply from 8.8.8.8: bytes=32 time=37ms TTL=55
Reply from 8.8.8.8: bytes=32 time=32ms TTL=55
Reply from 8.8.8.8: bytes=32 time=40ms TTL=55
Reply from 8.8.8.8: bytes=32 time=45ms TTL=55
Reply from 8.8.8.8: bytes=32 time=33ms TTL=55
Reply from 8.8.8.8: bytes=32 time=42ms TTL=55
Reply from 8.8.8.8: bytes=32 time=42ms TTL=55
Reply from 8.8.8.8: bytes=32 time=51ms TTL=55
Reply from 8.8.8.8: bytes=32 time=50ms TTL=55
Reply from 8.8.8.8: bytes=32 time=39ms TTL=55
Ping statistics for 8.8.8.8:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 51ms, Average = 41ms

LTE 800MHz 
Käyttäjätaso 7
Kunniamerkki
Jotakin tuntuu kuitenkin tapahtuvan, koska tänään tuli tämän ketjun pohjalta tehtyyn vikailmoitukseen:

.. Ongelma on tunnistettu ja ensimmäisiä kokeiluja/4G radioverkon parametrimuutoksia ollaan testaamassa. Tulokset vaikuttavat hyviltä ja em. muutokset tullaan ajamaan joulunajan muutosjäädytysten jälkeen verkkoon. ...

Ei ehkä ole ihan tavanomaista vipa-jargonia, mutta aika näyttää...
Käyttäjätaso 3
hu_E392 kirjoitti:
Sama juttu vasteaikojen suhteen myös täällä Etelä-Pohjanmaalla. (Postinumero 63500) Vasteajat nousseet noin 20ms marraskuiseen.

tracepath www.google.fi
1?: [localhost] pmtu 1500
1: DD-WRT 0.394ms
1: DD-WRT 0.306ms
2: ROOter.lan 0.826ms
3: no reply
4: 10.64.201.37 56.886ms
5: ae1.helpa-gw1.fi.elisa.net 111.397ms asymm 7
6: ge0-1-3-500.bbr1.ldn1.uk.eunetip.net 47.180ms asymm 7
7: 213.192.184.74 79.085ms asymm 8

ping www.google.fi tuottaa noin 80-100ms tuloksia:
--- www.google.fi ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9009ms
rtt min/avg/max/mdev = 86.021/104.248/133.132/17.989 ms

www.google.fi alias lhr08s06-in-f24.1e100.net ei sijaitse Suomessa vaan kaliforniassa. Reitti on täysin sama kuin www.google.com. Pelkkä google.fi antaisi Suomessa sijaitsevan ip-osoitteen.

C:Userscognac>tracert www.google.fi

Tracing route to www.google.fi [74.125.230.248]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2    57 ms    39 ms    32 ms  10.64.198.37
  3    50 ms    41 ms    37 ms  ae2.helpa-gw1.fi.elisa.net [139.97.6.250]
  4    49 ms    38 ms    60 ms  ge0-1-3-500.bbr1.ldn1.uk.eunetip.net [213.192.191.153]
  5    45 ms    38 ms    39 ms  213.192.184.74
  6    45 ms    59 ms    52 ms  74.125.50.145
  7    76 ms    46 ms    52 ms  216.239.43.122
  8     *        *        *     Request timed out.
  9    85 ms    79 ms    78 ms  72.14.232.95
 10    81 ms    79 ms    79 ms  216.239.51.202
 11    89 ms   102 ms    98 ms  209.85.249.210
 12    88 ms    99 ms    92 ms  216.239.51.2
 13    86 ms    99 ms    92 ms  209.85.250.169
 14    86 ms    92 ms    79 ms  lhr08s06-in-f24.1e100.net [74.125.230.248]

Trace complete.

Edit: Ja juu, LTE:n vasteajat ovat edelleen +20ms kaikkialle aikasempaan nähden.
Itse ole myös huomannut kiuruveden pohjoispuolella, että ping ajat pidentyneet. Huomaa todella hyvin mm pelatessa. 

Ihmetyttää suunnattomasti, että miksi elisa/saunalahti ei ota täällä mitään kantaa asiaan, vaikka todella moni on huomannut samaa jo jonkin aikaa ja ympäri Suomen.
Käyttäjätaso 7
Kunniamerkki
Niinpä.

Vasteajat näyttävät palautuneen entiselle tasolleen 25-30 ms väliin, ja hyvä niin.

Jää tästä koko hommelista pari hämmentävää seikkaa päällimmäiseksi mieleen. 

Koska ongelma ilmeisesti alkoi jostakin verkon päivityksestä, niin eikö todellakaan operaattorilla/laitetoimittajalla/whoever ollut selvillä, mitä verkolle ko. päivityksessä oikein tapahtuu? Ja missä vaiheessa operaattori itse huomasi ongelman? Kommentteja ei ainakaan Palstalla näkynyt, ja muutamille valittajille "besserwisserit" tarjosivat heti auliisti ongelmanratkaisuksi laitteiden/asetusten yms. tutkimista.

Toinen hämmennys liittyy "omaan" LTE1800-tukiasemaan ja sen vasteaikoihin. Ko. tukari tuli käyttöön reilut kaksi vuotta sitten, ja koko tänä aikana sen vasteajat ovat olleet lähes samaa luokkaa kuin nyt vikatilanteen aikana tai jopa huonommat. Moden ansiokkaalla avustuksella tehty vikailmoitus korjasi jossakin vaiheessa vasteet 80 ms -> 40 ms, mutta toimivuus ei siitä juuri kummennut. Hämmentävintä tässä on se, että tuokin tukiasema korjautui nyt sille tasolle, jolla samassa käyttöpaikassa saatavilla oleva toinen LTE1800-tukari ja pari LTE800-tukaria toimivat ennen tätä sekoilua eli jo em. n. 25 ms kieppeille. Tästä jää leijumaan kysymys, voiko jokin yksittäinen tukiasema toimia sillä tavalla virheellisesti, että tuollainen ilmeisesti aika laaja-alainen verkon fiksaus korjaa senkin?
Erityisesti ihmetyttää, kun 3G:llä viiveet ovat pienempiä ja tasaisempia. Tismalleen samalla laitteistolla testit peräkanaan ajettuna. Toisessa käytössä 3G ja toisessa 4G:

4G yhteys (LTE 800MHz):

--- 8.8.8.8 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9005ms
rtt min/avg/max/mdev = 53.633/95.298/128.891/26.267 ms

3G yhteys:

--- 8.8.8.8 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9013ms
rtt min/avg/max/mdev = 34.209/40.356/44.481/3.244 ms

Viiveitä lukuunottamatta nopeudet ovat tosi hyviä. Äsken ajettu speedtest:

4G
Käyttäjätaso 4
melaseppo ongelmaan:

Miten lukitset "vain 4G"?
Mikä luuri?
Onko piuhalla koneelle, vai WiFi, vai mikä?
Käyttäjätaso 3
Kannattaisi mitata vasteaikoja kotimaiseen paikkaan eikä Googlen ulkomailla sijaitsevaan nimipalvelimeen.  Muuten tulette samalla mitanneeksi ulkomaanyhteyksien viiveitä.  Äsken näytti, että ping.funet.fi on noin 5 ms lähempänä kuin 8.8.8.8.
Käyttäjätaso 7
Kunniamerkki
On tuota tullut testattua sekä kuormalla että ilman. Kuorman kanssa jää pois se ensimmäinen hieman hitaampi "veto", joka tosin on juuri se, joka näkyy pingatessa. Traceroutellakin tärkeämpiä ovat ne 2. ja 3. kiertoaika: ne kertovat jotain todellisuudesta.

Kohde tietysti jonkin verran merkitsee, mutta kyse onkin siitä, miksi SAMAAN kohteeseen 3G:llä tai toisen operaattorin 4G:llä saa huomattavasti parempia kiertoaikoja kuin Sauniksen 4G:llä. Puhumattakaan sitten 4G:llä esiintyvistä "älyttömyyksistä" eli yli 300 ms:n ajoista. 

Saattaa olla, että ongelmat eivät kuitenkaan ole valtakunnallisia, eli esim. etäisyydet runkoverkon palvelimiin tms. vaikuttaa asiaan, mutta yksi asia on varma: jokin muutos 4G-verkon toiminnassa alkutalven aikana tapahtui, mikä näkyy selvänä nousuna vasteajoissa.

Toivottavasti luvatut korjaukset toimivat, ja olisikin hyvä, ettei mitään tehdä hätiköidysti. On jo liian monta kertaa nähty, että joidenkin päivitysten jälkeen verkko on ollut sekaisin erinäisiä aikoja...
Käyttäjätaso 5
Kunniamerkki
Pikatestin perusteella pingaa selvästi paremmin kuormattuna. Ylhäällä Gigan tiedosto latauksessa, ja alhaalla ilman kuormaa.

ScreenShot050.jpg  ScreenShot051.jpg

Sama homma kun pingaa funetin palvelinta, selvästi parempi pingi kuormitettuna.

ScreenShot052.jpg

ScreenShot053.jpg

Kyseessä siis Soneran LTE 1800.
Käyttäjätaso 7
Kunniamerkki +3
Pingasinpa minäkin tuota Googlen DNS:ää ja tältä näyttää LTE-yhteydellä.

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=89ms TTL=46
Reply from 8.8.8.8: bytes=32 time=121ms TTL=46
Reply from 8.8.8.8: bytes=32 time=81ms TTL=46
Reply from 8.8.8.8: bytes=32 time=120ms TTL=46
Reply from 8.8.8.8: bytes=32 time=80ms TTL=46
Reply from 8.8.8.8: bytes=32 time=119ms TTL=46
Reply from 8.8.8.8: bytes=32 time=86ms TTL=46
Reply from 8.8.8.8: bytes=32 time=117ms TTL=46
Reply from 8.8.8.8: bytes=32 time=76ms TTL=46
Reply from 8.8.8.8: bytes=32 time=115ms TTL=46
Reply from 8.8.8.8: bytes=32 time=75ms TTL=46
Reply from 8.8.8.8: bytes=32 time=114ms TTL=46
Reply from 8.8.8.8: bytes=32 time=74ms TTL=46
Reply from 8.8.8.8: bytes=32 time=114ms TTL=46
Reply from 8.8.8.8: bytes=32 time=74ms TTL=46
Reply from 8.8.8.8: bytes=32 time=121ms TTL=46
Reply from 8.8.8.8: bytes=32 time=73ms TTL=46
Reply from 8.8.8.8: bytes=32 time=120ms TTL=46
Reply from 8.8.8.8: bytes=32 time=71ms TTL=46
Reply from 8.8.8.8: bytes=32 time=110ms TTL=46
Reply from 8.8.8.8: bytes=32 time=69ms TTL=46
Reply from 8.8.8.8: bytes=32 time=116ms TTL=46
Reply from 8.8.8.8: bytes=32 time=67ms TTL=46
Reply from 8.8.8.8: bytes=32 time=106ms TTL=46
Reply from 8.8.8.8: bytes=32 time=65ms TTL=46
Reply from 8.8.8.8: bytes=32 time=105ms TTL=46
Reply from 8.8.8.8: bytes=32 time=65ms TTL=46
Reply from 8.8.8.8: bytes=32 time=112ms TTL=46
Reply from 8.8.8.8: bytes=32 time=63ms TTL=46
Reply from 8.8.8.8: bytes=32 time=103ms TTL=46
Reply from 8.8.8.8: bytes=32 time=62ms TTL=46

Ping statistics for 8.8.8.8:

Packets: Sent = 31, Received = 31, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 62ms, Maximum = 121ms, Average = 93ms

Ei hyvältä näytä. :(

Aiemmin Speedtestin näyttämä pingi on pyörinyt 12..15ms välissä , mutta tosiaan pari viikkoa sekin on ollut 30...40ms. Tänään mennään tällaisilla. Nopeudet on ihan jees , mutta se pingi?



Muutos tapahtui jonkun Elisan huoltotyön jälkeen. Olisi tosiaan syytä saada Elisalta selvitys ja mieluusti korjaus tilanteeseen
Karkkis1 kirjoitti:
Samaa "vikaa" Kiuruvedenkin eteläpäässä.Viimeisen kuukauden? aikana latausnopeus pudonnut 50mb tasosta ~30mb hujakoille,pingi noussut ehken 10ms luokkaa.

Testausajalla ei tunnu olevan sanottavaa merkitystä.Onko käytännön hyötyä tehdä vikailmoitusta,jos samaa esiintyy valtakunnallisesti.Voisi ainakin olettaa että selvittävät asiaa kuumeisesti tälläkin hetkellä?

Teinpä sitten vikailmoituksen kuiteskin.Hassu minä kun luulin että jotain vikaa olisi ollut:

Olemme tutkineet häiriöilmoituksesi. Emme löytäneet vikaa Elisan verkosta. Aluetta palveleva tukiasema välittää liikennettä normaalisti. Tuo 20 megaa nopeutta on LTE- yhteyden normaalissa vaihteluvälissä. Voisit koittaa suunnata antennia johonkin toiseen tukariin, jos vaikka näin saisit lisää nopeutta.
Käyttäjätaso 2
status_rrd_graph_img.php.png
Käyttäjätaso 3
--- 8.8.8.8 ping statistics ---
100 packets transmitted, 100 received, 0% packet loss, time 99103ms
rtt min/avg/max/mdev = 30.810/45.048/59.991/6.664 ms

--- ns-secondary.funet.fi ping statistics ---
100 packets transmitted, 100 received, 0% packet loss, time 99858ms
rtt min/avg/max/mdev = 24.841/38.640/52.836/6.205 ms
Käyttäjätaso 6
Kunniamerkki +3
Share Image

Ping on noussut 20:tä 40:neen viime viikkojen aikana joten jotain tapahtunut maanlaajuisesti Elisalla:smileyangry:

Muuten nopeudet siedettäviä 50 Mbs liittymällä.

PING 8.8.8.8 (8.8.8.8): 32 data bytes
40 bytes from 8.8.8.8: seq=0 ttl=57 time=60.000 ms
40 bytes from 8.8.8.8: seq=1 ttl=57 time=50.000 ms
40 bytes from 8.8.8.8: seq=2 ttl=57 time=40.000 ms

--- 8.8.8.8 ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 40.000/50.000/60.000 ms

Rillipää tunkee väliin vaikken taho!
Käyttäjätaso 6
Kunniamerkki +3
  Mikä viive riitää mihinkin?   Nettipelit?   Netin selaaminen?   Millä viiveellä netti oikein tökkii. Mikä viive on liikaa?  Kun nopeutta saadaan kyllä.   Kuka tietää näihin vastauksen vai onko ehdotonta vastausta kellään?    No tulipas nyt monta kysymystä kerralla.   :smileyhuh:
Täälläkin on ping meny aiemmasta 15ms-20ms--->> 40ms+ ja nopeudet pudonnut 25mb/s-40mb/s-->

10mb/s-16mb/s

blaa

joo alueel ei ole 3G tai 4G peittoa mutta hyvinhän se toimi mun dual logperiodic antenni sydeemillä aiemmin

Tässä yhdellä antenilla.

yksi antenni

Ja sit dual antenni (MIMO)

MIMO
Käyttäjätaso 2
pöh2337892.png[/img][/url]

surkeaa ollut täälläkin jo kuukauden päivät, no onneksi ei ole määräaikaa enää paljoa jäljellä niin lähtee viimeinenkin liittymä muualle.

vähintään kerran päivässä pitänyt buutata purkkia B593. Jos tele finlandin simmin laittanut niin ei ole ollut samaa ongelmaa, siispä vika elisan päässä.
Kiitos päivityksestä. Eli jos oikein tulkitsen, ongelma ja täten myös korjaus on valtakunnallinen? 
Käyttäjätaso 5
Juteltiinkin tästä puhelimitse. Vikailmoitus tehty nyt. Toivottavasti saadaan ongelma paikannettua ja korjattua asap.
Käyttäjätaso 2
Näyttäisi parannusta tulleen, pingit pyörii lumialla nopeimmillaan siinä 40-50 (välillä edelleen sitkeätä 629 tms ulaani pingiä)haarukassa missä ennen verkkomunausta, samoin dl nopeus noussut entiselle 20-25m tasolle, tippui marraskuussa 7-9megaan.. Uploadhan pysyi ainakin meillä ennallaan myös verkkomunauksen aikana. Toivotaan että pysyisi edes näin jonkin aikaa.
Käyttäjätaso 1
10ms parani täällä ping 800mhz verkossa.

Osallistu keskusteluun