Vastattu

MF970 LTE Ufi Sammuu itsestään

  • 24 elokuu 2016
  • 10 kommenttia
  • 1494 katselukerrat

Morjens aluksi.

Sitten itse asiaan.

Laite: ZTE MF970 LTE Ufi

3 viikkoa vanha laite kyseessä ja 8 tuntia käytetty kaiken kaikkiaan.

Kun laitteen pistää päälle ja yhdistää wifin kannettavalla niin toimii alta tunnin ja sammuu itsestään, virtanappia kun painaa normaalisti 3-5 sekunttia niin ei ekalla yrityksellä lähde edes päälle mutta lähtee kuitenkin.

Johto kun on paikoillaan niin toimi illan ja samat oireet jatkuu. Ei oikeen ole mokkulasta hyötyä jos sammuilee itsekseen. Tarvin sitä myös reissun päällä töissä ja pitäs olla laturissa koko ajan että pysyy päällä.

Eli onko muilla oireillut samalla tavalla ko laite tai vanhempi malli ja millä toimenpiteillä on saatu toimimaan, eli saako kotikonstein toimimaan vai meneekö laite vaihtoon?
icon

Vastauksen tähän kysymykseen jakoi JarnoV 5 syyskuu 2016, 07:15

Taitaapi tämä viesti jäähä viimeseksi ketjuun liittyen, vikoja ei löydy mistään ja nyt laite herjaa "Ole hyvä ja odota" aina kun virtanappia painaa. Pikaisella googletuksella pitäs akku käyttää irti mutta ku se näissä uusissa mahtavissa laitteissa on ******* kiinteä... huoltoon siis kappale ennen ku se päätyy seinään pystyyn. Kiitokset kuitenkin avusta auttaneille
Katso alkuperäinen viesti

10 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Selvennätkö vielä että onko ongelma siis ainoastaan silloin kun käytetään laitteen omaa akkua ja ei ongelmaa kun on virtajohto seinässä kiinni? Ei kyllä ole tullut vastaan tällaista, mutta omat kokemukset laitteesta on kyllä myös mitättömät. Ensimmäisenä tulee kyllä mieleen jokin virransäästötila joka olisi automaattisesti päällä laitteen asetuksissa. Pääsetkö laitteen asetuksiin katsomaan jos siellä olisikin jokin virransäästö päällä? Muussa tapauksessa kuulostaa kyllä huoltokeikalta. Sen verran vielä kysäisen, että onko laite sammunut käytön aikana vai silloin kun netti ei ollut aktiivisessa käytössä?
Morjens

Kyllä, siis ongelma ilmenee vain kun on omalla akulla, Twitch.tv sivuilta streamia iltavuorossa katsonut ja netflixiä niin omalla virralla sammuu miten sattuu vaikka akku on vasta ladattu täyteen.

Valikoista sen verran että kävin tarvistamassa että WLAN on aina päällä eikä pitäisi katkaista yhteyttä :/

Terveisin: Jarno V
Käyttäjätaso 6
Kunniamerkki +3
Joo ei tuolla muita virransäästöasetuksia taida edes olla siinä power save-välilehdellä? Saattaa olla ihan viallinen laite kyseessä, jos jatkuu niin kannattaa viedä huoltoon. Tsekkaa myös ettei sinulla ole vanhaa 00000-alkuista SIM-korttia, niiden on tiedetty aiheuttavan pätkimistä mobiilireitittimissä.
Olipa hyvä tietää, huomenna 2.9.2016 (Pe) pistän mokkulan taas iltavuorossa rasitukseen ilman apuvirtaa ja seuraan paljonko se ehtii tietoa ottaa / kauanko se pysyy päällä että johtuuko ajasta vai latauksesta? ettei jotaki solmua jossaki vaiheessa ko laitteeseen tule kun se on raskaassa rasituksessa pitkään. Pitää vielä kotosalla tarkistaa se kortin sarjanumero
Elikkäs

nyt toimi 4 tuntia, 956Mb tavaraa streamannu ennen kun katkesi yhteys, tällä kertaa katkesi vain, ei sammunut laite. Sai kaistan ylös modeemin asetuksista katkaisemalla ja yhdistämällä uudelleen. Rasituksen aikana, Twith.tv ja spotify auki.

(Kortin sarjanumero ei ollut 0000 alkuinen)
1h 7min toimi tällä erää ja katkasi yhteyden kun yhdisti toisen kannettavan laitteeseen
722Mb latausta takana 😕 edelleen mystinen katkaisu ei oireile mitenkään, yhtäkkiä vaan kaista putoaa, selain väittää että netti ois ok mutta nettisivut ei lataudu ennen kun katkaisee ja uudellenyhdistää mokkulan sivujen kautta tai käyttää virrat pois
Ja taas katkeilee, nyt jopa kävi mokkula sammuksissa. 55min, 991.6MB ja arvo nousee välillä sen 0.1MB mutta netti ei toimi ennen kun käynnistää laitteen uusiksi, tuntuu vähä siltä että takuukappale taitaapi olla
Taitaapi tämä viesti jäähä viimeseksi ketjuun liittyen, vikoja ei löydy mistään ja nyt laite herjaa "Ole hyvä ja odota" aina kun virtanappia painaa. Pikaisella googletuksella pitäs akku käyttää irti mutta ku se näissä uusissa mahtavissa laitteissa on ******* kiinteä... huoltoon siis kappale ennen ku se päätyy seinään pystyyn. Kiitokset kuitenkin avusta auttaneille
Vanha ketju mutta vastaanpa kuitenkin. Ensimmäinen mf970 meni vaihtoon koska alkoi sammuilla itsestään kesken käytön ja lopulta oli vaikeuksia saada edes takaisin päälle. Ei siinä mitään, laite huoltoon ja uusi laite tilalle. Uusi laite tekee tismalleen samaa. Sammuu täysin yllättäen, jopa useamman kerran päivän aikana, kesken käytön.

Alkaa mennä hermo. Mitään virransäästöasetuksia ei ole olemassa, laite ei kuumu, eikä väliä onko laturissa vai akun varassa. Ei kai auta kuin mennä takaisin liikkeeseen. Samaa laitetta en suostu ottamaan enää vastaan...
Sammuilee itsestään. Oli huollossa kuumeni ja paisui. Vaihtoivat akun. Ei paisu mutta sammuilee itsestään kerran viikossa. Pari vuotta ollut. Varmaan huoltoon pitäisi lähettää.

Osallistu keskusteluun