Kysymys

Mobiililaajakaista [virhe]

  • 30 syyskuu 2011
  • 4 kommenttia
  • 1294 katselukerrat

  • Kommentaattori
  • 33 kommenttia
Mikähän saunalahden mobiililaajakaistaan on mennyt kun esim puhelimen selainta kun yrittää käyttää niin 3G logon viereen tulee teksti virhe. Yhteyksien hallinnasta kun katsoo niin lähetetty data on muutama kt kun vastaanotettua dataa 0kt. Wlanilla toimii ihan mainiosti kotona mutta esim tien päällä toi yhteyden puuttuminen haittaa navigointia kun kaikkia osoitteita ei löydy offline tilassa.

En sit tiiä onko vika varsinaisesti saunalahdessa vai tässä paskassa nokian C7 luurissa. APUA!!!

4 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Verkon puolella vika ei voi olla, koska ongelma ei paikallistu yhden tukeman alueelle.

Aluksi voisit tarkistaa, onko datasiirto estetty puhelimesta tai oma.saunalahdesta. Seuraavaksi voisit tarkistaa puhelimen nettiasetukset. Siirtyykö data, jos 2G-yhteyden pakottaa päälle?
Vähän aihetta sivuten voisikohan joku saunalahdelta valaista asiaa, miksi mobiililaajakaista ei toimi välillä vaikka iphone4 näyttää täyttä 3g verkkoa.
Nokialla tapahtuu samaa, kun puhelin näyttää täyttä 3g verkkoa.
Netti lähtee toimimaan vasta kun nokialaiseen tulee 3,5g verkko näkyviin.
Iphonessahan tuota 3,5g ilmoitusta ei ole.
Tähän ilmiöön olen törmännyt ympäri suomea.

Välillä vaan alkaa v.....maan tämänlainen toimimattomuus.
Ja vaikka vaihtaisi 2g niin ei samoilla alueilla data liiku sen kummemmin

Vähän aihetta sivuten voisikohan joku saunalahdelta valaista asiaa, miksi mobiililaajakaista ei toimi välillä vaikka iphone4 näyttää täyttä 3g verkkoa.
Nokialla tapahtuu samaa, kun puhelin näyttää täyttä 3g verkkoa.
Netti lähtee toimimaan vasta kun nokialaiseen tulee 3,5g verkko näkyviin.
Iphonessahan tuota 3,5g ilmoitusta ei ole.
Tähän ilmiöön olen törmännyt ympäri suomea.

Välillä vaan alkaa v.....maan tämänlainen toimimattomuus.
Ja vaikka vaihtaisi 2g niin ei samoilla alueilla data liiku sen kummemmin


Tämä kiinnostaisi kanssa. E6 käytössä ja vaikka datayhteys on auki eivät nettisivut lataudu selaimella. Operaattorin vaihtoa on tähän mennessä ehdotettu korjaukseksi.
Minulla oli aiemmin samantapaisia ongelmia. Kun surffasin Nokia N8 tai HTC Desire kännykällä (Saunalahti), joskus nettisivu saattoi jäädä latautumatta. Se kävi aina niin, että sivu ei latautunut ollenkaan. Eli yhteys ei katkennut esim. kesken sivun latauksen vaan nimenomaan siinä tilanteessa kun hspa:n olisi pitänyt mennä päälle, ei tapahtunutkaan mitään. Tuota tapahtui lähes joka päivä. 3G-logo näytti HSPA-tilaa ja kahta edestakaista nuolta datasiirron merkiksi mutta siinä sai odotella vaikka määrättömään asti eikä tapahtunt mitään. Yleensä puhelimen virran käyttäminen pois auttoi ja netti taas pelasi sen jälkeen, mutta aina ei auttanut sekään. Selaimia kokeilin erilaisia, mm. opera miniä kännykän mukana tulevan selaimen lisäksi, mutta sillä ei ollut vaikutusta. Myös puhelimen ohjelmistoa kokeilin päivittää.

Nyt en ole enää huomannut ongelmia nykyisen Samsungin windows-luurin kanssa (Omnia 7). Liittymä on sama. Joskus sivu saattaa jäädä edelleen latautumatta, mutta pelkkä selaimen päivitysnappulan painaminen riittää, eli ongelma lienee eri. Kuitenkin työkapulana oleva Noksun 6220c (Elisa) jossa on soittavan numeron näyttöpalvelu, tekee edelleen välillä sitä, että soittajan nimi ei tule näkyviin ja 3G on samalla tavalla jumissa kuin edellä kuvasin eikä auta kun virtojen poiskäyttö. Voisiko tämä olla siis jotenkin puhelimen modeemipiireistä tai vastaavista eroista johtuva juttu? Toiset jumittuu helpommin? Verkkoja en ole päässyt vertailemaan jumittuuko muilla operaattoreilla kun ei ole kuin Saunalahden ja Elisan liittymä jotka käyttää samaa verkkoa.

Osallistu keskusteluun