Kysymys

Nettitikku MF668 ja ZTE CDMA Technologies MSM ongelma...

  • 25 maaliskuu 2011
  • 4 kommenttia
  • 568 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 3 kommenttia
Hei,

eilen tuli postissa otsikon  mukainen nettitikku Nopsa liittymällä, mutta tuon tikun asentamisen kanssa on mennyt aika..
Kun liitän tikun koneeseen ja yhdistan, netti toimii hetken aikaa, (ehkä joku 20 sek.), mutta sitten se alkaa yrittää asentamaan jotain zte cdma technologies MSM ajureita, mutta ei onnistu. ? ja sitten lakkaa netti toimimasta kun se ei tuota saa asennettua. Mikähän nyt neuvoksi..?

4 kommenttia

Käyttäjätaso 1
Kun asentaa tikkua kannattaa edetä todella rauhallisesti. Siis kun pistät tikun koneeseen ja alat asentamaan niin odota hetken, ainakin minulla kone asensi jonkun ajurin(?) aika pitkällä viiveellä.
on kyllä jännä juttu, koitin asentaa rauhassa ja odottelin että kaikki olis asentunut ennen kun yhdistän.
Ja kun yhdistin niin noin puolen minuutin surffailun jälkeen se alkoi yrittämään asentaa tuota otsikossa mainittua asiaa, siinä kuitenkaan onnistumatta ja sitten katkesi yhteys.
Nettitikku näkyy Oma tietokoneessa cd-asemana ja siirrettävänä levynä ennen kuin se alkaa asentamaan tuota zte cdma msm kikkaretta, mutta asennus yrityksen  alettua nämä cd ja siirrettävä levy kuvat häviä sillä samalla sekunnilla näkyvistä. Käyttiksenä Vista..
Käyttäjätaso 1
Kannattaa ottaa yhteyttä sauniksen tekniseen tukeen.
Käyttäjätaso 2
Hei,

Minulla on itse asiassa sama tilanne XP:llä ja soitin jo OmaGuruunkin. Ei apuja, vaikka palvelu erinomaista olikin. Kokeilin vielä toisessa tietokoneessakin (Vista), mutta kyllä lopputulema on, että tikku on jollain tapaa rikki. Onko lähelläsi Elisa Shopitia, jossa voit käydä vaihtamassa tikun? Jos mahdollista, pyydä varmuudeksi toinen merkki/malli- näin opastettiin OmaGurusta.

t.
Pekka / SL

Osallistu keskusteluun