Kysymys

PPP-palvelin ongelma (E392 + Mac OS X)

  • 7 elokuu 2012
  • 3 kommenttia
  • 1169 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Ongelmia yhditettäessä LTE-verkkoon, ilmoitus "PPP-palvelin katkaisi yhteyden. Yritä yhdistää uudelleen" tulee melkein heti kun yhdistetty.. Tätä ongelmaa ei muuten ole kuin LTE-verkon kanssa. Aikaisemmin toimi normaalisti, nyt yhtäkkiä lakkasi toimimista. Olen poistanut ja asentanut ohjelmiston uudestaan, eli oletusasetukset pitäisi olla kunnossa. Myös nettitikku vaihdettu uuteen. Ohjelmana Mobile Partner.

Osaako kukaan neuvoa missä vika ja mitä pitäisi tehdä?

3 kommenttia

Käyttäjätaso 7
Kunniamerkki +2
PPP-yhteys ei ehkä "siedä" NAT-osoitemuunnoksia? Onko sinulla 3G-verkossa yhteyspisteenä internet4 ja saatko silloin varmasti julkisen IP-osoitteen? Kokeile vaihtaa 3G:ssä yhteyspisteeksi internet.saunalahti jolloin tulee NATattu osoite, käyttäytyykö samoin kuin 4G-verkossa. Jos ongelma esiintyy tällöin myös 3G:ssä niin sitten tuo PPP ei kestä nattia.
Kokeilin, ja asia on juuri näin kuin arvelitkin.. Vaihdoin 3G:ssä yhteyspisteeksi tuon internet.saunalahti jolloin yhdistettäessä tulee ilmoitus "PPP-palvelimelle ei voitu muodostaa yhteyttä. Yritä yhdistää uudelleen." 3G-verkkoon yhteyspisteenä internet.saunalahti yhdistettäessä yhdistäminen ei onnistu siis lainkaan. LTE-verkkoon yhdistettäessä yhdistäminen onnistuu, mutta yhteys katkeaa lähes samantien.
Onko ongelma korjattavissa?
Käyttäjätaso 7
Kunniamerkki +2
Mikä VPN-laite on vastapäässä? Voisiko sen muuttaa käyttämään jotakin muuta VPN-käytäntöä kuin juuri tuota PPP:tä? PPP alkaa olla nykyisin varsin haastava, uudemmat VPN-ratkaisut kyllä tukevat osoitteenmuunnoksiakin (NAT).

EDIT: tarkoitin tietysti PPTP protokollaa. Vai onko kyseessä PPPoE ratkaisu?

Osallistu keskusteluun