Vastattu

Valittaa DNS ongelmasta. Yhteys OK, internetin selaus ei toimi

  • 1 tammikuu 2014
  • 2 kommenttia
  • 4537 katselukerrat

Nettitikku kytketty reitittimeen ja tämä toinen läppäri toimii aivan oikein mutta toinen ei

Toisella läppärillä ilmoittaa WLAN yhteyden olevan OK, ja jopa Skype toimii siinäkin mutta internetin selaaminen ei onnistu ollenkaan. Ainut mitä olen saanut vikailmoituksesta irti on että pitäisi tarkastaa DNS-asetukset. Yhteyden siis saa päälle esim. Skypen avulla mutta Google ei hae mitään vaan tulee vain herja "verkkosivu ei ole käytettävissä" eikä myöskään mikään suora nettilinkki aukea. Internet Explorer ei käynnisty lainkaan mutta Google Chrome käynnistyy mutta ei löydä eikä yhdistä mihinkään.

Google Chrome näyttää nettitikun kautta aikoinaan asetetut pikalinkit ikoneineen (tosin en ole varma tuleeko nuo netistä vai suoraan koneelta, kertoo tiimalasin kanssa kuitenkin "hakevansa"). Nämä eivät siis kuitenkaan aukea eli yhdisty vaan tulee vaan tuo ilmoitus ""verkkosivu ei ole käytettävissä". 

Kun tikun kytkee suoraan tuohon ei toimivaan koneeseen, kaikki toimii aivan normaalisti.

Reititin on Telewell TW-3G Router ja nettitikku Saunalahdelta. Tässä toimivassa koneessa on Win 7 Home Premium ja ei-toimivassa on Win 7 Professional. Valikkoja olen yrittänyt vertailla mutta ei ole auttanut. Jotenkin päättelisin että vika ei luultavasti olisi reitittimessä vaan tuon toisen koneen asetuksissa mutta missähän?
icon

Vastauksen tähän kysymykseen jakoi Tonttu-ukko 2 tammikuu 2014, 13:47

Hei ongelma siis ratkesi kun muuttaa verkko ja jakamiskeskuksen asetuksia ohjauspaneelista. Valitsee verkoista sen mitä parhaillaan käyttää ja menee ominaisuudet valikkoon. Sieltä aukeaa pitkä lista eri asetuksia joista pitää valita Internet Protocol version 4 (TCP/IPv4) ja taas valitaan ominaisuudet. Nyt aukeaa valikko josta voi vaihtaa DNS palvelimen osoitteen haun automaattiseksi tai manuaaliseksi. Automaattinen on suositus ellet tarkasti tiedä mikä kyseinen DNS osoite on. Vaihda asetus siis automaattiseksi ja tallenna. 

Jos ongelma ei vielä tälläkään ratkennut voi vanhat DNS osoitteet puhdistaa jolloin ne voidaan laskea uudestaan. Tässä tapauksessa kirjoitetaan WIndowsin hakuriville "cmd" ja käynnistetään ohjelma. Ohjelma on siis komentorivikehote johon voidaan kirjoittaa haluttu komento. Jotta voit puhdistaa DNS osoitteet kirjoitat  riville ipconfig/ flushdns ja painat enter.

Näillä toimenpiteillä sain internetin ja selaimen toimimaan normaalisti, toivottavasti tästä on apua muillekin.

Katso alkuperäinen viesti

2 kommenttia

Hei ongelma siis ratkesi kun muuttaa verkko ja jakamiskeskuksen asetuksia ohjauspaneelista. Valitsee verkoista sen mitä parhaillaan käyttää ja menee ominaisuudet valikkoon. Sieltä aukeaa pitkä lista eri asetuksia joista pitää valita Internet Protocol version 4 (TCP/IPv4) ja taas valitaan ominaisuudet. Nyt aukeaa valikko josta voi vaihtaa DNS palvelimen osoitteen haun automaattiseksi tai manuaaliseksi. Automaattinen on suositus ellet tarkasti tiedä mikä kyseinen DNS osoite on. Vaihda asetus siis automaattiseksi ja tallenna. 

Jos ongelma ei vielä tälläkään ratkennut voi vanhat DNS osoitteet puhdistaa jolloin ne voidaan laskea uudestaan. Tässä tapauksessa kirjoitetaan WIndowsin hakuriville "cmd" ja käynnistetään ohjelma. Ohjelma on siis komentorivikehote johon voidaan kirjoittaa haluttu komento. Jotta voit puhdistaa DNS osoitteet kirjoitat  riville ipconfig/ flushdns ja painat enter.

Näillä toimenpiteillä sain internetin ja selaimen toimimaan normaalisti, toivottavasti tästä on apua muillekin.
Käyttäjätaso 7
Kunniamerkki +5
Hei.

Kiitos kun jaoit ratkaisun.

Osallistu keskusteluun