Vastattu

Win7 + HUAWEI E353 + Mob.laajakaista 4.0 - ei toimi

  • 19 helmikuu 2014
  • 7 kommenttia
  • 3311 katselukerrat

Moi,

Onko muilla samoja ongelmia Mobiililaajakaista 4.0 kanssa?

Aiemmin kun oli mobiililaajakista 3.0 toimi kuin buickki ei mitään ongelmia

Nyt asenti verkon yli päivityksen Mobiililaajakaista 4.0 ja sen jälkeen ei ole toiminut ollentkaan.

Asennus onnistui ilman virheilmoituksia.

Saunalahti mobiililaajakaista löytää tikun, yhdistäminen onnistuu, kaikki näyttää menevät ok, mutta kun selain käynnistyy niin ei Internet yhtyettä !

 Olen yrittänyt asentaa laitetta uudelleen, kyllä olen poistanut aiemmat versiot Huowei modeemista ja kokellut asentaa eri portteihin mutta silti Internet yhtyes ei toimi

Aivan älytöntä että pitäisi soittaa maksulliseen Omaguru palveluun kun aiemmin toimi ilman ongelmia ja nyt päivityksen jälkeen ei mitenkään !

Elisan Lumia 1020 -kännykällä Internet jakaminen onnistuu samalle koneelle ilman mitään ongelmia.

Ihmettelen miten ns. normi kotikäyttäjä saa tämän asennettua !!!

Onko muilla ollut ongelmia asentaa ja onko joku löytänyt ratkaisua tähän ongelmaan ?

Laite: Win7 sp1 + Huawei E353 tikku + Lenovo W520 laptop 8GB / 2.7GHz
icon

Vastauksen tähän kysymykseen jakoi Markku1970 23 helmikuu 2014, 04:48

Moi,

Ei ole Avast virustorjuntaa on Symantec/McAfee.

Sain Mobiililaajakaistan toimimaan poistamalla 4.0 päivityksen kokonaan sekä Huawei ajurit Win7stä, ja koneen uudellen käynnistyksen jälkeen asentamalla takaisin Mobiililaajakaista 3.0 päivityksen.

Löysin 3.0 asennuspaketin tämän palstan toisen postauksen linkistä (asennuspaketin nimi Win_Huawei_Upgrade)

Nyt mobiililaajakaista yhteys toimii 3.0 versiolla niinkuin ennenkin, ei mitään ongelmia.

Huh, onneksi sain vanhan ohjelman asennettua takaisin, ei tarvinnut ostaa uutta konetta niinkuin toisaalla.

(Mysteeriksi jäi miksi Internet ei toiminut ollenkaan 4.0 päivityksellä, vaikka 4.0 väitti että yhteys on päällä, olisiko ollut sitten virustorjunnan joku asetus joka olisi pitänyt muuttaa)

t. Markku

Katso alkuperäinen viesti

7 kommenttia

Hei!

Temppunsa teki meilläkin uusi 4.0 päivitys. Laite päivitti vuorokauden, eikä riittäny.Pysähty 1/12 päivityksessä kohtaan 1/5 eikä siitä edenny.Gurun kans pari tuntia puhelimessa asennuksia, ja yhtä hyödytöntä.(2 e min).Vietiin kone ammattimiehen hoteisiin, muutaman päivän päästä ilmoitti et kone on edelleen jumissa.Edellinen päivitys (3.0) toimi ja kaikki oli kohillaan F-securen päivityksen kanssa, eli ei mitään ongelmia. Tämän uuden päivitysversion myötä (4.0) ei F-securea ees tunnistanut ja  herjasi koko ajan et tietokone ei ole suojattu.

Jouduttiin ostamaan uusi kone, toshiba niin ku entinenki.Operaattori tosin vaihtu ja toimii niin ku pitääki.

Ottaa kannuun tollaset touhut.Tuli siks kalliiks ajelut laskun maksussa pankille, koneen huoltoon viennistä, ja uuden laitteen hakemisesta. Korvauksia ei mistään, vain käsien levittelyä. Liekkö paikkaa mistä ees hakea korvausta, jota tuskin ees saa.

onks nää firmat niin pers aukisia vai ahnaita?
Käyttäjätaso 6
Kunniamerkki +3
Markku1970 kirjoitti:
Moi,

Onko muilla samoja ongelmia Mobiililaajakaista 4.0 kanssa?

Aiemmin kun oli mobiililaajakista 3.0 toimi kuin buickki ei mitään ongelmia

Nyt asenti verkon yli päivityksen Mobiililaajakaista 4.0 ja sen jälkeen ei ole toiminut ollentkaan.

Asennus onnistui ilman virheilmoituksia.

Saunalahti mobiililaajakaista löytää tikun, yhdistäminen onnistuu, kaikki näyttää menevät ok, mutta kun selain käynnistyy niin ei Internet yhtyettä !

 Olen yrittänyt asentaa laitetta uudelleen, kyllä olen poistanut aiemmat versiot Huowei modeemista ja kokellut asentaa eri portteihin mutta silti Internet yhtyes ei toimi

Aivan älytöntä että pitäisi soittaa maksulliseen Omaguru palveluun kun aiemmin toimi ilman ongelmia ja nyt päivityksen jälkeen ei mitenkään !

Elisan Lumia 1020 -kännykällä Internet jakaminen onnistuu samalle koneelle ilman mitään ongelmia.

Ihmettelen miten ns. normi kotikäyttäjä saa tämän asennettua !!!

Onko muilla ollut ongelmia asentaa ja onko joku löytänyt ratkaisua tähän ongelmaan ?

Laite: Win7 sp1 + Huawei E353 tikku + Lenovo W520 laptop 8GB / 2.7GHz

Onko koneella mahdollisesti virustorjuntana Avast?
Moi,

Ei ole Avast virustorjuntaa on Symantec/McAfee.

Sain Mobiililaajakaistan toimimaan poistamalla 4.0 päivityksen kokonaan sekä Huawei ajurit Win7stä, ja koneen uudellen käynnistyksen jälkeen asentamalla takaisin Mobiililaajakaista 3.0 päivityksen.

Löysin 3.0 asennuspaketin tämän palstan toisen postauksen linkistä (asennuspaketin nimi Win_Huawei_Upgrade)

Nyt mobiililaajakaista yhteys toimii 3.0 versiolla niinkuin ennenkin, ei mitään ongelmia.

Huh, onneksi sain vanhan ohjelman asennettua takaisin, ei tarvinnut ostaa uutta konetta niinkuin toisaalla.

(Mysteeriksi jäi miksi Internet ei toiminut ollenkaan 4.0 päivityksellä, vaikka 4.0 väitti että yhteys on päällä, olisiko ollut sitten virustorjunnan joku asetus joka olisi pitänyt muuttaa)

t. Markku
Itse olen tässä puhelimen välityksellä yrittänyt selvittää Win7+Huawei E353+Mobiililaajakaista-ongelmaa.

Ongelmat alkoivat Mobiililaajakaista-ohjelman päivittymisen jälkeen, kun ohjelma lakkasi toimimasta.

Yritin ohjelman ja mokkulan ajurien uudelleenasennusta. Lopulta sitten asensin Wndowsin uusiksi, kun muu ei auttanut.

Yhteys toimikin muutaman viikon, mutta nyt ongelmana on se että mobiililaajakaista-ohjelma ei enää aukea. Ei pikakuvakkeesta, eikä Mobiililaajakaista-kansiostakaan(Wilog.exe).

Muistelen että jotkut mokkulat pystyy yhdistämään ilman valmistajan yhteysohjelmaa, tekemällä puhelinverkko-yhteyden Windowsin verkkoasetuksiin. Tietääkö kukaan, pystyykö tuota Huawein mokkula laittaa yhdistymään automaattisesti puhelinverkkoyhteyksien kautta?

(Niin ja Avast on koneella virustorjuntana. Tosin ennen Windowsin uudelleenasennusta oli F-secure. Voihan tuo Avastkin tuon ongelman aiheuttaa, vaikka ohjelma kyllä toimi sen kanssa muutaman viikon ajan).
Itselläni on windows 8 ja kone ei suostu sammumaan tämän päivityksen takia. Vanhempieni virustorjunta lopetti päivittämästä itseään ja huollossa totesivat sen johtuvan tästä mobiililaajakaista-päivityksestä. Miksi tämmösiä surkeita päivityksiä tehdään ja miksi niitä ei voi vaikka korjata kun ihmiset valittavat toimivuudesta. Itsellä pitää sitten räpellellä kaikki vanhat ohjelmat takaisin monen mutkan kautta ja menettää hermonsa. Minä joudun vielä maksamaan tästä. SAUNALAHTI HOI! En tule jatkossa olemaan asiakkaanne, jos ohjelmanne ovat tätä tasoa.
Käyttäjätaso 7
Kunniamerkki +3
Aloitin tuonne uuden keskustelun: https:///t5/Mobiililaajakaistat/Ohje-Nettitikulla-nettiin-ilman-h%C3%A4rp%C3%A4kkeit%C3%A4/td-p/353869/jump-to/first-unread-message

Odotetaan sinne tarkat ohjeet Windowsille nettiin yhdistämisestä ilman sitä Mobiililaajakaista-ohjelmaa.
(Liittyen aikasempaan postaukseeni):

Lopulta kiihkeän etsinnän jälkeen löytyi vika tietokoneen prosessorista, joka vaihdettiiin takuutyönä valmistajan toimesta.
Tosin tuonkin jälkeen kone jumittui kerran mokkulan yhdistyksen aikaan ja sen jälkeen Mobiillilaajakasita-ohjelma ei lähtenyt toimimaan, ennen kuin sen asensi uudestaan koneeseen.

Osallistu keskusteluun