Kysymys

Yhteyden pysyminen päällä

  • 19 elokuu 2008
  • 14 kommenttia
  • 20241 katselukerrat

Miksi minun nettiyhteys katkeaa vähän väliä?
Minulla on tuo meganen yhteys E169 tikulla ja macbook kone.

Yhteys katkeaa nykyään vähän väliä, pienikin tauko "surffailussa" katkaisee yhteyden. Tulee ilmoitus "toinen osapuoli katkaisi yhteyden".

Tuohon auttaa vain yhteyden aktiivinen pääläpito esim. nettiradiota kuunnellen.
Tuolloin netti ei katko yhtään.

Onko koneessani joku asetus niin että se katkaisee yhteyden jos ei aktiivista toimintaa?

14 kommenttia

Käyttäjätaso 5
Mulla on kans MacBook, enkä ole mitään asetuksia muuttanut ikinä. Yhteys pysyy päällä ihan normaalisti, oli aktiivista liikennettä tai ei.

Miksi minun nettiyhteys katkeaa vähän väliä?
Minulla on tuo meganen yhteys E169 tikulla ja macbook kone.

Yhteys katkeaa nykyään vähän väliä, pienikin tauko "surffailussa" katkaisee yhteyden. Tulee ilmoitus "toinen osapuoli katkaisi yhteyden".

Tuohon auttaa vain yhteyden aktiivinen pääläpito esim. nettiradiota kuunnellen.
Tuolloin netti ei katko yhtään.

Onko koneessani joku asetus niin että se katkaisee yhteyden jos ei aktiivista toimintaa?


Taidetaan antaa kaistaa johonkin parempaan käyttöön ts. emoyhtiön liittymille.
Mulla katkoo yhteyttä vaikka olisi liikennettäkin. Tänään on pätkäissyt kaksi kertaa. Mulla tosin ei ole maccia, mutta puuceellä(kin) siis päästään samaan...

Aluksi toimii normaalisti, muutaman minuutin päästä siirtonopeus putoaa lähelle nollaa ja lopuksi yhteys katkeaa. HP:n kannettava + E169, paikka Turku.


Samanlaisia ongelmia täällä (Raisiossa), E169 toimi ekat 3 viikkoa erittäin hyvin, sen jälkeen alkoi hidastua n. vartin käytön jälkeen, enkä ole huomannut että vrk:n ajan kohdalla olisi mitään eroja. Olen ollut yhteydessä saunalahteen....mitään parannusta ei ole ollut. Ainoa mikä auttaa on kytkeä yhteys pois päältä ja takaisin niin hetken taas toimii moitteettomasti, pitemmän päälle kyllä aika turhauttavaa touhua...


Aluksi toimii normaalisti, muutaman minuutin päästä siirtonopeus putoaa lähelle nollaa ja lopuksi yhteys katkeaa. HP:n kannettava + E169, paikka Turku.


Samanlaisia ongelmia täällä (Raisiossa), E169 toimi ekat 3 viikkoa erittäin hyvin, sen jälkeen alkoi hidastua n. vartin käytön jälkeen, enkä ole huomannut että vrk:n ajan kohdalla olisi mitään eroja. Olen ollut yhteydessä saunalahteen....mitään parannusta ei ole ollut. Ainoa mikä auttaa on kytkeä yhteys pois päältä ja takaisin niin hetken taas toimii moitteettomasti, pitemmän päälle kyllä aika turhauttavaa touhua...


Myös minulla on ollut samanlaisia ongelmia viime viikkoina Turussa. Pahiten on tökkinyt viimeiset pari päivää. Mokkulana E270, koneena HP:n kannettava ja käyttiksenä Vista. Kokeiltu myös toisella tietokoneella ja toisella puolella kaupunkia samoin tuloksin  😞
Täällä Lahdessa myös samanlaista ongelmaa. PC(Vista)+E169 pätkinyt yhteyttä nyt viimeiset pari päivää eikä mitään asetuksia ole muutettu.
Viime viikkoina muutaman kerran joutunut tappelemaan tikun löytymisen kanssa niin että koneen on saanut bootata useampaan kertaan ennekuin on ruvennut toimimaan.
Liittymä ollut nyt noin 2kk. ja alkuun toimi todella hienosti, mutta nyt ei hyvältä vaikuta.
Ei näytä Saunalahtea kiinnostavan koko ongelma ollenkaan kun ei tähän viestiketjuun ole tullut minkäänlaista kommenttia sieltä suunnalta.
Käyttäjätaso 1

Täällä Lahdessa myös samanlaista ongelmaa.
Ei näytä Saunalahtea kiinnostavan koko ongelma ollenkaan kun ei tähän viestiketjuun ole tullut minkäänlaista kommenttia sieltä suunnalta.


No nythän tässä ketjussa on ainakin kolme henkilöä ilmoittanut ongelmista Turun suunnalla.Ja asia ei oikein enää taida olla ajankohtainen koska se on jotenkin jo korjattu Lounais-Suomen osalta,ja sitä on puitu jo pitkään tuossa kaikista eniten luetussa ketjussa,kuten olet varmaan huomannutkin.
Lahden suunnalta ei ole kai tullut vikailmoituksia aiemmin,tai minä en ole huomannut ainakaan.
Onhan tää vähän tätä että kun yksi kohta saadaan paikattua,niin toinen prakaa 🙂
tuskin tämä on mikään paikallinen ilmiö, yksinkertaisesti liikaa väkeä jakamassa samaa kaista-kakkua, ja kun mobiilit on väistyvää liikennettä, ne väistyy ja pätkii, totta kai.    ;D

asian huomaa jo siitä että iltapäivisin ja alkuillasta usein alkaa pätkiä - ihmiset tulee töistä ja rupee kotona hommiin koneillaan - johan hidastuu meno ja pätkii. vuosi on tässä tätä ihmettä koplailtu, ja vielä on mokkulastakin puolet (60e) maksamatta...    ;)  -  nykyäänhän tämän lystitikun saa ilmatteeksi - ja eikun mukaan soppaan lusikoimaan omaa siivua...    :o

niinpä niin...
Käyttäjätaso 3
mulla on ongelmana huawei e220 mokkulassa se että vähän väliä yhteys katkeaa ja mokkula pyytää uudelleen pin koodia.
Olen kokeillut kahta eri e220 mokkulaa useammassa tietokoneessa ja sama vika aina.
ota pinkoodikysely pois päältä, ja kokeile xp-wintoosan omaa yhteysohjelmaa, josta panet uudelleensoiton päälle (jos katkee)...
mulla toi huihai-220 on aika siedettävästi toiminut tolla ohjelmalla  (hastalavistasta en tiedä onko siinä vastaavaa ohjelmaa...)

tossa ketjussa on historiaa ja asiaa aiheesta, sitä näkyy paljon luetun...  :D

http://palsta.saunalahti.fi/index.php/topic,8285.msg62367.html#msg62367

huiwei huihai    😉
tälläkin hetkellä tosi takkusta hommaa, minuutti tolkulla odottelua että saa tavaran kulkeen - ei  oikeen saa tätä palstaakaan täytettyä, pätkii ja  odotuttaa - kyllä tätä herkkua kannattaa kovasti mainostaa ja kaupitella...    ;D

hyvä ettei tarvi just nyt tehdä mitään äkkiä, voi tehdä tiatokoneella..


Täällä Lahdessa myös samanlaista ongelmaa.
Ei näytä Saunalahtea kiinnostavan koko ongelma ollenkaan kun ei tähän viestiketjuun ole tullut minkäänlaista kommenttia sieltä suunnalta.


No nythän tässä ketjussa on ainakin kolme henkilöä ilmoittanut ongelmista Turun suunnalla.Ja asia ei oikein enää taida olla ajankohtainen koska se on jotenkin jo korjattu Lounais-Suomen osalta,ja sitä on puitu jo pitkään tuossa kaikista eniten luetussa ketjussa,kuten olet varmaan huomannutkin.
Lahden suunnalta ei ole kai tullut vikailmoituksia aiemmin,tai minä en ole huomannut ainakaan.
Onhan tää vähän tätä että kun yksi kohta saadaan paikattua,niin toinen prakaa :)


Jotta niin täällä Tampereella myös, kyllä kohta ryhtyy ketuttaan. Megan yhteys josta n. puolesta olen nopeuden suhteen
saanut nauttia, ja jokseenkin tyytynyt tähän saakka. Nyt rupee kohta nyppimään kun ei sitten liikahda data hsdpan puolella
iltaisin juuri lainkaan. Edgellä kyllä liikahtaa kun pakottaa. Taitaa se tosiaan olla niin että aina jollain puolella suomea tökkii,
eiko sauniksella resurssit enää riitä. Kannattaako sittenkään mainostaa puoli-ilmaisia nettitikkuja ??
Kuopiossa pätkii niin perkeleesti. Kuluvan viikon maanantaihin asti kaikki toiminut hyvin, sen jälkeen yhteys ruvennu pätkimään muutaman minuutin välein. Joskus saattaa pysyä jopa 10min. Kellonajalla ei ole vaikutusta. Mitään asetuksia tms ei ole muutettu, ja on kokeiltu useammalla eri tietokoneella. Yhteyttä on myös yritetty käyttää Huawei E169:n sekä Nokia E60 puhelimen kautta, ei toimi kummallakaan. Yhteyden katketessa puhelin tippuu kokonaan hetkeksi pois verkosta, jolloin siihen ei saa yhteyttä. Käytössä multisim. Missähän lienee vika tällä kertaa?
Käyttäjätaso 5
Tänään (eilen) testasin datailemalla, tai ainakin pitämällä konetta auki melkein koko päivän käyttäen nettitikkua. Yhteys katkesi kahdesti. Mitään yhdistävää tekijää en katkeamisille keksinyt, mutta data siirtyi muuten koko päivän varsin hyvin, eikä kaksi katkosta päivän aikana ollut ihan kamala juttu. Yhteyden avaaminen uudelleen onnistui aina heti ja nopeus oli kunnossa koko ajan. Tikku vaihtoi muutamia kertoja edgeen, mutta palasi äkkiä takaisin 3G-verkkoon. Paikkana oli Helsingin Vallila, käytössä MacBook ja Huawei E169.
Käyttäjätaso 1
Täällä kanssa pätkii yhteys, enkä enään ymmärrä minkä takia. Yhteys kyllä pysyy päällä, hetkenpäästä etätietokone vaan lakkaa vastaamasta ja yhteyden joutuu muodostamaan uudelleen. Joskus saattaa toimia toista tuntia, pahimmillaan muutaman minuutin. Tuon pirun wintoosan päivittäminen ei edes onnistu kunnolla.. ARGH! En tie onko tuolla liittymätyypillä vaikutusta, (ViestiX + Samsung SGH-U700 + IBM TP600X) kun tällä uudella läppärillä (HP & Huawei 1M liittymällä..) ei ole ongelmia.. Pitääkö hommata multisim ja toinen Huawei?  :-",,,null,null,2012-03-23 14:34:16.0,0
121,19505,19489,19489,1223339424000,8557,0,64977,0,Vs: Yhteyden pysyminen päällä,"

Täällä kanssa pätkii yhteys, enkä enään ymmärrä minkä takia. Yhteys kyllä pysyy päällä, hetkenpäästä etätietokone vaan lakkaa vastaamasta ja yhteyden joutuu muodostamaan uudelleen. Joskus saattaa toimia toista tuntia, pahimmillaan muutaman minuutin. Tuon pirun wintoosan päivittäminen ei edes onnistu kunnolla.. ARGH! En tie onko tuolla liittymätyypillä vaikutusta, (ViestiX + Samsung SGH-U700 + IBM TP600X) kun tällä uudella läppärillä (HP & Huawei 1M liittymällä..) ei ole ongelmia.. Pitääkö hommata multisim ja toinen Huawei?  :-


Oman kokemukseni mukaan Huawei E169 on vahvempi kuuluvuudeltaan kuin Samsung sgh-Z560 3G-yhteyden suhteen. Eli vierekkäin huonossa kentässä Huawei voi saada helpommin yhteyden kuin Samsung.

Osallistu keskusteluun