Kysymys

Yhteys pätkii


Morjesta!

Nyt olisi neuvoille käyttöä, kun yhteys katkee parin minuutin välein.

Modeemina on siptunen SM-75 jossa onsierra yhteysohjelma.
Käyttiksenä on vista.
Ja signaalit näyttää olevan siinä -77 ja -79 hujakoilla.

53 kommenttia

Käyttäjätaso 7
Kunniamerkki
Kertoisitko tarkemmin, mitä tapahtuu. Käytätkö aktiivi-hubia, jääkö modeemin valo vilkkumaan kuin yhteys olisi päällä, mitä sanoo yhteysohjelma, palautuuko yhteys hetken kuluttua? Oletko kokeillut Direct IP -tilassa ilman yhteysohjelmaa? Uusimman Watcher-version kanssa huomannut jotain häikkää SM-215:n kanssa, vanhemmalla toimii hyvin.

Kertoisitko tarkemmin, mitä tapahtuu. Käytätkö aktiivi-hubia, jääkö modeemin valo vilkkumaan kuin yhteys olisi päällä, mitä sanoo yhteysohjelma, palautuuko yhteys hetken kuluttua? Oletko kokeillut Direct IP -tilassa ilman yhteysohjelmaa? Uusimman Watcher-version kanssa huomannut jotain häikkää SM-215:n kanssa, vanhemmalla toimii hyvin.



En käytä aktiivista hubia, mutta kokeilin tollasta johtoa jolla saa kaks USB:tä yhdistettyä. Ei ollut apua.
Valo vilkku normaalista ja yhteysohjelma näyttää, että yhteys olisi päällä.
joskus palautuu itsestään yhteys, mutta useimmiten joutuu katkaisemaan yhteyden itse ja soittamaan uudestaan.
Käyttäjätaso 7
Kunniamerkki
Noista tuplajohdoista en ole huomannut olevan apua, koska ongelma ei luultavasti ole virranloppuminen vaan nopeat vaihtelut. Noinkin hyvillä signaaleilla vastaanottopuoli parantaa vielä tehonsyötöllä ja/tai vastaanottotekniikalla rx-signaalia ja virranvaihtelut ovat suuria. Jos ei muusta apua, kannattaa kokeilla hubilla.

EUM:stä löytyy ohjeet tuohon Direct IP -määrittelyyn ja sen jälkeen voi at-komennoilla tutkia tarkemmin, mitä yhteyden aikana tapahtuu. Eli käytännössä hyytyykö se kesken tiedonsiirron vai kantoaallolla, vaihtuuko solu / taajuus, lämmöt, jännitteet, miten signaalitasot heittelee jne. EUM:stä löytyy melko hyvä at-komentomanuaali, jossa myös kerrottu, mitkä piirisarjat tukee mitäkin komentoa. Noiden diagnosointikomentojen käyttö siis onnistuu myös esim. kun lataus on päällä, jolloin saa reaaliaikaista tietoa, mitä tapahtuu.
Kiitoksia vihjeistä! Jos kerrot vielä mikä tuo EUM on ???
Käyttäjätaso 7
Kunniamerkki
Siptunen ohjesivusto Evernet User Manual. Paljon ihan käyttökelpoista tietoa alan asioista, mutta ei ihan kattavasti.
No niin! Nyt on tullut kokeiltua edellä mainitus konstit, ja niistä ei valitettavasti ole ollut apua.
Lisäneuvoja/konsteja oltaisiin taas vailla.

Huomasin sellaisen yksityiskohdan kun olen katkaissut yhteyden ja soitan uudelleen, yhteyden luominen onnistuu aina vasta 3 kerralla.
Käyttäjätaso 7
Kunniamerkki
Tässä tulee ns. friikkijuttua, joten jos et ole innostunut itse sähläämään, heitä EUM:n yhteydenottolomakkeella kysymys Antulle, onko jonkin sortin known issue.

Eli pätkii. Kuinka säännöllisesti? Oletko tarkistanut kaikki mahdolliset virranhallinnan asetukset (usb, modeemi, yleiset)? Käytös on kyllä ihmeellistä, varsinkin tuo 3. kerralla yhdistäminen on aivan spooky-juttu. Voihan vika tietysti olla myös modeemissa (heikko liitos tms.). Tämähän oli myös 2-antenninen eli onko aina ollut vähintäinkin se keskellä olevan liittimen antenni kiinni? Muistaakseni varoitus vastaanotinpuolen vikaantumisesta, jos ei.

Tarkista myös yhteysohjelman avulla, mitä profiileja siellä näkyy. Onko muita kuin saunis? Nimettömiä?

At-komennoista: Jos modeemi mennyt ns. juntturaan, at+cfun=1 palauttaa täystoimintatilan.

Miten diagnosoit tuota yhteyttä at-komennoilla? Lähinnä kiinnostaa mitä sait näkyviin komennoilla at!gstatus? Mitä at+cgreg=2 ja at+cgreg? -parilla. Jos käytössä nyt usb-hubi ja voit liikuttaa modeemia vapaammin, siirtelemällä ja samalla tarkkailemalla at+cgreg?:n tulostamaa, näet solut, joihin modeemi kulloinkin on yhteydessä. Kunkin solun alitaajuus näkyy !gstatus-tulosteessa (WCDMA Channel number). Vaihtuuko myös alitaajuus, kun solu vaihtuu? Elisan verkkoarkkitehtuurissa paikoitellen outous, että saman tukarin useita soluja samalla kantoaallolla, ja herkkä modeemi nappa tätä "puuroa" tuutin täydeltä, jolloin signaalin vahvuus hyvä, mutta laatu surkea. Sen takia tuo vajaan 80 dBm: vaimentuma ei kerro paljonkaan. Itse olen päässyt täysiin nopeuksiin -95 dBm kentässä ja toisessa päässä tuossa "puurossa" -65 dBm kentässä hätäsesti puoleen.

Ss: eli paljon voi tutkia itse ja aikaakin saa kulumaan rattoisasti, jos kiinnostaa tällainen ongelmanratkaisu. Mutta hulluksihan tämän kans tulee, jos ei kiinnosta... 😉
Käyttäjätaso 7
Kunniamerkki +3


No niin! Nyt on tullut kokeiltua edellä mainitus konstit, ja niistä ei valitettavasti ole ollut apua.
Lisäneuvoja/konsteja oltaisiin taas vailla.

Huomasin sellaisen yksityiskohdan kun olen katkaissut yhteyden ja soitan uudelleen, yhteyden luominen onnistuu aina vasta 3 kerralla.


Itsellä on ollut vastaavaa ongelmaa, paitsi että yhdistyminen on onnistunut aina vasta toisella (joskus harvoin kolmannella) kerralla. Tällä hetkellä onnistuu kuitenkin lähes aina ensimmäisellä kerralla eli johtuisiko jostain muutoksesta, jonka olen tehnyt jotenkin vahingossa. Epäilisin käyttöjärjestelmässä olevaa ongelmaa, koska yhdistäminen toisella juuri samanlaisella koneella on lähes poikkeuksetta onnistunut aina ensimmäisellä kerralla.

Yksi selitys voisi olla Glary Utilities -softalla tehty puhdistus. Vahinkoa en ole koskaan saanut sillä aikaan, mutta kone on nopeutunut huomattavasti.
Käyttäjätaso 7
Kunniamerkki
Siinä onkin pohtimista, mikä perimmäinen syy on, jos johtuu käyttiksestä. Jonkinlainen laitteistoristiriita? Windows kerää rekistereihin kaikkea turhaa määrittelyä varsinkin usb-porttien käytöstä ja koneen hidastuminen ja toisaalta nopeutuminen noilla putsaussoftilla perustuu siihen. Parhaimmillaan modeemilistalla tällä xp-kannettavallani, johon olen näitä modeemeja asennellu oli 27 modeemia (6 tai 7 erilaista ja kutakin useita kappaleita)! Ja kun joka ikinen uusi usb-verme pitää aina winin mielestä määritellä uusiksi.

Toinen vaihtoehto on sitten softaristiriita (siis käyttistasolla), eli kuinka paljon keskusmuistissa on residenssinä erilaista tauhkaa (ja suurin osa turhaa). Melkein kaikki ohjelmat kun pyrkii asentelemaan omat päivitysagenttinsa ja pikastartterinsa keskusmuistiin valmiiksi ja nämä nuuskivat itsekseen, onko verkkoyhteyttä. Kun joutuu outoa konetta rassaamaan ja kattoo prosessien ja käytetyn keskusmuistin määrän perustilassa, saa hyvän käsityksen, missä mennään. "Normaalimäärä" on tuollainen 50 - 70 prosessia xp-koneella (ja Vista, 7 vielä enemmän) ja yli puoli gigaa keskusmuistia. Oman koneen vähän tiukempi asennus on tällä hetkellä 25 prosessia ja n. 220 Mt muistia.

Tohon soppaan kun lisätään sitten mobiilipuoli ja sen tuomat haasteet, niin huh huh. Oppii ainakin huumorilla suhtautumaan moneen asiaan, etenkin itsensä tekemiin hölmöntölmäyksiin. 
Käyttäjätaso 7
Kunniamerkki
Santeri83: Huomasin tuossa yhden mahdollisen ongelman SM-modeemissa eli taajuusmaskauksessa on jotain häikkää. Jos Watcherissa valintana WCDMA2100/900 modeemi rupeaa sekoilemaan eikä suodata pois myöskään gsm900-taajuutta ja käyttäytyy lievästi sanoen oudosti. Valinnalla 3G All toimii. Tuon ongelman sain toistettua myös wnapin perässä alustuskomennolla at!band=10 (W2100/900), kun at!band=08 (wcdma all) taas toimii. Pitää vielä muutaman kerran saada eri tavoin tuo ongelma esiin, jotta voi faktaksi julistaa, mutta on mahdollinen.

Hauskinta tuossa virhetilanteessa oli se, että signaalivoimakkuus parani muutaman desibelin! Eli aikaisemmin mainitsemani "puuro" muuttui vielä paksummaksi  ???.

Santeri83: Huomasin tuossa yhden mahdollisen ongelman SM-modeemissa eli taajuusmaskauksessa on jotain häikkää. Jos Watcherissa valintana WCDMA2100/900 modeemi rupeaa sekoilemaan eikä suodata pois myöskään gsm900-taajuutta ja käyttäytyy lievästi sanoen oudosti. Valinnalla 3G All toimii. Tuon ongelman sain toistettua myös wnapin perässä alustuskomennolla at!band=10 (W2100/900), kun at!band=08 (wcdma all) taas toimii. Pitää vielä muutaman kerran saada eri tavoin tuo ongelma esiin, jotta voi faktaksi julistaa, mutta on mahdollinen.

Hauskinta tuossa virhetilanteessa oli se, että signaalivoimakkuus parani muutaman desibelin! Eli aikaisemmin mainitsemani "puuro" muuttui vielä paksummaksi  ???.


Onneksi tätä asiantuntemusta löytyy tältä palstalta! Harmi vaan kun ei täällä päässä meinaa osata noudattaa niitä neuvoja.
Mutta kokeilen nyt tätä äskeistä vihjettä.
Käyttäjätaso 7
Kunniamerkki
Ota huomioon, että tyhmiä kysymyksiä ei olekaan vaan tyhmiä vastauksia/vastaajia. Eli kaikkea kannattaa kysyä, jos ei itse osaa.

Jos ongelmana nuo at-komennot, niin etsi netistä ohjelma nimeltä PUtty ja lataa se koneellesi. Ohjauspaneeli/Järjestelmä/laitehallinnasta katso com-porttimäärittelyistä tuolle modeemille määritelty AT Command port (COMxx). Laitat PUtty:n käyntiin ja määrittelet sinne tuon saman portin kohtaan Serial line. Nopeus voi olla melkein mikä tahansa esim. 9600. Yhteystyypiksi täppä kohtaan Serial. Voit antaa yhteydelle nimen ja tallentaa oletusyhteydeksi. Open avaa yhteyden ja avautuu merkkipohjainen ruutu, johon noita at-komentoja kirjoitetaan.

Kokeile ensimmäiseksi pelkkä AT ja entteri ja jos vastaus OK, niin tiedät, että toimii. Hankaluutena tässä on se, ettei kirjoitusvirheitä voi korjata eli backspace ei toimi, joten kannattaa olla huolellinen.

Sitten voit kokeilla muutakin, mutta aina vain komentoja ja parametrejä, jotka tunnet, koska näillä voi myös sekottaa modeemin aika totaalisesti (nimim. kokemusta on  :D).

Jos ongelmana nuo at-komennot, niin etsi netistä ohjelma nimeltä PUtty ja lataa se koneellesi.


Osuit asianytimeen. Täytyy kokeilla kuhankerkiän. Kiitoksia 🙂
Minullakin saunalahen liittymän kanssa ja siptunen SM-75 modeemilla samaa katkomis ongelmaa. Kokeilin dna:n liittymää ja sillä toimi ongelmitta. Käyttöjärjestelmänä on Win 7 ja olen senkin kokeillut asentaa täysin uusiksi, uudelle kiintolevylle ja modeemia kokeillu usealla eri sauniksen kortilla ja kaikilla on katkonut. Windowsin verkko ja jakamiskeskuksessa näkyy että lähiverkko yhteys ei katkea, mutta internet yhteys kyllä ja minulla se on yleensä alkanu sillä taas toimiin että laittaa windowsin ongelmien vianmäärityksen joka ei yleensä löydä mitään vikaa, mutta joskus sanoo että DNS palvelin ei vastaa. Signaali taso pyörii minulla siinä 80-90db välillä suunta-antennin kanssa.

Minullakin saunalahen liittymän kanssa ja siptunen SM-75 modeemilla samaa katkomis ongelmaa. Kokeilin dna:n liittymää ja sillä toimi ongelmitta. Käyttöjärjestelmänä on Win 7 ja olen senkin kokeillut asentaa täysin uusiksi, uudelle kiintolevylle ja modeemia kokeillu usealla eri sauniksen kortilla ja kaikilla on katkonut. Windowsin verkko ja jakamiskeskuksessa näkyy että lähiverkko yhteys ei katkea, mutta internet yhteys kyllä ja minulla se on yleensä alkanu sillä taas toimiin että laittaa windowsin ongelmien vianmäärityksen joka ei yleensä löydä mitään vikaa, mutta joskus sanoo että DNS palvelin ei vastaa. Signaali taso pyörii minulla siinä 80-90db välillä suunta-antennin kanssa.


Aika mielenkiintoinen huomio. Tähän asiaan olis mukava saada kans asiasta jotain tietävien kommentteja.
Itseasiassa mahtaskohan joku saunalahdelta voida kommentoida tätä asiaa?
Käyttäjätaso 7
Kunniamerkki

Signaali taso pyörii minulla siinä 80-90db välillä suunta-antennin kanssa.


Onko tuo Watcherin kertoma kantoaaltosignaalin vaimentuma vai mikä? Kummalla taajuusalueella? Onko sama sekä dena että saunis? Kummastelen tuota pyörii-sanaa suunta-antennin kanssa. Vai katsotko at-komennoilla hspa-tilan vaimentumaa, joka todella "pyörii". Katkomisen syynä kyllä signaaliin epäilykset kohdistuu...

Tuo "dns ei vastaa" vikatilanteessa voi johtua siitä, että 3g poikki ja yrittää gprs-yhteydellä nettiin ja tuolloin aikakatkaisu pistää pitkän viiveen takia kyselyn poikki.
Onko tuo Watcherin kertoma kantoaaltosignaalin vaimentuma vai mikä? Kummalla taajuusalueella? Onko sama sekä dena että saunis? Kummastelen tuota pyörii-sanaa suunta-antennin kanssa. Vai katsotko at-komennoilla hspa-tilan vaimentumaa, joka todella "pyörii". Katkomisen syynä kyllä signaaliin epäilykset kohdistuu...

Tuo "dns ei vastaa" vikatilanteessa voi johtua siitä, että 3g poikki ja yrittää gprs-yhteydellä nettiin ja tuolloin aikakatkaisu pistää pitkän viiveen takia kyselyn poikki.


Joo se on signaalin vaimentuma ja vaihtelee kelistä riippuen tolla välillä eli hyvällä säällä se on 80db tai pikkusen pienempi ja huonolla kelillä menee sinne 90db ja mdma näyttää niitä samoja lukemia että watcher ainakin suunnilleen pitää paikkaansa. Olen myös kokeillu ilman watcheria eli ilman yhteysohjelmia niin että windows yhdistää suoraan mutta sekään ei auta mitään, ja kun yhteys katkeaa niin watcher näyttää yhteyden toimivan aivan normaalisti ja signaaliakin on se 80db jos on hyvä sää, ja dna:lla oli signaali suunnilleen sama parhammillaan 75db mutta yleensä se 80db. 900 verkko on täällä, ja yhteysohjelmasta on laitettu 3G only asetus päälle.
Niin ja lisätään vielä että sillon ei yhteys pätki jos on lataus käynnissä, eli jos on jatkuvaa liikennettä niin sillon pysyy yhteys auki, mutta jos on katkovaa liikennettä esim. normaali nettisivujen selailu niin sillon katkoo yhteyttä.
Käyttäjätaso 7
Kunniamerkki

Niin ja lisätään vielä että sillon ei yhteys pätki jos on lataus käynnissä, eli jos on jatkuvaa liikennettä niin sillon pysyy yhteys auki, mutta jos on katkovaa liikennettä esim. normaali nettisivujen selailu niin sillon katkoo yhteyttä.


Ja modeemi välkyttää niinkuin yhteys olisi päällä? Yleensä kantoaallolla poikkaseminen viittaa vahvasti usb-porttiongelmaan ja nimenomaan siihen, että modeemin virrankulutuksen laskiessa nopeasti (siirtyy hspalta umtsiin) usb-portti mykistyy. Ja tuo virrankulutus on aina sitä suurempi, mitä huonommalla signaalilla operoidaan. 

Mutta, ettei denalla katkonut vie taas jutun oudoksi. Jo tuollainen 5 dBm:n ero signaalissa kertoo tietysti, että joko dena-tukari on lähempänä tai olet paremmin sen antennisuunnassa. Mitä sait mdma:lla selville noista sauniksen soluista? Lähinnä se, että jos sijainti kahden solun rajamailla, voi aiheuttaa signaalin laatuun riittävän heikennyksen ja modeemi joutuu kovemmalle kuormitukselle.

Jos sattuu nurkissa pyörimään aktiivi-usb-hubi, niin kokeile. Minulla on jatkuvasti kaksi sierralaista (SM-215, USB309) wnapeissa kiinni hubin kautta. 309 tällä hetkellä n. 95 dBm:n dena-kantoaallolla (2100 jätskitikulla) ja SM-215 vajaan 70 dBm:n elisa-aallolla (900 suunta-antennilla). 2100 tulee tietysti puhtaasti ja nopeudet 5-8 megaan ja 900 yhtä puuroo (ainakin 3 solua + gsm900 sotkee) ja nopeudet 3 - 6 megaan. MUTTA kumpikaan ei pätki muuten kuin sähkökatkojen takia ja jos pätkivät, palautuvat omia aikojaan takaisin.

Niin ja lisätään vielä että sillon ei yhteys pätki jos on lataus käynnissä, eli jos on jatkuvaa liikennettä niin sillon pysyy yhteys auki, mutta jos on katkovaa liikennettä esim. normaali nettisivujen selailu niin sillon katkoo yhteyttä.


Olen myös huomannut saman asian. Ja itse olen kokeillut aktiiviista hubia, mutta mulle siitä ei valitettavasti ollut apua.
Käyttäjätaso 7
Kunniamerkki
Okei. Sitten palataan signaaliin..

Sain vihdoin aikaiseksi ns. käsittämättömän hyytymisen omilla sierralaisillani ja nimenomaan signaalia käsittelemällä. Samalla voi kyllä unohtaa kaikki neuvot signaalivaimentuman käytöstä antennisuuntauksessa tai modeemin sijoittelun apuna. Vaimentuman arvo kertoo tietysti sen, että verkko löytyy. Mutta kun siinä signaalissa on mukana myös kohina ja häiriöt, jotka heikentävät datayhteyden vakautta ja nopeutta. Nykyiset modeemit poistavat kohinan aika tehokkaasti, mutta samalla taajuudella tulevat häiriöt ovat ongelma.

Sierran modeemeilla saa paljon paremman kuvan signaalista tutkimalla sitä at+ecio? -komennolla yhteyden ollessa datasiirtotilassa. Tuo tulostaa signaali-häiriösuhteen desibeleinä; miinusmerkkinen arvo, sitä parempi mitä lähempänä nollaa. Yhteys hyytyi, kun tuo arvo meni -17 huonommalle puolelle. Esimerkiksi pienellä antennin siirrolla arvo parani -12 -> -8 ja tuolla muutoksella nopeus tuplaantui. Joten on melkoisen merkittävästä tekijästä kysymys. Samaan aikaan signaalinvaimentuma oli -80 dBm (!gstatus) eli kohtuullisen hyvä signaali.

Käytännössa siis yhteys Direct IP-tilassa päällä, selaimella jokin lataus käyntiin ja PUttylla at+ecio? -komentoa päätteelle. Ja saa todella käsityksen siitä, mitä vaikuttaa modeemin/antennin siirto, kallistelu yms. vaikuttavat signaaliin.
Ja modeemi välkyttää niinkuin yhteys olisi päällä? Yleensä kantoaallolla poikkaseminen viittaa vahvasti usb-porttiongelmaan ja nimenomaan siihen, että modeemin virrankulutuksen laskiessa nopeasti (siirtyy hspalta umtsiin) usb-portti mykistyy. Ja tuo virrankulutus on aina sitä suurempi, mitä huonommalla signaalilla operoidaan.

Mutta, ettei denalla katkonut vie taas jutun oudoksi. Jo tuollainen 5 dBm:n ero signaalissa kertoo tietysti, että joko dena-tukari on lähempänä tai olet paremmin sen antennisuunnassa. Mitä sait mdma:lla selville noista sauniksen soluista? Lähinnä se, että jos sijainti kahden solun rajamailla, voi aiheuttaa signaalin laatuun riittävän heikennyksen ja modeemi joutuu kovemmalle kuormitukselle.


Modeemi vilkuttaa ihan normaalisti niinkö yhteys olis auki mistään muusta ei yhteyden katkeamista huomaa muutako siitä että netti sivut ei aukea ja windowsin verkko ja jakamiskeskukseen tulee punainen ruksi internet yhteyden päälle ja käyttöoikeustyypin kohdalla lukee ei internet yhteyttä.
Ja tuohon umts verkkoon siitymisestä en tiedä mutta watcher näyttää aina että ois yhteydessä hspa verkkoon eli ei käy välillä umts verkossa sen mukaan.
Dna:n liittymä pitää ehkä vähä parempana ton signaalin huonolla säällä mutta merkittävää eroa niissä ei poutaisella säällä ole vaihtelee vähäsen molemmilla, antenni ottaa signaalin metsän läpi että tuulikin jo vaikuttaa siihen ku siirtelee puita ja oksia eteen.
Tolla mdma:lla en oikeestaan osaa kahtoa ku signaalin voimakkuuden, oon melko osaamaton noissa asioissa.

Okei. Sitten palataan signaaliin..

Sain vihdoin aikaiseksi ns. käsittämättömän hyytymisen omilla sierralaisillani ja nimenomaan signaalia käsittelemällä. Samalla voi kyllä unohtaa kaikki neuvot signaalivaimentuman käytöstä antennisuuntauksessa tai modeemin sijoittelun apuna. Vaimentuman arvo kertoo tietysti sen, että verkko löytyy. Mutta kun siinä signaalissa on mukana myös kohina ja häiriöt, jotka heikentävät datayhteyden vakautta ja nopeutta. Nykyiset modeemit poistavat kohinan aika tehokkaasti, mutta samalla taajuudella tulevat häiriöt ovat ongelma.

Sierran modeemeilla saa paljon paremman kuvan signaalista tutkimalla sitä at+ecio? -komennolla yhteyden ollessa datasiirtotilassa. Tuo tulostaa signaali-häiriösuhteen desibeleinä; miinusmerkkinen arvo, sitä parempi mitä lähempänä nollaa. Yhteys hyytyi, kun tuo arvo meni -17 huonommalle puolelle. Esimerkiksi pienellä antennin siirrolla arvo parani -12 -> -8 ja tuolla muutoksella nopeus tuplaantui. Joten on melkoisen merkittävästä tekijästä kysymys. Samaan aikaan signaalinvaimentuma oli -80 dBm (!gstatus) eli kohtuullisen hyvä signaali.

Käytännössa siis yhteys Direct IP-tilassa päällä, selaimella jokin lataus käyntiin ja PUttylla at+ecio? -komentoa päätteelle. Ja saa todella käsityksen siitä, mitä vaikuttaa modeemin/antennin siirto, kallistelu yms. vaikuttavat signaaliin.


Kokeilin tuota niin näytti arvoksi -11 ja vaimentuma oli 81dBm eli ei sekään nyt niin erityisen huono???
Käyttäjätaso 7
Kunniamerkki

Kokeilin tuota niin näytti arvoksi -11 ja vaimentuma oli 81dBm eli ei sekään nyt niin erityisen huono???


Ei huono, mutta kuten omista testeistäni totesin tuplaantui nopeus kun tuo arvo parani -12 -8:aan eli nelja desibeliä.

Puiden keskellä olevan sijainnin kyllä päättelinkin tuosta vaimentuman vaihtelusta. Kokeilitko suunnata antennia tuon ecio-arvon avulla? At-komennoissa a/  toistaa aina edellisen komennon.

Solutunnuksia voi tutkia antamalla ensin at+cgreg=2 -komennon ja sitten at+cgreg? tulostaa litanian, jonka toiseksi viimeinen 8 hexamerkin jono kertoo RNC Id:n (4 merkkiä) ja loppu Cell ID:n. Tuo cgreg? jää tavallaan päälle, eli kun solu vaihtuu, se tulostaa uudet tunnukset automaattisesti.

Siihen pätkimistilanteeseen: Kun pätkäsee (DI-tilassa), katso PUttylla mitä at!gstatus? -näyttää yhteyden tilaksi.
Lähinnä kiinnostaa käytössä olevat kanavat ja GMM-alkuinen rivi.
Kokeilitko suunnata antennia tuon ecio-arvon avulla? At-komennoissa a/  toistaa aina edellisen komennon.

Rupesin kokeilemaan suuntausta ton ecio-arvon avulla, mutta jossain suunnassa arvoja saattaa olla 3 ja jossain vaan 1 että onko ne sitte niitä eri soluja? ja ilmeisesti oli parempi mitä vähemmän niitä on? Ja pitääkö olla lataus päällä kun antennia suuntaa? kahtoin vaan että jos data ei liiku niin luvut on huomattavasti pienempiä.

Osallistu keskusteluun