Kysymys

ZTE nettitikku ja Vista

  • 24 huhtikuu 2009
  • 1 kommentti
  • 1206 katselukerrat

Nettitikku tuli ja ensin panin sen Windows XP koneeseen ja hommat toimi, samoin toimi myös wanhan Win 2000 läppärin kanssa. Mutta annas olla, kotitalouden uusin kone jossa on Vista Basic ei toimikaan. Yhteysohjelma kyllä asentui, mutta "yhdistä" aiheuttaa vain virheilmoituksen: "yhteydenotto epäonnistui". Onko muilla vastaavia kokemuksia?

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

1 kommentti


Nettitikku tuli ja ensin panin sen Windows XP koneeseen ja hommat toimi, samoin toimi myös wanhan Win 2000 läppärin kanssa. Mutta annas olla, kotitalouden uusin kone jossa on Vista Basic ei toimikaan. Yhteysohjelma kyllä asentui, mutta "yhdistä" aiheuttaa vain virheilmoituksen: "yhteydenotto epäonnistui". Onko muilla vastaavia kokemuksia?


Täällä käytössä Vista Busines ja pääasiallinen käyttöpaikka Hesan keskustassa talossa, joissa ikkunat on ilmeisesti lyijylasia.

2G-verkko löytyy melkein heti mutta 3G:hen kiinnittyminen on tuskien takana ja kuvaamasi virheilmoitus on satunnaisesti myös nähty.

Ratkaisin ongelman niin, että kävin pakottamassa motukan aina 3G-verkkoon. Nyt ei verkkoon liittymisessä ole ongelmia ja homma hoituu peräti nopeasti. Haittapuolena on lähinnä muistaa vaihtaa motukan asetuksista 3G prefered, kun lähtee haja-asutusalueelle.  😎