Kysymys

DVB-C-boksi ei toimi

  • 4 elokuu 2008
  • 15 kommenttia
  • 12900 katselukerrat

  • Uusi keskustelija
  • 2 kommenttia
Tervehdys!

SaunaVision boksi tuli pari viikkoa sitten. Löin sen telkkariin kiinni, viritin kanavat ja totesin, ettei megan yhteydellä nauhoituksia streamailla. Laiton boksin kiinni ja jäin odottelemaan KotiTotaalin ADSL-yhteyden kytkemistä.

ADSL kytkettiin aikataulun mukaisesti tänään, ja päätin koittaa boksia uudestaan. Tässä välissä boksia ei ole käytetty, aluksi se oli suljettuna valmiustilassa, ja jossain vaiheessa nyppäsin siitä virratkin pois.

Nyt kun boksin sähköjohdon laittaa kiinni, tulee ruutuun hetkeksi Saunalahden logo, jonka jälkeen ruutuun jää vaaleanoranssi näkymä. Näkymässä jaettu pystysuunnassa kahteen laatikkoon, joista ylempi peittää noin 2/3 ruudusta ja alempi loput. Mitään tekstejä ei ole näkyvissä. Kaukosäätimen joystic-napista tuota näkymää pystyy hieman liikuttelemaan ruudulla, samoin c-napistä pääsee yhden näkymän verran takaisin mustaan ruutuun, jonka alalaidassa on teksti tyyliin "Ohjelmaa ladataan. Odota...". Muuta ei pysty tekemään. Kaukosäätimen nappien painaminen vilkuttaa kyllä valoa boksissa, mutta mitään ne ei aiheuta, mm. laitetta ei saa suljettua valmiustilaan. Sähköjohdon irrotus ja uudellenkytkentä ei tuo muutosta asiaan. Boksissa palaa vasemman puolimmainen punainen valo ja keskimmäinen vihreä vilkkuu.

Olenko käsi ja en vain osaa, vai onko toimiva boksi kokenut kuoleman itsekseen?

15 kommenttia

Kokeileppas palauttaa tehdasasetukset. Otat virrat pois, paat johdon takaisin ja samalla pidät pohjassa (tai rämpytät) punaista nappia. Siis sitä punaista pikkunappulaa, ei virtanappia.

Kokeileppas palauttaa tehdasasetukset. Otat virrat pois, paat johdon takaisin ja samalla pidät pohjassa (tai rämpytät) punaista nappia. Siis sitä punaista pikkunappulaa, ei virtanappia.

Saunalahden ilmoituksen mukaan tuon seurauksena ruudulle tulee kysymys "Palautetaanko tehdasasetukset".
Toistaiseksi kukaan ei ole vahvistanut saaneensa ruudulle tuota kysymystä joten sanoisin että turha vaiva alkaa rämpyttämään yhtään mitään, pistät boxin vain suoraan saunalahdelle vaihtoon.

Tuonhan voi toimivalla boxilla kokeilla ja vastaa kieltävästi sitten siihen kysymykseen. Itse olen saanut tuon kysymyksen toisenlaisilla ohjeilla näkyville mutta enään ei onnistu niilläkään joten olen sitä mieltä että boxissa ei edes ole mitään tehdasasetusten palautusta.
:- joo eipä boksi toimi,ihan samat oireet kuin muil ja ei kyl pelitä mitkään virranpoisotot punasen napin painelun kans,isomp ja pienemp ruutu vaan jököttää ruudul,kannattipa yrittää päivittää.
niin ja ei kyl tule mitään kyssäriä,vihree valo vilkkuu boxis.boxi toimi ennen päivitys yritystä.
Hmm. onkohan tuo munkin loota yrittänyt päivittää itseään jossain välissä.

Mutta mutta pitää ottaa aspaan yhteyttä, että saisi uuden laitteen.


Kokeileppas palauttaa tehdasasetukset. Otat virrat pois, paat johdon takaisin ja samalla pidät pohjassa (tai rämpytät) punaista nappia. Siis sitä punaista pikkunappulaa, ei virtanappia.

Saunalahden ilmoituksen mukaan tuon seurauksena ruudulle tulee kysymys "Palautetaanko tehdasasetukset".
Toistaiseksi kukaan ei ole vahvistanut saaneensa ruudulle tuota kysymystä joten sanoisin että turha vaiva alkaa rämpyttämään yhtään mitään, pistät boxin vain suoraan saunalahdelle vaihtoon.

Joo ei mullakaan tainnu tulla tuota kysymystä, mutta kanavat piti hakea uudelleen yms. ja ongelmat kuvan pätkimisessäkin hävisivät.
Nyt vaan ongelma siinä että mistään kun ei tapahdu mitään,ei pääse edes yrittään mitään kanavahakuja kun boxi yksinkertasesti jumissa.ja eikun sinne aspalle.
Mulle ilmesty tosi hieno ominaisuus 😠 Aina kun haluat purkin päälle, pitää tehdä ensin ivot. Muuten ei vastaa kakeen mitenkään. Onko muilla vastaavaa ??? Muutenkin poksi jumittuu joskus. TÄytyy kohta ottaa aspaan yhteyttä ja vaatia lisää ilmaisia kuukausia.

TÄytyy kohta ottaa aspaan yhteyttä ja vaatia lisää ilmaisia kuukausia.

Eikö olisi järkevämpää vaatia toimivaa boxia.

Jahas huomenna tuleekin viikko täyteen palautelomakkeen lähettämisestä, mitään ei ole kuulunut, pitää lähettää muistutus.
(Onneksi vika ei ole paha, boxi toimii muttei päivitä uusimpaan versioon, eikun uusi boxi tilalle)

(Onneksi vika ei ole paha, boxi toimii muttei päivitä uusimpaan versioon, eikun uusi boxi tilalle)


Kokeilepa vielä kerran sitä tehdasasetusten palauttamista. Sen pitäisi toimia seuraavasti:

- Kytke virrat päälle boksiin, kaikki ledit palavat hetken
- Odota että vihreä ledi alkaa vilkkua ja paina heti kaukon punainen toimintonäppäin pohjaan (ei siis on/off-nappi)
- Punaisen ledin pitäisi alkaa vilkkua merkkinä siitä, että kaukon signaali huomataan
- Punainen ledi lakkaa vilkkumasta hetken kuluttua, mutta pidä kaukon nappi silti kokoajan pohjassa
- Hieman punaisen Saunalahti-logon jälkeen boksin pitäisi kysyä asetusten palautusta.

Kieltämättä hieman vaikea saada tehtyä tuo, mutta kenties nämä ohjeet auttaisivat?
No nyt onnistui, annoin vihreän vilkahtaa pari kertaa punainen pohjaan ja odotus, kysymys ruudulla ja vastattiin myöntävästi.
Boxi käynnistyi ja SaunaVision käyttöönottoruutu pamahti näyttöön eli boxi resetoitui.
Päivitys ei edelleenkään onnistu, kun vahvistaa että haluaa päivittää boxi buuttaa mutta päivitys ei käynnisty vaan aukeaa normaalisti vastaanottotilaan.
Aikaisemmin päivitys käynnistyi mutta ei edennyt.

Annan olla tiketin auki ja kokeilen vielä tuota päivitystä useamman kerran jos saisi onnistumaan.
Pitäisikö boxin päivittyä automaattisesti joskus yöllä?
Loppu hyvin ja toivottavasti myös kaikki hyvin, boxi päivitetty ja tiketti peruttu.
Kiitokset jepped kun vaivaudut vastaamaan.
Enpä ollut kerennyt vielä tekemään mitään boksin vaihdon eteen. Päätin vielä kokeilla resetointia noilla jepped:n antamilla tarkoilla ohjeilla, ja nehän toimi! Boksi siis heräsi henkiin, kiitos ohjeista jepped.
Onkohan minun boxini viallinen.. Nimittäin aina kun alkaa katsomaan kanavia, menee noin 10minuuttia(joskus ei sitäkään), kun ruutu menee mustaksi ja ääni katoaa. Tähän ongelmaan auttaa ainoastaan virtajohdon irroitus tai joskus boxi palautuu itsestään noin puolen tunnin-tunnin päästä. Boxi on päivitetty uusimpaan versioon, restaroitu ja päivitetty uudelleen, mutta ei auta. Ja kyseessä on tämä DVB-C boxi.

Onkohan minun boxini viallinen.. Nimittäin aina kun alkaa katsomaan kanavia, menee noin 10minuuttia(joskus ei sitäkään), kun ruutu menee mustaksi ja ääni katoaa. Tähän ongelmaan auttaa ainoastaan virtajohdon irroitus tai joskus boxi palautuu itsestään noin puolen tunnin-tunnin päästä. Boxi on päivitetty uusimpaan versioon, restaroitu ja päivitetty uudelleen, mutta ei auta. Ja kyseessä on tämä DVB-C boxi.

Mulla oireili vähän vastaavasti uusi C-purkki, kunnes meni täysin jumiin. Uusi purkki on tilattu, ja vanha lähtee takaisin kunhan saan pakattua.

Osallistu keskusteluun