Vastattu

Elisa Perhe -sovelluksen yhteensopivuus, Samsung Galaxy Trend Plus

  • 4 toukokuu 2015
  • 3 kommenttia
  • 969 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 2 kommenttia
Ajattelin kokeilla Elisa Perhe -palvelua. Sivun http://elisa.fi/perhe/ mukaan sovellus toimii Android 4.0:sta ylöspäin.

Yritin asentaa sen Samsung Galaxy Trend Plus -puhelimeen (GT-S7580), jossa on Android 4.2.2 (Jelly Bean) -käyttöjärjestelmä, mutta Google Play https://play.google.com/store/apps/details?id=com.elisa.perhe kertoo, ettei sovellus ole yhteensopiva puhelimen kanssa.

Miten saisin sen toimimaan?
icon

Vastauksen tähän kysymykseen jakoi loxo 5 toukokuu 2015, 20:57

Löysin sittenkin ratkaisun itse: Syy oli siinä, että olin laittanut ikärajoitussuodattimen/sisältövaroitusasetuksen liian tiukalle. Kun sallin kaikkien sovellusten asennuksen, Elisa Perhe suostui asentumaan. :)

Kiitos ja anteeksi turha vaiva.

Katso alkuperäinen viesti

3 kommenttia

Käyttäjätaso 5
Kunniamerkki +3
No onpas outo juttu! Laitan tämän selvitykseen, ja palataan asiaan ihan pian 🙂
Löysin sittenkin ratkaisun itse: Syy oli siinä, että olin laittanut ikärajoitussuodattimen/sisältövaroitusasetuksen liian tiukalle. Kun sallin kaikkien sovellusten asennuksen, Elisa Perhe suostui asentumaan. :)

Kiitos ja anteeksi turha vaiva.
Käyttäjätaso 6
Kunniamerkki +3
  • Heh no hyvä että asia selvisi 😉
  • Osallistu keskusteluun