Vastattu

Elisa Viihde katosi tv:stä

  • 3 huhtikuu 2021
  • 11 kommenttia
  • 165 katselukerrat

Muutama päivä sitten tvn aloituspalkista katosi Elisa Viihde. Ilmoitti jotain päivityksestä ja sitten katosi. Syksyllä ostettiin uusi Samsung-tv ja hyvin on tähän saakka tuo Elisa Viihde ollut näkyvissä. Nyt ei auta laajakaistan buuttaaminen tai johtojen irrottaminen. 

icon

Vastauksen tähän kysymykseen jakoi JJesseJ 14 huhtikuu 2021, 11:49

Kannattaa vielä kokeilla toisella HDMI johdolla ja sen jälkeen tehdä Elisa Viihteelle sivulta https://elisa.fi/viihdelaitteet löytyvien ohjeiden mukaan ainakin tehdasasetusten palautus ja jos sen jälkeen ongelmia jatkuu niin suosittelen olemaan yhteydessä asiakaspalveluumme :) https://elisa.fi/asiakaspalvelu/yhteystiedot/

Katso alkuperäinen viesti

11 kommenttia

Käyttäjätaso 6
Kunniamerkki +3

Moikka @Päivi V ja tervetuloa OmaYhteisöön! Onko sinulla käytössä siis Elisa Viihde -sovellus vai digiboksillinen Elisa Viihde? 

Omassa Samsungin televisiossa kaikki sovellukset näkee painamalla kotinäppäintä ja sieltä menemällä vasemman reunan valikkonäppäimeen (kolme viivaa allekkain). Sieltä löytyy kohta Apps, mistä löytyy kaikki sovellukset mitä televisiolle on asennettu.

Teeveeseen tulee digiboksista, mutta nyt joudun katsomaan Cromecastin avulla. Ei löytynyt tuota sieltä Appseista. Ennen on tosiaan ollut heti siinä alavalikossa. Viaplay edelleen siitä löytyy.

Käyttäjätaso 6
Kunniamerkki +3

Teeveeseen tulee digiboksista, mutta nyt joudun katsomaan Cromecastin avulla. Ei löytynyt tuota sieltä Appseista. Ennen on tosiaan ollut heti siinä alavalikossa. Viaplay edelleen siitä löytyy.

 

Okei, eli digiboksi käytössä. Näkyykö tuota digiboksia myöskään Lähteet (Source) -osiossa? Täällä ohje sen katsomiseen: https://www.samsung.com/au/support/tv-audio-video/samsung-tv-setting-my-tv-source/

Jos tuolla ei näy digiboksia, kannattaa tarkistaa että HDMI-kaapeli on kunnolla kiinni sekä televisiossa että digiboksissa. Tarvittaessa kannattaa myös koittaa toista HDMI-johtoa.

Käyttäjätaso 5
Kunniamerkki

Olitkos @Päivi V tähän saanut jo ratkaisua? :) 

En ollut ehtinyt vielä kokeilla Keinotekoisen vinkkiä. Nyt kokeilin ja ehkä johdossa se vika sitten on. Sain nyt Elisan alavalikkoon, mutta nimellä määrittelemätön ja ilman ääntä.

Käyttäjätaso 5

En ollut ehtinyt vielä kokeilla Keinotekoisen vinkkiä. Nyt kokeilin ja ehkä johdossa se vika sitten on. Sain nyt Elisan alavalikkoon, mutta nimellä määrittelemätön ja ilman ääntä.

Oho okei, no eihän tuokaan ihan normaalitoiminnalta kuulosta. 🤔 Kokeilitko vielä laitteiden välille toista HDMI-johtoa?

En ole johtoa vielä vaihtanut, jos joku muu ratkaisu löytyisi. Voisiko olla digiboksissa vika, kun kuumenee kovasti, vaikka ei ole käytössä? Tai sitten vanhentui ykskaks.

Käyttäjätaso 5
Kunniamerkki

Kannattaa vielä kokeilla toisella HDMI johdolla ja sen jälkeen tehdä Elisa Viihteelle sivulta https://elisa.fi/viihdelaitteet löytyvien ohjeiden mukaan ainakin tehdasasetusten palautus ja jos sen jälkeen ongelmia jatkuu niin suosittelen olemaan yhteydessä asiakaspalveluumme :) https://elisa.fi/asiakaspalvelu/yhteystiedot/

Kiitos kaikille ohjeista!

Käyttäjätaso 6
Kunniamerkki +3

Eipäs mitään :thumbsup_tone1:  Saitko Viihteen toimimaan?

Käyttäjätaso 1

Minun boksilla samankaltaista vikaa. Vika on boksin HDMI liittimessä ainakin minun laitteessani. Ilmeisesti jonkinlainen katkos jossain sillä vika esiintyy joskus jos laitetta tai johtoa siirrellään vaikka siivotessa. Johdon vaihto ei auta.

 

Osallistu keskusteluun