Vastattu

Estääkö Elisan turvapaketti mobiilipankissa laskuttajan erittelyn aukeamisen Adobe readerillä?

  • 4 joulukuu 2019
  • 11 kommenttia
  • 595 katselukerrat

Nordean mobiilipankissa ei onnistu laskuttajan erittelyn aukaisu. Kehottaa tallentamaan laitteelle, mutta ei ole toimintoa, jolla tämän tekisi. Yritin myös Oma elisassa avata viimeisintä laskua. Ei auennut, toiminto epäonnistuu, yhteysvirhe. Epäilen syylliseksi asentamaani Elisan turvapakettia. Aiemmin pdf tiedostot on auenneet. Käytössä Android Honor7 lite laite. Adobe Acrobat on ladattuna, latasin sovelluken uudestaan, muttei auttanut.

 

 

icon

Vastauksen tähän kysymykseen jakoi Hiihtelijä 5 joulukuu 2019, 18:54

No menin ja poistin Elisa turvapaketin. Jo vainen, Nordean mobiilipankissa aukeaa hyvin ja kauniisti e-lasku. Samoin Oma Elisassa viimeisin lasku (avoin). Kun turvapaketti ja turvaselain on asennettuna, niin yläreunan osoiterivillä vilahtaa https://wps.stralfors.fi (tai jotain sinne päin..). Mutta tulihan ongelma ratkaistua. Ainako mun kaikki pitää.. En kyllä mikään nörtti, kaukana siitä -kuuskymppinen nainen 😂😂😂 mut voisko elisan väeltä saada neuvon, voinko nyt irtisanoa ne turvajutut, nehän tuli silleen "lahjana" kun muuton vuoksi piti päivitellä modeemeja ynnämuuta. Tosin en ilmasen aikana viittiny ladata, tuntu sen verran työläältä sekin. Mutta todistetusti turvajutut ei taija mulle soveltua. Uutta puhelinta en viittis sen takia ostaa, kohta neljä vuotta pelannu ihan ookoo, mitä nyt 16 mekasena ei hirveästi sovelluksia imase.

Katso alkuperäinen viesti

11 kommenttia

En tiedä, millä sovelluksella laitteeni PDF:t näyttää, mutta ihan hyvin ne sain Nordean mobiilipankista auki, ilman että olisi tarvinnut laitteelle ladata. Puhelin on Samsung S9+ ja käyttöjärjestelmänä Android 9.

Käyttäjätaso 3
Kunniamerkki

Moro @Hiihtelijä ja kiva kun löysit tänne Omayhteisön puolelle! 

 

Mikäs puhelin sulla oli käytössä (Merkki, malli, käyttöjärjestelmä)? Oletko tarkistellut, että niin sovelluksien sovellusversiot, kuin puhelimen käyttöjärjestelmä on ajantasalla? Ja olisiko millään mahdollista kokeilla avata tuota tiedostoa niin ettei turvapaketti ole asennettuna? Toki myös turvapaketin uudelleenasentamista voi ihan varmuuden vuoksi kokeilla. 

Tuossa viestissä jo kerroin, että Honor 7, lite puhelin. Malli NEM-L21.  Anroid 6.0. Ohjelmistoversion nro NEM-L21C432B132. Uutta päivitystä tarjonnut jo kaksi vuotta, mutta puhelimen muisti ei riitä. Olen poistanut sovelluksia käytöstä, mutta suurinta osaa ei voi poistaa, koska ne on liimattu käyttikseen tai sinnepäin. Adobe Acrobat readerin latadin uudelleen. Se oli mainittu tuolla kysymyksessäni myös jo. Jos poistan turvapaketin, niin en siitä myöskin sitten maksa. Vink vink Elisan tyypit

 

 

Käyttäjätaso 3
Kunniamerkki

Tuossa viestissä jo kerroin, että Honor 7, lite puhelin. Malli NEM-L21.  Anroid 6.0. Ohjelmistoversion nro NEM-L21C432B132. Uutta päivitystä tarjonnut jo kaksi vuotta, mutta puhelimen muisti ei riitä. Olen poistanut sovelluksia käytöstä, mutta suurinta osaa ei voi poistaa, koska ne on liimattu käyttikseen tai sinnepäin. Adobe Acrobat readerin latadin uudelleen. Se oli mainittu tuolla kysymyksessäni myös jo. Jos poistan turvapaketin, niin en siitä myöskin sitten maksa. Vink vink Elisan tyypit

 

 

 

Jos kyseessä on meidän sovelluksen aiheuttamasta viasta/häiriöstä, voidaan tottakai kuukausimaksuun silloin hyvitystäkin katsoa :relaxed:  Näillä kysymyksillä ja testeillä saisimme parhaiten vikaa rajattua ja myöskin tarpeen mukaan ihan vikailmoitustakin eteenpäin. 

Voin jossain vaiheessa kokeilla poista turvapaketin, ja katsoa, muuttuuko tilanne.

Käyttäjätaso 7

Voin jossain vaiheessa kokeilla poista turvapaketin, ja katsoa, muuttuuko tilanne.


Hmmmm….

En ihan varmaksi muista , kun itsellä ei tällä hetkellä ole turvapaketia , mutta eiköhän sen asetuksissa ole mahdollisuus poistaa suojauksia käytöstä eli voi testata ilman paketin poistamistakin.

En kyllä löytänyt suojauksenpoistonappia. Turvapaketti oli viimeksi päivittynyt tänään. Käynnistin puhelimeni uudestaan, mutta eipä auttanut. Nordea mobiilipankin lisäksi en saa myöskään Oma Elisassa esimerkiksi uusinta (avointa) laskua auki (pdf). Tulee virheilmoitus: Yhteysongelma net::ERR_FAILED. Olisi ihan kiva katsoa mitä lasku on syönyt. Tällä hetkellä en omista tietokonetta, täytyy laittaa kai kirje Korvatunturille, kun lakkokin jo loppui. Työpaikalla kyllä pöytäkone on, mutta siellä pitäis tehdä töitä, eikä hoidella omia asioita, ainakin periaatteessa.

No menin ja poistin Elisa turvapaketin. Jo vainen, Nordean mobiilipankissa aukeaa hyvin ja kauniisti e-lasku. Samoin Oma Elisassa viimeisin lasku (avoin). Kun turvapaketti ja turvaselain on asennettuna, niin yläreunan osoiterivillä vilahtaa https://wps.stralfors.fi (tai jotain sinne päin..). Mutta tulihan ongelma ratkaistua. Ainako mun kaikki pitää.. En kyllä mikään nörtti, kaukana siitä -kuuskymppinen nainen 😂😂😂 mut voisko elisan väeltä saada neuvon, voinko nyt irtisanoa ne turvajutut, nehän tuli silleen "lahjana" kun muuton vuoksi piti päivitellä modeemeja ynnämuuta. Tosin en ilmasen aikana viittiny ladata, tuntu sen verran työläältä sekin. Mutta todistetusti turvajutut ei taija mulle soveltua. Uutta puhelinta en viittis sen takia ostaa, kohta neljä vuotta pelannu ihan ookoo, mitä nyt 16 mekasena ei hirveästi sovelluksia imase.

Hyvä, että ratkesi. Haluan vielä tarkentaa omalta osaltani ensimmäistä viestiäni, että minulla on siis Androidissa asennettuna Turvapaketti ja Nordean verkkopankki toimii ihan moitteettomasti lasku-PDF:t mukaan lukien.

Olen irtisanonut turvapaketin ja myös vpn jutun. En oo varma, olinko vpn:ää edes asentanut, vai asentuiko se turvapaketin myötä. Mutta kannattaisi Elisan selvästi ilmoittaa, mitkä on tuotteen edellyttämät laitteisto- ja ohjelmistovaatimukset. Ei sitö kukaan kysellyt tilauksenteon yhteydessä. Bensa ei käy dieselkoneeseen ja vanhanmalliset monot ei uudenmallisiin siteisiin 😁

Käyttäjätaso 7
Kunniamerkki +3

Noissa kyllä on laitetuki varsin kattava, siitä pitää ohjelmistoa toimittava F-Secure huolen :) Eipä sellainenkaan tietoturvaohjelmisto oikein olisi myyvä joka toimisi vain kuluvan vuoden malleilla :D Mutta tuohon itsessään ongelmaan palatakseni, niin todennäköisesti tuo vanha ohjelmistoversio puhelimessa ainakin jotain häikkää sille on voinut aiheuttaa, eipä ole itsellenikään tullut vastaan tuollaista ongelmaa koskaan. Edellinen puhelin itsellä oli Honor 7 ja nykyisenä OnePlus 5T ja molemmilla Turvapaketin kera Nordea toimi kuten piti :blush:

Osallistu keskusteluun