Kysymys

Internet pätkii

  • 3 heinäkuu 2014
  • 3 kommenttia
  • 738 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Heissan!

Ostin uuden tietokoneen joskus helmikuun tienoilla, tai no kokosin sen itse.

Ongelmana on nyt ollut siitä lähtien että netti pätkii vain ja ainoastaan tässä tietokoneessa, eikä miesystäväni koneessa tai läppärissäni, eikä myöskään Elisa Viihde pätki. Eikö tämä siis tarkoita sitä että koneessani on vikaa?

Vai voiko vika olla sähköverkossamme? Internet kulkee meillä sähköverkon kautta, ja se kulkee myös viihdeboksiin sähköverkon kautta, mutta tulee ulos eri kautta mun koneelle kuin boksille ja miehen koneelle. 

Netin ajurit on päivitetty.

Tietokoneeni ei myös sammu ollenkaan (katkaise itseltään virtoja), voiko tuossa olla joku yhteys? 

3 kommenttia

Käyttäjätaso 7
Kunniamerkki +4
Elayne kirjoitti:
Heissan!

Ostin uuden tietokoneen joskus helmikuun tienoilla, tai no kokosin sen itse.

Ongelmana on nyt ollut siitä lähtien että netti pätkii vain ja ainoastaan tässä tietokoneessa, eikä miesystäväni koneessa tai läppärissäni, eikä myöskään Elisa Viihde pätki. Eikö tämä siis tarkoita sitä että koneessani on vikaa?

Vai voiko vika olla sähköverkossamme? Internet kulkee meillä sähköverkon kautta, ja se kulkee myös viihdeboksiin sähköverkon kautta, mutta tulee ulos eri kautta mun koneelle kuin boksille ja miehen koneelle. 

Netin ajurit on päivitetty.

Tietokoneeni ei myös sammu ollenkaan (katkaise itseltään virtoja), voiko tuossa olla joku yhteys? 

Käyttis lienee W 8.1???

Kannattaa kokeilla toimiiko kone normaalisti verkkopiuhalla.

Netin ajurit = verkkokortin ajurit? ja muutenkin uptodate?

Tietokone ei sammu. Onko uusin BIOS?
W7 kyseessä ja yritin kokeilla perus piuhalla vetää toisaalta koneeseen, mutta se ei ehtinyt olla kuin pari tuntia kun koira oli syönyt sen jo poikki, eli kokeilu jäi sille tielle. Sinä aikana ei kylläkään tullut mitään ongelmia, mutta joskus on pidempiäkin aikoja ilman ongelmaa, mutta useimmiten se on pari kertaa tunnissa.

En enää muista oliko Bios vai mikä, muistaakseni olin windowsin asentanut "väärään" paikkaan, joten kait sen takia ei suostu ottamaan virtoja itseltään pois kun sammutetaan. Otan ne sitten virtalähteen kytkimestä pois päältä..

Joku puhui jotain IP:n automaattisesta päivittämisestä, mutta en saanut tehtyä loppuun asetuksista sitä että olisi vain ja ainoastaan yksi IP, sillä en saanut jotain viimeistä numerojuttua täytettyä (alternate DNS server). Muut löytyi tuolta Command Prompt-paikasta jollain tehtävänannolla jota en enää muista.
Käyttäjätaso 7
Kunniamerkki +4
Pyydä joku nörtti käymään ja laittamaan kone kuntoon. ;)

Osallistu keskusteluun