Kysymys

Ongelma Wi-Fi -yhteyksissä (ja LAN)

  • 29 toukokuu 2013
  • 13 kommenttia
  • 3125 katselukerrat

Käyttäjätaso 3
Jotain outoa tapahtui. Olen päivän käyttänyt normaalisti LANiin kytkettyä pöytäkonetta ja yhtä läppäriä Wi-Fissä. Nyt illasta talon kahdella muulla läppärillä ei yhtäkkiä enää pääsekään langattomalta puolelta verkkoon. Yhteys on hyvä, mutta modeemi ei laske näitä läpi. Hallinnassa näkyy näiden koneiden kohdalla "unknown IP", kun se päivällä käytetty toimii yhä ja tunnistautuu sinne. Myös wlaniin kytketyt puhelimet ovat "unknown IP" eivätkä ole wlanin kautta netissä.

Eli katsaus:

Elisaviihde ADSL

Piuhalla kytketty pöytäkone - Toimii ja tunnistautuu!

Viihde digiboksi - Toimii!

Läppäri 1 (WiFi) - Toimii ja tunnistautuu!

Läppäri 2 (WiFi) - Ei yhdistä enää, on toiminut aiemmin.

Läppäri 3 (WiFI) - Ei yhdistä enää, on toiminut aiemmin.

Lumia 800 - Ei yhdistä enää

Lumia 620 - Ei yhdistä enää

Modeemi on käytetty irti seinästä (kahdesti) ja restartattu kahteen kertaan nettiliittymän kautta. Ei vaikutusta.

Koneissa, joilla ei pääse nettiin (toinen XP, toinen win7 starter):

Tila - Yhdistetty

Nopeus 54.0Mbps (toisessa 150 Mbps)

IPv4-yhteys: Ei internet yhteyttä

IPv6-yhteys: Ei internet yhteyttä

Median tila: Käytössä

Vaan kun ei niin ei.. Äkkiseltään luulisi, että resetin jälkeen tuo hakisi muutkin koneet järjestyksessä tuonne modeemille, vaan kun ei. Sen yhden päivällä käytössä oleen se tunnistaa yhä, mutta muita ei.

Mikä tässä on vikana? Mitä teen? Muutenhan tässä olisi selvää se, että WiFi puoli on sipannut, mutta kun tuo yksi kone onnistuu pääsemään läpi! Ja ei mitään ongelmia...

13 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Oletko kokeillut resetoida modeemin sen takana olevasta napista?
Käyttäjätaso 7
Kunniamerkki +2
Jos modeemisi on sillattuna, niin ulkoiset ip-osoitteet loppuvat!!

5 kpl niitä vain käytössä. Modeemi itse vie yhden, digiboksi vie toisen ja omille värkeille jää vain ja ainoastaan 3 kpl.

Reitittävänä/nattaavana omia laitteita saa modeemista riippuen olla joku määrä 20-250 väiltä.
Käyttäjätaso 3
Ja niin joo, kaikki valot palavat modeemissa normaalisti, mikään ei vilku tms.

edit.

Otin yhden läppärin ja kytkin sen vapaana olevaan LAN-porttiin (3), tulos sama kuin WiFi:ssä, unknown IP. Myös portissa 2 olevan kone sanoo samaa.

Eli modeemi päästää läpi yhden koneen LANeista ja yhden WiFi:n, joka tuurilla oli tänään päivällä käynnissä. Liittyykö tämä Elisan huoltotöihin? Ongelmat olivat päällä jo n. 18.00 aikaan, kun toisella puhelimella ei päässyt wordamentia pelaamaan 🙂
Käyttäjätaso 3
En, koska en usko että tehdasasetusten palauttaminen korjaisi mitään. En ole muuttanut mitään tai tehnyt mitään erikoista. Jotenkin on fiilis, että liittymä on tavalla tai toisella rajoitettu. 1 LAN ja 1 WiFi aukeaa (MAC-osoitteet näkyy), muita ei voi tökkiä mihinkään että toimisivat. Ikäänkuin nuo päivällä toiminnassa olleet laitteet olisi nyt sallitut ja muille ei anna IP:tä.

Odottelen yön yli, että onko kyseessä joku huoltotoimi. Jos huomennakin kenkkuilee, niin reset-napin painamista pitää kyllä kokeilla (koskaan ei ole tuota modeemia tarvinnut resetoida aiemmin napista, aiempaa zyxeliä piti virvoitella satunnaisesti ja muinaista kaapelimodeemia joka päivä).
Käyttäjätaso 3
KooMikko:

Modeemin statuksesta Internet configuration ja Connexion mode: Täppä kohdassa ADSL/DHCP

Ei ole "bridged" missään valittuna.

Ja vaikka paikat loppuisivat, niin eikös laitteiden sulkeminen ja restart pitäisi vapauttaa näitä paikkoja? Eli modeemi jakaa uudet sisäverkon IP:t? Nyt niin ei käy.
Käyttäjätaso 3
Ja huom!

Tuo otsikko on jo pykälän harhaanjohtava, koska myös LAN-puolella oli sama ongelma (kuten jo kerroin). Eli kytkentä LAN-porttiin 3 johti samaan ongelmaan, eli yhdistä verkkoon ja modeemin statuksen puolella on IP Unknown. Nämä 2 toimivaa laitetta tunnistautuu ja niiden kohdalla lukee sen tietokoneen annettu nimi.
Käyttäjätaso 3
Tuossa kirjattu suunnilleen identtinen ongelma...

http://yhteiso.elisa.fi/t5/Elisa-Viihde-Yleinen-keskustelu/WLAN-ei-toimi/td-p/39396/page/2

Lopulta tuo käyttäjä on vain sanonut että "toimii", mutta ei mitään käsitystä mikä siihen auttoi.

Ehkä kyseessä on Elisan huoltotoimi sitten? No, odotellaan nyt tosiaan yön yli ja ihmetellään. Ei tässä oikein mitään ideoita ongelman korjaamiseksi tule mieleen juuri nyt, koska 2 laitetta toimii normaalisti ja loput ei.
Kyllä se resetointi voisi hyvinkin auttaa eikä ole iso vaiva ja tapahtuu parissa minuutissa.
Käyttäjätaso 3
Eipä auttanut reset-napin pohjassa pitokaan tässä ongelmassa. Tämän koneen tunnisti taas normaalisti ja kaikki muut on "IP unknown". Toimiva WiFi-läppäri on jo kiinni, en sitä viitsi enää käynnistää... yksi sellainen joka ei yhdisty tässä vieressä + kännykkä.
Käyttäjätaso 3
Huoltotiedotteissa oli, että "joku isompi vika" olisi korjattu jo ennen 23.00. Viimeisimmät kokeilut yöllä jostain 1.40 tienoilta, eikä pelittänyt. Tälle aamua en ole vielä kotona ehtinyt koneita käynnistelemään, mutta ongelma ei ainakaan tuolla aikataululla korjautunut.
Käyttäjätaso 3
No eipä tähänkään ongelmaan tunnu löytyvän apua mistään... Helpdeskistäkin tuli vain viesti, että jos verkko ei toimisi lainkaan, niin silloin saattaisi kiinnostaa. Mutta nyt kun osa koneista menee läpi, niin "big deal"... Alkaa vähän pinnan alla kuplia nyt.
Käyttäjätaso 5
Kuulostaa kyllä varsin kummalliselta ongelmalta. Ekana tulisi mieleen, että modeemin DHCP:ssä olisi jotain häikkää, jos ei IP:itä jaella. Modeemilta voisi katsoa, että millaiset DHCP-asetukset sillä on.

purde75 kirjoitti:
  Eli modeemi jakaa uudet sisäverkon IP:t? Nyt niin ei käy.


Eli jos otat tieotkoneella komentokehotteen ja katsot ipconfig:illa niin tietokoneella ei ole mitään IP-osoitetta tai se on 169.254.x.x? 

Oletko myös kokeillut pingata modeemia? Se ei kyllä onnistu ilman IP-osoitteta, mutta jos joku IP tietokoneella on niin voisit yrittää ainakin. Kertomasi perusteella tosi mone laite on tippunut pois, mutta eihän näillä ole kiinteitä IP-osoitteita. En usko, mutta varmistan kuitenkin.

Ja tietysti voisit koittaa laittaa kiinteän IP-osoitteen joka olisi samassa verkossa modeemin kanssa, pääsisitkö tällöin sisään. Epäilen tätäkin, mutta voisi kokeilla.

Jos modeemi kuitenkin pääsee Internetiin yhteyteen ja joku tietokoneista pääsee, niin ei se sillon verkossa ole vaan tuossa sinun modeemissa / laitteissa. Sisäverkon IP-osoitteet tulevat vain modeemilta eikä mistään muualta. Jos olisi bridgessä ja silloin ei riittäisi IP:t kuin kahdelle koneelle, niin vika voisi olla verkossa. Lähiverkonhan pitäisi toimia ilman mitään Internet-yhteyttä ja kaikkien koneiden pitäisi saada sisäverkon IP:t sekä keskustella keskenään.

Jos kyseessä on Elisan/Saunalahden modeemi, niin siihen voisi katsoa ohjelmistopäivitystä, mikäli sinulla joku vanha sattuisi olemaan.
Käyttäjätaso 3
Siis.. kyllä, minula on ulkoinen IP-osoite ja 2 konetta sisäverkossa saa myös IP-osoitteet. Mutta mikään muu laite tai kone ei saa. Kaikki yhdistyvät modeemiin todella nätisti, mutta siihen se sitten tyssää. Se näyttää MAC osoitteen ja sisäverkon IP:n, mutta heti sen jälkeen tekstiksi tulee "IP unknown" ja yhteyttä nettiin näiltä koneilta ei ole. Ne koneet joilla pääsee nettiin, näkyy se koneen nimi ihan normaalisti tässä IP unknown tilalta.

Koneessa on viimeisin firmis mitä on mahdollista laittaa (soitin vikapuolelle ja sanoivat että se on niin). Sieltäkään ei osattu sanoa kuin että todennäköisesti modeemi on hajonnut tai sitten softa on niin pahasti sekaisin ettei nuo perusresetit sitä palauta. Niin tai näin, lupasivat ensi viikoksi uuden laitteen. Ilmoittelen sitten myöhemmin, auttoiko vai ei.. Jos ei, niin tämä vaatii pykälän tiukemman pohdintasession. Paikallisessa elisashopitissa eivät voineet testata laitteen toimivuutta.

Osallistu keskusteluun