Vastattu

Pientä bugia Palstalla - Android + Chrome

  • 21 maaliskuu 2017
  • 17 kommenttia
  • 1728 katselukerrat

Käyttäjätaso 7
Kunniamerkki +3
  • OmaYhteisön luottojäsen
  • 6239 kommenttia
Samsung Galaxy S7 sai uuden Android -version taannoin. Tämän jälkeen Chromella on esiintynyt pientä bugia Palstan osalta.

Olen käytännössä jatkuvasti kirjautuneena Palstalle. Kun selaan esim. "Viimeksi aktiivisia keskusteluja" kaikki toimii kuten pitääkin. Kun valitsen aiheen ja haluaisin kirjoittaa vastauksen on vastaus -kenttä harmaana (kuten silloin kun käyttäjä ei ole kirjautuneena sisään). Sivu pitää joko päivittää tai näpäyttää vastaus -ruutua, jolloin ilmestyy sisäänkirjautuminen -ikkuna. Tämän jälkeen kaikki pelaa kuten pitää "istunnon" ajan. Kun taas palaan myöhemmin takaisin, on ongelma jälleen edessä.

Chromen versio 56.0.2924.87 ja Android 7.0. Kyllä, välimuistit on tyhjennetty, useampaankin kertaa.

Ovatko muut havainneet vastaavaa käytöstä? Vai onko kyseessä jokin laitekohtainen ongelma?
icon

Vastauksen tähän kysymykseen jakoi Rinsku 3 marraskuu 2017, 10:38

Sain tiedon alustan ylläpitäjältä, että tällä viikolla osa Palstan laskureista ja notifikaateista on jouduttu hetkellisesti ottamaan pois käytöstä, kun pellin alla on tehty muita korjauksia. Eilen myöhään illalla nämä on taas palautettu toimintaan.

Voi toki olla hakuammuntaa, mutta jotta saadaan tämä vaihtoehto pois suljettua, niin pystytkö tsekkaamaan vieläkö tuota kuvailemaasi ongelmaa ilmenee? 🙂
Katso alkuperäinen viesti

17 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Havainnollistavaa kuvaa:

Käyttäjätaso 6
Kunniamerkki +1
Tekee samaa myös iPadilla. Uusin iOS ja täten myös Safarikin.
Käyttäjätaso 7
Kunniamerkki
Bugiltahan tämä haiskahtaa 🙂 Pistän tästä tietoa eteenpäin tekniikallemme. Kiitokset tiedoista!
Käyttäjätaso 7
Kunniamerkki +3
Ollaankos tälle bugille tekemässä korjaustoimenpiteitä vielä tämän kevään aikana?
Käyttäjätaso 7
Kunniamerkki
Palstan tekninen ylläpito sai myös tämän bugin toistettua, joten korjaukseen lähti! 🙂 Käytännössä tässä todennäköisesti käy niin, että käyttäjällä ei ole aktiivista kirjautumista voimassa Palstalla, mutta bugista johtuen tuolla yläkulmassa käyttäjä kirjautuneena näytetään. Korjauksen osalta en tarkkaa aikataulua osaa tässä vaiheessa sanoa.
Käyttäjätaso 7
Kunniamerkki
Tähän bugiin on nyt tehty fiksi. Kerrottehan, jos vastaavaa ongelmaa teillä vielä Palstalla ilmenee 🙂
Käyttäjätaso 7
Kunniamerkki +3
Herätellään tätä henkiin.

Nyt on havaittu "pientä" bugia tietokoneen puolella.

Ongelma ilmenee ainakin "Viimeksi aktiiviset keskustelut" -listauksessa. Uusien viestien määrä ei näy oikein. Eli kun aiheeseen on annettu yksi vastaus, näyttää Palsta, että vastauksia olisi nolla. Ohessa havainnollistavaa kuvaa.



Ongelma on toistettu kahdella eri selaimella, Edgellä (40.15063.674.0) ja Chromella (62.0.3202.75). Sivuhistoria, välimuisti yms. tyhjennetty, mutta tällä ei vaikutusta. Käyttöjärjestelmä Windows 10.

Saisikos tähänkin korjausta?
Käyttäjätaso 7
Kunniamerkki
Sain tiedon alustan ylläpitäjältä, että tällä viikolla osa Palstan laskureista ja notifikaateista on jouduttu hetkellisesti ottamaan pois käytöstä, kun pellin alla on tehty muita korjauksia. Eilen myöhään illalla nämä on taas palautettu toimintaan.

Voi toki olla hakuammuntaa, mutta jotta saadaan tämä vaihtoehto pois suljettua, niin pystytkö tsekkaamaan vieläkö tuota kuvailemaasi ongelmaa ilmenee? 🙂
Käyttäjätaso 7
Kunniamerkki +3
Sain tiedon alustan ylläpitäjältä, että tällä viikolla osa Palstan laskureista ja notifikaateista on jouduttu hetkellisesti ottamaan pois käytöstä, kun pellin alla on tehty muita korjauksia. Eilen myöhään illalla nämä on taas palautettu toimintaan.

Voi toki olla hakuammuntaa, mutta jotta saadaan tämä vaihtoehto pois suljettua, niin pystytkö tsekkaamaan vieläkö tuota kuvailemaasi ongelmaa ilmenee? :)


Eilen illalla näytti kyllä pelaavan taas normaalisti. Teen uutta testiä tänään illalla, jahka pääsen työmaalta kotiin.
Käyttäjätaso 7
Kunniamerkki +3
Kiitos paljon selvittelyavusta tässä! 🙂 Näillä vinkeillä pääsimme kiinni, mistä tuo menun ajoittainen ylöspäin avautuminen johtuu. Käytännössä tuossa on kyse ominaisuudesta, joka pakottaa menun avautumaan eri suuntaan, jos ruudulla ei ole tarpeeksi tilaa. Se millä tähän voisi parhaiten vaikuttaa, on karsia vähän tuota eri Idea-tilojen määrää, joka meillä on käytössä. Onhan tuo lista kieltämättä aika pitkä :)

Onneksi tämä ei nyt mikään iso ongelma ole, mutta mietin kuitenkin olisiko noissa tiloissa meillä jotain, mistä voisimme luopua ja lyhentää tuota menun listaa tällä tavalla. Tämä voisi olla myös tilaisuus selkiyttää listaa.


Taisi lipsahtaa tämä vastaus väärään ketjuun?

Olisi varmaan kuulunut tänne:
https://palsta.elisa.fi/muut-26/ideapajan-suodattimen-korjaus-507543/index1.html#post561562
Käyttäjätaso 7
Kunniamerkki +3
Nyt on sitten näemmä kaikki käyttäjät saaneet itselleen kunniamerkit, myös uudet käyttäjät, jotka eivät välttämättä ole ehtineet kirjoittaa Palstalle kuin viestin tai pari.

Käyttäjätaso 7
Kunniamerkki +5
Nyt on sitten näemmä kaikki käyttäjät saaneet itselleen kunniamerkit, myös uudet käyttäjät, jotka eivät välttämättä ole ehtineet kirjoittaa Palstalle kuin viestin tai pari.



Tuota ihmetelly jo kuukauden päivät:D
Näyttäis kaikki olevan, Laajakaistan tuntijoita:D
Käyttäjätaso 7
Kunniamerkki
Hep! Tämä näyttäisi korjaantuneen. Ainakaan kyseisellä kuvassa näkyvällä tunnarilla ei näyttäisi enää olevan kunniamerkkejä profiilissaan. Vai oletteko vielä törmänneet tällaisiin tunnareihin?

Tiedän, että Palstanteknisen alustan tarjoaja on laajentamassa kunniamerkkivalikoimaa ja mahdollisuuksia joustavammin muokata ja luoda uusia merkkejä. Veikkaisin, että tässä on ollut kyseessä tuohon muutokseen liittyvä bugi :?

Tällaisista uusista potentiaalisista bugeista kannattaa muuten luoda ihan omat uudet keskustelunsa tänne Muu keskustelu -alueelle 🙂 Pysyy sitten keskustelut paremmin hyppysissä ja asioita on helpompi selvitellä.
Käyttäjätaso 7
Kunniamerkki +3
Hep! Tämä näyttäisi korjaantuneen. Ainakaan kyseisellä kuvassa näkyvällä tunnarilla ei näyttäisi enää olevan kunniamerkkejä profiilissaan. Vai oletteko vielä törmänneet tällaisiin tunnareihin?

Tiedän, että Palstanteknisen alustan tarjoaja on laajentamassa kunniamerkkivalikoimaa ja mahdollisuuksia joustavammin muokata ja luoda uusia merkkejä. Veikkaisin, että tässä on ollut kyseessä tuohon muutokseen liittyvä bugi :?

Tällaisista uusista potentiaalisista bugeista kannattaa muuten luoda ihan omat uudet keskustelunsa tänne Muu keskustelu -alueelle 🙂 Pysyy sitten keskustelut paremmin hyppysissä ja asioita on helpompi selvitellä.


Kyllä tätä bugia esiintyy edelleen. Esimerkiksi seuraavien aiheiden aloittajilla on kaikki kunniamerkit valmiina:
- https://palsta.elisa.fi/mobiililaajakaistat-8/hidas-mobiililaajakaista-509257
- https://palsta.elisa.fi/elisa-kirjan-toivepaja-61/khaled-hosseinin-ja-vuoret-kaikuivat-myoes-aeaenikirjana-kiitos-509255

Tehdäänpä sitten jatkossa jokaisesta oma aiheensa.
Käyttäjätaso 7
Kunniamerkki

Kyllä tätä bugia esiintyy edelleen. Esimerkiksi seuraavien aiheiden aloittajilla on kaikki kunniamerkit valmiina:
- https://palsta.elisa.fi/mobiililaajakaistat-8/hidas-mobiililaajakaista-509257
- https://palsta.elisa.fi/elisa-kirjan-toivepaja-61/khaled-hosseinin-ja-vuoret-kaikuivat-myoes-aeaenikirjana-kiitos-509255


Kiitos näistä esimerkeistä! Näilläkään ei näytä tuolla profiilissa nämä merkit näkyvän, mutta jostain syystä näkyvät vielä tuossa keskustelussa. Rapsaan tämän eteenpäin 🙂
Käyttäjätaso 7
Kunniamerkki
Väliaikatietona tästä bugista sen verran, että kyseinen bugi aiheuttaa sen, että käyttäjän omat kunniamerkit näkyy vain sulle itsellesi virheellisesti kaikkien käyttäjien tiedoissa keskusteluissa. Eli mulla esim. näkyy keskusteluissa, että kaikilla olisi vain Viihteen tuntija -kunniamerkki, koska sellaisen olen itse ansainnut tälle tunnarille. Profiilin puolella merkit kuitenkin näkyvät oikein. Homma on korjauksessa 🙂
Käyttäjätaso 7
Kunniamerkki
Väliaikatietona tästä bugista sen verran, että kyseinen bugi aiheuttaa sen, että käyttäjän omat kunniamerkit näkyy vain sulle itsellesi virheellisesti kaikkien käyttäjien tiedoissa keskusteluissa. Eli mulla esim. näkyy keskusteluissa, että kaikilla olisi vain Viihteen tuntija -kunniamerkki, koska sellaisen olen itse ansainnut tälle tunnarille. Profiilin puolella merkit kuitenkin näkyvät oikein. Homma on korjauksessa :)

Ja nyt näyttäisi, että bugi on korjattu ja kaikilla näkyy omat kunniamerkit.

Osallistu keskusteluun