Vastattu

Pilvilinna

  • 4 huhtikuu 2019
  • 1 kommentti
  • 613 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 0 kommenttia
Hei,
Mulla ollut puolisen vuotta Pilvilinna-palvelu käytössä. Olen sinne ladannut reilun 8000 kuvaa ja jokusen videon. Tila riittää komeasti.
Nyt kuitenkin kaipaisin päästä käsiksi kuviini. Pilvilinna kertoo kyllä, että kuvia on vaikka kuinka, ja kertoo myös kuvauspäivät. Yhtään kuvaa ei kuitenkaan näy, ympyrä vain "sykkii" kun yrittää näyttää kuvaa. Yksittäisen kuvan lataaminen ei onnistuu edes muutaman minuutin kuluessa. Nopeustesti kertoo, että latausnopeus tällä hetkellä yli 90 Mbit. Käytössä siis tietokone.

Onko mun kuvat nyt kadonnut lopullisesti?
icon

Vastauksen tähän kysymykseen jakoi error404 4 huhtikuu 2019, 14:43

Heippa Noor4 ja tervetuloa OmaYhteisöön! 🙂

Varmistan vielä että käytätkö Pilvilinnaa tietokoneella juuri tämän https://pilvilinna.elisa.fi/ sivun kautta vai omalla sovelluksella? Oletko kokeillut tuota toisella selaimella? Jos sinulla on älypuhelin käytössäsi, ja siellä käytössä Pilvilinna sovellus niin näkyvätkö kaikki kuvat yms siellä normaalisti?
Katso alkuperäinen viesti

1 kommentti

Käyttäjätaso 3
Heippa Noor4 ja tervetuloa OmaYhteisöön! 🙂

Varmistan vielä että käytätkö Pilvilinnaa tietokoneella juuri tämän https://pilvilinna.elisa.fi/ sivun kautta vai omalla sovelluksella? Oletko kokeillut tuota toisella selaimella? Jos sinulla on älypuhelin käytössäsi, ja siellä käytössä Pilvilinna sovellus niin näkyvätkö kaikki kuvat yms siellä normaalisti?

Osallistu keskusteluun