Kysymys

Tähän ketjuun Palstan selvät virheet. Ei toivomuksia tänne.

  • 28 maaliskuu 2012
  • 30 kommenttia
  • 2156 katselukerrat

Käyttäjätaso 7
Kunniamerkki +3
  • OmaYhteisön luottojäsen
  • 8456 kommenttia
Tässä on viestiketju Palstalta löytyville ihan selville esim kirjoitusvirheille.

Tähän viestiketjuun ei siis saa laittaa toivomuksia uusista toiminnoista eikä pohdintaa.

Koskee sitten myös Moderaattoreita. :smileyevil: ;)

30 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Ja laitetaan heti yksi.

Vain joidenkin hymiöiden kohdalla hiiren kursorin siirtämällä sen päälle, tulee teksti mikä se hymiö on.

Esimerkiksi: "Hymiö kieli" tai "Smiley Angry". Tekstit pitää siis olla kaikista hymiöistä suomeksi.
Käyttäjätaso 2
Mikä idea tuossa on että palstan etusivulla klikkaa Saunalahden logoa niin se siirtää Elisan sivuille...jokin bugi vai?
Käyttäjätaso 1
Alueiden kuvauksissa käytetään vähän liian pitkiä lauseita.
Käyttäjätaso 3
Funker kirjoitti:

Mikä idea tuossa on että palstan etusivulla klikkaa Saunalahden logoa niin se siirtää Elisan sivuille...jokin bugi vai?


Pahoitteluni tästä kömmähdyksestä. copypasten kanssa pitäisi muistaa aina olla tarkkana. :)

Korjattu jo ja tulee korjautumaan seuraavan tuotantoonoton jälkeen. 
Käyttäjätaso 4
Joissakin viestiketjuissa on kuvake, jossa on hint-tekstinä "Kuuma aihe, jossa on uusi sisältö". Ehdotan että muutetaan muotoon "Kuuma aihe, jossa on uutta sisältöä". Toinen korjausehdotus "Aihe, jossa on uusi sisältö" vaihdetaan muotoon "Aihe, jossa on uutta sisältöä". Koko viestiketjun sisältöähän ei ole vaihdettu uuteen, vaan siihen on tullut uutta sisältöä.

Aihe-sanaa noissa teksteissä voisi miettiä onko se paras mahdollinen, mutten osa kantaa siihen sen tarkemmin.

Pieniä virheitä, mutta korjattuina antavat huolitellumman kuvan Palstasta.
Käyttäjätaso 7
Kunniamerkki +2
Alueiden kuvauksia on pyydetty useasti tarkentamaan, joten valitettavasti lyhyempiä kuvauksia ei taida olla luvassa.

Korjasin nuo hint-/tooltip-tekstit nyt, tänne tuotantoon ne pääsevät huomenna! Kiitos tarkkaavaisuudestasi 🙂
Käyttäjätaso 5
Kunniamerkki +1
Viime aikoina on alkanyt Palsta ainakin mulla virheilemään kovin usein. Selaimena Firefoxin uusin versio ja käyttis Win 7.

Välillä sivu ei aukea ollenkaan vaan tulle virhe että sivusto on virheellinen ja välillä sivun lataus loppuu kesken, alla tällaisesta tilanteesta kuvankaappaus. Olenko ainoa jolla on tällaisia ongelmia?

Käyttäjätaso 6
Kunniamerkki +1
Sama käyttis ja selain, ei tuollaista ongelmaa koskaan.
Käyttäjätaso 5
Kunniamerkki
Ei täälläkään ole tuollaista esiintynyt.

Ensimmäisenä tulee mieleen merkkistökoodaus eli oliskohan jostain syystä se vaihtunut!

Tarkista asia Näytä>Merkikistökoodaus onko täppi kohdassa Unicode ( UTF-8 )

Muita mahdollisuuksia virukset tms.
Tää nyt on ehkä enemmänkin suunnitteluvirhe, mutta aiheita selaillessa näkyvät vain 10 ensimmäistä sivulinkkiä aiheen alla. Helpottaisi lukemista jos voisi esimerkiksi valita kolmen ensimmäisen ja kolmen viimeisen sivun väliltä, eikä tarvitsisi hypätä viimeiselle sivulle ja sit siirtyä aiheessa takaperin.
Käyttäjätaso 5
Kunniamerkki +1
Pienet virheilyt jatkuu, mistä lienee johtuvat sitten jos ei muilla kerta ole...?

Yleensähän nuo päivittämällä alkavat näkyä mutta eihän tuo ihan normaalia ole.

pakkausvirhe
Käyttäjätaso 7
Kunniamerkki +2
Mitä ihmettä! Millä sivuilla/alueilla tätä ongelmaa ilmenee?
Käyttäjätaso 6
Kunniamerkki +1
Norris kirjoitti:
Mitä ihmettä! Millä sivuilla/alueilla tätä ongelmaa ilmenee?

Miltä tämän sivuston headerit näyttävät? Pakataanko sisältöä useammin kuin kerran?
Käyttäjätaso 5
Kunniamerkki +1
Norris kirjoitti:
Mitä ihmettä! Millä sivuilla/alueilla tätä ongelmaa ilmenee?

No tässä saunalahden alueella olen sitä huomannut vähän joka paikassa... Pari viikkoa sitten en päässyt ollenkaan edes pääsivulle kun tuo edellä nähty virhe tuli vaikka yritin virkistää ja tyhjätä välimuistin ctrl + F5 mutta sama virhe toistui koko ajan. Vasta parin tunnin päästä kun kokeilin uudestaan pääsin ollenkaan sivulle.

Viimeksi taas etusivu toimi ok, mutta kun avasin alueita / ketjuja uusiin välilehtiin tuli tuota virhettä ja yleistä sekoilua, tuntuu kuin välillä koodi "hajoaisi" kun html-kieli tulee näkyviin sivulle....

edit: Viimeksi sitten kyllä sain ketjut näkyviin virkistämällä mutta huomasin jälkeenpäin, että lukemani vastaukset näkyivät lukemattomina seuraavalla kerralla
Käyttäjätaso 5
Kunniamerkki +1
Taas tuli yksi virhe esiin juuri hetki sitten...

Eiks tää teidän hieno järjestelmä tykkää välilehdistä?

virhe 3
Käyttäjätaso 3
En saa tätä kyllä toistettua. Kokeilin pyöritellä sivustoa Firefox 12.0 ja Win 7 Ultimate (64bit) yhdistelmällä. :smileyhuh:

Voitko kertoa tarkemmin millä tapaa toimit kun ongelma esiintyy? Koetan jäljitellä toimenpiteitäsi ja keksiä mikä tuon aiheuttaisi. Sinulla oli siis FF 12.0 ja Win 7? Onko sinulla joitakin lisäosia selaimeen asennettuna? Onko käyttöjärjestelmä kaikin puolin ajantasalla päivitysten suhteen?

Kiitos jo etukäteen.
Käyttäjätaso 5
Kunniamerkki +1
SaHe kirjoitti:
En saa tätä kyllä toistettua. Kokeilin pyöritellä sivustoa Firefox 12.0 ja Win 7 Ultimate (64bit) yhdistelmällä. :smileyhuh:

Voitko kertoa tarkemmin millä tapaa toimit kun ongelma esiintyy? Koetan jäljitellä toimenpiteitäsi ja keksiä mikä tuon aiheuttaisi. Sinulla oli siis FF 12.0 ja Win 7? Onko sinulla joitakin lisäosia selaimeen asennettuna? Onko käyttöjärjestelmä kaikin puolin ajantasalla päivitysten suhteen?

Kiitos jo etukäteen.

Jotenkin nuo ongelmat tuntuvat esiintyvän aika satunnaisesti ja useimmissa tapauksissa ongelme tulee sivun ensimmäisellä latauksella ja refreshiä kun painaa niin latautuu normaalisti.

Kokoonpano on FF 12.0 / Win 7 pro 64-bit, päivitetty pitäisi olla (firman kone). Lisäosia ei muita kuin adblock plus. Kyllähän tuossa tietenkin tulee virhemahdollisuuksia lisää kun meidän yhteydet kiertää Ruotsin konttorin kautta, mutta tämä on ainoa nettisivu joka minulla tökkii.

Yleensä kun tulen tänne niin avaan jonkin kategorian uuteen tabiin ja sieltä kiinnostavat lukemattomat omiin tabeihinsa. Yleensä "kusahdus" tulee yleisimmin tässä vaiheessa...
Käyttäjätaso 3
kjns kirjoitti:

SaHe kirjoitti:

En saa tätä kyllä toistettua. Kokeilin pyöritellä sivustoa Firefox 12.0 ja Win 7 Ultimate (64bit) yhdistelmällä. :smileyhuh:

Voitko kertoa tarkemmin millä tapaa toimit kun ongelma esiintyy? Koetan jäljitellä toimenpiteitäsi ja keksiä mikä tuon aiheuttaisi. Sinulla oli siis FF 12.0 ja Win 7? Onko sinulla joitakin lisäosia selaimeen asennettuna? Onko käyttöjärjestelmä kaikin puolin ajantasalla päivitysten suhteen?

Kiitos jo etukäteen.


Jotenkin nuo ongelmat tuntuvat esiintyvän aika satunnaisesti ja useimmissa tapauksissa ongelme tulee sivun ensimmäisellä latauksella ja refreshiä kun painaa niin latautuu normaalisti.

Kokoonpano on FF 12.0 / Win 7 pro 64-bit, päivitetty pitäisi olla (firman kone). Lisäosia ei muita kuin adblock plus. Kyllähän tuossa tietenkin tulee virhemahdollisuuksia lisää kun meidän yhteydet kiertää Ruotsin konttorin kautta, mutta tämä on ainoa nettisivu joka minulla tökkii.

Yleensä kun tulen tänne niin avaan jonkin kategorian uuteen tabiin ja sieltä kiinnostavat lukemattomat omiin tabeihinsa. Yleensä "kusahdus" tulee yleisimmin tässä vaiheessa...


Ok. Erikoinen ongelma... Onko sinulla jonkinlaista suodatusta käytössä? Esim virustorjunta/palomuuri? Voisiko olla, että ne tekisivät jotain kun koettavat tarkistella sivua tjms. En kyllä ainakaan omalla koneella saa tätä toistettua. Jatkan edelleen tutkailua kuitenkin.

Muilla ilmeisesti ei ole vastaavaa ongelmaa?
Käyttäjätaso 7
Kunniamerkki +5
No ei oo tätä ongelmaa. Palsta toiminut kun rasvattu!
Käyttäjätaso 2
kjns kirjoitti:
SaHe kirjoitti:
En saa tätä kyllä toistettua. Kokeilin pyöritellä sivustoa Firefox 12.0 ja Win 7 Ultimate (64bit) yhdistelmällä. :smileyhuh:

Voitko kertoa tarkemmin millä tapaa toimit kun ongelma esiintyy? Koetan jäljitellä toimenpiteitäsi ja keksiä mikä tuon aiheuttaisi. Sinulla oli siis FF 12.0 ja Win 7? Onko sinulla joitakin lisäosia selaimeen asennettuna? Onko käyttöjärjestelmä kaikin puolin ajantasalla päivitysten suhteen?

Kiitos jo etukäteen.

Jotenkin nuo ongelmat tuntuvat esiintyvän aika satunnaisesti ja useimmissa tapauksissa ongelme tulee sivun ensimmäisellä latauksella ja refreshiä kun painaa niin latautuu normaalisti.

Kokoonpano on FF 12.0 / Win 7 pro 64-bit, päivitetty pitäisi olla (firman kone). Lisäosia ei muita kuin adblock plus. Kyllähän tuossa tietenkin tulee virhemahdollisuuksia lisää kun meidän yhteydet kiertää Ruotsin konttorin kautta, mutta tämä on ainoa nettisivu joka minulla tökkii.

Yleensä kun tulen tänne niin avaan jonkin kategorian uuteen tabiin ja sieltä kiinnostavat lukemattomat omiin tabeihinsa. Yleensä "kusahdus" tulee yleisimmin tässä vaiheessa...

Pystytkö toistamaan noita virheitä jollakin muulla koneella?
Käyttäjätaso 5
Kunniamerkki +1
SaHe kirjoitti:Ok. Erikoinen ongelma... Onko sinulla jonkinlaista suodatusta käytössä? Esim virustorjunta/palomuuri? Voisiko olla, että ne tekisivät jotain kun koettavat tarkistella sivua tjms. En kyllä ainakaan omalla koneella saa tätä toistettua. Jatkan edelleen tutkailua kuitenkin.

Muilla ilmeisesti ei ole vastaavaa ongelmaa?

Meillä on täällä joku Pandan suodatussysteemi joka blokkailee mm. facebookin pois joidenkin listojen perusteella. Sen skannaus/blokkaus voi tietysti aiheuttaa ongelmia sivujen toimintaan jos täällä on paljon ristilinkityksiä tai vastaavaa.. Tuntuu sen verran raskaalta järjestelmältä että virhealttius tällaisissa tapauksissa on varmaan aika korkea. Eihän tässä mitään facebook-naitosta ainakaan ole?

Jos olen ainoa jolla tällaista ongelmaa ilmenee, voinemme vetää johtopäätöksen, että syy on paikallinen ja liittyy jotenkin suodattimeen tai yhteyksien reititykseen jotka sitten aiheuttavat "rikkoontumista" tässä uudessa järjestelmässä...
Käyttäjätaso 7
Kunniamerkki +5
Onhan täällä sellainenkin. Ainakin kirjautumaan pystyy Facebookin kautta, kirjoittamaan Facebookin kautta ja ottaa Facebook-kuvan avatarikseen. Mitään varsinaista Facebook-jakonappuloita ei kuitenkaan ole.
Käyttäjätaso 7
Kunniamerkki +3
Viestin kirjoitustilassa on tuommoinen ketjunpätkä-painike, joka on nimeltään: "Lisää/muokkaa linkki". Siitä avautuva ikkuna on muuttunut kahdella tavalla huonommaksi:

1. Siitä ei pysty enää valitsemaan, avautuuko linkki uuteen ikkunaan vai avoinna olevaan ikkunaan.

2. Linkkitekstiä ei voi enää liittää maalaamalla ikkunan ylimmälle riville.

Onko tämä tarkoituksella vai tullut epähuomiossa uuden tuotantoversion mukana heinäkuun lopussa? Kyseessä on selvä huononnus ainakin minun mielestäni.
Käyttäjätaso 6
Hyvis kirjoitti:

Viestin kirjoitustilassa on tuommoinen ketjunpätkä-painike, joka on nimeltään: "Lisää/muokkaa linkki". Siitä avautuva ikkuna on muuttunut kahdella tavalla huonommaksi:

1. Siitä ei pysty enää valitsemaan, avautuuko linkki uuteen ikkunaan vai avoinna olevaan ikkunaan.

2. Linkkitekstiä ei voi enää liittää maalaamalla ikkunan ylimmälle riville.

Onko tämä tarkoituksella vai tullut epähuomiossa uuden tuotantoversion mukana heinäkuun lopussa? Kyseessä on selvä huononnus ainakin minun mielestäni.


1. Laitoimme Palstan toimittajalle kyselyä, onko kyseessä uuden editorin ominaisuus vai vika, kun enää ei tosiaan pääse valitsemaan, avautuuko linkki uuteen ikkunaan vai avoinna olevaan ikkunaan.

2. Luultavasti kyseessä on selain+versio ongelma, sillä testasimme ominaisuutta Firefox 14.0.1 ja Google Chrome 19.0.1084.56:lla, joilla linkkitekstin liittäminen onnistui ongelmitta. Ominaisuus on myös testauksessa muilla selaimilla, jotta saataisiin selville, minkä selaimen kanssa tuo ei onnistu. Millä selaimella ja versiolla tuo maalaaminen ei onnistunut?

 

 
Hyvis kirjoitti:

2. Linkkitekstiä ei voi enää liittää maalaamalla ikkunan ylimmälle riville.

Tarkoitatko tuota  "Linkkiteksti" -riviä ? 

Testasin minäkin ja sain tämän tuloksen:

Jos sen jättää tyhjäksi, niin tälle "Linkin URL" -riville liitetty linkki  tulee näkyviin.

Esim:

https:///t5/Yleinen-keskustelu/T%C3%A4h%C3%A4n-ketjuun-Palstan-selv%C3%A4t-virheet-Ei-toivomuksia-t%C3%A4nne/m-p/212940#M21240

Sama, kun Linkkiteksti-rivillä on tekstiä:

https:///t5/Yleinen-keskustelu/T%C3%A4h%C3%A4n-ketjuun-Palstan-selv%C3%A4t-virheet-Ei-toivomuksia-t%C3%A4nne/m-p/212940#M21240

Osallistu keskusteluun