Vastattu

Webmailista hävinnyt nappuloita..

  • 12 elokuu 2014
  • 5 kommenttia
  • 1147 katselukerrat

Moi,

Minulla on käytössä webmail osoitteessa "elisanet.fi". Suunnilleen kuukausi sitten siellä meni jotain rikki. Näkymä muuttui jotenkin sekavaksi. Puuttuu "poista-nappula", "merkitse lukemattomaksi-nappula" ja "siirrä kansioon" on venähtänyt koko näytön pituiseksi. Viestejä pystyy poistamaan vain käyttämällä "Siirrä kansioon-> Roskakori".

Ja roskakoria ei pysty tyhjäämään ollenkaan.

Perheen muut laatikot toimii ihan ok.

Kokeilin sitä uutta webmailia, mutta siellä ei taas näy omat kansiot..

Oletteko törmänneet vastaavanlaiseen ongelmaan?

elisasähköposti_vika.PNG

-jari
icon

Vastauksen tähän kysymykseen jakoi jaroinon 20 syyskuu 2014, 15:02

Morjens,

Jotain on nyt tapahtunut. Nimittäin toimii taas ihan normaalisti!

Kiitoksia kaikille!

-jari
Katso alkuperäinen viesti

5 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
  • Kuulostaapa kummaliselta! Pystytkö testaamaan toimivuutta toisella selaimella? Jos laitat minulle yksityisviestillä sähköpostiosoitteesi, niin laitan asian tutkintaan! 🙂
  • Käyttäjätaso 5
  • , tässä tapauksessa suosittelisin alkaa käyttää uutta Webmailia osoitteessa http://webmail.elisa.fi

    Omat kansiot saa uudessa Webmailissa näkyviin menemällä Asetukset -> kansiot ja täppäämällä "Näytetään" päälle niiden kansioiden osalta, jotka haluat näkyville.
  • Juu,

    Niinhän se on tehtävä jos muuta vaihtoehtoa ei ole..

    Omituista vaaan että perheen kaksi muuta boxia toimii normaalisti!?

    -Jari
    Moi,

    Keksin vihdoin mistä tämä johtuu!

    Sattumalta avasin kerran mailini isolla näytöllä, jolla on korkea resoluutio ja kaikki nappulat näkyivätkin melkein normaalisti.
    Alle "1440x900" resoluutiolla ei esim poistonapula näy näytöllä.

    Todennäköisesti minun boxini asetuksissa ei tuo resoluutio ole dynaaminen. vaan jollekin riville on tullut joku väärä merkki ja vasta tuon mainitun resoluution jälkeen alkaa mahtumaan pienemmille näytöille..

    -Jari
    Morjens,

    Jotain on nyt tapahtunut. Nimittäin toimii taas ihan normaalisti!

    Kiitoksia kaikille!

    -jari

    Osallistu keskusteluun