Vastattu

Lumia 930, Windows 10 ja sähköpostiongelma

  • 3 huhtikuu 2016
  • 4 kommenttia
  • 448 katselukerrat

Lumia 930, päivitetty Windows 10:iin. Vanhalla Windows versiolla (8.1) toimi kaikki sähköpostit normaalisti, lähtevä posti smtp.saunalahti.fi eikä mitään salauksia. Nyt sain Saunalahden postin toimimaan lähtevän postin asetuksilla: smtpa.kolumbus.fi ja salaukset päälle. Mutta minulla on yksi tärkeä sähköpostitili, jonne kyllä tulee normaalisti, mutta ei toimi tuolla samalla lähtevän postin palvelimella kuin Saunalahden posti. Tili on POP3-tili. Olen asetuksia muutellut, mutta ei vaan sieltä lähde. Onko apuja?
icon

Vastauksen tähän kysymykseen jakoi arinmaa 8 huhtikuu 2016, 15:29

RATKAISU! Kiitos porttien asetuksista, mutta koska kyseessä on Saunalahden liittymä, noita ei tarvittu. Mutta, Windows kymppiin päivitettäessä se laittoi automaattisesti täpän kohtaan: "käytä samaa käyttäjätunnusta ja salasanaa sähköpostin lähettämisessä". Saunalahden omassa sähköpostitilissähän tämä menee noin, mutta toisessa tilissäni otin täpän pois ja laitoin lähteviin Saunalahden "tunnarit". Sen jälkeen alkoi myös lähteä posti.
Katso alkuperäinen viesti

4 kommenttia

Kommentoin itse tätä kun ei kukaan muu avita. Miksi Elisa-Saunalahti sähköpostitileissä käytetään lähtevän postin palvelimina, videoista ja ohjeista riippuen, eri vaihtoehtoja? Löytyy smtpa.kolumbus.fi, smtp.kolumbus.fi, smtp.saunalahti.fi, posti.saunalahti.fi jne... ja mistä nuo portit löytää, itse en ole kännyillä ikinä tarvinnut portteja määritellä.
Jos sähköpostiohjelma luo automaattisesti asetukset, niin ne ovat usein salaamattomalle postille, jossa toimii lähetys vain yhden operaattorin verkossa (eli tässä tapauksessa Elisa).
Salattu s-posti toimii lähetys kaikkien operaattorien verkoissa

Portit ovat
saapuva 993 + salaus
lähtevä 465 + salaus

Portit kirjoitetaan Lumiassa W10M (Outlook):
mail.kolumbus.fi:993
smtpa.kolumbus.fi:465
RATKAISU! Kiitos porttien asetuksista, mutta koska kyseessä on Saunalahden liittymä, noita ei tarvittu. Mutta, Windows kymppiin päivitettäessä se laittoi automaattisesti täpän kohtaan: "käytä samaa käyttäjätunnusta ja salasanaa sähköpostin lähettämisessä". Saunalahden omassa sähköpostitilissähän tämä menee noin, mutta toisessa tilissäni otin täpän pois ja laitoin lähteviin Saunalahden "tunnarit". Sen jälkeen alkoi myös lähteä posti.
PS. Saunalahden sähköposti käyttää Elisan servereitä ja asetukset niiden kautta toimivat myös. Eli
saapuva: mail.kolumbus.fi
Lähtevä: smtpa.kolumbus.fi
Toimivat myös Saunalahden sähköpostille

Osallistu keskusteluun