Vastattu

Ongelma Huawei HA35 nopeudessa

  • 9 kesäkuu 2019
  • 19 kommenttia
  • 1394 katselukerrat

  • Satunnainen osallistuja
  • 10 kommenttia
Hybridilaajakaistassa nopeutena kiinteä 16/1, jossa toisena 4G Super 100Mbit. Muutama päivä modeemin uudelleenkäynnistyksen jälkeen läppärin latausnopeus putoaa 3Mbit/s. Modeemin uudelleenkäynnistyksellä tämä siis palautuu taas normaaliksi.

Sen verran sain tuota itse tutkittua, että muut laitteet (jotka ovat 5GHz WiFi:ssä) toimivat aivan normaalisti. Läppäri siis kytkettynä 2,4GHz WiFiin. Ei ole ruuhkaa taajuuksillakaan. Onko mitään ideoita, mikä tuohon voisi auttaa?
icon

Vastauksen tähän kysymykseen jakoi Vanillja 18 kesäkuu 2019, 09:17


Pystytkö vaihtamaan jonkun toisen laitteen käyttelemään tuota 2,4GHz verkkoa testiksi? Tietäisi jääkö ongelma tuonne Wi-Fiin vai läppäriinNyt kun vika taas ilmeni, niin vaihdoin puhelimen käyttämään tuota samaa verkkoa. Sen jälkeen tein nopeustestin OmaElisa apin kautta ja lautausnopeudeksi tuli 3,26 Mbps. Lähetys tuntuu toimivan kuitenkin, koska sen nopeus oli 21,75 Mbps. Viive on huimat 90ms...

Kyllä tämän täytyy siis jollain lailla liittyä tuohon verkkolaitteeseen.

Vastaavat lukemat 5GHz puolelta 62,94 / 29,77 30ms


Joo kyllähän tuo nyt tuohon Huawei boksiin tuntuisi jäävän jos kaikilla laitteilla tekee samaa. Millään WLAN säädöillä tuskin on vaikutusta jos tekee niin, että hetken toimii bootin jälkeen ja sitten taas droppaa. Pysyisitkö laittaa meille vaikka ihan yksityisviestiä elisa.fi/omayhteisotiimi niin voitaisiin melkein katsoa laitteelle takuuvaihtoa. Voit lisäillä vaikka jo omaan profiiliin valmiiksi asiakasnumeron ☺
Katso alkuperäinen viesti

19 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Moro @AaPee_ ja tervetuloa OmaYhteisöön! Jopas on jännä 😮 Ootko tuota piuhalla testannut että onko sillä mitään ongelmia kun tuo 2,4GHz Wi-Fi heikkenee?
Moro @AaPee_ ja tervetuloa OmaYhteisöön! Jopas on jännä 😮 Ootko tuota piuhalla testannut että onko sillä mitään ongelmia kun tuo 2,4GHz Wi-Fi heikkenee?

Testasin tuota nyt, kun vika on päällä. Piuhalla latausnopeus oli 30 ja WiFi:n kautta nyt se 3...
Käyttäjätaso 7
Kunniamerkki +3
Pystytkö vaihtamaan jonkun toisen laitteen käyttelemään tuota 2,4GHz verkkoa testiksi? Tietäisi jääkö ongelma tuonne Wi-Fiin vai läppäriin
Pystytkö vaihtamaan jonkun toisen laitteen käyttelemään tuota 2,4GHz verkkoa testiksi? Tietäisi jääkö ongelma tuonne Wi-Fiin vai läppäriin

Nyt kun vika taas ilmeni, niin vaihdoin puhelimen käyttämään tuota samaa verkkoa. Sen jälkeen tein nopeustestin OmaElisa apin kautta ja lautausnopeudeksi tuli 3,26 Mbps. Lähetys tuntuu toimivan kuitenkin, koska sen nopeus oli 21,75 Mbps. Viive on huimat 90ms...

Kyllä tämän täytyy siis jollain lailla liittyä tuohon verkkolaitteeseen.

Vastaavat lukemat 5GHz puolelta 62,94 / 29,77 30ms
Käyttäjätaso 2

Pystytkö vaihtamaan jonkun toisen laitteen käyttelemään tuota 2,4GHz verkkoa testiksi? Tietäisi jääkö ongelma tuonne Wi-Fiin vai läppäriinNyt kun vika taas ilmeni, niin vaihdoin puhelimen käyttämään tuota samaa verkkoa. Sen jälkeen tein nopeustestin OmaElisa apin kautta ja lautausnopeudeksi tuli 3,26 Mbps. Lähetys tuntuu toimivan kuitenkin, koska sen nopeus oli 21,75 Mbps. Viive on huimat 90ms...

Kyllä tämän täytyy siis jollain lailla liittyä tuohon verkkolaitteeseen.

Vastaavat lukemat 5GHz puolelta 62,94 / 29,77 30ms


Joo kyllähän tuo nyt tuohon Huawei boksiin tuntuisi jäävän jos kaikilla laitteilla tekee samaa. Millään WLAN säädöillä tuskin on vaikutusta jos tekee niin, että hetken toimii bootin jälkeen ja sitten taas droppaa. Pysyisitkö laittaa meille vaikka ihan yksityisviestiä elisa.fi/omayhteisotiimi niin voitaisiin melkein katsoa laitteelle takuuvaihtoa. Voit lisäillä vaikka jo omaan profiiliin valmiiksi asiakasnumeron ☺
Modeemin vaihdosta on nyt noin kaksi viikkoa aikaa ja nyt tämä sama vika ilmeni uudelleen. Ei siis auttanut asiaa.
Käyttäjätaso 7
Kunniamerkki +3
No jopas nyt 😮 Ja 5GHz ja langallinen yhteys toimii taas normaalisti eli ongelma identtinen aiemman kanssa?
No jopas nyt 😮 Ja 5GHz ja langallinen yhteys toimii taas normaalisti eli ongelma identtinen aiemman kanssa?

Juuri näin. 5GHz verkossa ei ole ongelmaa.
Käyttäjätaso 7
Kunniamerkki +3
Onko sulla bonding voimassa normaalisti tällä hetkellä?
Onko sulla bonding voimassa normaalisti tällä hetkellä?

Kyllä näyttäis Onlinessä olevan, jos sitä tarkoitit.

Tilanne on tuosta ensimmäisestä viestistä muuttunut sen verran, että enää ei ole hybridiä käytössä, vaan pelkkä mobiili. Se ei tietenkään tähän voi vaikuttaa, koska tuo 5GHz verkko toimii normaalisti. Olen nyt pitänyt tuota vikaa päällä, enkä käynnistänyt modeemia uudestaan, jos tähän joku apuja keksisi.
Käyttäjätaso 7
Kunniamerkki +3
Tarkoitin että toimiiko hybridiominaisuus ja ilmeisesti se ei nyt ole toiminnassaan? Otitko sen itse pois vai tippuiko se itsekseen?

Olitko jälleen testannut tuolla puhelimella että ongelma toistui jälleen sillä noiden verkkojen välillä? Minkälaisia nopeuksia saat ja pystytkö esimerkiksi Wifi Analyzer ohjelmalla tarkistamaan vielä että tuolla 2,4GHz verkon puolella ei ole ruuhkia saman kanavan päällä?
Tarkoitin että toimiiko hybridiominaisuus ja ilmeisesti se ei nyt ole toiminnassaan? Otitko sen itse pois vai tippuiko se itsekseen?

Tippui itsekseen pois ja tässä uudessa laatikossa ei ole koskaan ollutkaan hybridiä kiinni. Pelkkä mobiili.

Olitko jälleen testannut tuolla puhelimella että ongelma toistui jälleen sillä noiden verkkojen välillä? Minkälaisia nopeuksia saat ja pystytkö esimerkiksi Wifi Analyzer ohjelmalla tarkistamaan vielä että tuolla 2,4GHz verkon puolella ei ole ruuhkia saman kanavan päällä?


Juurikin noin. Vaihdan puhelimella verkon 5GHz:stä 2,4GHz:n että voin sulkea läppärin aiheuttaman vian tästä pois. Kokeilen vielä josko pakottamalla käsin eri kanavalle tämä ongelma ratkeaisi. Tarkoittaa nyt taas ainakin jonkun aikaa odottelua, koska tuo kanavan vaihto käynnistää 2,4 verkon uudelleen, eli ongelma poistuisi joka tapauksessa hetkeksi.
Tämä testi päättyi ennätysnopeasti. Vika uusi jo nyt, vaikka modeemi on pakotettuna parhaalle saatavana olevalle kanavalle.
Käyttäjätaso 2
Tämä testi päättyi ennätysnopeasti. Vika uusi jo nyt, vaikka modeemi on pakotettuna parhaalle saatavana olevalle kanavalle.
Mitä kanavaa käytit testin aikana? 🙂 Ja uusiutuiko vika ihan identtisesti vai huomasitko mitään eroa aikaisempaan?

Mitä kanavaa käytit testin aikana? 🙂 Ja uusiutuiko vika ihan identtisesti vai huomasitko mitään eroa aikaisempaan?


Kanava 6 ympärillä oli kaikista ruuhkaisinta. Vaihdoin kanvalle 13 ja vika uusiutui ihan identtisesti.
Käyttäjätaso 7
Kunniamerkki +3
Noissa 11-13 kanavissa toisinaan ilmenee jännyyksiä, niin melkein vielä pyytäisin testiksi koittamaan jonkun 1-10 kanavista vielä mikä olisi rauhallisemmalla alueella, jos mahdollista? 🙂 Tuo 11-13 kanavien onglema siis koskee muitakin kuin pelkkää HA35 modeemia, yleisimmin näitä tullut Applen laitteilla vastaan mutta on noita muitakin tullut bongattua vaikkakin vähemmän
Noissa 11-13 kanavissa toisinaan ilmenee jännyyksiä, niin melkein vielä pyytäisin testiksi koittamaan jonkun 1-10 kanavista vielä mikä olisi rauhallisemmalla alueella, jos mahdollista? 🙂 Tuo 11-13 kanavien onglema siis koskee muitakin kuin pelkkää HA35 modeemia, yleisimmin näitä tullut Applen laitteilla vastaan mutta on noita muitakin tullut bongattua vaikkakin vähemmän

Kokeilen vielä tätä, mutta en kyllä usko vaikuttavan mihinkään...
Käyttäjätaso 7
Kunniamerkki +3

Noissa 11-13 kanavissa toisinaan ilmenee jännyyksiä, niin melkein vielä pyytäisin testiksi koittamaan jonkun 1-10 kanavista vielä mikä olisi rauhallisemmalla alueella, jos mahdollista? 🙂 Tuo 11-13 kanavien onglema siis koskee muitakin kuin pelkkää HA35 modeemia, yleisimmin näitä tullut Applen laitteilla vastaan mutta on noita muitakin tullut bongattua vaikkakin vähemmänKokeilen vielä tätä, mutta en kyllä usko vaikuttavan mihinkään...

Kiitos 🙂 Siinä ja siinä itselläkin usko tuon suhteen, mutta tuo semmoisia mitä hyvä vielä testata kun on olemassa tuo mahdollisuus kuitenkin 🙂
Nyt meni aika pitkään ilman ongelmia. Alkuviikosta jouduin kuitenkin käynnistämään laitteen uudestaan, että sain verkon toimimaan. Ongelma oli sama.

Osallistu keskusteluun