VDSL yhteys / Telewell eav510ac (b) boottaa itsekseen

  • 25 elokuu 2019
  • 17 kommenttia
  • 910 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 7 kommenttia
VDSL yhteyteen siirtymisessä (korttelikuitu) tuli otsikon Telewell purkin kanssa ongelmia. Modeemi heittää itsekseen bootin kun tulee wifin kautta kuormaa. Sama ilmiö käy 2,4 ja 5 Ghz verkoilla. Helpoiten saa kaatumisen aikaan kun ajaa esim. Elisan nopeustestin. ADSLn kanssa tuo toimi ihan ilman ongelmia, yhteys tietysti hitaampi ja eri kuin VDSL.

Sain nyt kokeiluun Zyxelin VMG3926-B10A ja näyttää vahvasti siltä että Telewellin purkissa on jotain vialla. Toistaiseksi on Zyxel pelittänyt eli itse VDSL yhteydessä ei ole käsittääkseni vikaa. Liitteenä tietoa Telewellistä.

Onko joku muu törmännyt vastaavaan ilmiöön. Katsoin että telewellille löytyy hieman tuoreempi ohjelmisto kuin itsellä, sitä en ole vielä kokeillut. Nettiä tullut selattua mutta ainakaan vielä ei tähän sopivaa lääkettä ole löytynyt.


17 kommenttia

Käyttäjätaso 7
VDSL yhteyteen siirtymisessä (korttelikuitu) tuli otsikon Telewell purkin kanssa ongelmia. Modeemi heittää itsekseen bootin kun tulee wifin kautta kuormaa. Sama ilmiö käy 2,4 ja 5 Ghz verkoilla. Helpoiten saa kaatumisen aikaan kun ajaa esim. Elisan nopeustestin. ADSLn kanssa tuo toimi ihan ilman ongelmia, yhteys tietysti hitaampi ja eri kuin VDSL.

Sain nyt kokeiluun Zyxelin VMG3926-B10A ja näyttää vahvasti siltä että Telewellin purkissa on jotain vialla. Toistaiseksi on Zyxel pelittänyt eli itse VDSL yhteydessä ei ole käsittääkseni vikaa. Liitteenä tietoa Telewellistä.

Onko joku muu törmännyt vastaavaan ilmiöön. Katsoin että telewellille löytyy hieman tuoreempi ohjelmisto kuin itsellä, sitä en ole vielä kokeillut. Nettiä tullut selattua mutta ainakaan vielä ei tähän sopivaa lääkettä ole löytynyt.


Oho. Enpä ole moiseen aiemmin törmännyt.

Jos ei softapäivityksellä tai resetoinnilla korjaannu , niin sitten laitteessa lienee jokin rautavika tai sitten linja vain pätkii. Toki kannattanee WAN-asetuksissa ottaa kaikki tarpeettomat pois käytöstä , jolloin se vähentää prosessorikuormaa , vaikka kyllä sitä tehoa tuossa laitteessa pitäisi olla ihan riittävästi.

PS. Tuon em. kuvan perusteella sinulla lienee kohtuullisen pitkä linja keskittimelle , kun laite on tahdistunut aika alhaisiin nopeuksiin. Suosittelen myös PTM-WAN-asetuksissa ottamaan automaattisen DNS:n pois käytöstä ja laittamaan kiinteät DNS-osoitteet. Itselläni on Open DNS:n palvelimet DNS1 = 208.67.222.222 ja DNS2 = 208.67.222.220

VDSL yhteyteen siirtymisessä (korttelikuitu) tuli otsikon Telewell purkin kanssa ongelmia. Modeemi heittää itsekseen bootin kun tulee wifin kautta kuormaa. Sama ilmiö käy 2,4 ja 5 Ghz verkoilla. Helpoiten saa kaatumisen aikaan kun ajaa esim. Elisan nopeustestin. ADSLn kanssa tuo toimi ihan ilman ongelmia, yhteys tietysti hitaampi ja eri kuin VDSL.

Sain nyt kokeiluun Zyxelin VMG3926-B10A ja näyttää vahvasti siltä että Telewellin purkissa on jotain vialla. Toistaiseksi on Zyxel pelittänyt eli itse VDSL yhteydessä ei ole käsittääkseni vikaa. Liitteenä tietoa Telewellistä.

Onko joku muu törmännyt vastaavaan ilmiöön. Katsoin että telewellille löytyy hieman tuoreempi ohjelmisto kuin itsellä, sitä en ole vielä kokeillut. Nettiä tullut selattua mutta ainakaan vielä ei tähän sopivaa lääkettä ole löytynyt.
Oho. Enpä ole moiseen aiemmin törmännyt.

Jos ei softapäivityksellä tai resetoinnilla korjaannu , niin sitten laitteessa lienee jokin rautavika tai sitten linja vain pätkii. Toki kannattanee WAN-asetuksissa ottaa kaikki tarpeettomat pois käytöstä , jolloin se vähentää prosessorikuormaa , vaikka kyllä sitä tehoa tuossa laitteessa pitäisi olla ihan riittävästi.

PS. Tuon em. kuvan perusteella sinulla lienee kohtuullisen pitkä linja keskittimelle , kun laite on tahdistunut aika alhaisiin nopeuksiin. Suosittelen myös PTM-WAN-asetuksissa ottamaan automaattisen DNS:n pois käytöstä ja laittamaan kiinteät DNS-osoitteet. Itselläni on Open DNS:n palvelimet DNS1 = 208.67.222.222 ja DNS2 = 208.67.222.220


Kiitokset DNS vinkistä ym. . Otin kuvasta poiketen alas jo aiemmin nuo muut kuin PTMn. Ei vaikutusta. Nostan tuon softatason seuraavaksi.
Juu, matkaa varmaankin on vajaa kilometri, mutta tuo 5/30 on yhteys joka on hankittu. 90 luvulla rakennetussa talossa on puh. pistokkeita liuta, joista yksi jätettiin toimivaksi ja muut kytkettiin irti, kun ei päästy kuvan nopeuksiin. Teknisesti saisi ehkä vielä hieman nopeamman yhteyden, ks. tuod DSL kuva.

Nostan tähän vielä DSL statistiikkaa, näkyykö niissä jotain huomionarvoista.
Käyttäjätaso 7
Kiitokset DNS vinkistä ym. . Otin kuvasta poiketen alas jo aiemmin nuo muut kuin PTMn. Ei vaikutusta. Nostan tuon softatason seuraavaksi.
Juu, matkaa varmaankin on vajaa kilometri, mutta tuo 5/30 on yhteys joka on hankittu. 90 luvulla rakennetussa talossa on puh. pistokkeita liuta, joista yksi jätettiin toimivaksi ja muut kytkettiin irti, kun ei päästy kuvan nopeuksiin. Teknisesti saisi ehkä vielä hieman nopeamman yhteyden, ks. tuod DSL kuva.

Nostan tähän vielä DSL statistiikkaa, näkyykö niissä jotain huomionarvoista.


Pois lukien linjan vaimennukset , jotka ovat kyllä linjassa kaapelin pituuden kanssa , en minä mitään erityistä huomaa tuossa DSL-statistiikassa omaani verrattuna. Meillä etäisyys keskittimelle on aavistuksen pienempi ja ei meillä modeemi pätki eikä buuttaile kovassakaan käytössä.

Voi olla viallinen yksilö , jos softapäivitys tai reset ei auta.

PS. En ihan varmaksi muista onko tässä purkissa automaattinen watchdog , joka buuttaa laitteen kokonaan jonkun fataalivian sattuessa. Ei ainakaan asetusta sille watchdogille ole kuten oli joissain aikaisemmissa TeleWelleissä. Toki vika voi olla WLAN:n puolellakin. Oletko kokeillut kuormittaa laitetta lankayhteydellä LAN:in kautta?
Eilen päivitin tuoreimman softan Telewelliin. Kun molemmat wifit on päällä, niin 2,4 verkko kaataa laitteen, testattu nopeustestillä. Langallisena pysyy ylhäällä kuormitettaessa. Otettu nyt samlla OpenDNS nimipalvelu.

Päädyin kokeilun kautta nyt siihen, että vain 5 Ghz verkko on päällä ja itse laite pysyy nyt päällä ja wifi tuntuu kestävän kuormaa.


Aamulla katsoin että DSL yhteys on käynyt alhaalla kertaalleen. Lokista otos liitteenä. Tilanne parempi ja seurannassa.
Käyttäjätaso 7
Eilen päivitin tuoreimman softan Telewelliin. Kun molemmat wifit on päällä, niin 2,4 verkko kaataa laitteen, testattu nopeustestillä. Langallisena pysyy ylhäällä kuormitettaessa. Otettu nyt samlla OpenDNS nimipalvelu.

Päädyin kokeilun kautta nyt siihen, että vain 5 Ghz verkko on päällä ja itse laite pysyy nyt päällä ja wifi tuntuu kestävän kuormaa.


Aamulla katsoin että DSL yhteys on käynyt alhaalla kertaalleen. Lokista otos liitteenä. Tilanne parempi ja seurannassa.

Hmmmm...

Lokista käy ilmi , että modeemi pyytää Elisan DHCP-palvelimelta IP-osoitetta useaan kertaan , mutta jotakin sen kanssa menee pieleen ja lopulta modeemi ajautuu buuttaamaan DSL-linkin kokonaan.

Noin vuosi takaperin oli Elisan verkossa vähän samanlaista ongelmaa laajemminkin ja silloin selvisi , että TeleWellin modeemi pyytää IP:tä unicast-viestillä , jonka kanssa Elisan DHCP:llä oli vaikeuksia. Valtaosa modeemeista käyttää multicastia IP-osoitteen uusinnassa.

Olisikohan vika taas uusiutunut Elisan puolella? Joka tapauksessa modeemillasi on ongelmaa saada IP:tä uusittua. No toki voi olla ihan modeemin oma vikakin.

Meillä kyllä IP:n uusinta toimii ihan ok kutakuinkin samanlaisella modeemilla , joten vika voi olla myös Elisan keskittimessä eikä DHCP-palvelimissa.

Eilen päivitin tuoreimman softan Telewelliin. Kun molemmat wifit on päällä, niin 2,4 verkko kaataa laitteen, testattu nopeustestillä. Langallisena pysyy ylhäällä kuormitettaessa. Otettu nyt samlla OpenDNS nimipalvelu.

Päädyin kokeilun kautta nyt siihen, että vain 5 Ghz verkko on päällä ja itse laite pysyy nyt päällä ja wifi tuntuu kestävän kuormaa.


Aamulla katsoin että DSL yhteys on käynyt alhaalla kertaalleen. Lokista otos liitteenä. Tilanne parempi ja seurannassa.
Hmmmm...

Lokista käy ilmi , että modeemi pyytää Elisan DHCP-palvelimelta IP-osoitetta useaan kertaan , mutta jotakin sen kanssa menee pieleen ja lopulta modeemi ajautuu buuttaamaan DSL-linkin kokonaan.

Noin vuosi takaperin oli Elisan verkossa vähän samanlaista ongelmaa laajemminkin ja silloin selvisi , että TeleWellin modeemi pyytää IP:tä unicast-viestillä , jonka kanssa Elisan DHCP:llä oli vaikeuksia. Valtaosa modeemeista käyttää multicastia IP-osoitteen uusinnassa.

Olisikohan vika taas uusiutunut Elisan puolella? Joka tapauksessa modeemillasi on ongelmaa saada IP:tä uusittua. No toki voi olla ihan modeemin oma vikakin.

Meillä kyllä IP:n uusinta toimii ihan ok kutakuinkin samanlaisella modeemilla , joten vika voi olla myös Elisan keskittimessä eikä DHCP-palvelimissa.


Ahaa, hieman ihmettelinkin noita rivejä lokissa. Laitoin nyt OmaElisasta häiriöilmoitusviestin liikkeelle. Katsotaan mitä kuuluu.
Käyttäjätaso 7
Ahaa, hieman ihmettelinkin noita rivejä lokissa. Laitoin nyt OmaElisasta häiriöilmoitusviestin liikkeelle. Katsotaan mitä kuuluu.
Hupsista.

Hiukan minulla taisi aamutuimaan silmät harittaa tuon lokin luvussa ja aikaleimoissa. Tarkemmin katsottuna näyttäisi se IP-renew toimivan ainakin jotenkin.

My bad. 🤐

No joka tapauksessa DSL-linkki pätkäisee ilman lokissa näkyvää syytä ja on ihan hyvä , että teit vikailmoituksen ja Elisa tutkii omat vermeensä.
Häiriiöilmoitukseen Elisa vastasi näin "Linjaosuus Elisan puolelta on kunnossa.
Telewellin modeemin asetukset on tarvittaessa tarkistettava, tehdasasetukset modeemille ja tuo ongelma näyttää jäävän Telewell modeemiin."

Nuohan (tehdasasetus, tuorein softa, asetusten säätö) oli tehty jo moneen kertaan. Nyt näyttää siltä että ilman 2,4Ghz verkkoa homma pysyy paremmin pystyssä laitteen osalta, mutta järjestelmäloki näyttää DSL yhteyden menneen alas/ylös useita kertoja.

Käyttäjätaso 7
Ei tuo ihan terveeltä vaikuta. Itselläni WLAN:in päälläololla tai poissaololla ei ole DSL-linkkiin mitään vaikutusta. Olisikohan syytä tutkia kunnolla johdotukset tai vaihtaa laite??
Käyttäjätaso 7
Kunniamerkki +3

No joka tapauksessa DSL-linkki pätkäisee ilman lokissa näkyvää syytä ja on ihan hyvä , että teit vikailmoituksen ja Elisa tutkii omat vermeensä.


Mielenkiinnosta kysyn, kun en Telewellejä ole hetkeen käyttänyt niin jos watchdog olisi päällä niin jäisikö lokiin merkintä että DSL-linkin pätkäisy on johtunut watchdogin tekemästä bootista ja olisi näin ollen ihan normaali pätkäisy ?
Käyttäjätaso 7

No joka tapauksessa DSL-linkki pätkäisee ilman lokissa näkyvää syytä ja on ihan hyvä , että teit vikailmoituksen ja Elisa tutkii omat vermeensä.Mielenkiinnosta kysyn, kun en Telewellejä ole hetkeen käyttänyt niin jos watchdog olisi päällä niin jäisikö lokiin merkintä että DSL-linkin pätkäisy on johtunut watchdogin tekemästä bootista ja olisi näin ollen ihan normaali pätkäisy ?

Hyvä kysymys. 😊

Riippunee ihan mistä häröstä on kyse , mutta jos DSL-linkki kaatuilee ja modeemi ei saa linkkiä pystyyn ja watchdog buuttaa koko purkin , niin silloin koko loki tyhjenee buuttia edeltävistä merkinnöistä , ainakin minulla. Jos lokissa näkyy DSL-linkin katkeaminen , niin kyseessä ei mielestäni ole watchdogin tekemä buutti.

Toisekseen tässä kyseisessä purkissa ei ole mitään asetuksia watchdogille , joten on todennäköistä , että siinä ei sellaista edes ole. Joissakin TeleWelleissä sellainen on.
Muutin nyt hieman kytkentöjä, modeemi oli sähköissä, jatkojohto joissa useita muita laitteita. Vieressä ulkoinen kovalevypurkki, sammutin sen nyt kokonaan. DSL piuhaa en vielä vaihtanut.

Nyt on ajettu vajaa tunti ja DSL päällä katkotta. katson myöhemmin tänään uudestaan.
Aiemmista poiketen tuo vastaanottonopeus jää alle sen 30 Mb mitä näyttää DSL tiedoissa.

Käyttäjätaso 7
Muutin nyt hieman kytkentöjä, modeemi oli sähköissä, jatkojohto joissa useita muita laitteita. Vieressä ulkoinen kovalevypurkki, sammutin sen nyt kokonaan. DSL piuhaa en vielä vaihtanut.

Nyt on ajettu vajaa tunti ja DSL päällä katkotta. katson myöhemmin tänään uudestaan.
Aiemmista poiketen tuo vastaanottonopeus jää alle sen 30 Mb mitä näyttää DSL tiedoissa.


Niinpä.

Toki sekin on mahdollista , että jos sähköverkossa on joitakin "räpsyjä" , niin modeemi saattaa sekoilla. Itselläni on modeemi , reititin ja ja NAS-palvelimet UPS:in perässä , joten sähköverkon häiriöt ei vaikuta niiden toimintaan. UPS:in akku riittää parin tunnin katkokseen ja vasta sitten kaikki sammuu.

Katselin noita sinun postaamia kuvia ja niissä modeemin tahdistumisnopeus heittelee rajusti. Itselläni tahdistumisnopeus pysyy 1..2 Mbit/s hajonnan sisällä. Jotakin perin outoa on DSL-linjassasi tai modeemissasi. Onkohan modeemin virtalähde ihan ehjä???
Elisa tutki nyt yhteyttä jakamosta kadunvarteen ja kadunvarresta talolle. Kadunvarsi-talo välissä yhteys vaihteli. Puhelinpistorasian sisältä löytyi suojaamaton kaapeli, jonka asentaja nipsaisi pois. Yhteyden arvot ja teoreettinen maksimi muuttuivat (paranivat) , FEC errorit hävisi. Nyt seurataan tilannetta. Talletan tähän DSL statistiikan, ei ole vielä pitkältä ajalta kun saimme juuri tämän päälle ja hieman nopestestejä ajettua.

Käyttäjätaso 7
Kunniamerkki +3
Elisa tutki nyt yhteyttä jakamosta kadunvarteen ja kadunvarresta talolle. Kadunvarsi-talo välissä yhteys vaihteli. Puhelinpistorasian sisältä löytyi suojaamaton kaapeli, jonka asentaja nipsaisi pois. Yhteyden arvot ja teoreettinen maksimi muuttuivat (paranivat) , FEC errorit hävisi. Nyt seurataan tilannetta. Talletan tähän DSL statistiikan, ei ole vielä pitkältä ajalta kun saimme juuri tämän päälle ja hieman nopestestejä ajettua.



Tuo maksimi nousi todella merkittävästi molempiin suuntiin. Uskon tehdyillä toimenpiteillä olevan vaikutusta toimivuuteen "pysyvästi".
Käyttäjätaso 7

Elisa tutki nyt yhteyttä jakamosta kadunvarteen ja kadunvarresta talolle. Kadunvarsi-talo välissä yhteys vaihteli. Puhelinpistorasian sisältä löytyi suojaamaton kaapeli, jonka asentaja nipsaisi pois. Yhteyden arvot ja teoreettinen maksimi muuttuivat (paranivat) , FEC errorit hävisi. Nyt seurataan tilannetta. Talletan tähän DSL statistiikan, ei ole vielä pitkältä ajalta kun saimme juuri tämän päälle ja hieman nopestestejä ajettua.

Tuo maksimi nousi todella merkittävästi molempiin suuntiin. Uskon tehdyillä toimenpiteillä olevan vaikutusta toimivuuteen "pysyvästi".

Jep. Näyttää paljon paremmalta.

Jos yhteys tästä rauhottuu ja toimii jatkossa luotettavasti , niin suosittelen jopa vaihtamaan nopeusprofiilin 30/5:stä 50/10:ään. Ne ovat käsittääkseni samanhintaiset.

http://esco.elisa.fi/rest/esco/blob/asiakastuki/Elisa_Saunalahti_Kiinte_t_laajakaistapalvelut_palvelukuvaus_sopimukset_15_3_2017_alkaen_voimaan_1_1_2019.pdf
Käyttäjätaso 7
Kunniamerkki +1
VDSL yhteyteen siirtymisessä (korttelikuitu) tuli otsikon Telewell purkin kanssa ongelmia. Modeemi heittää itsekseen bootin kun tulee wifin kautta kuormaa. Sama ilmiö käy 2,4 ja 5 Ghz verkoilla. Helpoiten saa kaatumisen aikaan kun ajaa esim. Elisan nopeustestin. ADSLn kanssa tuo toimi ihan ilman ongelmia, yhteys tietysti hitaampi ja eri kuin VDSL.

Sain nyt kokeiluun Zyxelin VMG3926-B10A ja näyttää vahvasti siltä että Telewellin purkissa on jotain vialla. Toistaiseksi on Zyxel pelittänyt eli itse VDSL yhteydessä ei ole käsittääkseni vikaa. Liitteenä tietoa Telewellistä.

Onko joku muu törmännyt vastaavaan ilmiöön. Katsoin että telewellille löytyy hieman tuoreempi ohjelmisto kuin itsellä, sitä en ole vielä kokeillut. Nettiä tullut selattua mutta ainakaan vielä ei tähän sopivaa lääkettä ole löytynyt.


Onko muutaja kunnossa ? Onko mahdollista kokeilla toista muuntajaa ? Onko modeemi/muuntaha sellaisessa sähkölinjassa (saman sulakkeen takana), jossa on muitakin koneita, jotka mahdollisesti vievät enemmän (hetkellisesti) virtaa kuten pesukoneet yms. Nämä saattavat aiheuttaa kyseissessä virtapiirissa jännitteen vaihteluita joita muuntaja ei välttämättä pysty tasoittelemaan. Tästä voi seurata muuntajan takana olevan laitteen uudelleen käynnistyksiä (satunnaista boottailua).

T: Tuokki

Osallistu keskusteluun