Vastattu

Mms viestit eivät enää toimi mobiilivarmenne-sim-kortilla

  • 14 tammikuu 2014
  • 6 kommenttia
  • 5602 katselukerrat

Simin vaihdon jälkeen mms:t eivät toimi. Kun yritän laittaa manuaalisti asetuksia koko käyttöpiste/yhteysosoite asetusvalikko katoaa bittiavaruuteen. Elisan puodin kaveri ihmetteli kovin ja kehotti nollaamaan tehdasasetuksiin. Ei auttanut.

Kysessä on vajaat kaksi vuotta erinomaisesti toiminut Xperia S. (4.1.2 Android) Pitänee luopua mobiilivarmenteista....

Vai onko tämä vanhan Androidin bugi?
icon

Vastauksen tähän kysymykseen jakoi Poola 4 helmikuu 2014, 17:23

Kokeilin sim-korttiani 925 Lumiaan, ei vastaanotto toiminut siinäkään. Tuon Lumian omalla kortilla toimii vastaanotto ja lähetys kuitenkin ihan hyvin. Asiakaspalvelu kehotti käymään vaihtamassa sim-kortin myymälässä. Olen jo niin kyllästynyt koko veivaukseen että vaihdan käyttämään whatsappia. Suosittelen. Toimii moitteettomasti, ja on monipuolinen. Ja huomattavan edullinenkin! :p

 
Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Kun syötät asetuksia manuaalisesti niin ethän ole vaihtanut asetuksissa valmiina olevaa MNC-arvoa muuksi kuin mikä siellä valmiina näkyy?
Olen yrittänyt vaihtaa ja jättänyt ennalleen, sama tulos.
Käyttäjätaso 4
Kunniamerkki
Moi Poola,

ja tervetuloa Palstalle! Jos et ole vielä tutustunut Saunalahden asiakastukisivustojen ohjeeseen MMS-asetuksista, niin tässä linkki: http://asiakastuki.saunalahti.fi/ohje/92/. Kannattaa käydä asetukset vielä uudelleen läpi, josko sieltä löytyisi jokin kohta jota pitää muuttaa. Jos tuo ei auta, niin laita viestiä vielä niin kysellään asiaan lisätietoja 🙂
Käyttäjätaso 7
Kunniamerkki +3
Poola kirjoitti:
Kysessä on vajaat kaksi vuotta erinomaisesti toiminut Xperia S. (4.1.2 Android) Pitänee luopua mobiilivarmenteista....

Vai onko tämä vanhan Androidin bugi?

Ei ole ainakaan softan ongelma. Minulla on acro S samalla Androidilla ja sama Sonyn ohjelmistokin siinä pitäisi olla. Puhelinten ominaisuuksissa ei ole hirveästi muuta kuin ulkoisia eroja.
Heips. Tilanne on edelleen näin että:

Lukuisien uudelleenkäynnistysten ja asetusten säätöjen jälkeen sain mobiili-internetin toimimaan ja  mms-t lähtemaan. Mutta vastaanotto ei toimi.

MMS-asetukset on tällä hetkellä (kun lähetys toimii) muuten samat kuin nuo sauniksen ohjeet, paitsi MNC on jätettävä alkuperäiseen eli 05, muuten tallennusvaiheessa katoaa koko Saunalahti mms-yhteysosoite. Tämä todettiin jo siellä Elisan puodissa ennen kuin alustin koko härvelin.

Ja, - nyt on näkynyt ajoittain Sonyn yläpalkissa sim-kortin kuvan ja gsm-verkko-pylväiden päällä punaiset ruksit merkkinä ettei yhteydet toimi. Se on uutta. Sitten ne ruksit häipyy, kerran taisin sulkea ennen kuin ruksi poistui kortin kuvasta.

Poistin power saver ohjelman jo aikoja sitten, ettei mahdolliset killerit häiritse.  Mitä vielä tehtävissä? :smileyhuh:
Kokeilin sim-korttiani 925 Lumiaan, ei vastaanotto toiminut siinäkään. Tuon Lumian omalla kortilla toimii vastaanotto ja lähetys kuitenkin ihan hyvin. Asiakaspalvelu kehotti käymään vaihtamassa sim-kortin myymälässä. Olen jo niin kyllästynyt koko veivaukseen että vaihdan käyttämään whatsappia. Suosittelen. Toimii moitteettomasti, ja on monipuolinen. Ja huomattavan edullinenkin! :p

 

Osallistu keskusteluun