Kysymys

Riistakamera ei lähetä kuvia

  • 23 marraskuu 2015
  • 16 kommenttia
  • 12555 katselukerrat

  • Uusi keskustelija
  • 1 kommentti
Riistakamerassa oleva liittymä (perus saunalahti 256kB data) lakkasi lähettämästä kuvia. Tekstiviestiohjaus kyllä toimii ja kamera vastailee niihin. Kenttää on 4 pykälää ja akut kunnossa. Kuvia tuli vielä 7.11 mutta sen jälkeen ei. Mikä on muuttunut.

Testattu on MMS ja GPRS, kumpikaan ei toimi.

16 kommenttia

Eli tämä päivitys ratkaisi tämän ongelman. Kuva tulee nyt, tosin viiveellä ja kameran etäkomennot eivät enään kuittaannu puhelimeen, toimivat kylläkin. 

Käyttäjätaso 3

Tietyissä Burrelin riistakameramalleissa (Edge HD+ 3G, Edge HD+ 4G, S12 HD SMS Pro) on havaittu ongelmia kuvien lähetyksessä, kun kamerassa on käytössä oletuslähetysasetukset. Ongelman saa kuitenkin onneksi ratkaistua ilmaisen Gmail-sähköpostipalvelimen avulla. Tarkemmat ohjeet löytyvät :arrow_right:  täältä

Juu, kaikki on juurikin oikein. Ajan siihen ohjurin jonka maahantuoja laittoi, kokeillaan sitten.

Juu, minulla oli käytössä gmail. Ongelma korjaantui sillä päivityksellä. Tosin taidan vaihtaa takaisin mms viestiin, kuvia alkoi jäämään välille. 

Käyttäjätaso 5
Kunniamerkki
Itselläni on käytössä Uovision UM565 SMS-kamera, joka silloin tällöin myös on lähettämättä kuvaa, johtuu usein tapauksessani tietoliikenneyhteyksien ruuhkasta, heikkoudesta, tms. Kamerassa on ominaisuus, että lähetystoiminta voidaan laittaa poikki, "in sleeping mode", jolloin kamera ei lähetä, vaan ainoastaan tallentaa muistikortille. Lähetystoiminta voidaan aktivoida, jolloin alkaa taas lähettää.

Onko kamerassasi tuota ominaisuutta?

Jos on, onko mahdollisesti lähetystoiminta mennyt itsekseen pois tai epähuomiossa komennolla?

Onko kuitenkin kortilla kuvia?

Jos tuo ominaisuus on kamerassasi, yritä herätellä lähetystoimintaa esimerkiksi laittamalla se poikki ja muutamien minuuttien kuluttua taas heräys.

Riistakamera ottaa kuvia mutta ei lähetä, vaihdettu uusi sim kortti, ei auttanut.

Käyttäjätaso 5
Kunniamerkki

Onko tuo kamera lähettänyt koskaan kuvia, vai onko jossain vaiheessa lopettanut lähetykset?

Ellei ole koskaan lähettänyt voi johtua siitä, että määrittelyissä on jotain väärin. Itsellä on pari UOVISION-kameraa, joiden ohjeissa todetaan niin, että jos määrittelyissä on yksikin kirjain/numero väärin, niin lähetys ei toimi. Aika tiukasti todettu, oletko tarkistanut, että määrittelyt ovat oikein.

Jos on lähetykset yht’äkkiä loppuneet, saattaa johtua verkon kapasiteetista tänä ikimuistoisena korona-keväänä ja etätyöskentelyjen aikaan. Itselleni kävi niin, että mökin kamera lopetti lähetykset suurimmaksi osaa vuorokautta, vain yöllä klo 2-3 saattoi tulla kuva pihalla loikkivasta pupujussista. Huomasin, että sähköpostiviestin lähetys ei onnistunut, mutta erikseen maksavana SMS-viestinä toimi. Ja kuvat tallentuivat kortille kummassakin tapauksessa.

Etäohjattavalla kameralla verkon tukkoisuuden toteaa nopeasti. Jos kamera ei edes vastaa lähetettyyn komentoon, syy on mitä todennäköisesti se, että verkon kapasiteetti on käytetty loppuun. Toinen saamani vastaus oli vielä selvempi eli “Network  is busy”.

Muuten: Eränetin sivuilta löytyy linkki WIZARD-työkaluun, jonka avulla määrittelyt saa varmasti oikein. Itse olen käyttänyt tuota, koska olen käyttänyt (sattumalta) kameramalleja, joihin tuota työkalua voi käyttää.

Syitä voi olla tietenkin monia muitakin, löytyykö kamerasi mukana tulleesta ohjekirjasesta mitään apua  tuohon ongelmaan?

 

Kiitos vastauksestasi. Koko kesän toiminut hyvin, mutta pari viikkoa sitten , kun vaihdoin kameran paikkaa muutaman kymmenen metriä lopetti lähettämisen. Eilen kun taas kerran kävin lävitse asetuksia ja otin manuaalisesti niin lähetti yhden kuvan. Saattaa lähettää kuvan satunnaisesti , mutta kamerassa voi olla 50 kuvaa jota ei ole lähettänyt erikoinen tilanne.

Käyttäjätaso 5
Kunniamerkki

Mieleeni ei tule muuta kuin se, että verkko sattuisi uudessa paikassa olevan vielä aikaisempaa huonompi, vaikka siirron pituus olisikin lyhyt.

Kumpaa lähetystapaa käytät: GPRS eli sähköpostin kautta kuvana, vaiko MMS-viestinä? Jos tuo sähköpostivaihtoehto on käytössäsi, yritäpä määritellä lähetys MMS-viestinä. Oma kamerani mökillä oli aikaisemmin keväällä tilassa, että sieltä ei kuvaa tullut. Kamerasta huomasin, että voimakkuuspalkkeja oli 1-2 kpl ja operaattori vahvisti kameran olevan hyvin lähellä katvealuetta ja verkon kuormittunut etätyöskentelijöiden lisääntymisestä.

Kokeilin tuota (maksullista) MMS-lähetystä, joka toimi ongelmitta, mutta puhelinlasku kallistui rutosti. Vaihdoin takaisin sähköpostivaihtoehtoon, joka nyt on alkanut toimia vähän paremmin. Etäkomennot PIR-sensorin päälle/poiskytkemisesti, kuten myös GSM-yksikön nukkumaan laittamisesta ja taas herätyksestä toimivat melkein poikkeuksetta eli vastaus tulee. Mutta kuvapyyntöön ei “inhimillisinä” kellonaikoina juurikaan saa vastauksena kuvaa. Kuitenkin näkökentässä liikkuvista “lämminverisistä” tulee kuvia melko mukavasti.

 

Käytän sähköpostia .Saattaa ollakin niin että kentät vaihtelee.

Käyttäjätaso 6
Kunniamerkki

Minulla on GPRS-yhteyden yli toimiva riistakamera ja jossain vaiheessa kesäkuussa vein uuden virtalähteen ja kamera pelasi muutaman viikon, kunnes kuvia ei enää tullut. Epäilin virran loppumista. Yht´äkkiä eilen alkoi kuvia tulemaan, joten virtaa täytyy olla. Olisiko Heinäkuussa gsm-verkko ollut puheluilla kuormitettu ja data ei vain ole liikkunut. 

Jotain outoa tässä on, eilen lähetti yhden kuvan,  kamerassa silti 20 kuvaa.Akku on ladattu täyteen ,palkit näyttävät että yhteys toimii.

Kyse on Burrelin kamerasta. Jokin ongelma on datan lähetyksen kanssa on. Kun käskee tekstiviestillä ottaa kuvan muistikortin tila kyllä vähenee, eli kuvia ottaa. Kenttää väittää olevan kuitenkin 4 pykälää ja akut kunnossa. Kyllä tuossakin kamerassa on lähetyksen keskeytys. Hyvä vinkki, mutta valitettavasti ei tehonnut minun tapauksessani. Ilmoittaa vaan, että "picture sending" eikä mitään ilmesty.

Täällä burrel lähettää kuvia  viestinä sekä sähköpostiin että puhelimeen viestinä tosi nopeasti ja varmasti.  Kun muuttaa lähetykset dataksi, kamera ilmoittaa lähettävänsä kuvaa// etsivänsä verkkoa vuoron perään, mutta mitään ei tapahdu. Liittymä burrel ja kenttä Tapissa. Vaihdoin asetukset ohjeen mukaiseksi, käytössä gmail,jolle annettu lupa toimia ja kameran asetuksiin muutettu palvelin jne. Voiko joku neuvoa  mitä seuraaviksi. Haluaisin datan paremman kuvan vuosi, kamera  4g edge tjs.. kiitos

Käyttäjätaso 5

Täällä burrel lähettää kuvia  viestinä sekä sähköpostiin että puhelimeen viestinä tosi nopeasti ja varmasti.  Kun muuttaa lähetykset dataksi, kamera ilmoittaa lähettävänsä kuvaa// etsivänsä verkkoa vuoron perään, mutta mitään ei tapahdu. Liittymä burrel ja kenttä Tapissa. Vaihdoin asetukset ohjeen mukaiseksi, käytössä gmail,jolle annettu lupa toimia ja kameran asetuksiin muutettu palvelin jne. Voiko joku neuvoa  mitä seuraaviksi. Haluaisin datan paremman kuvan vuosi, kamera  4g edge tjs.. kiitos

Moi @Terppa99 ja tervetuloa OmaYhteisöön! 😊 Ymmärsinkö oikein tuosta alusta, että olet saanut kameran toimintaan ja kuvat kulkemaan, mutta ne eivät liiku pelkän datan varassa? Riistakamerat ei minulle niin tuttuja ole, mutta onko sinun laitteella SSL-tuki tuohon Gmail-lähetyksen toimintaan?  Tältä sivulta kävin kurkkaamassa nuo Gmail-asetukset: https://www.seneram.com/fi/blogi/riistakamera-gsm-asetukset/

 

Niin onko seuraavat asetukset lyöty sisään:

  • SMTP server: smtp.gmail.com
  • SMTP Port: 465
  • SSL login: [Laita rasti tähän kohtaan]
  • Email: [kirjoita oma gmail-osoitteesi, esim. etunimi@gmail.com]
  • Account: [kirjoita oma gmail-osoitteesi, esim. etunimi@gmail.com]
  • Password: [kirjoita gmail-salasanasi]

Itseasiassa tässä ketjussa on tuosta Burrel Edgestä lisää osviittaa ja meidän yhteisöläisenkin tekemä video käyttöönotosta: https://yhteiso.elisa.fi/mobiililaajakaista-8/burrell-edge-hd-4g-laitetestaus-517297

Käyttäjätaso 5
Kunniamerkki
Omalta kameraltani aina silloin tällöin saapuva kuva on jossain vaiheessa merkitty SPAMiksi. Itselläni on Kolumbus-sähköposti ja Live Mail käytössä ja nuo sanomat annan tulle läpi normaaleina. Kameran edustajan mukaan jokin solmu jossain vaiheessa lähetysketjua päättelee välittämänsä kuvan tuollaiseksi, syy ja paikka ei tiedossa.

Jos sinulla on GMAIL-sähköposti, oletko tarkistanut myös roskapostikansion, ettei mene sinne. Kamerani edustajan ohjeiden mukaan noin saattaa käydä ainakin omalla kamerallani.

Myös jos kamerassa on käytössä "Aikavälikuvaus", tuo ei saa olla päällä. Mutta menisikö tuo päälle itsekseen, jolloin kamera lopettaisi yhtäkkiä lähetyksen?

Huollon tarve??

Osallistu keskusteluun