Vastattu

Kotiposti ei toimi kännykässä

  • 20 joulukuu 2013
  • 2 kommenttia
  • 4814 katselukerrat

Käyttäjätaso 1
Elisan Kotiposti aiheuttaa harmaita hiuksia, sillä se ei millään suostu toimimaan 920:lla eikä Galaxy S2:lla.

Yritetty on jotakuinkin kaikki mahdolliset IMAP palvelin ja portti yhdistelmät. Lumiassa ilmoittaa, että tilin Elisanet tiedot ovat virheelliset ja kysyy tunnusta ja salasanaa yhä uudestaan. S2:lla en pääse eteenpäin saapuvan postin määrityksistä. Ilmoittaa virheellistä tunnusta tai salasanaa.

https:///elisa/board/message?board.id=Laajakaistaliittymat&message.id=7845#M7845 asetuksilla olen saanut postin toimimaan Outlookissa (samoilla yritän luureillakin). Siinä vain on se ongelma, että Outlook kyselee aina synkronoinnin yhteydessä tunnuksia. Puolen tunnin välein siis pomppaa pop-up silmille. Vaikka onkin esitäytetty, niin ei tuo kovin kätevä ole. Tuohonkin siis kaipaisin hyviä ehdotuksia, miten kyselystä pääsisi eroon.https:///elisa/board/message?board.id=Laajakaistaliittymat&message.id=7845#M7845

Ainoa poikkeus yo. ohjeisiin on käyttäjätunnuksen muoto, joka ei minulla ole xx1234, vaan väännös spostiosoitteesta. Tunnuksiakin olen luureissa kokeillut eri muodoissa: mm. sähköpostiosoitetta kokonaisuudessaan ja osiota ennen @-merkkiä. S2:n laatikonluontiprosessin perusteella olen päätellyt, että ainakin saapuvan postin palvelin löytyy, mutta tunnukset eivät kelpaa. Väärillä laatikon asetuksilla herjaa, ettei palvelinta löydy. Missähän on vika, kun ei toimi?
icon

Vastauksen tähän kysymykseen jakoi day1 21 joulukuu 2013, 02:45

Käy vaihtamassa salasana oma.elisan kautta ja kokeile uudestaan.

Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Käy vaihtamassa salasana oma.elisan kautta ja kokeile uudestaan.
Käyttäjätaso 1
day1 kirjoitti:
Käy vaihtamassa salasana oma.elisan kautta ja kokeile uudestaan.

Toimii! Minulla oli pieni epäilys, että salasanassakin voisi olla vikaa, mutta koska se Outlookissa toimi, niin en sitä kokeillut vaihtaa. Syyksi osoittautui "-merkki salasanassa. Vaihdoin sen toiseen ja heti alkoi toimimaan posti molemmissa luureissa. Myös Outlook herkesi kysymästä tunnuksia joka synkronoinnin yhteydessä. Nyt toimii siis automaattisesti kuten muutkin tilit.

Miksiköhän lainausmerkki ei toiminut salasanassa kännykällä ja Outlookissakin aiheutti ongelmia? On myös vähän takapajuista, että Elisa on rajannut salasanan maksimipituuden kahdeksaan merkkiin.

Osallistu keskusteluun