Vastattu

Sähköposti tulee puhelimelle mutta ei Thunderbird'ille PC:llä


Moi,
mikähän mahtaa olla kyseessä kun saunalahden spostit näkyy kännykällä
mutta kun yleensä luen ne tietsikalla Thunderbirdillä niin se ei enää nouda viestejä ?

Kun yritän ladata uudet spostit niin se näyttää viestin
"Muodostetaan yhteyttä osoitteeseen pops.saunalahti.fi"
mutta ei nouda viestejä.

Viimeisin mikä tuli oli teidän laskunne 7.11.
webmail näyttää tätä uudemmat postit ok.
Thunderbird lataa esim. nic.fi viestit ok.

Mitään en ole muuttanut asetuksissa.

Ystävällisesti,

Jarmo
icon

Vastauksen tähän kysymykseen jakoi jarmol 10 marraskuu 2016, 20:29

Kun aikani täällä urputin että ei toimi hommat, niin kokeilin vielä kerran
ja sepäs haki alkuviikon ja tämänpäiväiset postit ihan nätisti.

Teittekö jotain postipalvelimille ?

T. Jarmo

Katso alkuperäinen viesti

4 kommenttia

Lisäys: Justiinsa huuomasin että postin lähettäminenkään ei onnistu koneelta.

"Viestin lähetyksen virhe
Viestin lähettäminen epäonnistui.
Viestiä ei voitu lähettää, koska yhteys SMTP-palvelimeen
imaps.saunalahti.fi aikakatkaistiin.
Yritä uudelleen tai ota yhteyttä verkon ylläpitoon."

T.
Jarmo
Kun aikani täällä urputin että ei toimi hommat, niin kokeilin vielä kerran
ja sepäs haki alkuviikon ja tämänpäiväiset postit ihan nätisti.

Teittekö jotain postipalvelimille ?

T. Jarmo
Hei Jarmo, oletkin tästä asiasta tosiaan useampaan paikkaan kirjoittanut. Jatkossa kannattaa keskittää ihan yhteen ketjuun tai laittaa asiasta suoraan Palstatiimille viestiä, niin päästään asiaan kiinni. Palstatiimi on paikalla arkisin kello 8-20, joten eilen illalla ei olla tehty asian eteen täältä käsin mitään. 🙂

Nyt kuitenkin vaikuttaa siltä että sähköposti lähti toimimaan niinkuin pitääkin.
Hei Marsakilleri,
kirjoittelin samanlaisiin keskusteluihin koska ajattelin että jos useampi käyttäjä kirjoittaa samanlaisesta ongelmasta niin silloin siihen voisi etsiä jotain syytäkin.
Sori, harvemmin kun täällä käyn niin en ihan tunne käytäntöjä.
Mielenkiintoista tosiaan että sposteja ei tullut alkuviikosta läpi koneelle mutta sitten ihan ilman mitään toimenpiteitä homma taas toimii.

Osallistu keskusteluun