Vastattu

Action Center herjaa että Elisan turvapaketti ei ole päällä.

  • 28 toukokuu 2019
  • 2 kommenttia
  • 710 katselukerrat

Muutama päivä sitten Elisan turvapaketti päivitti itsensä (päivitys myös vaati uudelleenkäynnistyksen), päivityksen jälkeen Windows 7 valittaa oikeassa alakulmassa (lipun päällä on punainen ruksi) niin sanotussa action center:ssä (myös: Control Panel\All Control Panel Items\Action Center) että "Elisa Turvapaketti by F-secure reports that it is turned off"

Mutta nähdäkseni turvapaketti on silti päällä, koska turvapaketin omissa tiedoissa (kun sen avaa) kaikki on ok vihreällä.

Painamalla Action Centerissä nappia "Turn on" ei muuta asiaa eikä myöskään koneen usea uudelleen käynnistys.

Siis viesti sanoo että seuraava ohjelma ei ole päällä:

C:\Program Files (x86)\Saunalahti\apps\ComputerSecurity\Anti-Virus\fsavwsch.exe

Task Managerissä näkyy kyllä joitain F-securen prosesseja mutta ei tuota nimenomaista, fsavwsch.exe

Varoitusviesti ei ole sinällään iso ongelma voin elää sen kanssa mutta lähinnä mietityttää että tietoturva todella toimii kuten pitää. Eli lyhyesti: pitäisikö Task Manageristä löytyä tuollainen prosessi fsavwsch.exe?
icon

Vastauksen tähän kysymykseen jakoi Frank Z 28 toukokuu 2019, 22:29

Kiitos vastauksesta! Joo ajoitettu päivitys ei todella ollut päällä, en kiinnittänyt siihen huomiota. Pistin sen päälle ja avasin koneen niin punainen ruksi oikeasta alakulmasta "lipun" päältä on nyt hävinnyt. ... Hehe nyt muutaman sekunnin päästä se palasi takaisin, ehdin merkata viestisi vastaukseksi. Jätän asian huomiotta toistaiseksi. Asennan puhtaan version tietoturvasta muutaman päivän päästä uudestaan varmuuden vuoksi.
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Hmm... Tuo tiedostonimi viittaisi mahdollisesti ajastettuun skannaukseen, oliko tuolla Turvapaketin omissa tiedoissa merkintää tästä että onko sitä koska viimeksi tehty ja onko sekin merkattu päällä olevaksi kuten pitää?
Kiitos vastauksesta! Joo ajoitettu päivitys ei todella ollut päällä, en kiinnittänyt siihen huomiota. Pistin sen päälle ja avasin koneen niin punainen ruksi oikeasta alakulmasta "lipun" päältä on nyt hävinnyt. ... Hehe nyt muutaman sekunnin päästä se palasi takaisin, ehdin merkata viestisi vastaukseksi. Jätän asian huomiotta toistaiseksi. Asennan puhtaan version tietoturvasta muutaman päivän päästä uudestaan varmuuden vuoksi.

Osallistu keskusteluun